<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US> <!--<![endif]--><head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src=https://theislandsun.com.sb/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js></script> <title>MHMS plan to establish quarantine facilities at provinces | The Islandsun Daily News</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://theislandsun.com.sb/xmlrpc.php><style type=text/css>.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}div.heateor_sss_horizontal_sharing
.heateor_sss_square_count{display:block}div.heateor_sss_vertical_sharing
.heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing
.heateor_sss_square_count{line-height:15.2px}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:12.5% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-10px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><meta property=og:title content="MHMS plan to establish quarantine facilities at provinces"><meta property=og:description content="BY MAVIS NISHIMURA PODOKOLOMINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces as part of their prepare"><meta property=og:url content=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/><meta property=og:image content=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png><meta name=twitter:card content=summary><meta name=twitter:title content="MHMS plan to establish quarantine facilities at provinces"><meta name=twitter:description content="BY MAVIS NISHIMURA PODOKOLOMINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces as part of their prepare"><meta name=twitter:image content=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png><meta name=author content=Admin><link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//secure.gravatar.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="The Islandsun Daily News &raquo; Feed" href=https://theislandsun.com.sb/feed/><link rel=alternate type=application/rss+xml title="The Islandsun Daily News &raquo; Comments Feed" href=https://theislandsun.com.sb/comments/feed/><link rel=alternate type=application/rss+xml title="The Islandsun Daily News &raquo; MHMS plan to establish quarantine facilities at provinces Comments Feed" href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theislandsun.com.sb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style type=text/css>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</style><link rel=stylesheet id=wp-block-library-css href='https://theislandsun.com.sb/wp-includes/css/dist/block-library/style.min.css?x85590' type=text/css media=all><style id=wp-block-library-inline-css type=text/css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=contact-form-7-css href='https://theislandsun.com.sb/wp-content/plugins/contact-form-7/includes/css/styles.css?x85590' type=text/css media=all><link rel=stylesheet id=rs-plugin-settings-css href='https://theislandsun.com.sb/wp-content/plugins/revslider/public/assets/css/rs6.css?x85590' type=text/css media=all><style id=rs-plugin-settings-inline-css type=text/css>#rs-demo-id{}</style><link rel=stylesheet id=td-plugin-newsletter-css href='https://theislandsun.com.sb/wp-content/plugins/td-newsletter/style.css?x85590' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css href='https://theislandsun.com.sb/wp-content/plugins/td-composer/td-multi-purpose/style.css?x85590' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.1' type=text/css media=all><link rel=stylesheet id=heateor_sss_frontend_css-css href='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?x85590' type=text/css media=all><link rel=stylesheet id=heateor_sss_sharing_default_svg-css href='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?x85590' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://theislandsun.com.sb/wp-content/themes/Newspaper/style.css?x85590' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet id=td-legacy-framework-front-style-css href='https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?x85590' type=text/css media=all><link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://theislandsun.com.sb/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?x85590' type=text/css media=all><link rel=stylesheet id=tdb_front_style-css href='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?x85590' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href='https://theislandsun.com.sb/wp-content/plugins/jetpack/css/jetpack.css?x85590' type=text/css media=all> <script type=text/javascript src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery-migrate.min.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/revslider/public/assets/js/rs6.min.js?x85590'></script> <link rel=https://api.w.org/ href=https://theislandsun.com.sb/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://theislandsun.com.sb/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://theislandsun.com.sb/wp-includes/wlwmanifest.xml><link rel=prev title='Work on mobile coverage commence in East Rennell' href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/><link rel=next title='Catholic archbishop announces temporary measures for coronavirus' href=https://theislandsun.com.sb/catholic-archbishop-announces-temporary-measures-for-coronavirus/><meta name=generator content="WordPress 5.3.2"><link rel=canonical href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/><link rel=shortlink href='https://theislandsun.com.sb/?p=28711'><link rel=alternate type=application/json+oembed href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F"><link rel=alternate type=text/xml+oembed href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F&#038;format=xml"><meta name=generator content="Site Kit by Google 1.4.0"><script id=wpcp_disable_selection type=text/javascript>/*<![CDATA[*/var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e)
{if(e.ctrlKey){var key;if(window.event)
key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)
{show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}
function disable_copy(e)
{var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{if(smessage!==""&&e.detail==2)
show_wpcp_message(smessage);if(isSafari)
return true;else
return false;}}
function disable_copy_ie()
{var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{return false;}}
function reEnable()
{return true;}
document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1)
{document.onmousedown=disable_copy;document.onclick=reEnable;}
function disableSelection(target)
{if(typeof target.onselectstart!="undefined")
target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
else
target.onmousedown=function(){return false}
target.style.cursor="default";}
window.onload=function(){disableSelection(document.body);};/*]]>*/</script> <script id=wpcp_disable_Right_Click type=text/javascript>document.ondragstart=function(){return false;}
function nocontext(e){return false;}
document.oncontextmenu=nocontext;</script> <link rel=dns-prefetch href=//v0.wordpress.com><link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><style type=text/css>img#wpstats{display:none}</style><!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"2385ae8c41","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"2385ae8c41","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel=amphtml href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/?amp><meta name=generator content="Powered by Slider Revolution 6.1.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."><meta property=og:type content=article><meta property=og:title content="MHMS plan to establish quarantine facilities at provinces"><meta property=og:url content=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/><meta property=og:description content="BY MAVIS NISHIMURA PODOKOLO MINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces as part of their preparedness effort to prevent Coronavirus-19 (…"><meta property=article:published_time content=2020-03-12T07:12:13+00:00><meta property=article:modified_time content=2020-03-12T07:12:20+00:00><meta property=og:site_name content="The Islandsun Daily News"><meta property=og:image content=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png><meta property=og:image:width content=1280><meta property=og:image:height content=896><meta property=og:image:alt content=Corona><meta property=og:locale content=en_US><meta name=twitter:site content=@islandsunnews><meta name=twitter:text:title content="MHMS plan to establish quarantine facilities at provinces"><meta name=twitter:image content="https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png?w=640"><meta name=twitter:image:alt content=Corona><meta name=twitter:card content=summary_large_image> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/theislandsun.com.sb\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.1";var td_get_template_directory_uri="https:\/\/theislandsun.com.sb\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#dd3333";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="67c57beb4e";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5207059670267267",enable_page_level_ads:true});</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://theislandsun.com.sb/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theislandsun.com.sb/category/health/","name":"HEALTH"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/","name":"MHMS plan to establish quarantine facilities at provinces"}}]}</script> <link rel=icon href=https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png sizes=32x32><link rel=icon href=https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png><meta name=msapplication-TileImage content=https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png> <script type=text/javascript>function setREVStartSize(e){try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.innerWidth:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.innerHeight);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.innerWidth?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.type==="carousel"&&e.justify==="true"?e.gh[ix]:(e.gh[ix]*m))+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh;window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#d33}.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#d33}.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d33}.tdm-btn-style1{background-color:#d33}.tdm-btn-style2:before{border-color:#d33}.tdm-btn-style2{color:#d33}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d33;-moz-box-shadow:0 2px 16px #d33;box-shadow:0 2px 16px #d33}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d33;-moz-box-shadow:0 4px 26px #d33;box-shadow:0 4px 26px #d33}</style><style id=tdw-css-placeholder></style></head><body data-rsssl=1 class="post-template-default single single-post postid-28711 single-format-standard td-standard-pack unselectable mhms-plan-to-establish-quarantine-facilities-at-provinces global-block-template-4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=https://m.facebook.com/theIslandSunNews/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://www.instagram.com/theislandsunnews title=Instagram> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://www.twitter.com/islandsunN title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-menu-login-section><div class=td-guest-wrap><div class=td-menu-login><a id=login-link-mob>Sign in</a></div></div></div><div class=td-mobile-content><div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-276"><a href=/>HOME</a></li><li id=menu-item-28120 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28120"><a href=https://theislandsun.com.sb/category/news/>NEWS</a></li><li id=menu-item-68 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href=#>FEATURES</a></li><li id=menu-item-220 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href=https://theislandsun.com.sb/category/local-news/>LOCAL<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/central-islands/>Central Islands</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/choiseul/>Choiseul</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/guadalcanal/>Guadalcanal</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/honiara/>Honiara</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/isabel/>Isabel</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/makira/>Makira</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/malaita/>Malaita</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/renbel/>RenBell</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/temotu/>Temotu</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/local-news/western/>Western</a></li></ul></li><li id=menu-item-210 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href=https://theislandsun.com.sb/category/world/>WORLD<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li class=menu-item-0><a href=https://theislandsun.com.sb/category/world/africa/>AFRICA</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/world/australia-newzealand/>AUSTRALIA / NZ</a></li><li class=menu-item-0><a href=https://theislandsun.com.sb/category/world/south-pacific/>SOUTH PACIFIC</a></li></ul></li><li id=menu-item-45 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45"><a href=https://theislandsun.com.sb/category/top-headlines/>POLITICS</a></li><li id=menu-item-197 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href=#>VIEW POINT</a></li><li id=menu-item-28118 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href=https://theislandsun.com.sb/category/sports/>SPORTS</a></li><li id=menu-item-28115 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href=https://theislandsun.com.sb/category/letters/>LETTERS TO EDITOR</a></li><li id=menu-item-28105 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28105"><a href=#>MORE<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-28107 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28107"><a href=https://theislandsun.com.sb/category/breaking-news/>Breaking News</a></li><li id=menu-item-28108 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href=https://theislandsun.com.sb/category/business/>Business</a></li><li id=menu-item-28111 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href=https://theislandsun.com.sb/category/education/>Education</a></li><li id=menu-item-28110 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href=https://theislandsun.com.sb/category/editorial/>Editorial</a></li><li id=menu-item-28113 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href=https://theislandsun.com.sb/category/environment/>Environment</a></li><li id=menu-item-28116 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href=https://theislandsun.com.sb/category/religion/>Religion</a></li><li id=menu-item-28109 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href=https://theislandsun.com.sb/category/culture/>Culture</a></li><li id=menu-item-28114 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28114"><a href=https://theislandsun.com.sb/category/in-court/>In court</a></li><li id=menu-item-28117 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28117"><a href=https://theislandsun.com.sb/category/sponsored-news/>SPONSORED NEWS</a></li><li id=menu-item-28112 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href=https://theislandsun.com.sb/category/entertainment/>Entertainment</a></li><li id=menu-item-28119 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href=https://theislandsun.com.sb/category/technology/>Technology</a></li></ul></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div> <input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text> <a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div><div class=td-login-info-text><a class=privacy-policy-link href=https://theislandsun.com.sb/privacy-policy/>Privacy Policy</a></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search><form method=get class=td-search-form action=https://theislandsun.com.sb/><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class=td-header-template-wrap style="position: relative"><div class="td-header-mobile-wrap "><div id=tdi_1_53a class=tdc-zone><div class="tdc_zone tdi_2_56e  wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_2_56e{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}@media (max-width: 767px){.tdi_2_56e:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none}@media (max-width: 767px){.tdi_2_56e:before{width:100%}}}@media (max-width: 767px){.tdi_2_56e{position:relative}}</style><div class="tdi_1_53a_rand_style td-element-style"><style>@media (max-width: 767px){.tdi_1_53a_rand_style{background-color:#ea1717 !important}}</style></div><div id=tdi_3_951 class=tdc-row><div class="vc_row tdi_4_18b  wpb_row td-pb-row"><style scoped>.tdi_4_18b{min-height:0}@media (max-width: 767px){@media (min-width: 768px){.tdi_4_18b{margin-left:-0px;margin-right:-0px}.tdi_4_18b
.vc_column{padding-left:0px;padding-right:0px}}}</style><div class="vc_column tdi_6_1f6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_1f6{vertical-align:baseline}@media (max-width: 767px){.tdi_6_1f6{vertical-align:middle}}@media (max-width: 767px){.tdi_6_1f6{width:20% !important;display:inline-block !important}}</style><div class=wpb_wrapper><div class="td_block_wrap tdb_mobile_menu tdi_7_fe0 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_7_fe0><style>@media (max-width: 767px){.tdi_7_fe0{margin-left:-13px !important;padding-top:2px !important}}</style><style>.tdi_7_fe0{display:inline-block}.tdi_7_fe0 .tdb-mobile-menu-button
i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_fe0 .tdb-mobile-menu-button{color:#fff}@media (max-width: 767px){.tdi_7_fe0 .tdb-mobile-menu-button
i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class=tdb-mobile-menu-button href=#><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_699  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_699{vertical-align:baseline}@media (max-width: 767px){.tdi_9_699{vertical-align:middle}}@media (max-width: 767px){.tdi_9_699{width:60% !important;display:inline-block !important}}</style><div class=wpb_wrapper><div class="td_block_wrap tdb_header_logo tdi_10_0e5 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_10_0e5><style>.tdi_10_0e5{width:100% !important;position:relative}@media(min-width: 1141px){.tdi_10_0e5{display:inline-block !important}}@media (max-width: 767px){.tdi_10_0e5{padding-bottom:5px !important}}</style><style>.tdi_10_0e5 .tdb-logo-a,
.tdi_10_0e5
h1{align-items:center;justify-content:center}.tdi_10_0e5 .tdb-logo-svg-wrap{display:block}.tdi_10_0e5 .tdb-logo-img-wrap{display:none}.tdi_10_0e5 .tdb-logo-text-tagline{margin-top:0px;margin-left:0;display:none;color:#fff;font-family:Montserrat !important;}.tdi_10_0e5 .tdb-logo-text-title{display:block;color:#fff;font-family:Oswald !important;line-height:1 !important;}.tdi_10_0e5 .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_10_0e5 .tdb-logo-icon{top:0px;display:block}.tdi_10_0e5 .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (min-width: 768px) and (max-width: 1018px){.tdi_10_0e5 .tdb-logo-img{max-width:220px}}@media (max-width: 767px){.tdi_10_0e5 .tdb-logo-text-title{font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;}}</style><div class="tdi_10_0e5_rand_style td-element-style"><style>.tdi_10_0e5_rand_style{background-color:#ea1717 !important}</style></div><div class="tdb-block-inner td-fix-index"><a class=tdb-logo-a href=https://theislandsun.com.sb/><span class=tdb-logo-img-wrap><img class="tdb-logo-img lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png alt title></span><span class=tdb-logo-text-wrap><span class=tdb-logo-text-title>GOSSIP</span></span></a></div></div></div></div><div class="vc_column tdi_12_ee0  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_ee0{vertical-align:baseline}@media (max-width: 767px){.tdi_12_ee0{vertical-align:middle}}@media (max-width: 767px){.tdi_12_ee0{width:20% !important;display:inline-block !important}}</style><div class=wpb_wrapper><div class="td_block_wrap tdb_mobile_search tdi_13_3e1 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_13_3e1><style>@media (max-width: 767px){.tdi_13_3e1{margin-right:-18px !important}}</style><style>.tdi_13_3e1{display:inline-block;float:right;clear:none}.tdi_13_3e1 .tdb-header-search-button-mob
i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_3e1 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href=# role=button data-toggle=dropdown><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id=tdi_14_6a9 class=tdc-zone><div class="tdc_zone tdi_15_a91  wpb_row td-pb-row" data-sticky-offset=0><style scoped>.tdi_15_a91{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id=tdi_16_9ee class=tdc-row><div class="vc_row tdi_17_697  wpb_row td-pb-row"><style scoped>.tdi_17_697{min-height:0}</style><div class="vc_column tdi_19_aa6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_19_aa6{vertical-align:baseline}</style><div class=wpb_wrapper></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap> <a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div> <input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div><div class=td-login-info-text><a class=privacy-policy-link href=https://theislandsun.com.sb/privacy-policy/>Privacy Policy</a></div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div><div id=tdi_20_69e class=tdc-zone><div class="tdc_zone tdi_21_6e6  wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_21_6e6{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_21_6e6{position:relative}</style><div class="tdi_20_69e_rand_style td-element-style"><style>.tdi_20_69e_rand_style{background-color:#fff !important}</style></div><div id=tdi_22_196 class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_23_9e9  wpb_row td-pb-row"><style scoped>.tdi_23_9e9{min-height:0}.tdi_23_9e9{padding-top:24px !important;padding-bottom:24px !important}.tdi_23_9e9
.td_block_wrap{text-align:left}@media (min-width: 1019px) and (max-width: 1140px){.tdi_23_9e9{padding-top:20px !important;padding-bottom:20px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_23_9e9{padding-top:15px !important;padding-bottom:15px !important}}</style><div class="vc_column tdi_25_519  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_25_519{vertical-align:baseline}</style><div class=wpb_wrapper><div class="vc_row_inner tdi_27_95e  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom"><style scoped>.tdi_27_95e{position:relative !important;top:0;transform:none;-webkit-transform:none}@media (min-width: 768px){.tdi_27_95e{margin-left:-10px;margin-right:-10px}.tdi_27_95e
.vc_column_inner{padding-left:10px;padding-right:10px}}@media (min-width: 767px){.tdi_27_95e.tdc-row-content-vert-center,
.tdi_27_95e.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_27_95e.tdc-row-content-vert-bottom,
.tdi_27_95e.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_27_95e.tdc-row-content-vert-center
.td_block_wrap{vertical-align:middle}.tdi_27_95e.tdc-row-content-vert-bottom
.td_block_wrap{vertical-align:bottom}}@media (min-width: 1019px) and (max-width: 1140px){@media (min-width: 768px){.tdi_27_95e{margin-left:-8px;margin-right:-8px}.tdi_27_95e
.vc_column_inner{padding-left:8px;padding-right:8px}}}@media (min-width: 768px) and (max-width: 1018px){@media (min-width: 768px){.tdi_27_95e{margin-left:-6px;margin-right:-6px}.tdi_27_95e
.vc_column_inner{padding-left:6px;padding-right:6px}}}</style><div class="vc_column_inner tdi_29_671  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>.tdi_29_671{vertical-align:baseline}.tdi_29_671{width:25% !important}@media (min-width: 768px) and (max-width: 1018px){.tdi_29_671{width:22% !important}}</style><div class=vc_column-inner><div class=wpb_wrapper><div class="td_block_wrap tdb_header_logo tdi_30_16b td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_30_16b><style>.tdi_30_16b{padding-top:20px !important;padding-bottom:20px !important;width:100% !important;position:relative}@media(min-width: 1141px){.tdi_30_16b{display:inline-block !important}}@media (min-width: 1019px) and (max-width: 1140px){.tdi_30_16b{padding-top:16px !important;padding-bottom:16px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_30_16b{padding-top:20px !important;padding-bottom:20px !important}}</style><style>.tdi_30_16b .tdb-logo-a,
.tdi_30_16b
h1{align-items:center;justify-content:center}.tdi_30_16b .tdb-logo-svg-wrap{display:block}.tdi_30_16b .tdb-logo-img-wrap{display:none}.tdi_30_16b .tdb-logo-text-tagline{margin-top:0px;margin-left:0;display:block;color:#fff;font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;}.tdi_30_16b .tdb-logo-text-title{display:block;color:#fff;font-family:Oswald !important;font-size:52px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;}.tdi_30_16b .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_30_16b .tdb-logo-icon{top:0px;display:block}.tdi_30_16b .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (min-width: 1019px) and (max-width: 1140px){.tdi_30_16b .tdb-logo-text-title{font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;}.tdi_30_16b .tdb-logo-text-tagline{font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;}}@media (min-width: 768px) and (max-width: 1018px){.tdi_30_16b .tdb-logo-img{max-width:220px}.tdi_30_16b .tdb-logo-text-title{font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;}.tdi_30_16b .tdb-logo-text-tagline{font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;}}</style><div class="tdi_30_16b_rand_style td-element-style"><style>.tdi_30_16b_rand_style{background-color:#ea1717 !important}</style></div><div class="tdb-block-inner td-fix-index"><a class=tdb-logo-a href=https://theislandsun.com.sb/><span class=tdb-logo-img-wrap><img class="tdb-logo-img lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png alt title></span><span class=tdb-logo-text-wrap><span class=tdb-logo-text-title>ISLANDSUN</span><span class=tdb-logo-text-tagline>Daily News Online</span></span></a></div></div></div></div></div><div class="vc_column_inner tdi_32_a86  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_32_a86{vertical-align:baseline}.tdi_32_a86{width:62% !important}@media (min-width: 768px) and (max-width: 1018px){.tdi_32_a86{width:65% !important}}</style><div class=vc_column-inner><div class=wpb_wrapper><div class="td_block_wrap tdb_header_weather tdi_33_d7d td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_33_d7d><style>.tdi_33_d7d{margin-right:15px !important;margin-bottom:21px !important;margin-left:5px !important}@media (min-width: 1019px) and (max-width: 1140px){.tdi_33_d7d{display:none !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_33_d7d{margin-right:20px !important;display:none !important}}</style><style>.tdi_33_d7d{display:inline-block}.tdi_33_d7d .td-icons{font-size:16px;margin-right:4px;top:0px}.tdi_33_d7d .tdb-weather-deg{font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important}.tdi_33_d7d .tdb-weather-unit{font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important}.tdi_33_d7d .tdb-weather-city{font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important}</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-n"></i><div class=tdb-weather-deg-wrap data-block-uid=tdb_header_weather_uid> <span class=tdb-weather-deg>25</span> <span class=tdb-weather-unit>C</span></div><div class=tdb-weather-city>Solomon Islands</div></div></div><div class="td_block_wrap tdb_header_date tdi_34_ce7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_34_ce7><style>.tdi_34_ce7{margin-right:15px !important;margin-bottom:24px !important}@media (min-width: 1019px) and (max-width: 1140px){.tdi_34_ce7{margin-bottom:20px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_34_ce7{margin-right:10px !important;margin-bottom:20px !important}}</style><style>.tdi_34_ce7{display:inline-block}.tdi_34_ce7 .tdb-head-date-txt{font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important}@media (min-width: 768px) and (max-width: 1018px){.tdi_34_ce7 .tdb-head-date-txt{font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important}}</style><div class="tdb-block-inner td-fix-index"><div class=tdb-head-date-txt>Thursday, March 12, 2020</div></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_35_998 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_35_998><style>.tdi_35_998{margin-bottom:24px !important}@media (min-width: 1019px) and (max-width: 1140px){.tdi_35_998{margin-bottom:20px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_35_998{margin-bottom:20px !important}}</style><style>.tdi_35_998{display:inline-block}.tdi_35_998 .tdb-head-usr-avatar{width:0px;padding-bottom:0px;margin-right:0px}.tdi_35_998 .tdb-head-usr-name{margin-right:12px;color:#000;font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important}.tdi_35_998 .tdb-head-usr-log
i{font-size:8px;margin-left:8px;top:0px;color:#000}.tdi_35_998 .tdb-head-usr-name:hover{color:#ea1717}.tdi_35_998 .tdb-head-usr-log{color:#000;font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important}.tdi_35_998 .tdb-head-usr-log:hover{color:#ea1717}.tdi_35_998 .tdb-head-usr-log:hover
i{color:#ea1717}@media (min-width: 768px) and (max-width: 1018px){.tdi_35_998 .tdb-head-usr-name{font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important}.tdi_35_998 .tdb-head-usr-log{font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important}}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href=#login-form data-effect=mpf-td-login-effect><span class=tdb-head-usr-log-txt>Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_search_form tdi_36_a69 td-pb-border-top td_block_template_4" data-td-block-uid=tdi_36_a69><style>.tdi_36_a69{margin-top:-5px !important;margin-right:5px !important;margin-bottom:0px !important}@media (min-width: 1019px) and (max-width: 1140px){.tdi_36_a69{margin-top:-12px !important;margin-right:0px !important;margin-bottom:0px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_36_a69{margin-top:-12px !important;margin-right:0px !important}}</style><style>.tdi_36_a69{max-width:190px;display:inline-block;float:right;clear:none}.td-theme-wrap
.tdi_36_a69{text-align:left}.tdi_36_a69 .tdb-search-form-input:focus+.tdb-search-form-border+.tdb-search-form-placeholder{top:-0%;transform:translateY(0);opacity:0.5}.tdi_36_a69 .tdb-search-form-input,
.tdi_36_a69 .tdb-search-form-placeholder{padding:0
0 0 10px}.tdi_36_a69 .tdb-search-form-border{border-width:0px;border-color:#000}.tdi_36_a69 .tdb-search-form-btn
i{font-size:18px;top:0px;color:#000}.tdi_36_a69 .tdb-search-form-btn{padding:0
10px;color:#000;background-color:rgba(255,255,255,0);border-color:rgba(255,255,255,0)}.tdi_36_a69 .tdb-search-msg{margin-top:0px}.tdi_36_a69 .tdb-search-form-inner{background-color:#f5f5f5}.tdi_36_a69 .tdb-search-form-input:focus + .tdb-search-form-border,
.tdi_36_a69 .tdb-search-form-input:focus+.tdb-search-form-placeholder+.tdb-search-form-border{border-color:#000 !important}.tdi_36_a69 .tdb-search-form-btn:hover{color:#000;background-color:rgba(255,255,255,0);border-color:rgba(255,255,255,0)}.tdi_36_a69 .tdb-search-form-btn:hover
i{color:#000}.tdi_36_a69 .tdb-search-form-input{font-family:Montserrat !important;font-size:12px !important}@media (min-width: 1019px) and (max-width: 1140px){.tdi_36_a69 .tdb-search-form-input{font-family:Montserrat !important;font-size:11px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_36_a69{max-width:140px}.tdi_36_a69 .tdb-search-form-btn
i{font-size:15px}.tdi_36_a69 .tdb-search-form-input{font-family:Montserrat !important;font-size:10px !important}}</style><div class="tdb-block-inner td-fix-index"><form method=get class=tdb-search-form action=https://theislandsun.com.sb/><div role=search class=tdb-search-form-inner><input class=tdb-search-form-input type=text value name=s id=s><div class=tdb-search-form-border></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type=submit id=searchsubmit><i class=td-icon-magnifier-medium-short></i></div></form></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_37_8a9 td_block_template_4"><style>.tdi_37_8a9{margin-bottom:0px !important}</style><style>.tdi_37_8a9 .td-spot-id-spot_img_hidden{display:none}.tdi_37_8a9 .td-adspot-title{display:block}</style><a href target=blank class=td_spot_img_all><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2020/03/pasifikihr3.gif alt></a></div></div></div></div><div class="vc_column_inner tdi_39_256  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>.tdi_39_256{vertical-align:baseline}.tdi_39_256{width:13% !important}</style><div class=vc_column-inner><div class=wpb_wrapper><div class="td_block_wrap td_flex_block_2 tdi_40_559 td-flb-margin-left td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid=tdi_40_559><style>.tdi_40_559{margin-bottom:0px !important}</style><style>.tdi_40_559 .td-module-thumb{height:148px;margin-left:-0px}.tdi_40_559
.td_module_wrap{margin-bottom:0px}.tdi_40_559 .td_module_wrap:last-child{margin-bottom:0}.tdi_40_559.td_with_ajax_pagination .td-next-prev-wrap{top:0;margin:20px
20px 0 0}.tdi_40_559 .entry-thumb{background-position:center 90%}.tdi_40_559 .td-video-play-ico{top:50%;left:50%;transform:translate(-50%, -50%)}.tdi_40_559 .td-module-meta-info{top:auto;bottom:0;padding:10px}.tdi_40_559 .entry-title{margin:8px
0 0 0;font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important}.tdi_40_559 .td-excerpt{margin:18px
0 0 0;display:none}.tdi_40_559 .td-author-date{display:none}.tdi_40_559 .td-post-author-name{display:none}.tdi_40_559 .td-post-date,
.tdi_40_559 .td-post-author-name
span{display:none}.tdi_40_559 .entry-review-stars{display:none}.tdi_40_559 .td-icon-star,
.tdi_40_559 .td-icon-star-empty,
.tdi_40_559 .td-icon-star-half{font-size:15px}.tdi_40_559 .td-module-comments{display:none}.tdi_40_559 .td-post-category{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;background-color:#ea1717;color:#fff}.tdi_40_559 .td-module-thumb a:after{content:'';position:absolute;top:0;left:0;width:100%;height:100%;background:-webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background:linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0))}.tdi_40_559 .td-post-category:hover{background-color:#ea1717;color:#fff}.tdi_40_559 .td-module-title
a{color:#fff}.tdi_40_559 .td_module_wrap:hover .td-module-title
a{color:#fff}html:not([class*='ie']) .tdi_40_559 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width: 1019px) and (max-width: 1140px){.tdi_40_559 .td-module-thumb{height:118px}.tdi_40_559 .entry-title{font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important}.tdi_40_559 .td-post-category{font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_40_559 .td-module-thumb{height:104px}.tdi_40_559 .td-module-meta-info{padding:5px}.tdi_40_559 .td-post-category{display:none}.tdi_40_559 .entry-title{font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important}}@media (max-width: 767px){}</style><script>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</script><div class=td-block-title-over><div class=td-block-title-wrap></div></div><div class=td-block-inner-pagination><div id=tdi_40_559 class="td_block_inner td-mc2-wrap"><div class="td_module_flex_2 td_module_wrap td-animation-stack"><div class=td-module-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark class=td-image-wrap title="SI hears China’s response on COVID-19"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109-324x400.jpg></span></a></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:50:57+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond>0</a></span> </span></div><div class=td-excerpt> SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div id=tdi_41_5a9 class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_42_caa  wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_42_caa{min-height:0}.tdi_42_caa{position:relative}.tdi_42_caa
.td_block_wrap{text-align:left}</style><div class="tdi_41_5a9_rand_style td-element-style"><div class=td-element-style-before><style>.tdi_41_5a9_rand_style>.td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;border-color:#ddd !important;border-style:solid !important;border-width:1px 0px 1px 0px !important}</style></div></div><div class="vc_column tdi_44_e96  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_44_e96{vertical-align:baseline}</style><div class=wpb_wrapper><div class="td_block_wrap tdb_header_menu tdi_45_165 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid=tdi_45_165 style=" z-index: 999;"><style>.tdi_45_165{display:inline-block}.tdi_45_165 .tdb-menu > li > a,
.tdi_45_165 .td-subcat-more{padding:15px
20px 16px;color:#000}.tdi_45_165 .tdb-menu > li .tdb-menu-sep,
.tdi_45_165 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_45_165 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_45_165 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_45_165 .td-subcat-more .tdb-menu-more-icon{top:0px}.tdi_45_165 .tdb-menu > li > a,
.tdi_45_165 .td-subcat-more,
.tdi_45_165 .td-subcat-more>.tdb-menu-item-text{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important}.tdi_45_165 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_45_165 .tdb-menu .tdb-normal-menu ul,
.tdi_45_165 .td-pulldown-filter-list{box-shadow:0px 3px 12px 0px rgba(0,0,0,0.12)}.tdi_45_165 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_45_165 .td-pulldown-filter-list li
a{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important}.tdi_45_165:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_45_165 .tdb-mega-menu .sub-menu>li{max-width:1248px !important}.tdi_45_165 .tdb-menu .tdb-mega-menu .sub-menu>li{border-width:0px;box-shadow:0px 4px 14px 0px rgba(0,0,0,0.14)}@media (min-width: 1019px) and (max-width: 1140px){.tdi_45_165 .tdb-menu > li > a,
.tdi_45_165 .td-subcat-more{padding:15px
18px 16px}.tdi_45_165 .tdb-menu > li > a,
.tdi_45_165 .td-subcat-more,
.tdi_45_165 .td-subcat-more>.tdb-menu-item-text{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important}.tdi_45_165:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_45_165 .tdb-mega-menu .sub-menu>li{max-width:1240px !important}}@media (min-width: 768px) and (max-width: 1018px){.tdi_45_165 .tdb-menu > li > a,
.tdi_45_165 .td-subcat-more{padding:12px
15px 13px}.tdi_45_165 .tdb-menu > li > a,
.tdi_45_165 .td-subcat-more,
.tdi_45_165 .td-subcat-more>.tdb-menu-item-text{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important}}</style><style>.tdi_45_165 .tdb-menu > li.current-menu-item > a,
.tdi_45_165 .tdb-menu > li.current-menu-ancestor > a,
.tdi_45_165 .tdb-menu > li.current-category-ancestor > a,
.tdi_45_165 .tdb-menu > li:hover > a,
.tdi_45_165 .tdb-menu > li.tdb-hover > a,
.tdi_45_165 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#fff}.tdi_45_165 .tdb-menu > li > a:after,
.tdi_45_165 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000}</style><style></style><div id=tdi_45_165 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id=menu-main-1 class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276"><a href=/><div class=tdb-menu-item-text>HOME</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href=https://theislandsun.com.sb/category/news/><div class=tdb-menu-item-text>NEWS</div></a><ul class=sub-menu><li class=menu-item-0><div class=tdb-menu-item-text><div class="tdb_header_mega_menu tdi_48_9b6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_48_9b6><style>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</style><script>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</script><div class=tdb-mega-modules-wrap><div id=tdi_48_9b6 class=td_block_inner><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark class=td-image-wrap title="SI hears China’s response on COVID-19"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109-696x522.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:50:57+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond>0</a></span> </span></div><div class=td-excerpt> SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark class=td-image-wrap title="MHMS plan to establish quarantine facilities at provinces"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark title="MHMS plan to establish quarantine facilities at provinces">MHMS plan to establish quarantine facilities at provinces</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:12:13+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond>0</a></span> </span></div><div class=td-excerpt> BY MAVIS NISHIMURA PODOKOLOMINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/6-solomon-islands-citizens-stranded-in-hong-kong/ rel=bookmark class=td-image-wrap title="6 Solomon Islands citizens stranded in Hong Kong"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/Hong-Kong-International-Airport.-Photo-by-Business-Traveller-696x392.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/news/ class=td-post-category>News</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/6-solomon-islands-citizens-stranded-in-hong-kong/ rel=bookmark title="6 Solomon Islands citizens stranded in Hong Kong">6 Solomon Islands citizens stranded in Hong Kong</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-06T14:21:11+00:00>March 6, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/6-solomon-islands-citizens-stranded-in-hong-kong/#respond>0</a></span> </span></div><div class=td-excerpt> By EDDIE OSIFELOSIX Solomon Islands citizens are stranding in Hong Kong after their holiday was cut short by the Coronavirus.</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/travelers-asked-to-respect-travel-restrictions/ rel=bookmark class=td-image-wrap title="Travelers asked to respect travel restrictions"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/Minister-for-Commerce-Industries-Labour-and-Immigration-Clezy-Rore-696x392.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/travelers-asked-to-respect-travel-restrictions/ rel=bookmark title="Travelers asked to respect travel restrictions">Travelers asked to respect travel restrictions</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mavis-podokolo/>Mavis Podokolo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-06T12:52:02+00:00>March 6, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/travelers-asked-to-respect-travel-restrictions/#respond>0</a></span> </span></div><div class=td-excerpt> BY MAVIS NISHIMURA PODOKOLOTRAVELLERS are asked to respect the travel restrictions as it is vital to prevent entry of...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/new-airbus-to-arrive-this-weekend/ rel=bookmark class=td-image-wrap title="New Airbus to arrive this weekend"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583453545329-696x391.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/business/ class=td-post-category>Business</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/new-airbus-to-arrive-this-weekend/ rel=bookmark title="New Airbus to arrive this weekend">New Airbus to arrive this weekend</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-06T11:20:08+00:00>March 6, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/new-airbus-to-arrive-this-weekend/#respond>0</a></span> </span></div><div class=td-excerpt> By EDDIE OSIFELOSOLOMON Airlines new Airbus A320 aircraft H4-SIB is expected to arrive this weekend.Manager...</div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_48_9b6 data-td_block_id=tdi_48_9b6><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_48_9b6 data-td_block_id=tdi_48_9b6><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href=#><div class=tdb-menu-item-text>FEATURES</div></a><ul class=sub-menu><li class=menu-item-0><div class=tdb-menu-item-text><div class="tdb_header_mega_menu tdi_49_66a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_49_66a><style>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</style><script>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</script><div class=tdb-mega-modules-wrap><div id=tdi_49_66a class=td_block_inner><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark class=td-image-wrap title="SI hears China’s response on COVID-19"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109-696x522.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:50:57+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond>0</a></span> </span></div><div class=td-excerpt> SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark class=td-image-wrap title="MHMS plan to establish quarantine facilities at provinces"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark title="MHMS plan to establish quarantine facilities at provinces">MHMS plan to establish quarantine facilities at provinces</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:12:13+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond>0</a></span> </span></div><div class=td-excerpt> BY MAVIS NISHIMURA PODOKOLOMINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/not-if-but-when/ rel=bookmark class=td-image-wrap title="Not if, but when"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/PS-Ministry-of-Health-Pauline-McNeil-696x392.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/not-if-but-when/ rel=bookmark title="Not if, but when">Not if, but when</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mavis-podokolo/>Mavis Podokolo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-05T14:15:07+00:00>March 5, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/not-if-but-when/#respond>0</a></span> </span></div><div class=td-excerpt> Ministry of health confirms coronavirus entering Solomon Islands imminent, steps up preparednessBY MAVIS NISHIMURA PODOKOLO</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/pm-cuts-link/ rel=bookmark class=td-image-wrap title="PM cuts link"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2017/11/Caretaker-Prime-Minister-Manasseh-Sogavare.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/pm-cuts-link/ rel=bookmark title="PM cuts link">PM cuts link</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-03T10:06:08+00:00>March 3, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/pm-cuts-link/#respond>0</a></span> </span></div><div class=td-excerpt> Prime Minister’s Office sides with CBSI and HCC against One Link Pacifica pyramid schemeTHE Prime Minister has joined...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/world-a-reggae-music-coming-here/ rel=bookmark class=td-image-wrap title="World A Reggae Music’ coming here"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/02/Anthony-B.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/entertainment/ class=td-post-category>Entertainment</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/world-a-reggae-music-coming-here/ rel=bookmark title="World A Reggae Music’ coming here">World A Reggae Music’ coming here</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-02-24T12:03:35+00:00>February 24, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/world-a-reggae-music-coming-here/#respond>0</a></span> </span></div><div class=td-excerpt> By PETER ZOLEVEKE JNRJAMAICAN hardcore ragamuffin and deejay, Keith Blair known better in the reggae world as Anthony...</div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_49_66a data-td_block_id=tdi_49_66a><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_49_66a data-td_block_id=tdi_49_66a><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href=https://theislandsun.com.sb/category/local-news/><div class=tdb-menu-item-text>LOCAL</div></a><ul class=sub-menu><li class=menu-item-0><div class=tdb-menu-item-text><div class="tdb_header_mega_menu tdi_50_ea6 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_50_ea6><style>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</style><script>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</script><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_50_ea6" id=tdi_51_5e1 data-td_block_id=tdi_50_ea6 data-td_filter_value href=https://theislandsun.com.sb/category/local-news/>All</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_52_6ee data-td_block_id=tdi_50_ea6 data-td_filter_value=70 href=https://theislandsun.com.sb/category/local-news/central-islands/>Central Islands</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_53_6e1 data-td_block_id=tdi_50_ea6 data-td_filter_value=22 href=https://theislandsun.com.sb/category/local-news/choiseul/>Choiseul</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_54_b1b data-td_block_id=tdi_50_ea6 data-td_filter_value=24 href=https://theislandsun.com.sb/category/local-news/guadalcanal/>Guadalcanal</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_55_3e3 data-td_block_id=tdi_50_ea6 data-td_filter_value=20 href=https://theislandsun.com.sb/category/local-news/honiara/>Honiara</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_56_666 data-td_block_id=tdi_50_ea6 data-td_filter_value=27 href=https://theislandsun.com.sb/category/local-news/isabel/>Isabel</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_57_1a5 data-td_block_id=tdi_50_ea6 data-td_filter_value=26 href=https://theislandsun.com.sb/category/local-news/makira/>Makira</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_58_54a data-td_block_id=tdi_50_ea6 data-td_filter_value=19 href=https://theislandsun.com.sb/category/local-news/malaita/>Malaita</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_59_ae6 data-td_block_id=tdi_50_ea6 data-td_filter_value=21 href=https://theislandsun.com.sb/category/local-news/renbel/>RenBell</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_60_612 data-td_block_id=tdi_50_ea6 data-td_filter_value=23 href=https://theislandsun.com.sb/category/local-news/temotu/>Temotu</a><a class=mega-menu-sub-cat-tdi_50_ea6 id=tdi_61_a66 data-td_block_id=tdi_50_ea6 data-td_filter_value=25 href=https://theislandsun.com.sb/category/local-news/western/>Western</a></div><div class=tdb-mega-modules-wrap><div id=tdi_50_ea6 class=td_block_inner><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark class=td-image-wrap title="SI hears China’s response on COVID-19"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109-696x522.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:50:57+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond>0</a></span> </span></div><div class=td-excerpt> SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark class=td-image-wrap title="MHMS plan to establish quarantine facilities at provinces"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark title="MHMS plan to establish quarantine facilities at provinces">MHMS plan to establish quarantine facilities at provinces</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:12:13+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond>0</a></span> </span></div><div class=td-excerpt> BY MAVIS NISHIMURA PODOKOLOMINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/ rel=bookmark class=td-image-wrap title="Work on mobile coverage commence in East Rennell"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/Machines-moved-to-East-Rennell-696x392.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/ class=td-post-category>Local News</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/ rel=bookmark title="Work on mobile coverage commence in East Rennell">Work on mobile coverage commence in East Rennell</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/maungasua/>Mike Puia</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-10T13:13:02+00:00>March 10, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/#respond>0</a></span> </span></div><div class=td-excerpt> By Mike PuiaWORK on a telecommunication tower in East Rennell, Renbel Province, is expected to have started on...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/one-link-update/ rel=bookmark class=td-image-wrap title="One-link update"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/CBSI.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/one-link-update/ rel=bookmark title="One-link update">One-link update</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/alfred-pagepitu/>Alfred Pagepitu</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-10T10:41:23+00:00>March 10, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/one-link-update/#respond>0</a></span> </span></div><div class=td-excerpt> CBSI maintains that the scheme is unlicensed, risky and has no funds in the bankBY ALFRED PAGEPITU</div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_50_ea6 data-td_block_id=tdi_50_ea6><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_50_ea6 data-td_block_id=tdi_50_ea6><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href=https://theislandsun.com.sb/category/world/><div class=tdb-menu-item-text>WORLD</div></a><ul class=sub-menu><li class=menu-item-0><div class=tdb-menu-item-text><div class="tdb_header_mega_menu tdi_62_561 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_62_561><style>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</style><script>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</script><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_62_561" id=tdi_63_645 data-td_block_id=tdi_62_561 data-td_filter_value href=https://theislandsun.com.sb/category/world/>All</a><a class=mega-menu-sub-cat-tdi_62_561 id=tdi_64_5a9 data-td_block_id=tdi_62_561 data-td_filter_value=40 href=https://theislandsun.com.sb/category/world/africa/>AFRICA</a><a class=mega-menu-sub-cat-tdi_62_561 id=tdi_65_1a5 data-td_block_id=tdi_62_561 data-td_filter_value=32 href=https://theislandsun.com.sb/category/world/australia-newzealand/>AUSTRALIA / NZ</a><a class=mega-menu-sub-cat-tdi_62_561 id=tdi_66_66f data-td_block_id=tdi_62_561 data-td_filter_value=34 href=https://theislandsun.com.sb/category/world/south-pacific/>SOUTH PACIFIC</a></div><div class=tdb-mega-modules-wrap><div id=tdi_62_561 class=td_block_inner><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/important-role-of-labour-mobility-oversight-committee/ rel=bookmark class=td-image-wrap title="Important role of Labour Mobility Oversight Committee"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/02/5b41c6153631e8d22ff59b79_Map-of-Australia_v3-p-800-696x528.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/world/australia-newzealand/ class=td-post-category>AUSTRALIA / NZ</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/important-role-of-labour-mobility-oversight-committee/ rel=bookmark title="Important role of Labour Mobility Oversight Committee">Important role of Labour Mobility Oversight Committee</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-02-24T11:52:56+00:00>February 24, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/important-role-of-labour-mobility-oversight-committee/#respond>0</a></span> </span></div><div class=td-excerpt> THE Labour Mobility Oversight Committee (LMOC) has an important role in Labour mobility.LMOC is the governance body to...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/ rel=bookmark class=td-image-wrap title="PM Hou commended for championing fight against Malaria"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2018/09/Prime-Minister-Hou-met-briefly-with-Gary-Allen-president-to-United-Nations-Christian-Mission.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/ rel=bookmark title="PM Hou commended for championing fight against Malaria">PM Hou commended for championing fight against Malaria</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-09-27T15:31:58+00:00>September 27, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/#respond>0</a></span> </span></div><div class=td-excerpt>PRIME Minister Rick Houenipwela has been applauded for championing the fight against Malaria in the Pacific region.Foreign leaders and donor partners have particularly commended...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/ rel=bookmark class=td-image-wrap title="PM addresses high-level malaria summit"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2018/09/Prime-Minister-Hou-speaking-at-the-Malaria-Summit-in-NY-on-Wednesday.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/ rel=bookmark title="PM addresses high-level malaria summit">PM addresses high-level malaria summit</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-09-27T11:22:14+00:00>September 27, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/#respond>0</a></span> </span></div><div class=td-excerpt>PRIME Minister Rick Houenipwela has told a high-level roundtable meeting at the UNGA that Solomon Islands has reduced the number of malaria cases over...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/ rel=bookmark class=td-image-wrap title="PM highlights new investment opportunities at Concordia Summit"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2018/09/St-Lucia-Prime-Minister-Allen-Chastanet-speaking.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/ class=td-post-category>Local News</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/ rel=bookmark title="PM highlights new investment opportunities at Concordia Summit">PM highlights new investment opportunities at Concordia Summit</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-09-26T16:45:26+00:00>September 26, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/#respond>0</a></span> </span></div><div class=td-excerpt>PRIME Minister Rick Houenipwela says Solomon Islands is opening its doors to increase investment opportunities.Prime Minister Rick Houenipwela highlighted this during his discussions with...</div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_62_561 data-td_block_id=tdi_62_561><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_62_561 data-td_block_id=tdi_62_561><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href=https://theislandsun.com.sb/category/top-headlines/><div class=tdb-menu-item-text>POLITICS</div></a><ul class=sub-menu><li class=menu-item-0><div class=tdb-menu-item-text><div class="tdb_header_mega_menu tdi_67_556 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_67_556><style>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</style><script>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</script><div class=tdb-mega-modules-wrap><div id=tdi_67_556 class=td_block_inner><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/parliament-likely-to-resume-in-march/ rel=bookmark class=td-image-wrap title="Parliament ‘likely’ to resume in March"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/02/Solomon-Islands-National-Parliament-696x464.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/parliament-likely-to-resume-in-march/ rel=bookmark title="Parliament ‘likely’ to resume in March">Parliament ‘likely’ to resume in March</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-02-05T11:27:53+00:00>February 5, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/parliament-likely-to-resume-in-march/#respond>0</a></span> </span></div><div class=td-excerpt> By EDDIE OSIFELOPARLIAMENT is expected to resume its meeting in March, says clerk David Kusilifu.This...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/no-political-interference/ rel=bookmark class=td-image-wrap title="NO POLITICAL INTERFERENCE"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2019/12/FB_IMG_1576573983262.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/malaita/ class=td-post-category>Malaita</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/no-political-interference/ rel=bookmark title="NO POLITICAL INTERFERENCE">NO POLITICAL INTERFERENCE</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/swaikori/>Samie Waikori</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-17T20:16:12+00:00>December 17, 2019</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/no-political-interference/#respond>0</a></span> </span></div><div class=td-excerpt> MALAITA for Democracy (M4D) and Traditional leaders of Malaita province has warned the Democratic Coalition Government for Advancement (DCGA) not to interfere...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/cable-goodwill-paid-out/ rel=bookmark class=td-image-wrap title="Cable goodwill paid out?"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2015/06/PMO.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/top-headlines/ class=td-post-category>Top Headlines</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/cable-goodwill-paid-out/ rel=bookmark title="Cable goodwill paid out?">Cable goodwill paid out?</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/maungasua/>Mike Puia</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-09-10T13:21:52+00:00>September 10, 2019</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/cable-goodwill-paid-out/#respond>0</a></span> </span></div><div class=td-excerpt>By Mike PuiaIT appears the Office of the Prime Minister and Cabinet (OPMC) has made a goodwill payment to a group for landowners from...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/ rel=bookmark class=td-image-wrap title="Australia opens up for Solomon Islands"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2019/05/Australia’s-Prime-Minister-Scott-Morrison.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/featured/ class=td-post-category>Featured</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/ rel=bookmark title="Australia opens up for Solomon Islands">Australia opens up for Solomon Islands</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/alfred-pagepitu/>Alfred Pagepitu</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-09-09T11:42:43+00:00>September 9, 2019</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/#comments>1</a></span> </span></div><div class=td-excerpt>BY ALFRED PAGEPITUAUSTRALIA is considering ‘further opening up its doors’ to Solomon Islanders, it is reported.This is if the Solomon Islands government reconsiders its...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/mara-policy-translation-in-weeks-time/ rel=bookmark class=td-image-wrap title="MARA policy translation in weeks’ time"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2018/03/Premier-of-Malaita-Province-Hon-Peter-Channel-Ramohia.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/ class=td-post-category>Local News</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/mara-policy-translation-in-weeks-time/ rel=bookmark title="MARA policy translation in weeks’ time">MARA policy translation in weeks’ time</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/swaikori/>Samie Waikori</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-09-06T12:06:35+00:00>September 6, 2019</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/mara-policy-translation-in-weeks-time/#respond>0</a></span> </span></div><div class=td-excerpt>BY SAMIE WAIKORIAUKITRANSLATION of Malaita Alliance for Rural Advancement (MARA) government policy will soon happen.The MARA government is the current provincial government of Malaita...</div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_67_556 data-td_block_id=tdi_67_556><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_67_556 data-td_block_id=tdi_67_556><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href=#><div class=tdb-menu-item-text>VIEW POINT</div></a><ul class=sub-menu><li class=menu-item-0><div class=tdb-menu-item-text><div class="tdb_header_mega_menu tdi_68_500 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_68_500><style>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</style><script>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</script><div class=tdb-mega-modules-wrap><div id=tdi_68_500 class=td_block_inner><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/start-a-child-off-right/ rel=bookmark class=td-image-wrap title="START A CHILD OFF RIGHT"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/02/ZobuleGraduates31May08-696x522.jpg></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/start-a-child-off-right/ rel=bookmark title="START A CHILD OFF RIGHT">START A CHILD OFF RIGHT</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-02-24T11:40:30+00:00>February 24, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/start-a-child-off-right/#respond>0</a></span> </span></div><div class=td-excerpt>Start children off on the way they should go, and even when they are old they will not...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/exclusion-through-inclusion/ rel=bookmark class=td-image-wrap title="Exclusion through Inclusion"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/letters/ class=td-post-category>Letters to editor</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/exclusion-through-inclusion/ rel=bookmark title="Exclusion through Inclusion">Exclusion through Inclusion</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-11-28T12:09:58+00:00>November 28, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/exclusion-through-inclusion/#respond>0</a></span> </span></div><div class=td-excerpt>The Paradox of Fiji’s Race Politics&nbsp;FIJI’s contemporary politics has always been laced with racial overtones, even in the midst of the current Fiji First...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/ rel=bookmark class=td-image-wrap title="A plethora of issues we must face in the race against time"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/private-view/ class=td-post-category>Private View</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/ rel=bookmark title="A plethora of issues we must face in the race against time">A plethora of issues we must face in the race against time</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-11-19T09:28:59+00:00>November 19, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/#respond>0</a></span> </span></div><div class=td-excerpt>By Alfred SasakoThis is the first of a feature-type article by Alfred Sasako on the Malaita Land Summit.&nbsp;A plethora of issues – largely land...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/its-crunch-time-for-everyone/ rel=bookmark class=td-image-wrap title="It’s crunch time for everyone"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/private-view/ class=td-post-category>Private View</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/its-crunch-time-for-everyone/ rel=bookmark title="It’s crunch time for everyone">It’s crunch time for everyone</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-11-14T13:33:32+00:00>November 14, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/its-crunch-time-for-everyone/#respond>0</a></span> </span></div><div class=td-excerpt>I write this Column sitting atop perhaps the highest hill in Auki on Malaita. The views are breathtaking any direction one looks.The site is...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class=td-image-container><div class=td-module-thumb><a href=https://theislandsun.com.sb/dirty-games-at-the-11th-hour/ rel=bookmark class=td-image-wrap title="Dirty games at the 11th hour"><span class="entry-thumb td-thumb-css" data-type=css_image data-img-url=https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png></span></a></div></div><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/private-view/ class=td-post-category>Private View</a><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/dirty-games-at-the-11th-hour/ rel=bookmark title="Dirty games at the 11th hour">Dirty games at the 11th hour</a></h3><div class=td-editor-date> <span class=td-author-date> <span class=td-author-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/mragaruma/>Milton Ragaruma</a> <span>-</span> </span> </span><span class=td-post-date><time class="entry-date updated td-module-date" datetime=2018-11-02T10:27:33+00:00>November 2, 2018</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/dirty-games-at-the-11th-hour/#respond>0</a></span> </span></div><div class=td-excerpt>Constituency Development Fund and Shipping grant and buying votes&nbsp;IT is on the lips of many, the social media and media, the questioning of why...</div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_68_500 data-td_block_id=tdi_68_500><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_68_500 data-td_block_id=tdi_68_500><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href=https://theislandsun.com.sb/category/sports/><div class=tdb-menu-item-text>SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href=https://theislandsun.com.sb/category/letters/><div class=tdb-menu-item-text>LETTERS TO EDITOR</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28105 tdb-menu-item-inactive"><a href=#><div class=tdb-menu-item-text>MORE</div></a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28107"><a href=https://theislandsun.com.sb/category/breaking-news/><div class=tdb-menu-item-text>Breaking News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28108"><a href=https://theislandsun.com.sb/category/business/><div class=tdb-menu-item-text>Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28111"><a href=https://theislandsun.com.sb/category/education/><div class=tdb-menu-item-text>Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28110"><a href=https://theislandsun.com.sb/category/editorial/><div class=tdb-menu-item-text>Editorial</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28113"><a href=https://theislandsun.com.sb/category/environment/><div class=tdb-menu-item-text>Environment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28116"><a href=https://theislandsun.com.sb/category/religion/><div class=tdb-menu-item-text>Religion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28109"><a href=https://theislandsun.com.sb/category/culture/><div class=tdb-menu-item-text>Culture</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28114"><a href=https://theislandsun.com.sb/category/in-court/><div class=tdb-menu-item-text>In court</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28117"><a href=https://theislandsun.com.sb/category/sponsored-news/><div class=tdb-menu-item-text>SPONSORED NEWS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28112"><a href=https://theislandsun.com.sb/category/entertainment/><div class=tdb-menu-item-text>Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28119"><a href=https://theislandsun.com.sb/category/technology/><div class=tdb-menu-item-text>Technology</div></a></li></ul></li></ul><div class=tdb-menu-items-dropdown><div class=td-subcat-more><div class=tdb-menu-item-text>More</div><ul class=td-pulldown-filter-list></ul></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id=tdi_69_461 class=tdc-zone><div class="tdc_zone tdi_70_5aa  wpb_row td-pb-row" data-sticky-offset=0><style scoped>.tdi_70_5aa{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id=tdi_71_164 class=tdc-row><div class="vc_row tdi_72_48e  wpb_row td-pb-row"><style scoped>.tdi_72_48e{min-height:0}</style><div class="vc_column tdi_74_466  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_74_466{vertical-align:baseline}</style><div class=wpb_wrapper></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://theislandsun.com.sb/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in HEALTH" class=entry-crumb href=https://theislandsun.com.sb/category/health/>HEALTH</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>MHMS plan to establish quarantine facilities at provinces</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-28711 class="post-28711 post type-post status-publish format-standard has-post-thumbnail category-featured category-health category-local-news category-news category-top-headlines tag-corona-virus tag-covid-19 tag-mhms" itemscope itemtype="https://schema.org/Article" 47><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://theislandsun.com.sb/category/health/>HEALTH</a></li><li class=entry-category><a href=https://theislandsun.com.sb/category/local-news/>Local News</a></li><li class=entry-category><a href=https://theislandsun.com.sb/category/news/>News</a></li><li class=entry-category><a href=https://theislandsun.com.sb/category/top-headlines/>Top Headlines</a></li></ul><header class=td-post-title><h1 class="entry-title">MHMS plan to establish quarantine facilities at provinces</h1><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://theislandsun.com.sb/author/admin/>Admin</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date">March 12, 2020</time></span><div class=td-post-comments><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond><i class=td-icon-comments></i>0</a></div><div class=td-post-views><i class=td-icon-views></i><span class=td-nr-views-28711>7</span></div></div></header></div><div class="td-post-content tagdiv-type"><div class=td-post-featured-image><figure><a href=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png data-caption="Photo Courtesy: Island Sun"><img width=696 height=487 class="entry-thumb td-modal-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20487'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png data-srcset="https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png 1280w, https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280-300x210.png 300w, https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280-1024x717.png 1024w, https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280-768x538.png 768w" data-sizes="(max-width: 696px) 100vw, 696px" alt=Corona title="Covid 19"></a><figcaption class=wp-caption-text>Photo Courtesy: Island Sun</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_75_5b6 td_block_template_4"><style>.tdi_75_5b6.td-a-rec-img{text-align:left}.tdi_75_5b6.td-a-rec-img
img{margin:0
auto 0 0}</style><span class=td-adspot-title>Advertise with Islandsun</span><div class=td-all-devices> <a href=https://theislandsun.com.sb/our-office/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png alt></a></div></div><style type=text/css>.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id=fb-root></div><p>BY MAVIS NISHIMURA PODOKOLO</p><p>MINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces as part of their preparedness effort to prevent Coronavirus-19 (COVID-19).</p><p>This was confirmed by Minister of Health and Medical Services, Dickson Mua, during a recent joint press conference on Coronavirus-19.</p><p>“We are also looking at establishing quarantine facilities at the provinces in the near future,” Mua said.</p><p>He said for Honiara the identified quarantine facilities are at the Henderson Airfield to enable prompt and safe quarantine of passengers should they need to be quarantines.</p><p>“In addition to quarantine, patient isolation facilities are being set up at the National Referral Hospital to accommodate and care for suspected and confirmed cases of COVID-19, should they arise,” said Mua.</p><p>According to the Ministry of Health’s statement focusing on the quarantine site it stressed, as part of MHMS, other government ministries and partners preparedness effort to prevent potential importation of COVID-19 into the country they have identified a site for quarantine.</p><p>“The quarantine site is a place to monitor people who are not sick, however, may have been exposed or have been to restricted and affected countries. The World Health Organization has provided and will providing technical and financial support to the Ministry of Health and Medical Services for the set up and furbishing of the quarantine site.</p><p>“Any person who becomes ill while being quarantined will be immediately transferred to the Isolation Center, for appropriate medical care by trained health workers.</p><p>“There is no evidence to suggest that surroundings communities nearby to the quarantine site are at risk of being infected of COVID-19, since those quarantines are healthy persons.</p><p>“People living around the quarantine site(s) are kindly reminded to remain vigilant by practicing good personal hygiene behaviors and respect the quarantine sites at all times by not going near the quarantine(s),” the statement stated.</p><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/><ul class=heateor_sss_sharing_ul><li class><ss class=heateor_sss_square_count>&nbsp;</ss><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li><li class><i style=width:40px;height:40px;margin:0; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F")'><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss><ss style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class><i style=width:40px;height:40px;margin:0; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=MHMS%20plan%20to%20establish%20quarantine%20facilities%20at%20provinces&url=https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F")'><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><ss style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class><i style=width:40px;height:40px;margin:0; alt=Reddit Title=Reddit class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F&title=MHMS%20plan%20to%20establish%20quarantine%20facilities%20at%20provinces")'><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><ss style=display:block; class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class><i style=width:40px;height:40px;margin:0; alt=Linkedin Title=Linkedin class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F&title=MHMS%20plan%20to%20establish%20quarantine%20facilities%20at%20provinces")'><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><ss style=display:block; class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class><i style=width:40px;height:40px;margin:0; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=MHMS%20plan%20to%20establish%20quarantine%20facilities%20at%20provinces https%3A%2F%2Ftheislandsun.com.sb%2Fmhms-plan-to-establish-quarantine-facilities-at-provinces%2F" rel="nofollow noopener" target=_blank><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><ss style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class><i style=width:40px;height:40px;margin:0; alt=Instagram Title=Instagram class="heateorSssSharing heateorSssInstagramBackground"><a href=https://www.instagram.com/ rel="nofollow noopener" target=_blank><ss class="heateor_sss_square_count heateor_sss_instagram_count">&nbsp;</ss><ss style=display:block; class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class><ss class=heateor_sss_square_count>&nbsp;</ss><i style=width:40px;height:40px;margin:0; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/', 'MHMS%20plan%20to%20establish%20quarantine%20facilities%20at%20provinces', '' )"><ss style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class=heateorSssClear></div></div><div class=heateorFfcClear></div><div style=width:100%;text-align:left; class=heateor_ffc_facebook_comments><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;'></h4><script type=text/javascript>!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class=fb-comments data-href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ data-colorscheme=light data-numposts data-width=100% data-order-by=time></div></div><div class=heateorFfcClear></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_76_e6e td_block_template_4"><style>.tdi_76_e6e.td-a-rec-img{text-align:left}.tdi_76_e6e.td-a-rec-img
img{margin:0
auto 0 0}</style><span class=td-adspot-title>Advertise with Islandsun</span><div class=td-all-devices> <a href=#><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png alt></a></div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://theislandsun.com.sb/tag/corona-virus/>Corona Virus</a></li><li><a href=https://theislandsun.com.sb/tag/covid-19/>Covid 19</a></li><li><a href=https://theislandsun.com.sb/tag/mhms/>MHMS</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/>Work on mobile coverage commence in East Rennell</a></div></div><div class=td-next-prev-separator></div><div class="td-block-span6 td-post-next-post"><div class=td-post-next-prev-content><span>Next article</span><a href=https://theislandsun.com.sb/catholic-archbishop-announces-temporary-measures-for-coronavirus/>Catholic archbishop announces temporary measures for coronavirus</a></div></div></div><div class=author-box-wrap><a href=https://theislandsun.com.sb/author/admin/><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://secure.gravatar.com/avatar/4cbdd15eeaa13d365f16c68f9eb405cf?s=96&#038;r=g" width=96 height=96 alt=Avatar class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazy"></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://theislandsun.com.sb/author/admin/>Admin</a></span></div><div class=td-author-url><a href=https://theislandsun.com.sb>https://theislandsun.com.sb</a></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content=Admin></span><meta itemprop=datePublished content=2020-03-12T18:12:13+11:00><meta itemprop=dateModified content=2020-03-12T18:12:20+11:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/><span class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png></span><meta itemprop=name content="The Islandsun Daily News"></span><meta itemprop="headline " content="MHMS plan to establish quarantine facilities at provinces"><span class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png><meta itemprop=width content=1280><meta itemprop=height content=896></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_77_aae td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_77_aae><script>var block_tdi_77_aae=new tdBlock();block_tdi_77_aae.id="tdi_77_aae";block_tdi_77_aae.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_aae","td_column_number":3,"live_filter_cur_post_id":28711,"live_filter_cur_post_author":"64","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_aae","tdc_css_class_style":"tdi_77_aae_rand_style"}';block_tdi_77_aae.td_column_number="3";block_tdi_77_aae.block_type="td_block_related_posts";block_tdi_77_aae.post_count="3";block_tdi_77_aae.found_posts="5314";block_tdi_77_aae.header_color="";block_tdi_77_aae.ajax_pagination_infinite_stop="";block_tdi_77_aae.max_num_pages="1772";tdBlocksArray.push(block_tdi_77_aae);</script><h4 class="td-related-title td-block-title"><a id=tdi_78_196 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_77_aae href=#>RELATED ARTICLES</a><a id=tdi_79_915 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_77_aae href=#>MORE FROM AUTHOR</a></h4><div id=tdi_77_aae class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark class=td-image-wrap title="SI hears China’s response on COVID-19"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt="Solomon Islands Delegates" title="SI hears China’s response on COVID-19" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109-218x150.jpg width=218 height=150></a></div> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/ rel=bookmark class=td-image-wrap title="Work on mobile coverage commence in East Rennell"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt title="Work on mobile coverage commence in East Rennell" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/Machines-moved-to-East-Rennell-218x150.jpg width=218 height=150></a></div> <a href=https://theislandsun.com.sb/category/local-news/ class=td-post-category>Local News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/ rel=bookmark title="Work on mobile coverage commence in East Rennell">Work on mobile coverage commence in East Rennell</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://theislandsun.com.sb/one-link-update/ rel=bookmark class=td-image-wrap title="One-link update"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt title="One-link update" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/CBSI-218x150.jpg width=218 height=150></a></div> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/one-link-update/ rel=bookmark title="One-link update">One-link update</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_77_aae data-td_block_id=tdi_77_aae><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_77_aae data-td_block_id=tdi_77_aae><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_17 td_block_widget tdi_80_b6a td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid=tdi_80_b6a><script>var block_tdi_80_b6a=new tdBlock();block_tdi_80_b6a.id="tdi_80_b6a";block_tdi_80_b6a.atts='{"custom_title":"Editor\u0027s Pick","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_80_b6a","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_80_b6a","tdc_css_class_style":"tdi_80_b6a_rand_style"}';block_tdi_80_b6a.td_column_number="1";block_tdi_80_b6a.block_type="td_block_17";block_tdi_80_b6a.post_count="5";block_tdi_80_b6a.found_posts="6046";block_tdi_80_b6a.header_color="#";block_tdi_80_b6a.ajax_pagination_infinite_stop="";block_tdi_80_b6a.max_num_pages="1210";tdBlocksArray.push(block_tdi_80_b6a);</script><div class=td-block-title-wrap><h4 class="td-block-title"><span class=td-pulldown-size>Editor&#039;s Pick</span></h4></div><div id=tdi_80_b6a class="td_block_inner td-column-1"><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack"><div class=td-module-image><div class=td-module-thumb><a href=https://theislandsun.com.sb/coronavirus-suspects-tested/ rel=bookmark class=td-image-wrap title="Coronavirus suspects tested"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E" data-src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC alt title="Coronavirus suspects tested" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/02/Tigoa-police-and-Dr-324x235.jpg width=324 height=235></a></div> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a></div><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/coronavirus-suspects-tested/ rel=bookmark title="Coronavirus suspects tested">Coronavirus suspects tested</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/maungasua/>Mike Puia</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-02-04T11:14:41+00:00>February 4, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/coronavirus-suspects-tested/#respond>0</a></span></div><div class=td-excerpt> By Mike PuiaIn TigoaTHE four coronavirus suspects onboard a ship that arrived in Rennell,...</div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/pm-cuts-link/ rel=bookmark title="PM cuts link">PM cuts link</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-03T10:06:08+00:00>March 3, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/pm-cuts-link/#respond>0</a></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/mhms-condemns-speculation-on-social-media/ rel=bookmark title="MHMS condemns speculation on social media">MHMS condemns speculation on social media</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/alfred-pagepitu/>Alfred Pagepitu</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-01-30T11:51:28+00:00>January 30, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/mhms-condemns-speculation-on-social-media/#respond>0</a></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/wale-calls-out-sogavare/ rel=bookmark title="Wale calls out Sogavare">Wale calls out Sogavare</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/featured/ class=td-post-category>Featured</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/alfred-pagepitu/>Alfred Pagepitu</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-09-25T10:44:38+00:00>September 25, 2019</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/wale-calls-out-sogavare/#respond>0</a></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/debt-choke/ rel=bookmark title="Debt choke">Debt choke</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/education/ class=td-post-category>Education</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/asasakoau/>Alfred Sasako</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-02-06T10:56:55+00:00>February 6, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/debt-choke/#respond>0</a></span></div></div></div></div></div></div><div class="td_block_wrap td_block_21 td_block_widget tdi_81_ec1 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid=tdi_81_ec1><script>var block_tdi_81_ec1=new tdBlock();block_tdi_81_ec1.id="tdi_81_ec1";block_tdi_81_ec1.atts='{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_81_ec1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_81_ec1","tdc_css_class_style":"tdi_81_ec1_rand_style"}';block_tdi_81_ec1.td_column_number="1";block_tdi_81_ec1.block_type="td_block_21";block_tdi_81_ec1.post_count="5";block_tdi_81_ec1.found_posts="6046";block_tdi_81_ec1.header_color="#";block_tdi_81_ec1.ajax_pagination_infinite_stop="";block_tdi_81_ec1.max_num_pages="1210";tdBlocksArray.push(block_tdi_81_ec1);</script><div class=td-block-title-wrap><h4 class="td-block-title"><span class=td-pulldown-size>Latest Stories</span></h4></div><div id=tdi_81_ec1 class=td_block_inner><div class="td_module_16 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark class=td-image-wrap title="SI hears China’s response on COVID-19"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src alt="Solomon Islands Delegates" title="SI hears China’s response on COVID-19" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109-150x150.jpg width=150 height=150></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/ rel=bookmark title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/t_osifelo/>Eddie Osifelo</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:50:57+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond>0</a></span></div><div class=td-excerpt> SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://theislandsun.com.sb/catholic-archbishop-announces-temporary-measures-for-coronavirus/ rel=bookmark class=td-image-wrap title="Catholic archbishop announces temporary measures for coronavirus"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src alt=Archbishop title="Catholic archbishop announces temporary measures for coronavirus" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998369268-150x150.jpg width=150 height=150></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/catholic-archbishop-announces-temporary-measures-for-coronavirus/ rel=bookmark title="Catholic archbishop announces temporary measures for coronavirus">Catholic archbishop announces temporary measures for coronavirus</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/religion/ class=td-post-category>Religion</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:38:14+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/catholic-archbishop-announces-temporary-measures-for-coronavirus/#respond>0</a></span></div><div class=td-excerpt> BY LORETTA BRIGIDIA MANELETHE Catholic Archbishop of Honiara Archdiocese, His Grace Archbishop Christopher M Cardone OP has...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark class=td-image-wrap title="MHMS plan to establish quarantine facilities at provinces"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src alt=Corona title="MHMS plan to establish quarantine facilities at provinces" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280-150x150.png width=150 height=150></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/ rel=bookmark title="MHMS plan to establish quarantine facilities at provinces">MHMS plan to establish quarantine facilities at provinces</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/health/ class=td-post-category>HEALTH</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/admin/>Admin</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-12T18:12:13+00:00>March 12, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond>0</a></span></div><div class=td-excerpt> BY MAVIS NISHIMURA PODOKOLOMINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/ rel=bookmark class=td-image-wrap title="Work on mobile coverage commence in East Rennell"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src alt title="Work on mobile coverage commence in East Rennell" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/Machines-moved-to-East-Rennell-150x150.jpg width=150 height=150></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/ rel=bookmark title="Work on mobile coverage commence in East Rennell">Work on mobile coverage commence in East Rennell</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/ class=td-post-category>Local News</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/maungasua/>Mike Puia</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-10T13:13:02+00:00>March 10, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/work-on-mobile-coverage-commence-in-east-rennell/#respond>0</a></span></div><div class=td-excerpt> By Mike PuiaWORK on a telecommunication tower in East Rennell, Renbel Province, is expected to have started on...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://theislandsun.com.sb/one-link-update/ rel=bookmark class=td-image-wrap title="One-link update"><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src alt title="One-link update" data-type=image_tag data-img-url=https://theislandsun.com.sb/wp-content/uploads/2020/03/CBSI-150x150.jpg width=150 height=150></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://theislandsun.com.sb/one-link-update/ rel=bookmark title="One-link update">One-link update</a></h3><div class=td-module-meta-info> <a href=https://theislandsun.com.sb/category/local-news/honiara/ class=td-post-category>Honiara</a> <span class=td-post-author-name><a href=https://theislandsun.com.sb/author/alfred-pagepitu/>Alfred Pagepitu</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-03-10T10:41:23+00:00>March 10, 2020</time></span> <span class=td-module-comments><a href=https://theislandsun.com.sb/one-link-update/#respond>0</a></span></div><div class=td-excerpt> CBSI maintains that the scheme is unlicensed, risky and has no funds in the bankBY ALFRED PAGEPITU</div></div></div></div></div><aside id=tag_cloud-3 class="td_block_template_4 widget tag_cloud-3 widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class=tagcloud><a href=https://theislandsun.com.sb/tag/aaron-alsop/ class="tag-cloud-link tag-link-229 tag-link-position-1" style="font-size: 8pt;" aria-label="Aaron Alsop (1 item)">Aaron Alsop<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/alfred-sasako/ class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 8pt;" aria-label="Alfred Sasako (1 item)">Alfred Sasako<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/australia/ class="tag-cloud-link tag-link-78 tag-link-position-3" style="font-size: 8pt;" aria-label="Australia (1 item)">Australia<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/bad-journo/ class="tag-cloud-link tag-link-69 tag-link-position-4" style="font-size: 8pt;" aria-label="Bad Journo (1 item)">Bad Journo<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/battle-on-guadalcanal/ class="tag-cloud-link tag-link-47 tag-link-position-5" style="font-size: 8pt;" aria-label="Battle on Guadalcanal (1 item)">Battle on Guadalcanal<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/bina-harbour/ class="tag-cloud-link tag-link-63 tag-link-position-6" style="font-size: 8pt;" aria-label="Bina Harbour (1 item)">Bina Harbour<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/bougainville-referendum/ class="tag-cloud-link tag-link-197 tag-link-position-7" style="font-size: 8pt;" aria-label="Bougainville Referendum (1 item)">Bougainville Referendum<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/china/ class="tag-cloud-link tag-link-196 tag-link-position-8" style="font-size: 8pt;" aria-label="CHINA (1 item)">CHINA<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/coast-watchers/ class="tag-cloud-link tag-link-46 tag-link-position-9" style="font-size: 8pt;" aria-label="Coast Watchers (1 item)">Coast Watchers<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/corona-virus/ class="tag-cloud-link tag-link-241 tag-link-position-10" style="font-size: 22pt;" aria-label="Corona Virus (2 items)">Corona Virus<span class=tag-link-count> (2)</span></a> <a href=https://theislandsun.com.sb/tag/covid-19/ class="tag-cloud-link tag-link-242 tag-link-position-11" style="font-size: 22pt;" aria-label="Covid 19 (2 items)">Covid 19<span class=tag-link-count> (2)</span></a> <a href=https://theislandsun.com.sb/tag/dickson-mua/ class="tag-cloud-link tag-link-89 tag-link-position-12" style="font-size: 8pt;" aria-label="Dickson Mua (1 item)">Dickson Mua<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/dr-alpheaus-graham-zobule/ class="tag-cloud-link tag-link-234 tag-link-position-13" style="font-size: 8pt;" aria-label="Dr Alpheaus Graham Zobule (1 item)">Dr Alpheaus Graham Zobule<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/dr-paulsen/ class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 8pt;" aria-label="Dr Paulsen (1 item)">Dr Paulsen<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/dr-reginald-aipia/ class="tag-cloud-link tag-link-200 tag-link-position-15" style="font-size: 8pt;" aria-label="Dr Reginald Aipia (1 item)">Dr Reginald Aipia<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/eddie-marahare/ class="tag-cloud-link tag-link-232 tag-link-position-16" style="font-size: 8pt;" aria-label="Eddie Marahare (1 item)">Eddie Marahare<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/eels-fc/ class="tag-cloud-link tag-link-231 tag-link-position-17" style="font-size: 8pt;" aria-label="Eels FC (1 item)">Eels FC<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/futbol4life/ class="tag-cloud-link tag-link-230 tag-link-position-18" style="font-size: 8pt;" aria-label="Futbol4life (1 item)">Futbol4life<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/g75/ class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 8pt;" aria-label="G75 (1 item)">G75<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/income-tax-amendment-bill/ class="tag-cloud-link tag-link-202 tag-link-position-20" style="font-size: 8pt;" aria-label="Income Tax Amendment Bill (1 item)">Income Tax Amendment Bill<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/laws/ class="tag-cloud-link tag-link-92 tag-link-position-21" style="font-size: 8pt;" aria-label="Laws (1 item)">Laws<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/leai/ class="tag-cloud-link tag-link-203 tag-link-position-22" style="font-size: 8pt;" aria-label="Leai (1 item)">Leai<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/logging/ class="tag-cloud-link tag-link-198 tag-link-position-23" style="font-size: 8pt;" aria-label="Logging (1 item)">Logging<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/melchior-mataki/ class="tag-cloud-link tag-link-199 tag-link-position-24" style="font-size: 8pt;" aria-label="Melchior Mataki (1 item)">Melchior Mataki<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/mhms/ class="tag-cloud-link tag-link-243 tag-link-position-25" style="font-size: 22pt;" aria-label="MHMS (2 items)">MHMS<span class=tag-link-count> (2)</span></a> <a href=https://theislandsun.com.sb/tag/nrh/ class="tag-cloud-link tag-link-45 tag-link-position-26" style="font-size: 8pt;" aria-label="NRH (1 item)">NRH<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/oliver-weng/ class="tag-cloud-link tag-link-82 tag-link-position-27" style="font-size: 8pt;" aria-label="Oliver Weng (1 item)">Oliver Weng<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/plastic-agent/ class="tag-cloud-link tag-link-201 tag-link-position-28" style="font-size: 8pt;" aria-label="Plastic Agent (1 item)">Plastic Agent<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/pmo/ class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 8pt;" aria-label="PMO (1 item)">PMO<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/prime-minister/ class="tag-cloud-link tag-link-68 tag-link-position-30" style="font-size: 8pt;" aria-label="Prime Minister (1 item)">Prime Minister<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/prt/ class="tag-cloud-link tag-link-206 tag-link-position-31" style="font-size: 8pt;" aria-label="PRT (1 item)">PRT<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/rcdf/ class="tag-cloud-link tag-link-195 tag-link-position-32" style="font-size: 8pt;" aria-label="RCDF (1 item)">RCDF<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/rsipf/ class="tag-cloud-link tag-link-207 tag-link-position-33" style="font-size: 8pt;" aria-label="RSIPF (1 item)">RSIPF<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/sig/ class="tag-cloud-link tag-link-72 tag-link-position-34" style="font-size: 8pt;" aria-label="SIG (1 item)">SIG<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/sig-scholarship/ class="tag-cloud-link tag-link-205 tag-link-position-35" style="font-size: 8pt;" aria-label="SIG SCHOLARSHIP (1 item)">SIG SCHOLARSHIP<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/sig-sponsored-students/ class="tag-cloud-link tag-link-71 tag-link-position-36" style="font-size: 8pt;" aria-label="SIG Sponsored Students (1 item)">SIG Sponsored Students<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/sinpf/ class="tag-cloud-link tag-link-79 tag-link-position-37" style="font-size: 8pt;" aria-label="SINPF (1 item)">SINPF<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/sipa/ class="tag-cloud-link tag-link-81 tag-link-position-38" style="font-size: 8pt;" aria-label="SIPA (1 item)">SIPA<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/sogovare/ class="tag-cloud-link tag-link-67 tag-link-position-39" style="font-size: 8pt;" aria-label="Sogovare (1 item)">Sogovare<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/solomon-war-museum/ class="tag-cloud-link tag-link-43 tag-link-position-40" style="font-size: 8pt;" aria-label="Solomon War Museum (1 item)">Solomon War Museum<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/student-allowance/ class="tag-cloud-link tag-link-73 tag-link-position-41" style="font-size: 8pt;" aria-label="Student Allowance (1 item)">Student Allowance<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/veteran-journo/ class="tag-cloud-link tag-link-65 tag-link-position-42" style="font-size: 8pt;" aria-label="Veteran Journo (1 item)">Veteran Journo<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/wale/ class="tag-cloud-link tag-link-204 tag-link-position-43" style="font-size: 8pt;" aria-label="Wale (1 item)">Wale<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/war-relics/ class="tag-cloud-link tag-link-44 tag-link-position-44" style="font-size: 8pt;" aria-label="War Relics (1 item)">War Relics<span class=tag-link-count> (1)</span></a> <a href=https://theislandsun.com.sb/tag/warriors-fc/ class="tag-cloud-link tag-link-233 tag-link-position-45" style="font-size: 8pt;" aria-label="Warriors FC (1 item)">Warriors FC<span class=tag-link-count> (1)</span></a></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class="td_block_wrap td_block_exchange td_block_widget tdi_83_6fe td-pb-border-top td_block_template_4" data-td-block-uid=tdi_83_6fe><div class=td-block-title-wrap><h4 class="td-block-title"><span class=td-pulldown-size>Exchange Rate</span></h4></div><div id=tdi_83_6fe class="td-exchange-wrap td_block_inner td-column-1"><div class=td-exchange-header><div class=td-exchange-base><span class="td-flags td-flag-header td-flag-usd"></span><span class=td-base-title>USD - United States Dollar</span></div></div><div class=td-exchange-rates><div class=td-rate> <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div class="td-rate-currency td-rate-aud">AUD</div><div class=td-exchange-value>0.6432</div></div><div class=td-rate> <span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span><div class="td-rate-currency td-rate-nzd">NZD</div><div class=td-exchange-value>0.6251</div></div><div class=td-rate> <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div class="td-rate-currency td-rate-eur">EUR</div><div class=td-exchange-value>1.1277</div></div><div class=td-rate> <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span><div class="td-rate-currency td-rate-cad">CAD</div><div class=td-exchange-value>0.7268</div></div><div class=td-rate> <span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span><div class="td-rate-currency td-rate-sgd">SGD</div><div class=td-exchange-value>0.7137</div></div><div class=td-rate> <span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span><div class="td-rate-currency td-rate-jpy">JPY</div><div class=td-exchange-value>0.0097</div></div><div class=td-rate> <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class=td-exchange-value>1.2774</div></div></div><div class=clearfix></div></div></div></div><div class=td-pb-span4><div class="td_block_wrap td_block_social_counter td_block_widget tdi_84_a1a td-pb-border-top td_block_template_4"><div class=td-block-title-wrap><h4 class="td-block-title"><span class=td-pulldown-size>Follow Us</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,141</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/1887971264866723>Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class=td-social-box><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">17</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://instagram.com/theislandsundailynews#>Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">201</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/IslandsunN>Follow</a></span></div></div></div></div><aside class="td_block_template_4 widget widget_search"><h4 class="td-block-title"><span>Search</span></h4><form method=get class=td-search-form-widget action=https://theislandsun.com.sb/><div role=search> <input class=td-widget-search-input type=text value name=s id=s><input class="wpb_button wpb_btn-inverse btn" type=submit id=searchsubmit value=Search></div></form></aside></div><div class=td-pb-span4><div class="td_block_wrap td_block_weather td_block_widget tdi_85_a6a td-pb-border-top td_block_template_4" data-td-block-uid=tdi_85_a6a><div class=td-block-title-wrap><h4 class="td-block-title"><span class=td-pulldown-size>Weather</span></h4></div><div id=tdi_85_a6a class="td-weather-wrap td_block_inner td-column-1"><div class=td-weather-header><div class=td-weather-city>Honiara</div><div class=td-weather-condition>heavy intensity shower rain</div> <i class="td-location-icon td-icons-location" data-block-uid=tdi_85_a6a></i></div><div class=td-weather-set-location><form class=td-manual-location-form action=# data-block-uid=tdi_85_a6a> <input id=tdi_85_a6a class=td-location-set-input type=text name=location value> <label>enter location</label></form></div><div class=td-weather-temperature><div class=td-weather-temp-wrap><div class=td-weather-animated-icon> <span class="td_animation_sprite-27-100-80-0-0-1 shower-rain-n td-w-today-icon" data-td-block-uid=tdi_85_a6a></span></div><div class=td-weather-now data-block-uid=tdi_85_a6a> <span class=td-big-degrees>24</span> <span class=td-circle>&deg;</span> <span class=td-weather-unit>C</span></div><div class=td-weather-lo-hi><div class=td-weather-degrees-wrap> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">24</span> <span class=td-circle>&deg;</span></div><div class=td-weather-degrees-wrap> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">24</span> <span class=td-circle>&deg;</span></div></div></div></div><div class=td-weather-info-wrap><div class=td-weather-information><div class=td-weather-section-1> <i class=td-icons-drop></i> <span class="td-weather-parameter td-w-today-humidity">100 %</span></div><div class=td-weather-section-2> <i class=td-icons-wind></i> <span class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span></div><div class=td-weather-section-3> <i class=td-icons-cloud></i> <span class="td-weather-parameter td-w-today-clouds">90 %</span></div></div><div class=td-weather-week><div class=td-weather-days><div class=td-day-0>Thu</div><div class=td-day-degrees> <span class=td-degrees-0>23</span> <span class=td-circle>&deg;</span></div></div><div class=td-weather-days><div class=td-day-1>Fri</div><div class=td-day-degrees> <span class=td-degrees-1>25</span> <span class=td-circle>&deg;</span></div></div><div class=td-weather-days><div class=td-day-2>Sat</div><div class=td-day-degrees> <span class=td-degrees-2>26</span> <span class=td-circle>&deg;</span></div></div><div class=td-weather-days><div class=td-day-3>Sun</div><div class=td-day-degrees> <span class=td-degrees-3>26</span> <span class=td-circle>&deg;</span></div></div><div class=td-weather-days><div class=td-day-4>Mon</div><div class=td-day-degrees> <span class=td-degrees-4>27</span> <span class=td-circle>&deg;</span></div></div></div></div></div></div></div></div></div><div class=td-footer-bottom-full><div class=td-container><div class=td-pb-row><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://theislandsun.com.sb/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png alt title></a></aside></div><div class=td-pb-span5><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands. Island Sun launched its first issue on Friday 6th October 2006. It began as a weekly newspaper before going twice a week in early 2007 and later publishing three times a week by end of the same year. <br> In 2008, Island Sun was publishing five a days a week and later added the Saturday issue in June 2014. Plans are already underway to add a Sunday issue anytime soon.<div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#6e071d020f000a1d1b00190b0c2e09030f0702400d0103"><span class="__cf_email__" data-cfemail="dbb2a8b7bab5bfa8aeb5acbeb99bbcb6bab2b7f5b8b4b6">[email&#160;protected]</span></a></div></aside></div><div class=td-pb-span4><aside class="footer-social-wrap td-social-style-2"><div class=block-title><span>FOLLOW US</span></div> <span class=td-social-icon-wrap> <a target=_blank href=https://m.facebook.com/theIslandSunNews/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://www.instagram.com/theislandsunnews title=Instagram> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://www.twitter.com/islandsunN title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-61 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-61"><a href=https://theislandsun.com.sb/privacy-policy/>Privacy Policy</a></li><li id=menu-item-62 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href=https://theislandsun.com.sb/terms-conditions/>Terms of Service</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; The Islandsun Daily News - This website is built and managed by <a href=https://github.com/anikwai>WANITECH LTD</a> 2020</div></div></div></div></div></div><div id=wpcp-error-message class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var timeout_result;function show_wpcp_message(smessage)
{if(smessage!=="")
{var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}
function hide_message()
{document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script> <style type=text/css>#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px
36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp
span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.success{background:#e9ffd9 url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px
solid #a6ca8a}.warning-wpcp{background:#ffecec url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.notice{background:#e3f7fc url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px
solid #8ed9f6}</style><div style=display:none><div class=grofile-hash-map-4cbdd15eeaa13d365f16c68f9eb405cf></div></div> <script type=text/javascript>var wpcf7={"apiSettings":{"root":"https:\/\/theislandsun.com.sb\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/contact-form-7/includes/js/scripts.js?x85590'></script> <script type=text/javascript src='https://www.google.com/recaptcha/api.js?render=6LegK7gUAAAAAOHx1xJU_UgzHWtw51JunNwfy85l&#038;ver=3.0'></script> <script type=text/javascript src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script> <script type=text/javascript>var WPGroHo={"my_hash":""};</script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/jetpack/modules/wpgroho.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-includes/js/underscore.min.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-includes/js/comment-reply.min.js?x85590'></script> <script type=text/javascript>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://theislandsun.com.sb/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=1,heateorSssVerticalSharingCountEnable=1,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssReduceVerticalSvgHeight=true;var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?x85590'></script> <script type=text/javascript src='https://theislandsun.com.sb/wp-includes/js/wp-embed.min.js?x85590'></script> <script type=text/javascript>(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6LegK7gUAAAAAOHx1xJU_UgzHWtw51JunNwfy85l',{"homepage":"homepage","contactform":"contactform"});</script> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Solomon Islands","api_location":"Solomon Islands","api_language":"en","api_key":"0996704ddd5903ca0b170c5f1927fe16","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[4.4,2.8],"today_min":[25,77],"today_max":[25,77],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1584014400,"day_name":"Thu","day_temp":[25,77],"owm_day_index":0},{"timestamp":1584057600,"day_name":"Fri","day_temp":[28,82],"owm_day_index":4},{"timestamp":1584144000,"day_name":"Sat","day_temp":[29,84],"owm_day_index":12},{"timestamp":1584230400,"day_name":"Sun","day_temp":[27,81],"owm_day_index":20},{"timestamp":1584316800,"day_name":"Mon","day_temp":[30,86],"owm_day_index":28}]});});jQuery().ready(function(){var block=jQuery('.tdi_40_559'),modulesThumbs=block.find('.td-module-thumb'),blockOffsetLeft;if(block.hasClass('td-flb-margin-forced')){jQuery(window).resize(function(){blockOffsetLeft=block.offset().left;if(block.hasClass('td-flb-margin-left')){modulesThumbs.css('margin-left',-blockOffsetLeft+'px');}else{modulesThumbs.css('margin-right',-(jQuery(window).width()-(blockOffsetLeft+block.outerWidth()))+'px');}});jQuery(window).resize();}});jQuery(window).load(function(){var tdbMenuItem=new tdbMenu.item();tdbMenuItem.blockUid='tdi_45_165';tdbMenuItem.jqueryObj=jQuery('.tdi_45_165');tdbMenuItem.isMegaMenuFull=true;tdbMenu.addItem(tdbMenuItem);});jQuery().ready(function(){tdWeather.addItem({"block_uid":"tdi_85_a6a","location":"Honiara, SB","api_location":"Honiara","api_language":"en","api_key":"16399175740973e7b415786e09f98868","today_icon":"shower-rain-n","today_icon_text":"heavy intensity shower rain","today_temp":[24,75.2],"today_humidity":100,"today_wind_speed":[3.1,1.9],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1584014400,"day_name":"Thu","day_temp":[23,74],"owm_day_index":0},{"timestamp":1584057600,"day_name":"Fri","day_temp":[25,76],"owm_day_index":4},{"timestamp":1584144000,"day_name":"Sat","day_temp":[26,78],"owm_day_index":12},{"timestamp":1584230400,"day_name":"Sun","day_temp":[26,79],"owm_day_index":20},{"timestamp":1584316800,"day_name":"Mon","day_temp":[27,80],"owm_day_index":28}]});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[28711]");});</script> <script type=text/javascript src=https://stats.wp.com/e-202011.js async=async defer=defer></script> <script type=text/javascript>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'133736173',post:'28711',tz:'11',srv:'theislandsun.com.sb'}]);_stq.push(['clickTrackerInit','133736173','28711']);</script> <script>document.addEventListener("DOMContentLoaded",function(){if(typeof LazyLoad!=="undefined"){window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body></html>