<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Sentence for man guilty of raping daughter, July 9 &#x2d; The Islandsun Daily News</title>
<meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400","Montserrat:400","Open Sans:400,600,700","Roboto:400,500,700"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://theislandsun.com.sb/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theislandsun.com.sb/xmlrpc.php" />
<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/theislandsun.com.sb\/sentence-for-man-guilty-of-raping-daughter-july-9\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>

<meta name="author" content="Jennifer Kusapa">

<link rel='dns-prefetch' href='//islandsun.b-cdn.net' /> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/images/close.png';</script>
<script>var theChampSiteUrl = 'https://theislandsun.com.sb', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://theislandsun.com.sb/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'fb-messenger://share/?link=%encoded_post_url%',heateorSsWhatsappShareAPI = 'api', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://theislandsun.com.sb/?p=35324";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta name='robots' content='max-image-preview:large' />

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="BY JENNIFER KUSAPA A man found guilty of raping his own daughter on two separate occasions in 2016 will be sentenced this Friday after the court received&#8230;" />
<meta property="og:image" content="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4.jpg" />
<meta property="og:image:width" content="1180" />
<meta property="og:image:height" content="560" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sentence for man guilty of raping daughter, July 9" />
<meta property="og:description" content="BY JENNIFER KUSAPA A man found guilty of raping his own daughter on two separate occasions in 2016 will be sentenced this Friday after the court received sentencing and mitigation submission from&#8230;" />
<meta property="og:url" content="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/" />
<meta property="og:site_name" content="The Islandsun Daily News" />
<meta property="article:publisher" content="https://www.facebook.com/theIslandSunNews" />
<meta property="article:published_time" content="2021-07-07T04:13+00:00" />
<meta property="article:modified_time" content="2021-07-07T04:13+00:00" />
<meta property="og:updated_time" content="2021-07-07T04:13+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sentence for man guilty of raping daughter, July 9" />
<meta name="twitter:description" content="BY JENNIFER KUSAPA A man found guilty of raping his own daughter on two separate occasions in 2016 will be sentenced this Friday after the court received sentencing and mitigation submission from&#8230;" />
<meta name="twitter:image" content="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4.jpg" />
<meta name="twitter:image:width" content="1180" />
<meta name="twitter:image:height" content="560" />
<link rel="canonical" href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://theislandsun.com.sb/","name":"The Islandsun Daily News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://theislandsun.com.sb/category/in-court/","name":"In court"}},{"@type":"ListItem","position":3,"item":{"@id":"https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/","name":"Sentence for man guilty of raping daughter, July 9"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Comments Feed" href="https://theislandsun.com.sb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Sentence for man guilty of raping daughter, July 9 Comments Feed" href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://islandsun.b-cdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://islandsun.b-cdn.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css' href='https://islandsun.b-cdn.net/wp-content/plugins/molongui-authorship/public/css/molongui-authorship-flat.0314.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://islandsun.b-cdn.net/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://islandsun.b-cdn.net/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://islandsun.b-cdn.net/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://islandsun.b-cdn.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://islandsun.b-cdn.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-162935749-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theislandsun.com.sb"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-162935749-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://theislandsun.com.sb/wp-json/" /><link rel="alternate" type="application/json" href="https://theislandsun.com.sb/wp-json/wp/v2/posts/35324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://islandsun.b-cdn.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fsentence-for-man-guilty-of-raping-daughter-july-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fsentence-for-man-guilty-of-raping-daughter-july-9%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><!--[if lt IE 9]><script src="https://theislandsun.com.sb/wp-content/litespeed/localres/cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"b27da2e2b3","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"b27da2e2b3","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"b27da2e2b3","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":35324};
    </script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://theislandsun.com.sb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b8fd063c-cb3b-4344-bf38-c4fb4ab7086b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Islandsun Online News";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing";
oneSignal_options['welcomeNotification']['url'] = "http://theislandsun.com.sb";
oneSignal_options['path'] = "https://islandsun.b-cdn.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.01ea4289-b460-45e4-8d90-838752554827";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Wants to show notifications";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example notification";
oneSignal_options['promptOptions']['acceptButtonText'] = "Continue";
oneSignal_options['promptOptions']['cancelButtonText'] = "No thanks";
oneSignal_options['promptOptions']['siteName'] = "http://theislandsun.com.sb";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Islandsun Online News website';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'We are sad that you wont receive notifications';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage site notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Subscribe';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Unsubscribe';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to unblock notifications';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1007392217448737","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/?amp">

<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-1007392217448737" async src="https://theislandsun.com.sb/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/in-court/",
                    "name": "In court"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/",
                    "name": "Sentence for man guilty of raping daughter, July 9"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://islandsun.b-cdn.net/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://islandsun.b-cdn.net/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://islandsun.b-cdn.net/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://islandsun.b-cdn.net/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-35324 single-format-standard td-standard-pack sentence-for-man-guilty-of-raping-daughter-july-9 global-block-template-4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/china/">CHINA</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="#">VIEW POINT</a></li>
<li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li>
<li id="menu-item-28115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">LETTERS</a></li>
<li id="menu-item-29752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/">COVID-19</a></li>
<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li>
<li id="menu-item-28114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li>
<li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li>
<li id="menu-item-28110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li>
<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li>
<li id="menu-item-28109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li>
<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li>
<li id="menu-item-28119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div>
</form>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://theislandsun.com.sb/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="tdb-logo-img" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="tdb-logo-img" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom">
<style scoped>

/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_37">
<style>

/* inline tdc_css att */

.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: none;
                }.tdi_37 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_37 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_37 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:52px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_37 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_37_rand_style td-element-style"><style>
.tdi_37_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="tdb-logo-img" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">ISLANDSUN</span><span class="tdb-logo-text-tagline">Daily News Online</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:65% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_40 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

.tdi_40{
margin-right:15px !important;
margin-bottom:21px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:20px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_40{
                    display: inline-block;
                }.tdi_40 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_40 .tdb-weather-deg{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40 .tdb-weather-unit{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40 .tdb-weather-city{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26.9</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Solomon Islands</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_41 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_41">
<style>

/* inline tdc_css att */

.tdi_41{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-right:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_41{
                    display: inline-block;
                }.tdi_41 .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, July 7, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_42 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_42">
<style>

/* inline tdc_css att */

.tdi_42{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_42{
                    display: inline-block;
                }.tdi_42 .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_42 .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log i{
                    font-size: 8px;
                
                    color: #000000;
                }.tdi_42 .tdb-head-usr-log-icon-svg svg{
                    width: 8px;
                }.tdi_42 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_42 .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_42 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log-icon-svg svg,
                .tdi_42 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_42 .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_42 .tdb-head-usr-log:hover svg,
                .tdi_42 .tdb-head-usr-log:hover svg *{
                    fill: #ea1717;
                
                    fill: #ea1717;
                }.tdi_42 .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_search_form tdi_43 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_43">
<style>

/* inline tdc_css att */

.tdi_43{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></div></form></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_44 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_44.td-a-rec{
					text-align: center;
				}.tdi_44 .td-element-style{
					z-index: -1;
				}.tdi_44 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_44 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" target="blank" class="td_spot_img_all"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2020/01/islandsunAd.jpg" alt="spot_img" /></a></div></div></div></div></div><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:13% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_2 tdi_47 td-flb-margin-left td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_47">
<style>

/* inline tdc_css att */

.tdi_47{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_47 .td-module-thumb{
					height: 148px;
				
					margin-left: -0px;
				}.tdi_47 .td_module_wrap{
					margin-bottom: 0px;
				}.tdi_47 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_47.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_47 .entry-thumb{
					background-position: center 90%;
				}.tdi_47 .td-video-play-ico{
					top: 50%;
                    left: 50%;
                    transform: translate(-50%, -50%);
				}.tdi_47 .td-post-vid-time{
					display: inline-block;
				}.tdi_47 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 10px;
				}.tdi_47 .entry-title{
					margin: 8px 0 0 0;
				
					font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_47 .td-author-date{
					display: none;
				}.tdi_47 .td-post-author-name{
					display: none;
				}.tdi_47 .td-post-date,
				.tdi_47 .td-post-author-name span{
					display: none;
				}.tdi_47 .entry-review-stars{
					display: none;
				}.tdi_47 .td-icon-star,
                .tdi_47 .td-icon-star-empty,
                .tdi_47 .td-icon-star-half{
					font-size: 15px;
				}.tdi_47 .td-module-comments{
					display: none;
				}.tdi_47 .td-post-category{
					font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_47 .td-post-category:hover{
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47 .td-module-title a{
					color: #ffffff;
				
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_47 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				}html:not([class*='ie']) .tdi_47 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .td-module-thumb{
					height: 118px;
				}.tdi_47 .entry-title{
					font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-post-category{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .td-module-thumb{
					height: 104px;
				}.tdi_47 .td-module-meta-info{
					padding: 5px;
				}.tdi_47 .td-post-category{
					display: none;
				}.tdi_47 .entry-title{
					font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_47 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/taxi-owners-drivers-to-address-safety-of-girls/" rel="bookmark" class="td-image-wrap " title="Taxi owners, drivers to address safety of girls"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/1-15-324x400.jpg"></span></a></div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/culture/" class="td-post-category">Culture</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/taxi-owners-drivers-to-address-safety-of-girls/" rel="bookmark" title="Taxi owners, drivers to address safety of girls">Taxi owners, drivers to address safety of girls</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></div><div id="tdi_48" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
position:relative;
}

.tdi_49 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_48_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_52" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_52 .tdb-menu > li.current-menu-item > a,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a,
				.tdi_52 .tdb-menu > li:hover > a,
				.tdi_52 .tdb-menu > li.tdb-hover > a,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_52 .tdb-menu > li > a:after,
				.tdi_52 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>

</style><div id=tdi_52 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_55">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" class="td-image-wrap " title="Ports to build new domestic terminal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PORTS-696x473.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" title="Ports to build new domestic terminal">Ports to build new domestic terminal</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/" rel="bookmark" class="td-image-wrap " title="Front liners who breached protocol in quarantine: PM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/04/Qurantine-site-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/" rel="bookmark" title="Front liners who breached protocol in quarantine: PM">Front liners who breached protocol in quarantine: PM</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_56">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/centre-condemns-rise-of-rape-cases/" rel="bookmark" class="td-image-wrap " title="Centre condemns rise of rape cases"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/shutterstock_706929217-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/centre-condemns-rise-of-rape-cases/" rel="bookmark" title="Centre condemns rise of rape cases">Centre condemns rise of rape cases</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/no-official-independence-celebration/" rel="bookmark" class="td-image-wrap " title="No official independence celebration"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/1200px-Flag_of_the_Solomon_Islands.svg_-696x348.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/no-official-independence-celebration/" rel="bookmark" title="No official independence celebration">No official independence celebration</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_57">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_57" id="tdi_58" data-td_block_id="tdi_57" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_59" data-td_block_id="tdi_57" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_60" data-td_block_id="tdi_57" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_61" data-td_block_id="tdi_57" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_62" data-td_block_id="tdi_57" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_63" data-td_block_id="tdi_57" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_64" data-td_block_id="tdi_57" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_65" data-td_block_id="tdi_57" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_66" data-td_block_id="tdi_57" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_67" data-td_block_id="tdi_57" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_68" data-td_block_id="tdi_57" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" class="td-image-wrap " title="Ports to build new domestic terminal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PORTS-696x473.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" title="Ports to build new domestic terminal">Ports to build new domestic terminal</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_69">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_69" id="tdi_70" data-td_block_id="tdi_69" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_71" data-td_block_id="tdi_69" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_72" data-td_block_id="tdi_69" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_73" data-td_block_id="tdi_69" data-td_filter_value="39" href="https://theislandsun.com.sb/category/world/china/">CHINA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_74" data-td_block_id="tdi_69" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/debt-for-climate-swap-could-help-address-covid-19-debt/" rel="bookmark" class="td-image-wrap " title="Debt-for-Climate swap could help address COVID-19 debt"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/Denton_web.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/debt-for-climate-swap-could-help-address-covid-19-debt/" rel="bookmark" title="Debt-for-Climate swap could help address COVID-19 debt">Debt-for-Climate swap could help address COVID-19 debt</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" class="td-image-wrap " title="PM: gov’t commits to ‘One China Policy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PM-Sogavare-and-Ambassador-Li-Ming-cut-the-ribbon-to-open-the-exhibitiion-at-the-PRC-Embassy-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" title="PM: gov’t commits to ‘One China Policy’">PM: gov’t commits to ‘One China Policy’</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/new-rules-needed-on-harmful-subsidies/" rel="bookmark" class="td-image-wrap " title="‘New rules needed on harmful subsidies’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2015/05/oppo-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-rules-needed-on-harmful-subsidies/" rel="bookmark" title="‘New rules needed on harmful subsidies’">‘New rules needed on harmful subsidies’</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pifs-ready-to-support-but-sig-failed-khan/" rel="bookmark" class="td-image-wrap " title="PIFS ready to support but SIG failed: Khan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/pifs-696x396.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pifs-ready-to-support-but-sig-failed-khan/" rel="bookmark" title="PIFS ready to support but SIG failed: Khan">PIFS ready to support but SIG failed: Khan</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_75">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premier-gina-wants-issues-raised-tabled-in-parliament/" rel="bookmark" class="td-image-wrap " title="Premier Gina wants issues raised tabled in Parliament"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2018/07/NEWLY-elected-premier-David-Gina.jpg"></span></a></div> </div>
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premier-gina-wants-issues-raised-tabled-in-parliament/" rel="bookmark" title="Premier Gina wants issues raised tabled in Parliament">Premier Gina wants issues raised tabled in Parliament</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govt-says-its-on-track-with-relocation-efforts/" rel="bookmark" class="td-image-wrap " title="Gov’t says it’s on track with relocation efforts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2018/05/One-of-the-artificial-Islands-in-the-Lau-lagoon-who-are-facing-impact-of-sea-level-rise-and-poor-water-and-no-proper-sanitation.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-says-its-on-track-with-relocation-efforts/" rel="bookmark" title="Gov’t says it’s on track with relocation efforts">Gov’t says it’s on track with relocation efforts</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" class="td-image-wrap " title="PM: gov’t commits to ‘One China Policy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PM-Sogavare-and-Ambassador-Li-Ming-cut-the-ribbon-to-open-the-exhibitiion-at-the-PRC-Embassy-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" title="PM: gov’t commits to ‘One China Policy’">PM: gov’t commits to ‘One China Policy’</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_76">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_76 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-service-delivery-worthy-of-public-acknowledgement/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Service delivery worthy of public acknowledgement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/Pick-Up-Phone-e1528296325305-696x365.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-service-delivery-worthy-of-public-acknowledgement/" rel="bookmark" title="VIEWPOINT- Service delivery worthy of public acknowledgement">VIEWPOINT- Service delivery worthy of public acknowledgement</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pms-visit-to-tikopia/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT-PM’s visit to Tikopia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/PM-Sogavare-surrounded-by-the-Happy-Children-of-Tikopia-696x314.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pms-visit-to-tikopia/" rel="bookmark" title="VIEWPOINT-PM’s visit to Tikopia">VIEWPOINT-PM’s visit to Tikopia</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/deo-hits-back-again/" rel="bookmark" class="td-image-wrap " title="DEO HITS BACK AGAIN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/harorimanadeo_1400537707_07-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/deo-hits-back-again/" rel="bookmark" title="DEO HITS BACK AGAIN">DEO HITS BACK AGAIN</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-isabel-wants-anti-corruption-office/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Isabel wants anti-corruption office"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2015/06/TSI-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-isabel-wants-anti-corruption-office/" rel="bookmark" title="VIEWPOINT- Isabel wants anti-corruption office">VIEWPOINT- Isabel wants anti-corruption office</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-mamara-estate-development/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Mamara Estate Development"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Mamara-New-City-development-shaping-up.-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-mamara-estate-development/" rel="bookmark" title="VIEWPOINT- Mamara Estate Development">VIEWPOINT- Mamara Estate Development</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }.tdi_78 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_78:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_78:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_78{
z-index:999 !important;
}

</style>
<div class="tdi_77_rand_style td-element-style"></div><div id="tdi_79" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_84  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_84{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_84,
				.tdi_84 .tdc-inner-columns{
				    display: block;
				}.tdi_84 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_84 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_84 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_84.tdc-row-content-vert-center,
                    .tdi_84.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_84.tdc-row-content-vert-bottom,
                    .tdi_84.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_84.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_84.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_84 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_84 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_84 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_84 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_86  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 .vc_column-inner > .wpb_wrapper,
				.tdi_86 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_87 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_87 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_87 .tdb-logo-a,
                .tdi_87 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_87 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_87 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_87 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_87 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_87 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_87 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_87 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_87 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_87 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_87_rand_style td-element-style"><style>
.tdi_87_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="tdb-logo-img" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Islands Daily Newspaper</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 .vc_column-inner > .wpb_wrapper,
				.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_90 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_90" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_90{
margin-right:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_90 .td_block_inner{
                    text-align: right;
                }.tdi_90 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_90 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_90 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_90 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_90 .tdb-menu > li > a,
                .tdi_90 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_90 .tdb-menu > li .tdb-menu-sep,
                .tdi_90 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_90 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_90 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_90 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_90 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_90 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_90 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_90 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_90 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_90 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_90 .tdb-menu > li > a,
                .tdi_90 .td-subcat-more,
                .tdi_90 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_90 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_90 .tdb-menu .tdb-normal-menu ul,
                .tdi_90 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_90 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_90 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_90:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_90 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_90 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_90 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_90 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_90 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_90:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_90 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_90 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_90 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_90 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_90 .tdb-menu > li > a,
                .tdi_90 .td-subcat-more,
                .tdi_90 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_90 .tdb-menu > li.current-menu-item > a,
				.tdi_90 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_90 .tdb-menu > li.current-category-ancestor > a,
				.tdi_90 .tdb-menu > li:hover > a,
				.tdi_90 .tdb-menu > li.tdb-hover > a,
				.tdi_90 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_90 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_90 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_90 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_90 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_90 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_90 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_90 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_90 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_90 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_90 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_90 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_90 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ea1717;
				}.tdi_90 .tdb-menu > li > a:after,
				.tdi_90 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_90 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_93 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_93">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_93 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" class="td-image-wrap " title="Ports to build new domestic terminal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PORTS-696x473.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" title="Ports to build new domestic terminal">Ports to build new domestic terminal</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/" rel="bookmark" class="td-image-wrap " title="Front liners who breached protocol in quarantine: PM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/04/Qurantine-site-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/" rel="bookmark" title="Front liners who breached protocol in quarantine: PM">Front liners who breached protocol in quarantine: PM</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_93" data-td_block_id="tdi_93"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_93" data-td_block_id="tdi_93"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_94 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_94">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_94 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>

</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/centre-condemns-rise-of-rape-cases/" rel="bookmark" class="td-image-wrap " title="Centre condemns rise of rape cases"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/shutterstock_706929217-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/centre-condemns-rise-of-rape-cases/" rel="bookmark" title="Centre condemns rise of rape cases">Centre condemns rise of rape cases</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/no-official-independence-celebration/" rel="bookmark" class="td-image-wrap " title="No official independence celebration"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/1200px-Flag_of_the_Solomon_Islands.svg_-696x348.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/no-official-independence-celebration/" rel="bookmark" title="No official independence celebration">No official independence celebration</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_94" data-td_block_id="tdi_94"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_94" data-td_block_id="tdi_94"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_95 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_95">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_95" id="tdi_96" data-td_block_id="tdi_95" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_97" data-td_block_id="tdi_95" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_98" data-td_block_id="tdi_95" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_99" data-td_block_id="tdi_95" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_100" data-td_block_id="tdi_95" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_101" data-td_block_id="tdi_95" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_102" data-td_block_id="tdi_95" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_103" data-td_block_id="tdi_95" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_104" data-td_block_id="tdi_95" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_105" data-td_block_id="tdi_95" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_95" id="tdi_106" data-td_block_id="tdi_95" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_95 class="td_block_inner">
 <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" class="td-image-wrap " title="Ports to build new domestic terminal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PORTS-696x473.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" title="Ports to build new domestic terminal">Ports to build new domestic terminal</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_107 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_107">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_107" id="tdi_108" data-td_block_id="tdi_107" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_107" id="tdi_109" data-td_block_id="tdi_107" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_107" id="tdi_110" data-td_block_id="tdi_107" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_107" id="tdi_111" data-td_block_id="tdi_107" data-td_filter_value="39" href="https://theislandsun.com.sb/category/world/china/">CHINA</a><a class="mega-menu-sub-cat-tdi_107" id="tdi_112" data-td_block_id="tdi_107" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_107 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/debt-for-climate-swap-could-help-address-covid-19-debt/" rel="bookmark" class="td-image-wrap " title="Debt-for-Climate swap could help address COVID-19 debt"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/Denton_web.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/debt-for-climate-swap-could-help-address-covid-19-debt/" rel="bookmark" title="Debt-for-Climate swap could help address COVID-19 debt">Debt-for-Climate swap could help address COVID-19 debt</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" class="td-image-wrap " title="PM: gov’t commits to ‘One China Policy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PM-Sogavare-and-Ambassador-Li-Ming-cut-the-ribbon-to-open-the-exhibitiion-at-the-PRC-Embassy-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" title="PM: gov’t commits to ‘One China Policy’">PM: gov’t commits to ‘One China Policy’</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/new-rules-needed-on-harmful-subsidies/" rel="bookmark" class="td-image-wrap " title="‘New rules needed on harmful subsidies’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2015/05/oppo-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-rules-needed-on-harmful-subsidies/" rel="bookmark" title="‘New rules needed on harmful subsidies’">‘New rules needed on harmful subsidies’</a></h3>
</div>
</div>
</div>

<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pifs-ready-to-support-but-sig-failed-khan/" rel="bookmark" class="td-image-wrap " title="PIFS ready to support but SIG failed: Khan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/pifs-696x396.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pifs-ready-to-support-but-sig-failed-khan/" rel="bookmark" title="PIFS ready to support but SIG failed: Khan">PIFS ready to support but SIG failed: Khan</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_107" data-td_block_id="tdi_107"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_107" data-td_block_id="tdi_107"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_113 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_113">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_113 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premier-gina-wants-issues-raised-tabled-in-parliament/" rel="bookmark" class="td-image-wrap " title="Premier Gina wants issues raised tabled in Parliament"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2018/07/NEWLY-elected-premier-David-Gina.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premier-gina-wants-issues-raised-tabled-in-parliament/" rel="bookmark" title="Premier Gina wants issues raised tabled in Parliament">Premier Gina wants issues raised tabled in Parliament</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govt-says-its-on-track-with-relocation-efforts/" rel="bookmark" class="td-image-wrap " title="Gov’t says it’s on track with relocation efforts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2018/05/One-of-the-artificial-Islands-in-the-Lau-lagoon-who-are-facing-impact-of-sea-level-rise-and-poor-water-and-no-proper-sanitation.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-says-its-on-track-with-relocation-efforts/" rel="bookmark" title="Gov’t says it’s on track with relocation efforts">Gov’t says it’s on track with relocation efforts</a></h3>

</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" class="td-image-wrap " title="PM: gov’t commits to ‘One China Policy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PM-Sogavare-and-Ambassador-Li-Ming-cut-the-ribbon-to-open-the-exhibitiion-at-the-PRC-Embassy-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-govt-commits-to-one-china-policy/" rel="bookmark" title="PM: gov’t commits to ‘One China Policy’">PM: gov’t commits to ‘One China Policy’</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_113" data-td_block_id="tdi_113"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_113" data-td_block_id="tdi_113"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_114 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_114">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_114 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-service-delivery-worthy-of-public-acknowledgement/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Service delivery worthy of public acknowledgement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/Pick-Up-Phone-e1528296325305-696x365.jpeg"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-service-delivery-worthy-of-public-acknowledgement/" rel="bookmark" title="VIEWPOINT- Service delivery worthy of public acknowledgement">VIEWPOINT- Service delivery worthy of public acknowledgement</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pms-visit-to-tikopia/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT-PM’s visit to Tikopia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/PM-Sogavare-surrounded-by-the-Happy-Children-of-Tikopia-696x314.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pms-visit-to-tikopia/" rel="bookmark" title="VIEWPOINT-PM’s visit to Tikopia">VIEWPOINT-PM’s visit to Tikopia</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/deo-hits-back-again/" rel="bookmark" class="td-image-wrap " title="DEO HITS BACK AGAIN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/06/harorimanadeo_1400537707_07-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/deo-hits-back-again/" rel="bookmark" title="DEO HITS BACK AGAIN">DEO HITS BACK AGAIN</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-isabel-wants-anti-corruption-office/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Isabel wants anti-corruption office"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2015/06/TSI-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-isabel-wants-anti-corruption-office/" rel="bookmark" title="VIEWPOINT- Isabel wants anti-corruption office">VIEWPOINT- Isabel wants anti-corruption office</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-mamara-estate-development/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Mamara Estate Development"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Mamara-New-City-development-shaping-up.-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-mamara-estate-development/" rel="bookmark" title="VIEWPOINT- Mamara Estate Development">VIEWPOINT- Mamara Estate Development</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_114" data-td_block_id="tdi_114"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_114" data-td_block_id="tdi_114"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in In court" class="entry-crumb" href="https://theislandsun.com.sb/category/in-court/">In court</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sentence for man guilty of raping daughter, July 9</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-35324" class="post-35324 post type-post status-publish format-standard has-post-thumbnail category-in-court category-local-news category-news" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Sentence for man guilty of raping daughter, July 9</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">Written by</div> <a href="https://theislandsun.com.sb/author/jkkusapa/">Jennifer Kusapa</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:13:00+11:00">July 7, 2021</time></span> <div class="td-post-comments"><a href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35324">3</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4.jpg" data-caption=""><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="696" height="330" class="entry-thumb td-modal-image" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-696x330.jpg" data-srcset="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-696x330.jpg 696w, https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-300x142.jpg 300w, https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-1024x486.jpg 1024w, https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-768x364.jpg 768w, https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-1068x507.jpg 1068w, https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4-885x420.jpg 885w, https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4.jpg 1180w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="court-4" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  tdi_116 td_block_template_4">
<style>
/* custom css */
.tdi_116.td-a-rec{
					text-align: center;
				}.tdi_116 .td-element-style{
					z-index: -1;
				}.tdi_116.td-a-rec-img{
				    text-align: left;
				}.tdi_116.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_116.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Sentence%20for%20man%20guilty%20of%20raping%20daughter%2C%20July%209&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://api.whatsapp.com/send?text=Sentence%20for%20man%20guilty%20of%20raping%20daughter%2C%20July%209 https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Facebook_Messenger_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="theChampSharing theChampFacebookMessengerBackground" onclick='theChampPopup("fb-messenger://share/?link=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookMessengerSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br />
<p>BY JENNIFER KUSAPA</p>
<p>A man found guilty of raping his own daughter on two separate occasions in 2016 will be sentenced this Friday after the court received sentencing and mitigation submission from prosecution and defence.</p>
<p>This is the case of a father, who is a school teacher by profession in one of the schools in Isabel, and was charged with two counts of rape pursuant to section 136F (1) (a) and (b) of the Penal Code [cap. 26], as amended by the Penal Code (Amendment) (Sexual Offences) Act 2016 (“the Amendment Act 2016”).</p>
<p>He denied the charges and a trial was conducted on his case where the court found him guilty as charged.</p>
<p>He then was convicted and is awaiting his sentence.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_115 td_block_template_4">
<style>
/* custom css */
.tdi_115.td-a-rec{
					text-align: center;
				}.tdi_115 .td-element-style{
					z-index: -1;
				}.tdi_115.td-a-rec-img{
				    text-align: left;
				}.tdi_115.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_115.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div>
<p>The first incident occurred on August 25, 2016, when the victim went to her father’s house to have some food during break-time and the second incident occurred after the class prep at night in September on that same year.</p>
<p>Prosecution said the man had sexual intercourse with his daughter twice in 2016 on different dates without the consent of the victim.</p>
<p>Office of the Director Public Prosecution appears for the crown on the case while the Public Solicitor’s office is representing the accused.</p>
<br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Sentence%20for%20man%20guilty%20of%20raping%20daughter%2C%20July%209&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://api.whatsapp.com/send?text=Sentence%20for%20man%20guilty%20of%20raping%20daughter%2C%20July%209 https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Facebook_Messenger_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="theChampSharing theChampFacebookMessengerBackground" onclick='theChampPopup("fb-messenger://share/?link=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D35324")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookMessengerSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div> </div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/phama-plus-partners-promote-products-auki/">Phama Plus partners promote products, Auki</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/">Front liners who breached protocol in quarantine: PM</a></div></div></div> <div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/jkkusapa/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='' data-src='https://islandsun.b-cdn.net/wp-content/litespeed/avatar/07b73e82f1436899fdd976a261732386.jpg' data-srcset='https://islandsun.b-cdn.net/wp-content/litespeed/avatar/ca69be481dce8bf869e7119e4dd8d9bd.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/jkkusapa/">Jennifer Kusapa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jennifer Kusapa"></span><meta itemprop="datePublished" content="2021-07-07T15:13:00+11:00"><meta itemprop="dateModified" content="2021-07-07T15:13:05+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="Sentence for man guilty of raping daughter, July 9"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/court-4.jpg"><meta itemprop="width" content="1180"><meta itemprop="height" content="560"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_117 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_117"><script>var block_tdi_117 = new tdBlock();
block_tdi_117.id = "tdi_117";
block_tdi_117.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_117","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":35324,"live_filter_cur_post_author":"55","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_117","tdc_css_class_style":"tdi_117_rand_style"}';
block_tdi_117.td_column_number = "3";
block_tdi_117.block_type = "td_block_related_posts";
block_tdi_117.post_count = "3";
block_tdi_117.found_posts = "7004";
block_tdi_117.header_color = "";
block_tdi_117.ajax_pagination_infinite_stop = "";
block_tdi_117.max_num_pages = "2335";
tdBlocksArray.push(block_tdi_117);
</script><h4 class="td-related-title td-block-title"><a id="tdi_118" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_117" href="#">RELATED ARTICLES</a><a id="tdi_119" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_117" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_117 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Second covid-19 dose late for Ontong Java" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" class="td-image-wrap " title="Ports to build new domestic terminal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ports to build new domestic terminal" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PORTS-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/infrastructure/" class="td-post-category">Infrastructure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" title="Ports to build new domestic terminal">Ports to build new domestic terminal</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Govt’s cash flow problem continues" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sentence-for-man-guilty-of-raping-daughter-july-9/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theislandsun.com.sb/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35324' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d3fb1f8df" /></p><input type="hidden" id="ak_js" name="ak_js" value="243" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget tdi_120 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_120">
<style>
.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style><script>var block_tdi_120 = new tdBlock();
block_tdi_120.id = "tdi_120";
block_tdi_120.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_120","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_120","tdc_css_class_style":"tdi_120_rand_style"}';
block_tdi_120.td_column_number = "1";
block_tdi_120.block_type = "td_block_21";
block_tdi_120.post_count = "5";
block_tdi_120.found_posts = "7943";
block_tdi_120.header_color = "#";
block_tdi_120.ajax_pagination_infinite_stop = "";
block_tdi_120.max_num_pages = "1589";
tdBlocksArray.push(block_tdi_120);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=tdi_120 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><img class="entry-thumb" src="" alt="" title="Second covid-19 dose late for Ontong Java" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:39:03+11:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/#respond">0</a></span> </div>
<div class="td-excerpt">
BY SAMIE WAIKORI
AUKI
Worried communities of Ontong Java are waiting for their second dose of covid-19 vaccine, now more than 12 weeks since their first.
Fears... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" class="td-image-wrap " title="Ports to build new domestic terminal"><img class="entry-thumb" src="" alt="" title="Ports to build new domestic terminal" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/07/PORTS-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/" rel="bookmark" title="Ports to build new domestic terminal">Ports to build new domestic terminal</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/infrastructure/" class="td-post-category">Infrastructure</a> <span class="td-post-author-name"><a href="#molongui-disabled-link">Jared Koli</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:36:04+11:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/#respond">0</a></span> </div>
<div class="td-excerpt">
BY JARED KOLI
The Solomon Islands Ports Authority (SIPA) has begun preparatory work on building a new multimillion-dollar ultramodern three-storey seaport terminal. &nbsp;
The state-owned enterprise... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" class="td-image-wrap " title="Govt’s cash flow problem continues"><img class="entry-thumb" src="" alt="" title="Govt’s cash flow problem continues" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/" rel="bookmark" title="Govt’s cash flow problem continues">Govt’s cash flow problem continues</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:31:54+11:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/#respond">0</a></span> </div>
<div class="td-excerpt">
By EDDIE OSIFELO
SOLOMON Islands Government is still facing a challenging situation with its cash flow.
This problem began around early June, pundits say June 18.
This... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" class="td-image-wrap " title="Agovaka withholds funds for Malaita projects"><img class="entry-thumb" src="" alt="" title="Agovaka withholds funds for Malaita projects" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/09/Hon_Peter_Shanel_Agovaka-150x150.jpeg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/" rel="bookmark" title="Agovaka withholds funds for Malaita projects">Agovaka withholds funds for Malaita projects</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/infrastructure/" class="td-post-category">Infrastructure</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:28:27+11:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/#respond">0</a></span> </div>
<div class="td-excerpt">
By EDDIE OSIFELO
MINISTER of Communication and Aviation Peter Shanel Angovaka has deferred the Cabinet paper to divert the SBD$254.5 million (US$31.7 m) World Bank... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/" rel="bookmark" class="td-image-wrap " title="Front liners who breached protocol in quarantine: PM"><img class="entry-thumb" src="" alt="" title="Front liners who breached protocol in quarantine: PM" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2020/04/Qurantine-site-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/" rel="bookmark" title="Front liners who breached protocol in quarantine: PM">Front liners who breached protocol in quarantine: PM</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:23:26+11:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/#respond">0</a></span> </div>
<div class="td-excerpt">
BY MAVIS N PODOKOLO
TWO frontliners who breached prevention and control measures while on duty in Honiara are serving their mandatory quarantine period, says Prime... </div>
</div>
</div>
</div></div> <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_121 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_121">
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">6413</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">4566</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">2962</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1197</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">709</span></a></li><li><a href="https://theislandsun.com.sb/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">631</span></a></li></ul></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_122 td-pb-border-top td_block_template_4">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">23,814</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/theIslandSunNews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">218</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/islandsunNews">Follow</a></span></div></div></div></div> <div class="td_block_wrap td_block_weather td_block_widget tdi_123 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_123">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_123 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Honiara</div>
<div class="td-weather-condition">scattered clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_123"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_123">
<input id="tdi_123" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon" data-td-block-uid="tdi_123"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_123">
<span class="td-big-degrees">29.3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29.3</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29.3</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">77 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">3.8kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">26 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-1">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-2">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-3">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-4">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td_block_exchange td_block_widget tdi_124 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_124">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id=tdi_124 class="td-exchange-wrap td_block_inner td-column-1">
<div class="td-exchange-header">
<div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div>
</div>
<div class="td-exchange-rates">
<div class="td-rate">
<span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
<div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.7491</div>
</div>
<div class="td-rate">
<span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span>
<div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.7014</div>
</div>
<div class="td-rate">
<span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
<div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.1825</div>
</div>
<div class="td-rate">
<span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
<div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.8021</div>
</div>
<div class="td-rate">
<span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span>
<div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.7421</div>
</div>
<div class="td-rate">
<span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span>
<div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0090</div>
</div>
<div class="td-rate">
<span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
<div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.3798</div>
</div>
</div>
<div class="clearfix"></div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>July 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://theislandsun.com.sb/2021/07/01/" aria-label="Posts published on July 1, 2021">1</a></td><td><a href="https://theislandsun.com.sb/2021/07/02/" aria-label="Posts published on July 2, 2021">2</a></td><td>3</td><td>4</td>
</tr>
<tr>
<td>5</td><td><a href="https://theislandsun.com.sb/2021/07/06/" aria-label="Posts published on July 6, 2021">6</a></td><td id="today"><a href="https://theislandsun.com.sb/2021/07/07/" aria-label="Posts published on July 7, 2021">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td>
</tr>
<tr>
<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://theislandsun.com.sb/2021/06/">&laquo; Jun</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries">
<h4 class="td-block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/">Second covid-19 dose late for Ontong Java</a>
</li>
<li>
<a href="https://theislandsun.com.sb/ports-to-build-new-domestic-terminal/">Ports to build new domestic terminal</a>
</li>
<li>
<a href="https://theislandsun.com.sb/govts-cash-flow-problem-continues/">Govt’s cash flow problem continues</a>
</li>
<li>
<a href="https://theislandsun.com.sb/agovaka-withholds-funds-for-malaita-projects/">Agovaka withholds funds for Malaita projects</a>
</li>
<li>
<a href="https://theislandsun.com.sb/front-liners-who-breached-protocol-in-quarantine-pm/">Front liners who breached protocol in quarantine: PM</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_126 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_126"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">6413</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">4566</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">2962</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1197</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">709</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theislandsun.com.sb/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png" data-retina="https://islandsun.b-cdn.net/wp-content/uploads/2017/08/islandsunlogo.png" alt="The Islandsun " title="The Islandsun" width="297" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#83eaf0efe2ede7f0f6edf4e6e1c3e4eee2eaefade0ecee"><span class="__cf_email__" data-cfemail="3059435c515e5443455e47555270575d51595c1e535f5d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="td-subfooter-menu"><li id="menu-item-28080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-28080"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28081"><a href="https://theislandsun.com.sb/terms-conditions/">Terms / Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Islandsun Daily News - This website is built by <a href="https://github.com/anikwai">WANITECH LTD</a> 2021 </div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" class="td-image-wrap " title="Second covid-19 dose late for Ontong Java"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Second covid-19 dose late for Ontong Java" data-type="image_tag" data-img-url="https://islandsun.b-cdn.net/wp-content/uploads/2021/04/Covid-19-vaccination-program-in-Luaniua.-324x160.jpg" width="324" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a> </div>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/" rel="bookmark" title="Second covid-19 dose late for Ontong Java">Second covid-19 dose late for Ontong Java</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:39:03+11:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/second-covid-19-dose-late-for-ontong-java/#respond">0</a></span> </div>
</div>
</div>
</div>

<div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://theislandsun.com.sb/sentence-for-man-guilty-of-raping-daughter-july-9/?amp">
Go to mobile version </a>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://islandsun.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theislandsun.com.sb\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://islandsun.b-cdn.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/litespeed/localres/cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://islandsun.b-cdn.net/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Solomon Islands","api_location":"Solomon Islands","api_language":"en","api_key":"0996704ddd5903ca0b170c5f1927fe16","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[26.9,80.3],"today_humidity":80,"today_wind_speed":[1.6,1],"today_min":[26.9,80.3],"today_max":[26.9,80.3],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1585386000,"day_name":"Sat","day_temp":[25,77],"owm_day_index":0},{"timestamp":1585440000,"day_name":"Sun","day_temp":[27,82],"owm_day_index":5},{"timestamp":1585526400,"day_name":"Mon","day_temp":[27,81],"owm_day_index":13},{"timestamp":1585612800,"day_name":"Tue","day_temp":[26,79],"owm_day_index":21},{"timestamp":1585699200,"day_name":"Wed","day_temp":[24,76],"owm_day_index":29}]});
				});
			
			

                
                    /* global jQuery:{} */
                    jQuery().ready(function () {
                        var block = jQuery('.tdi_47'),
                            modulesThumbs = block.find('.td-module-thumb'),
                            blockOffsetLeft;

                        if( block.hasClass('td-flb-margin-forced') ) {
                            jQuery(window).resize(function () {
                                blockOffsetLeft = block.offset().left;

                                if( block.hasClass('td-flb-margin-left') ) {
                                    modulesThumbs.css('margin-left', -blockOffsetLeft + 'px');
                                } else {
                                    modulesThumbs.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                                }
                            });
                            jQuery(window).resize();
                        }
                    });
                
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_52';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_52');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_90';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_90');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_123","location":"Honiara, SB","api_location":"Honiara","api_language":"en","api_key":"16399175740973e7b415786e09f98868","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[29.3,84.7],"today_humidity":77,"today_wind_speed":[3.8,2.3],"today_min":[29.3,84.7],"today_max":[29.3,84.7],"today_clouds":26,"current_unit":0,"forecast":[{"timestamp":1625637600,"day_name":"Wed","day_temp":[29,84],"owm_day_index":0},{"timestamp":1625702400,"day_name":"Thu","day_temp":[29,85],"owm_day_index":6},{"timestamp":1625788800,"day_name":"Fri","day_temp":[30,86],"owm_day_index":14},{"timestamp":1625875200,"day_name":"Sat","day_temp":[30,87],"owm_day_index":22},{"timestamp":1625961600,"day_name":"Sun","day_temp":[30,86],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[35324]");
                });
            
</script>
<script data-optimized="1" src="https://theislandsun.com.sb/wp-content/litespeed/cssjs/adec2.js?5e62a"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66ae663a3f895ae1',m:'d840d34c055ba38dda377f9fc374d70441a9c856-1625632874-1800-AWncZQTwGj393cjD4U3VZP9VB3L7UtxqmJ1yozKJElqeCuhmsan8HRZ9j7vnsi+wLL1cH0OpLvwdTo0zdb57lbQcJhUDF08TnCVNe9X+/9VOJCSdup/ABIK1PlkOMPWVGm27vdLRABMYMtuc9qjb60huvch6R+6OpvU+47jpop8BYrkVJ2A/NOW4xPLK1hlswg==',s:[0xef9c84574d,0xb088714ff8],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66ae663a3f895ae1","version":"2021.6.0","r":1,"token":"9f67fa6e3d9a4b88a299fc9576870235","si":10}'></script>
</body>
</html>
