<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <title>CAMPS LEVEL-UP | The Islandsun Daily News</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://theislandsun.com.sb/wp-content/litespeed/css/e6930c7b4dfc341269fd94d260b31c06.css?ver=a6bcc" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theislandsun.com.sb/xmlrpc.php" /> <script type="litespeed/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLiteSpeedLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/theislandsun.com.sb\/camps-level-up\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}()</script> <meta name="author" content="Ben Bilua">
<script type="litespeed/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="litespeed/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://theislandsun.com.sb/wp-content/plugins/super-socializer/images/close.png'</script> <script type="litespeed/javascript">var theChampSiteUrl='https://theislandsun.com.sb',theChampVerified=0,theChampEmailPopup=0,heateorSsMoreSharePopupSearchText='Search'</script> <script type="litespeed/javascript">var theChampFBKey='',theChampFBLang='en_US',theChampFbLikeMycred=0,theChampSsga=0,theChampCommentNotification=0,theChampHeateorFcmRecentComments=0,theChampFbIosLogin=0</script> <script type="litespeed/javascript">var theChampFBCommentUrl='https://theislandsun.com.sb/camps-level-up/';var theChampFBCommentColor='light';var theChampFBCommentNumPosts='';var theChampFBCommentWidth='100%';var theChampFBCommentOrderby='social';var theChampCommentingTabs="facebook,wordpress",theChampGpCommentsUrl='https://theislandsun.com.sb/camps-level-up/',theChampDisqusShortname='',theChampScEnabledTabs='fb,wordpress',theChampScLabel='Leave a reply',theChampScTabLabels={"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"},theChampGpCommentsWidth=0,theChampCommentingId='respond'</script> <script type="litespeed/javascript">var theChampSharingAjaxUrl='https://theislandsun.com.sb/wp-admin/admin-ajax.php',heateorSsFbMessengerAPI='https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI='web',heateorSsUrlCountFetched=[],heateorSsSharesText='Shares',heateorSsShareText='Share',theChampPluginIconPath='https://theislandsun.com.sb/wp-content/plugins/super-socializer/images/logo.png',theChampSaveSharesLocally=0,theChampHorizontalSharingCountEnable=0,theChampVerticalSharingCountEnable=0,theChampSharingOffset=-10,theChampCounterOffset=-10,theChampMobileStickySharingEnabled=0,heateorSsCopyLinkMessage="Link copied.";var heateorSsVerticalSharingShortUrl="https://theislandsun.com.sb/?p=54471"</script> <style type="text/css">.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type="litespeed/javascript" data-src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-src='https://www.googletagmanager.com/gtag/js?id=UA-162935749-1' id='google_gtagjs-js'></script> <script id='google_gtagjs-js-after' type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["theislandsun.com.sb"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-162935749-1",{"anonymize_ip":!0,"optimize_id":"OPT-KVZ62RT"})</script> <link rel="https://api.w.org/" href="https://theislandsun.com.sb/wp-json/" /><link rel="alternate" type="application/json" href="https://theislandsun.com.sb/wp-json/wp/v2/posts/54471" /><link rel="canonical" href="https://theislandsun.com.sb/camps-level-up/" /><link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fcamps-level-up%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fcamps-level-up%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.88.0" /><style>.molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript">window.tdb_globals={"wpRestNonce":"e98939503c","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":!1},"isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <style id="tdb-global-colors">:root {--metro-blue: #2579E8;--metro-blue-acc: #509CFF;--metro-red: #E83030;--metro-exclusive: #1DCA95;--downtown-accent: #EDB500;--downtown-accent-light: #ffd13a;--downtown-accent-titles: #444444;--downtown-menu-bg: #01175e;--downtown-menu-bg-light: #0a2472;}</style> <script type="litespeed/javascript">window.tdwGlobal={"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"e98939503c","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"}</script> <script type="litespeed/javascript">window.tdaGlobal={"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"e98939503c","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":54471}</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script type="litespeed/javascript">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://theislandsun.com.sb");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='b8fd063c-cb3b-4344-bf38-c4fb4ab7086b';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="The Islandsun Online News";oneSignal_options.welcomeNotification.message="Thanks for subscribing";oneSignal_options.welcomeNotification.url="https://theislandsun.com.sb";oneSignal_options.path="https://theislandsun.com.sb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.01ea4289-b460-45e4-8d90-838752554827";oneSignal_options.promptOptions={};oneSignal_options.promptOptions.actionMessage="Wants to show notifications";oneSignal_options.promptOptions.exampleNotificationTitleDesktop="This is an example notification";oneSignal_options.promptOptions.acceptButtonText="Continue";oneSignal_options.promptOptions.cancelButtonText="No thanks";oneSignal_options.promptOptions.siteName="https://theislandsun.com.sb";oneSignal_options.promptOptions.autoAcceptTitle="Click Allow";oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-left';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='large';oneSignal_options.notifyButton.showCredit=!0;oneSignal_options.notifyButton.text={};oneSignal_options.notifyButton.text['tip.state.unsubscribed']='Subscribe to notifications';oneSignal_options.notifyButton.text['tip.state.subscribed']='You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;re subscribed to notifications';oneSignal_options.notifyButton.text['tip.state.blocked']='You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;ve blocked notifications';oneSignal_options.notifyButton.text['message.action.subscribed']='Thanks for subscribing to The Islandsun Online News website';oneSignal_options.notifyButton.text['message.action.resubscribed']='You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;re subscribed to notifications';oneSignal_options.notifyButton.text['message.action.unsubscribed']='We are sad that you wont receive notifications';oneSignal_options.notifyButton.text['dialog.main.title']='Manage site notifications';oneSignal_options.notifyButton.text['dialog.main.button.subscribe']='Subscribe';oneSignal_options.notifyButton.text['dialog.main.button.unsubscribe']='Unsubscribe';oneSignal_options.notifyButton.text['dialog.blocked.title']='Unblock notifications';oneSignal_options.notifyButton.text['dialog.blocked.message']='Follow these instructions to unblock notifications';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <link rel="amphtml" href="https://theislandsun.com.sb/camps-level-up/?amp=1">
<script="async" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1007392217448737" crossorigin="anonymous"></script> <style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://theislandsun.com.sb/camps-level-up/?amp=1">
<script type="litespeed/javascript">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tds_general_modal_image="yes";var tds_video_scroll="enabled";var tds_video_playing_one="enabled";var tds_video_lazy="enabled";var tdc_is_installed="yes";var td_ajax_url="https:\/\/theislandsun.com.sb\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=12.1.1";var td_get_template_directory_uri="https:\/\/theislandsun.com.sb\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#dd3333";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="3a68a05aed";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script data-ad-client="ca-pub-1007392217448737" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/camps-level-up/",
                    "name": "CAMPS LEVEL-UP"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png" /><meta name="msapplication-TileImage" content="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-54471 single-format-standard td-standard-pack camps-level-up global-block-template-4  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li><li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li><li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40094"><a href="https://theislandsun.com.sb/category/business/">BUSINESS</a></li><li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="https://theislandsun.com.sb/category/editorial/">EDITORIAL</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theislandsun.com.sb/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}</style><div class="tdi_3_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7"><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_8"><style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5OTAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgOTkwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img" data-src="https://theislandsun.com.sb/wp-content/uploads/2017/08/cropped-islandsunlogo.png" alt="Logo" title="" width="990" height="250" /></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_9"><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }</style><div id="tdi_12" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}</style><div class="tdi_12_rand_style td-element-style"><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_16"><style>/* custom css */
.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_16 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_16 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_16 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_16 .tdb-mobile-menu-button svg,
                .tdi_16 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_16 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_16 .tdb-mobile-menu-button:hover svg,
                .tdi_16 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_17"><style>/* custom css */
.tdi_17 .tdb-logo-a,
                .tdi_17 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_17 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_17 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_17 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_17 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_17 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_17 .tdb-logo-icon-svg svg,
                .tdi_17 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_17 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-logo-svg-wrap{
                    max-width: 150px;
                }.tdi_17 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5OTAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgOTkwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img" data-src="https://theislandsun.com.sb/wp-content/uploads/2017/08/cropped-islandsunlogo.png" alt="Logo" title="" width="990" height="250" /></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_18"><style>/* custom css */
.tdi_18{
                    display: inline-block;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_18 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }</style><div id="tdi_21" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_22{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_22 .td_block_wrap{ text-align:left }</style><div class="tdi_21_rand_style td-element-style"><style>.tdi_21_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_25 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_25"><style>/* inline tdc_css att */

.tdi_25{
margin-top:2px !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_28"><style>/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_28 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_28 .tdb-logo-icon-svg svg,
                .tdi_28 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_28 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyOTciIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAyOTcgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="297" height="75" class="tdb-logo-img" data-src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_31"><style>/* inline tdc_css att */

.tdi_31{
padding-bottom:5px !important;
}</style><style>/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_31{
                    display: inline-block;
                }.tdi_31 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_31 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_31 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_31 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_31 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Honiara</div></div></div><div class="td_block_wrap tdb_header_date tdi_32 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_32"><style>/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_32{
                    display: inline-block;
                }.tdi_32 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, December 28, 2022</div></div></div> <script type="litespeed/javascript">var tdb_login_sing_in_shortcode="on"</script> <div class="td_block_wrap tdb_header_user tdi_33 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_33"><style>/* inline tdc_css att */

.tdi_33{
padding-top:10px !important;
}</style><style>/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-head-usr-avatar{
                    width: 12px;
                    padding-bottom: 12px;
                }.tdi_33 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    color: #999999;
                }.tdi_33 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_33 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_33 .tdb-head-usr-name{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_33 .tdb-head-usr-name:hover{
                    color: #000000;
                }.tdi_33 .tdb-head-usr-log{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_33 .tdb-head-usr-log-icon-svg svg,
                .tdi_33 .tdb-head-usr-log-icon-svg svg *{
                    fill: #999999;
                
                    fill: #999999;
                }.tdi_33 .tdb-head-usr-log:hover{
                    color: #000000;
                }.tdi_33 .tdb-head-usr-log:hover svg,
                .tdi_33 .tdb-head-usr-log:hover svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_33 .tdb-head-usr-log:hover i{
                    color: #000000;
                }</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }</style><div class="tdi_34_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_34_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_34_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;"><style>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</style><style>.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_38 .tdb-menu > li.current-menu-item > a,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38 .tdb-menu > li:hover > a,
				.tdi_38 .tdb-menu > li.tdb-hover > a,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}</style><style></style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_41 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_41"><style>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</style><script type="litespeed/javascript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_41 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" title="Air service pacts to be reviewed">Air service pacts to be reviewed</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOSOLOMON Islands is looking to review her...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/" rel="bookmark" title="Schools to resume Jan 23">Schools to resume Jan 23</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY NED GAGAHEALL schools throughout the country are expected...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mfaet-to-pursue-clearance-of-uxo/" rel="bookmark" title="MFAET to pursue clearance of UXO">MFAET to pursue clearance of UXO</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOMINISTRY of Foreign Affairs and External Trade...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/body-of-late-ambassador-fugui-to-arrive-today/" rel="bookmark" title="Body of Late Ambassador Fugui to arrive today">Body of Late Ambassador Fugui to arrive today</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
THE body of the Solomon Islands Ambassador to China,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/damage-assessment-for-7-0-earthquake-completes/" rel="bookmark" title="Damage assessment for 7.0 earthquake completes">Damage assessment for 7.0 earthquake completes</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY JENNIFER KUSAPATHE Initial Damage Assessment (IDA) for the...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_42 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_42"><style>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</style><script type="litespeed/javascript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_42 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/still-not-friends/" rel="bookmark" title="STILL NOT FRIENDS?">STILL NOT FRIENDS?</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
MARA distances itself from Tuesday’s reconciliation with PM SogavareBY...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/american-couple-heading-home-after-29-years-here/" rel="bookmark" title="American couple heading home after 29 years here.">American couple heading home after 29 years here.</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
AN American couple who have lived and worked here...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/high-court-orders-police-to-leave-hells-point/" rel="bookmark" title="High Court orders Police to leave Hells Point">High Court orders Police to leave Hells Point</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOTHE Royal Solomon Islands Police Force (RSIPF)...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/prime-minister-and-delegation-trip-costs-2-5m/" rel="bookmark" title="Prime Minister and delegation trip costs $2.5M">Prime Minister and delegation trip costs $2.5M</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
THE Prime Minister’s 19-member delegation on a three-legged overseas...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/no-limit/" rel="bookmark" title="NO LIMIT">NO LIMIT</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
MFAET assures no restrictions in number of seasonal workersBy...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_43"><style>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</style><script type="litespeed/javascript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/camps-level-up/" rel="bookmark" title="CAMPS LEVEL-UP">CAMPS LEVEL-UP</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
Lobbying to form next gov’t in West underwayBY BEN...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gina-i-will-not-contest/" rel="bookmark" title="Gina: I will not contest">Gina: I will not contest</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY BEN BILUASPEAKER of Western Province says he will...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/malaita-full-assembly-moved-for-third-time/" rel="bookmark" title="Malaita full assembly moved for third time">Malaita full assembly moved for third time</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY SAMIE WAIKORIThe beleaguered Malaita province full assembly meeting...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-western-mpas-told-to-unite-lead/" rel="bookmark" title="New Western MPAs told to unite, lead">New Western MPAs told to unite, lead</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY BEN BILUAELECTED Member of Provincial Assembly for Ward...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kopu-lashes-out-at-opp-mps-going-against-parl-extension/" rel="bookmark" title="Kopu lashes out at Opp MPs going against parl extension">Kopu lashes out at Opp MPs going against parl extension</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOMINISTER of Rural Development, Duddley Kopu has...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40094"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">BUSINESS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40096"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">EDITORIAL</div></a></li></ul></div></div></div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_45 .td_block_wrap{ text-align:left }</style><div class="tdi_44_rand_style td-element-style"><style>.tdi_44_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
padding-right:0px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_48 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_48"><style>/* inline tdc_css att */

.tdi_48{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}</style><style>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</style><script type="litespeed/javascript">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</script><div class="td-block-title-wrap"></div><div id=tdi_48 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" class="td-image-wrap " title="A call to review form 1 entrance assessment"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Marara-School-Principal-James-Mepobu.-300x388.jpg" data-img-retina-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Marara-School-Principal-James-Mepobu.-600x776.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" title="A call to review form 1 entrance assessment">A call to review form 1 entrance assessment</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY NED GAGAHEPrincipal of Marara Community High...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" class="td-image-wrap " title="Hospital café next"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Doreen-Kuper.-300x200.jpg" data-img-retina-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Doreen-Kuper.-600x400.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" title="Hospital café next">Hospital café next</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY MAVIS N PODOKOLOTHE Hapi Isles Health...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" class="td-image-wrap " title="Air service pacts to be reviewed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/05/oppo.jpg" data-img-retina-url="https://theislandsun.com.sb/wp-content/uploads/2015/05/oppo.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" title="Air service pacts to be reviewed">Air service pacts to be reviewed</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOSOLOMON Islands is looking to...</div></div></div></div></div></div><div class="vc_row_inner tdi_50  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50,
				.tdi_50 .tdc-inner-columns{
				    display: block;
				}.tdi_50 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
margin-right:0px !important;
margin-bottom:2px !important;
margin-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

.tdi_50 .td_block_wrap{ text-align:left }</style><div class="tdi_49_rand_style td-element-style"><style>.tdi_49_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 .vc_column-inner > .wpb_wrapper,
				.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_54{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }</style><div id="tdi_55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_56 .td_block_wrap{ text-align:left }</style><div class="tdi_55_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_55_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_55_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_59 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_59"><style>/* inline tdc_css att */

.tdi_59{
margin-top:2px !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_62 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_62"><style>/* custom css */
.tdi_62 .tdb-logo-a,
                .tdi_62 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_62 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_62 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_62 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_62 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_62 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_62 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_62 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_62 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_62 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_62 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_62 .tdb-logo-icon-svg svg,
                .tdi_62 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_62 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_62 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_62 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5OTAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgOTkwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img" data-src="https://theislandsun.com.sb/wp-content/uploads/2017/08/cropped-islandsunlogo.png" alt="Logo" title="" width="990" height="250" /></span></a></div></div></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_65 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_65"><style>/* inline tdc_css att */

.tdi_65{
padding-bottom:5px !important;
}</style><style>/* custom css */
.tdi_65{
                    display: inline-block;
                }.tdi_65 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_65 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_65 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_65 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_65 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Honiara</div></div></div><div class="td_block_wrap tdb_header_date tdi_66 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_66"><style>/* custom css */
.tdi_66{
                    display: inline-block;
                }.tdi_66 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, December 28, 2022</div></div></div> <script type="litespeed/javascript">var tdb_login_sing_in_shortcode="on"</script> <div class="td_block_wrap tdb_header_user tdi_67 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_67"><style>/* inline tdc_css att */

.tdi_67{
padding-top:10px !important;
}</style><style>/* custom css */
.tdi_67{
                    display: inline-block;
                }.tdi_67 .tdb-head-usr-avatar{
                    width: 12px;
                    padding-bottom: 12px;
                }.tdi_67 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    color: #999999;
                }.tdi_67 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_67 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_67 .tdb-head-usr-name{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_67 .tdb-head-usr-name:hover{
                    color: #000000;
                }.tdi_67 .tdb-head-usr-log{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_67 .tdb-head-usr-log-icon-svg svg,
                .tdi_67 .tdb-head-usr-log-icon-svg svg *{
                    fill: #999999;
                
                    fill: #999999;
                }.tdi_67 .tdb-head-usr-log:hover{
                    color: #000000;
                }.tdi_67 .tdb-head-usr-log:hover svg,
                .tdi_67 .tdb-head-usr-log:hover svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_67 .tdb-head-usr-log:hover i{
                    color: #000000;
                }</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div></div></div></div></div><div id="tdi_68" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_69  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_69,
                .tdi_69 .tdc-columns{
                    min-height: 0;
                }.tdi_69,
				.tdi_69 .tdc-columns{
				    display: block;
				}.tdi_69 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_69{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_69 .td_block_wrap{ text-align:left }</style><div class="tdi_68_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_68_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_68_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_72" style=" z-index: 999;"><style>/* custom css */
.tdi_72 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_72 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_72 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_72 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_72 .tdb-menu > li > a,
                .tdi_72 .td-subcat-more{
                    padding: 5px;
                }.tdi_72 .tdb-menu > li .tdb-menu-sep,
                .tdi_72 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_72 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_72 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72 .tdb-menu > li > a,
                .tdi_72 .td-subcat-more,
                .tdi_72 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Noto Sans JP !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;letter-spacing:0.5px !important;
                }.tdi_72 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_72 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_72 .tdb-menu .tdb-normal-menu ul,
                .tdi_72 .td-pulldown-filter-list,
                .tdi_72 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  0px 0px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_72 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72 .td-pulldown-filter-list li a{
                    font-family:Noto Serif JP !important;
                }.tdi_72:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72 .tdb-mega-menu .sub-menu > li{
                    max-width: 800px !important;
                }.tdi_72:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_72 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-color: #000000;
				
					box-shadow:  0px 0px 6px 0px rgba(255,255,255,0);
				}.tdi_72 .tdb-menu > li > a{
				    transition: all 0.5s ease;
				}.tdi_72 .tdb-menu:hover > li > a{
					opacity: 0.5;
				}.tdi_72 .tdb-menu > li:hover > a{
					opacity: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72 .tdb-mega-menu .sub-menu > li{
                    max-width: 700px !important;
                }.tdi_72:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }
}</style><style>.tdi_72 .tdb-menu > li.current-menu-item > a,
				.tdi_72 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72 .tdb-menu > li.current-category-ancestor > a,
				.tdi_72 .tdb-menu > li:hover > a,
				.tdi_72 .tdb-menu > li.tdb-hover > a,
				.tdi_72 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_72 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_72 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_72 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_72 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_72 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_72 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_72 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_72 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_72 .tdb-menu > li > a:after,
				.tdi_72 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}</style><style></style><div id=tdi_72 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_75"><style>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</style><script type="litespeed/javascript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" title="Air service pacts to be reviewed">Air service pacts to be reviewed</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOSOLOMON Islands is looking to review her...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/" rel="bookmark" title="Schools to resume Jan 23">Schools to resume Jan 23</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY NED GAGAHEALL schools throughout the country are expected...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mfaet-to-pursue-clearance-of-uxo/" rel="bookmark" title="MFAET to pursue clearance of UXO">MFAET to pursue clearance of UXO</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOMINISTRY of Foreign Affairs and External Trade...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/body-of-late-ambassador-fugui-to-arrive-today/" rel="bookmark" title="Body of Late Ambassador Fugui to arrive today">Body of Late Ambassador Fugui to arrive today</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
THE body of the Solomon Islands Ambassador to China,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/damage-assessment-for-7-0-earthquake-completes/" rel="bookmark" title="Damage assessment for 7.0 earthquake completes">Damage assessment for 7.0 earthquake completes</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY JENNIFER KUSAPATHE Initial Damage Assessment (IDA) for the...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_76"><style>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</style><script type="litespeed/javascript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_76 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/still-not-friends/" rel="bookmark" title="STILL NOT FRIENDS?">STILL NOT FRIENDS?</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
MARA distances itself from Tuesday’s reconciliation with PM SogavareBY...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/american-couple-heading-home-after-29-years-here/" rel="bookmark" title="American couple heading home after 29 years here.">American couple heading home after 29 years here.</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
AN American couple who have lived and worked here...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/high-court-orders-police-to-leave-hells-point/" rel="bookmark" title="High Court orders Police to leave Hells Point">High Court orders Police to leave Hells Point</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOTHE Royal Solomon Islands Police Force (RSIPF)...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/prime-minister-and-delegation-trip-costs-2-5m/" rel="bookmark" title="Prime Minister and delegation trip costs $2.5M">Prime Minister and delegation trip costs $2.5M</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
THE Prime Minister’s 19-member delegation on a three-legged overseas...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/no-limit/" rel="bookmark" title="NO LIMIT">NO LIMIT</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
MFAET assures no restrictions in number of seasonal workersBy...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77"><style>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</style><script type="litespeed/javascript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_77 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/camps-level-up/" rel="bookmark" title="CAMPS LEVEL-UP">CAMPS LEVEL-UP</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
Lobbying to form next gov’t in West underwayBY BEN...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gina-i-will-not-contest/" rel="bookmark" title="Gina: I will not contest">Gina: I will not contest</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY BEN BILUASPEAKER of Western Province says he will...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/malaita-full-assembly-moved-for-third-time/" rel="bookmark" title="Malaita full assembly moved for third time">Malaita full assembly moved for third time</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY SAMIE WAIKORIThe beleaguered Malaita province full assembly meeting...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-western-mpas-told-to-unite-lead/" rel="bookmark" title="New Western MPAs told to unite, lead">New Western MPAs told to unite, lead</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
BY BEN BILUAELECTED Member of Provincial Assembly for Ward...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kopu-lashes-out-at-opp-mps-going-against-parl-extension/" rel="bookmark" title="Kopu lashes out at Opp MPs going against parl extension">Kopu lashes out at Opp MPs going against parl extension</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">
By EDDIE OSIFELOMINISTER of Rural Development, Duddley Kopu has...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40094"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">BUSINESS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40096"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">EDITORIAL</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://theislandsun.com.sb/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CAMPS LEVEL-UP</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-54471" class="post-54471 post type-post status-publish format-standard has-post-thumbnail category-local-news category-politics category-western" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/politics/">Politics</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li></ul><header class="td-post-title"><h1 class="entry-title">CAMPS LEVEL-UP</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">Written by</div> <a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T12:38:31+11:00">December 28, 2022</time></span><div class="td-post-comments"><a href="https://theislandsun.com.sb/camps-level-up/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-54471">68</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-litespeed-src="https://www.facebook.com/plugins/like.php?href=https://theislandsun.com.sb/camps-level-up/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae.png" data-caption=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2OTYiIGhlaWdodD0iMzQ5IiB2aWV3Qm94PSIwIDAgNjk2IDM0OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="696" height="349" class="entry-thumb td-modal-image" data-src="https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-696x349.png" data-srcset="https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-696x349.png 696w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-300x150.png 300w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-1024x513.png 1024w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-768x385.png 768w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-600x300.png 600w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-1068x535.png 1068w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae-839x420.png 839w, https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae.png 1280w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="55892ca11ea7334ee21c4f7dbe1b2fae" /></a></div><div class="td-a-rec td-a-rec-id-content_top  tdi_79 td_block_template_4"><style>/* custom css */
.tdi_79.td-a-rec{
					text-align: center;
				}.tdi_79 .td-element-style{
					z-index: -1;
				}.tdi_79.td-a-rec-img{
				    text-align: left;
				}.tdi_79.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_79.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="728" height="90" data-src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><div style='clear:both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://theislandsun.com.sb/camps-level-up/"><div class='the_champ_sharing_title' style="font-weight:bold">Share</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D54471" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=CAMPS%20LEVEL-UP&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D54471" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div></div><div style='clear:both'></div><br /><p><strong>Lobbying to form next gov’t in West underway</strong></p><p>BY BEN BILUA<br></p><p>LOBBYING for the Western Provincial Executive has reached both sides claiming 13 members each.</p><p>Western province has a total of 26 wards meaning both camps are tightening their grip to hold on to their existing numbers.</p><p>However, a report alleges that one of the camps are expecting another three leaders to join their side.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_78 td_block_template_4"><style>/* custom css */
.tdi_78.td-a-rec{
					text-align: center;
				}.tdi_78 .td-element-style{
					z-index: -1;
				}.tdi_78.td-a-rec-img{
				    text-align: left;
				}.tdi_78.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_78.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="728" height="90" data-src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><p>This will bring the number of one of the camps to 16 – an absolute majority and likely they will move to establish the executive government if the report is true.</p><p>“It is still game-on at the moment. There is no clear indication which camp has the number and when will one of the camps pull the last string and get the number.</p><p>“It seems to me that the winning camp will be determined in the next two to three days,” an insider told Island Sun Gizo yesterday.</p><p>This paper understands that there are two camps that have been identified and are now tough on lobbying to form the new executive.</p><p>Earlier last week, one of the elected leaders said cheap and greedy politics is not good for Western province and its people.</p><p>Freedom Tozaka stressed that the only for Western Province to move forward is for elected leaders to compromise and form a strong government to serve the people.</p><p>On Monday December 26, Speaker Adrian Gina shared similar sentiment saying that Western province needs a stable and strong government to drive the province going forward.</p><p>“Divided and we will be still in the losing side of our development aspirations,” he said.</p>
<br /><div style='clear:both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://theislandsun.com.sb/camps-level-up/"><div class='the_champ_sharing_title' style="font-weight:bold">Share</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D54471" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=CAMPS%20LEVEL-UP&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D54471" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div></div><div style='clear:both'></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/gina-i-will-not-contest/">Gina: I will not contest</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theislandsun.com.sb/mfaet-to-pursue-clearance-of-uxo/">MFAET to pursue clearance of UXO</a></div></div></div><div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/ben-bilua/" aria-label="author-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" alt='' data-src='https://theislandsun.com.sb/wp-content/litespeed/avatar/f52d34bd5a8ce579254fc74f1ab4ed9c.jpg?ver=1672054326' data-srcset='https://theislandsun.com.sb/wp-content/litespeed/avatar/ff3758e35b2d4b9aa01ab182b67a1709.jpg?ver=1672054326 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Bilua"><meta itemprop="url" content="https://theislandsun.com.sb/author/ben-bilua/"></span><meta itemprop="datePublished" content="2022-12-28T12:38:31+11:00"><meta itemprop="dateModified" content="2022-12-28T12:39:16+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/camps-level-up/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="CAMPS LEVEL-UP"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2022/12/55892ca11ea7334ee21c4f7dbe1b2fae.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="641"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_80 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_80"><script type="litespeed/javascript">var block_tdi_80=new tdBlock();block_tdi_80.id="tdi_80";block_tdi_80.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_80","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":54471,"live_filter_cur_post_author":"677","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_80","tdc_css_class_style":"tdi_80_rand_style"}';block_tdi_80.td_column_number="3";block_tdi_80.block_type="td_block_related_posts";block_tdi_80.post_count="3";block_tdi_80.found_posts="6825";block_tdi_80.header_color="";block_tdi_80.ajax_pagination_infinite_stop="";block_tdi_80.max_num_pages="2275";tdBlocksArray.push(block_tdi_80)</script><h4 class="td-related-title td-block-title"><a id="tdi_81" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_80" href="#">RELATED ARTICLES</a><a id="tdi_82" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_80" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_80 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" class="td-image-wrap " title="A call to review form 1 entrance assessment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A call to review form 1 entrance assessment" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Marara-School-Principal-James-Mepobu.-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" title="A call to review form 1 entrance assessment">A call to review form 1 entrance assessment</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" class="td-image-wrap " title="Hospital café next"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hospital café next" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Doreen-Kuper.-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" title="Hospital café next">Hospital café next</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/" rel="bookmark" class="td-image-wrap " title="Schools to resume Jan 23"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Schools to resume Jan 23" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/Schools-participating-in-the-parade-at-the-opening-of-the-Isabel-day-celebration-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/" rel="bookmark" title="Schools to resume Jan 23">Schools to resume Jan 23</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_21 td_block_widget tdi_83 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_83"><style>.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }</style><script type="litespeed/javascript">var block_tdi_83=new tdBlock();block_tdi_83.id="tdi_83";block_tdi_83.atts='{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"-54471","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_83","block_type":"td_block_21","separator":"","taxonomies":"","in_all_terms":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination_next_prev_swipe":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_83","tdc_css_class_style":"tdi_83_rand_style"}';block_tdi_83.td_column_number="1";block_tdi_83.block_type="td_block_21";block_tdi_83.post_count="5";block_tdi_83.found_posts="10263";block_tdi_83.header_color="#";block_tdi_83.ajax_pagination_infinite_stop="";block_tdi_83.max_num_pages="2053";tdBlocksArray.push(block_tdi_83)</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=tdi_83 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" class="td-image-wrap " title="A call to review form 1 entrance assessment"><img class="entry-thumb" src="" alt="" title="A call to review form 1 entrance assessment" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Marara-School-Principal-James-Mepobu.-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" title="A call to review form 1 entrance assessment">A call to review form 1 entrance assessment</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a> <span class="td-post-author-name"><a href="#molongui-disabled-link">Ned Gagahe</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T16:31:58+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/#respond">0</a></span></div><div class="td-excerpt">
BY NED GAGAHEPrincipal of Marara Community High School James Mepobu has highlighted the need for review of the current grade 6 form one entrance...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" class="td-image-wrap " title="Hospital café next"><img class="entry-thumb" src="" alt="" title="Hospital café next" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Doreen-Kuper.-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" title="Hospital café next">Hospital café next</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T16:15:03+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/hospital-cafe-next/#respond">0</a></span></div><div class="td-excerpt">
BY MAVIS N PODOKOLOTHE Hapi Isles Health Foundation (HIHF) is looking at constructing a café at the National Referral Hospital (NRH).Member of the foundation,...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" class="td-image-wrap " title="Air service pacts to be reviewed"><img class="entry-thumb" src="" alt="" title="Air service pacts to be reviewed" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/05/oppo-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" title="Air service pacts to be reviewed">Air service pacts to be reviewed</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T13:20:06+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/#respond">0</a></span></div><div class="td-excerpt">
By EDDIE OSIFELOSOLOMON Islands is looking to review her air service agreements with some countries in the Pacific next year.Ministry of Foreign Affairs and...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/" rel="bookmark" class="td-image-wrap " title="Schools to resume Jan 23"><img class="entry-thumb" src="" alt="" title="Schools to resume Jan 23" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/Schools-participating-in-the-parade-at-the-opening-of-the-Isabel-day-celebration-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/" rel="bookmark" title="Schools to resume Jan 23">Schools to resume Jan 23</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a> <span class="td-post-author-name"><a href="#molongui-disabled-link">Ned Gagahe</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T13:07:52+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/schools-to-resume-jan-23/#respond">0</a></span></div><div class="td-excerpt">
BY NED GAGAHEALL schools throughout the country are expected to resume classes by January 23, 2023.This is according to the approved school calendar 2023...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/mfaet-to-pursue-clearance-of-uxo/" rel="bookmark" class="td-image-wrap " title="MFAET to pursue clearance of UXO"><img class="entry-thumb" src="" alt="" title="MFAET to pursue clearance of UXO" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2017/11/Opposition-leader-Jeremiah-Manele-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mfaet-to-pursue-clearance-of-uxo/" rel="bookmark" title="MFAET to pursue clearance of UXO">MFAET to pursue clearance of UXO</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T12:54:10+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/mfaet-to-pursue-clearance-of-uxo/#respond">0</a></span></div><div class="td-excerpt">
By EDDIE OSIFELOMINISTRY of Foreign Affairs and External Trade (MFAET) and Ministry of Police, National Security and Correctional Services, will continue to pursue the...</div></div></div></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_84 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_84"><style>/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8681</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">6768</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">3216</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1769</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">1170</span></a></li><li><a href="https://theislandsun.com.sb/category/health/"><span class="td-cat-name">HEALTH</span><span class="td-cat-no">1069</span></a></li></ul></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_85 td-pb-border-top td_block_template_4"><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">23,814</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/theIslandSunNews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">230</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/islandsunNews">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_weather td_block_widget tdi_86 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_86"><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_86 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Honiara</div><div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_86"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_86">
<input id="tdi_86" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="tdi_86"></span></div><div class="td-weather-now" data-block-uid="tdi_86">
<span class="td-big-degrees">26.2</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">26.2</span>
<span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">26.2</span>
<span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">86 %</span></div><div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.2kmh</span></div><div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">100 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Wed</div><div class="td-day-degrees">
<span class="td-degrees-0">27</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Thu</div><div class="td-day-degrees">
<span class="td-degrees-1">29</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Fri</div><div class="td-day-degrees">
<span class="td-degrees-2">30</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sat</div><div class="td-day-degrees">
<span class="td-degrees-3">31</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sun</div><div class="td-day-degrees">
<span class="td-degrees-4">30</span>
<span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_block_exchange td_block_widget tdi_87 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_87"><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id=tdi_87 class="td-exchange-wrap td_block_inner td-column-1"><div class="td-exchange-header"><div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div></div><div class="td-exchange-rates"><div class="td-rate">
<span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.6802</div></div><div class="td-rate">
<span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span><div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.6353</div></div><div class="td-rate">
<span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.0438</div></div><div class="td-rate">
<span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span><div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.7445</div></div><div class="td-rate">
<span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span><div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.7365</div></div><div class="td-rate">
<span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span><div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0073</div></div><div class="td-rate">
<span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.2178</div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_88" class="tdc-zone"><div class="tdc_zone tdi_89  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_89{
                    min-height: 0;
                }</style><div id="tdi_90" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_91  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_91,
                .tdi_91 .tdc-columns{
                    min-height: 0;
                }.tdi_91,
				.tdi_91 .tdc-columns{
				    display: block;
				}.tdi_91 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
padding-top:40px !important;
position:relative;
}

.tdi_91 .td_block_wrap{ text-align:left }</style><div class="tdi_90_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_90_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://theislandsun.com.sb/wp-content/uploads/2022/04/20220304394db811-280c-b521-dee8-24bf261351d8.png") !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:center bottom !important;
opacity:0.08 !important;
}</style></div><style>.tdi_90_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_95  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_95{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_95,
				.tdi_95 .tdc-inner-columns{
				    display: block;
				}.tdi_95 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95{
margin-bottom:30px !important;
}

.tdi_95 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95{
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-bottom:20px !important;
}
}</style><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_97{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_98 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_98"><style>/* inline tdc_css att */

.tdi_98{
border-color:rgba(255,255,255,0.15) !important;
border-style:solid !important;
border-width:0 !important;
}</style><style>/* custom css */
.tdi_98{
                    display: inline-block;
                }.tdi_98 .tdb-logo-a,
                .tdi_98 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_98 .tdb-logo-svg-wrap{
                    max-width: 42px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_98 .tdb-logo-svg-wrap svg{
                    width: 42px;
                    height: auto;
                }.tdi_98 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_98 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_98 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_98 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_98 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.5px !important;;
                }.tdi_98 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-size:22px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_98 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_98 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_98 .tdb-logo-svg-wrap > *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 .tdb-logo-svg-wrap{
                    max-width: 40px;
                
                    margin-right: 8px;
                }.tdi_98 .tdb-logo-svg-wrap svg{
                    width: 40px;
                    height: auto;
                }.tdi_98 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_98 .tdb-logo-text-tagline{
                    font-size:11px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_98 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_98 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_98 .tdb-logo-text-title{
                    font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_98 .tdb-logo-text-tagline{
                    font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.2px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_98 .tdb-logo-svg-wrap{
                    max-width: 36px;
                
                    margin-right: 6px;
                }.tdi_98 .tdb-logo-svg-wrap svg{
                    width: 36px;
                    height: auto;
                }.tdi_98 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_98 .tdb-logo-text-title{
                    font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_98 .tdb-logo-text-tagline{
                    font-size:10px !important;line-height:1.8 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:2.2px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyOTciIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAyOTcgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="297" height="75" class="tdb-logo-img" data-src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_99 tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_4" data-td-block-uid="tdi_99"><style>/* inline tdc_css att */

.tdi_99{
margin-left:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-left:10px !important;
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-left:20px !important;
}
}</style><style>/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }</style><style>.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_100 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_100 .tdm-social-item i.td-icon-twitter,
				.tdi_100 .tdm-social-item i.td-icon-linkedin,
				.tdi_100 .tdm-social-item i.td-icon-pinterest,
				.tdi_100 .tdm-social-item i.td-icon-blogger,
				.tdi_100 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_100 .tdm-social-item{
					width: 28px;
					height: 28px;
					line-height: 28px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 0px;
				}.tdi_100 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_100 .tdm-social-item i{
					color: #000000;
				}body .tdi_100 .tdm-social-item-wrap:hover i{
					color: var(--downtown-accent-light);
				}body .tdi_100 .tdm-social-item{
					background: #ffffff;
				}body .tdi_100 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_100 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100 .tdm-social-item{
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_100 .tdm-social-item i.td-icon-twitter,
				.tdi_100 .tdm-social-item i.td-icon-linkedin,
				.tdi_100 .tdm-social-item i.td-icon-pinterest,
				.tdi_100 .tdm-social-item i.td-icon-blogger,
				.tdi_100 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_100 .tdm-social-item{
					width: 24px;
					height: 24px;
					line-height: 24px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}</style><div class="tdm-social-wrapper tds-social3 tdi_100"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_101 td-pb-border-top td_block_template_4 widget" data-td-block-uid="tdi_101"><style>/* inline tdc_css att */

.tdi_101{
margin-top:16px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_101 li{
					display: inline-block;
				
					font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_101 .menu{
					display: flex;
				}.tdi_101 .sub-menu{
					display: none;
				}.tdi_101 ul{
					margin: 20px;
				
					text-align: center;
					justify-content: center;
				}.tdi_101 ul li{
					margin-right: 30px;
				}.tdi_101 ul li:last-child{
					margin-right: 0;
				}.tdi_101 a{
					color: #ffffff;
				}body .tdi_101 li.current-menu-item > a,
				body .tdi_101 li.current-menu-ancestor > a,
				body .tdi_101 li.current-category-ancestor > a,
				body .tdi_101 a:hover{
					color: var(--downtown-accent);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101 ul li{
					margin-right: 25px;
				}.tdi_101 ul li:last-child{
					margin-right: 0;
				}.tdi_101 li{
					font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 ul{
					margin: 15px;
				}.tdi_101 ul li{
					margin-right: 15px;
				}.tdi_101 ul li:last-child{
					margin-right: 0;
				}.tdi_101 li{
					font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101 ul{
					margin: 0px;
				}.tdi_101 ul li{
					margin-right: 15px;
				}.tdi_101 ul li:last-child{
					margin-right: 0;
				}.tdi_101 li{
					font-size:13px !important;line-height:1.6 !important;font-weight:600 !important;
				}
}</style><div class="td-block-title-wrap"></div><div id=tdi_101 class="td_block_inner td-fix-index"><div class="menu-more-news-container"><ul id="menu-more-news" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li><li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li><li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227"><a href="https://theislandsun.com.sb/category/politics/">Politics</a></li><li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://theislandsun.com.sb/category/region/">Region</a></li><li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li></ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103{
margin-bottom:40px !important;
}

.tdi_103 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-bottom:25px !important;
}
}</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
margin-bottom:25px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_106"><style>/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_107 .tdm-title{
					color: #ffffff;
				}.tdi_107 .tdm-title{
					font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107 .tdm-title{
					font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107 .tdm-title{
					font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}</style><div class="tds-title tds-title1 td-fix-index tdi_107"><h3 class="tdm-title tdm-title-sm">Company</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_108 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_108"><style>/* inline tdc_css att */

.tdi_108{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
margin-bottom:15px !important;
}
}</style><style>/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_108{
                    text-align: left !important;
                }.tdi_108 .tdm-descr{
                    color: #ffffff;
                
					font-size:17px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_108 .tdm-descr a{
                    color: var(--downtown-accent);
                }.tdi_108 .tdm-descr a:hover{
                    color: var(--downtown-accent-light);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108 .tdm-descr{
					font-size:14px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108 .tdm-descr{
					font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}</style><p class="tdm-descr">Locally owned news agency in the Solomon Islands.</p></div><div class="td_block_wrap tds_leads tdi_109  td_block_template_4" data-td-block-uid="tdi_109"><style>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</style><div class="tds-block-inner td-fix-index"><div class="tds-info"></div><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="3010"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Subscribe</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_109" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_109"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form></div></div></div></div></div><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-bottom:25px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_112 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_112"><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_113 .tdm-title{
					color: #ffffff;
				}.tdi_113 .tdm-title{
					font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113 .tdm-title{
					font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 .tdm-title{
					font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}</style><div class="tds-title tds-title1 td-fix-index tdi_113"><h3 class="tdm-title tdm-title-sm">Latest</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_114"><style>/* inline tdc_css att */

.tdi_114{
margin-bottom:0px !important;
}</style><style>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</style><script type="litespeed/javascript">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</script><div class="td-block-title-wrap"></div><div id=tdi_114 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" class="td-image-wrap " title="A call to review form 1 entrance assessment"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Marara-School-Principal-James-Mepobu.-696x900.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" title="A call to review form 1 entrance assessment">A call to review form 1 entrance assessment</a></h3><div class="td-editor-date">
<a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T16:31:58+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/#respond">0</a></span> </span></div><div class="td-excerpt">
BY NED GAGAHEPrincipal of Marara Community High School James...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" class="td-image-wrap " title="Hospital café next"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Doreen-Kuper.-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/hospital-cafe-next/" rel="bookmark" title="Hospital café next">Hospital café next</a></h3><div class="td-editor-date">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T16:15:03+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/hospital-cafe-next/#respond">0</a></span> </span></div><div class="td-excerpt">
BY MAVIS N PODOKOLOTHE Hapi Isles Health Foundation (HIHF)...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" class="td-image-wrap " title="Air service pacts to be reviewed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/05/oppo.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/" rel="bookmark" title="Air service pacts to be reviewed">Air service pacts to be reviewed</a></h3><div class="td-editor-date">
<a href="https://theislandsun.com.sb/category/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T13:20:06+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/air-service-pacts-to-be-reviewed/#respond">0</a></span> </span></div><div class="td-excerpt">
By EDDIE OSIFELOSOLOMON Islands is looking to review her...</div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 .vc_column-inner > .wpb_wrapper,
				.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-bottom:25px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_117"><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_118 .tdm-title{
					color: #ffffff;
				}.tdi_118 .tdm-title{
					font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118 .tdm-title{
					font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-title{
					font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}</style><div class="tds-title tds-title1 td-fix-index tdi_118"><h3 class="tdm-title tdm-title-sm">Popular</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_119 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_119"><style>/* inline tdc_css att */

.tdi_119{
margin-bottom:0px !important;
}</style><style>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</style><script type="litespeed/javascript">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</script><div class="td-block-title-wrap"></div><div id=tdi_119 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/tragic-boat-trip/" rel="bookmark" class="td-image-wrap " title="TRAGIC BOAT TRIP"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Lead-Pic-696x492.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/tragic-boat-trip/" rel="bookmark" title="TRAGIC BOAT TRIP">TRAGIC BOAT TRIP</a></h3><div class="td-editor-date">
<a href="https://theislandsun.com.sb/category/local-news/choiseul/" class="td-post-category">Choiseul</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-06T09:39:25+11:00">January 6, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/tragic-boat-trip/#respond">0</a></span> </span></div><div class="td-excerpt">
Skipper recalls that fateful journeyBY BEN BILUAGizoWe watched the...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/sogavare-loses-two/" rel="bookmark" class="td-image-wrap " title="Sogavare loses two"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/Minister-for-Provincial-Government-Silas-Tausinga.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/sogavare-loses-two/" rel="bookmark" title="Sogavare loses two">Sogavare loses two</a></h3><div class="td-editor-date">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-26T00:08:40+11:00">November 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/sogavare-loses-two/#respond">0</a></span> </span></div><div class="td-excerpt">
THE Prime Minister has reportedly lost two of his...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/forms-4-and-6-placements-to-be-released-today/" rel="bookmark" class="td-image-wrap " title="Forms 4 and 6 placements to be released today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/01/FB_IMG_1610947690031.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/forms-4-and-6-placements-to-be-released-today/" rel="bookmark" title="Forms 4 and 6 placements to be released today">Forms 4 and 6 placements to be released today</a></h3><div class="td-editor-date">
<a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T16:30:10+11:00">January 18, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/forms-4-and-6-placements-to-be-released-today/#respond">0</a></span> </span></div><div class="td-excerpt">
FROMS ‘Four and Six’ national examination placements will be...</div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 .vc_column-inner > .wpb_wrapper,
				.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121{
width:17% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_122 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_122"><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_123 .tdm-title{
					color: #ffffff;
				}.tdi_123 .tdm-title{
					font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdm-title{
					font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdm-title{
					font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;letter-spacing:0.5px !important;
				}
}</style><div class="tds-title tds-title1 td-fix-index tdi_123"><h3 class="tdm-title tdm-title-sm">Legal</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_124 td-pb-border-top td_block_template_4 widget" data-td-block-uid="tdi_124"><style>/* inline tdc_css att */

.tdi_124{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124{
margin-right:0px !important;
}
}</style><style>/* custom css */
.tdi_124 ul{
					margin: 2px 0;
				}.tdi_124 ul li{
					margin-bottom: 12px;
				}.tdi_124 ul li:last-child{
					margin-bottom: 0;
				}.tdi_124 a{
					color: #ffffff;
				}body .tdi_124 li.current-menu-item > a,
				body .tdi_124 li.current-menu-ancestor > a,
				body .tdi_124 li.current-category-ancestor > a,
				body .tdi_124 a:hover{
					color: var(--downtown-accent);
				}.tdi_124 li{
					font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124 li{
					font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124 ul li{
					margin-bottom: 10px;
				}.tdi_124 ul li:last-child{
					margin-bottom: 0;
				}.tdi_124 li{
					font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_124 ul li{
					margin-bottom: 15px;
				}.tdi_124 ul li:last-child{
					margin-bottom: 0;
				}
}</style><div class="td-block-title-wrap"></div><div id=tdi_124 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://theislandsun.com.sb/terms-conditions/">Terms of Service</a></li><li id="menu-item-29774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29774"><a href="https://theislandsun.com.sb/our-office/">Our Contacts</a></li></ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_126  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_126{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_126,
				.tdi_126 .tdc-inner-columns{
				    display: block;
				}.tdi_126 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126{
padding-bottom:20px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_126 .td_block_wrap{ text-align:left }</style><div class="vc_column_inner tdi_128  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 .vc_column-inner > .wpb_wrapper,
				.tdi_128 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_129"><style>/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
margin-bottom:15px !important;
}
}</style><style>/* custom css */
.tdi_129{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_129 .tdm-descr{
                    color: #ffffff;
                
					font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_129 .tdm-descr a{
                    color: var(--downtown-accent);
                }.tdi_129 .tdm-descr a:hover{
                    color: var(--downtown-accent-light);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_129 .tdm-descr{
					font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129 .tdm-descr{
					font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}</style><p class="tdm-descr">© 2022 Islandsun. All Rights Reserved. Developed by WANITECH LTD.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" class="td-image-wrap " title="A call to review form 1 entrance assessment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="A call to review form 1 entrance assessment" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/12/Marara-School-Principal-James-Mepobu.-324x160.jpg" width="324" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/" rel="bookmark" title="A call to review form 1 entrance assessment">A call to review form 1 entrance assessment</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="#molongui-disabled-link">Ned Gagahe</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T16:31:58+11:00">December 28, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/a-call-to-review-form-1-entrance-assessment/#respond">0</a></span></div></div></div></div><div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://theislandsun.com.sb/camps-level-up/?amp=1">
Go to mobile version </a></div><div id="fb-root"></div> <script id='contact-form-7-js-extra' type="litespeed/javascript">var wpcf7={"api":{"root":"https:\/\/theislandsun.com.sb\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"}</script> <script id='tds_js_files_for_front-js-extra' type="litespeed/javascript">var tds_js_globals={"wpRestNonce":"e98939503c","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"}</script> <script type="litespeed/javascript" data-src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=81582bdb254a94e4464424087c6479a8' ='async' id='remote_sdk-js'></script> <script id="molongui-authorship-front-inline-js-extra" type="litespeed/javascript">var molongui_authorship_front_params={"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""}</script><script id="molongui-authorship-front-inline-js" data-file="front.16cd.min.js" data-version="4.6.12" type="litespeed/javascript">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLiteSpeedLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})})</script> <script type="litespeed/javascript">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</script> <div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div> <script data-no-optimize="1">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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://theislandsun.com.sb/wp-content/litespeed/js/75c5c20d1710feb728945524abfb4f43.js?ver=a6bcc"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script><script>(function(){var js = "window['__CF$cv$params']={r:'780a1cb77d4c6fda',m:'5uAqRAL7ZmVjDxJbGIkiIJAT2uOUfgVbhsSldH_iqyI-1672228583-0-AbBoYTVC90FUxcCVJOFg+lsnP8oqUN5ryDeFgYPMwGVhMx7SqMD4RqhMg4UTmQn094nPpknq05cqoIW9apAO3BFJ6v2hQcOygKCym+Wv6LH/M3D/4FpL0VV+GhStOJs5nA==',s:[0xf8ea8e69de,0x3f30ab6b10],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"780a1cb77d4c6fda","version":"2022.11.3","r":1,"token":"9f67fa6e3d9a4b88a299fc9576870235","si":100}' crossorigin="anonymous"></script>
</body></html>


