<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Preliminary investigation on boat tragedy to begin - The Islandsun Daily News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theislandsun.com.sb/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
								div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta property="og:title" content="Preliminary investigation on boat tragedy to begin" />
<meta property="og:description" content="By EDDIE OSIFELO



NEWLY appointed Marine Investigation officer, Joe Koavi will conduct a preliminary investigation into the tragic incident in which 27 missin" />
<meta property="og:image" content="https://theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Preliminary investigation on boat tragedy to begin" />
<meta name="twitter:description" content="By EDDIE OSIFELO



NEWLY appointed Marine Investigation officer, Joe Koavi will conduct a preliminary investigation into the tragic incident in which 27 missin" />
<meta name="twitter:image" content="https://theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg" />
<meta name="author" content="Eddie Osifelo" />

<meta name="description" content="% %" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" />
<meta property="og:site_name" content="The Islandsun Daily News" />
<meta property="article:publisher" content="https://www.facebook.com/theIslandSunNews/" />
<meta property="article:section" content="Honiara" />
<meta property="article:published_time" content="2020-04-06T01:31:33+00:00" />
<meta property="article:modified_time" content="2020-04-06T01:31:35+00:00" />
<meta property="og:updated_time" content="2020-04-06T01:31:35+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@islandsunnews" />
<meta name="twitter:creator" content="@islandsunnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theislandsun.com.sb/#organization","name":"The Islandsun Newspaper","url":"https://theislandsun.com.sb/","sameAs":["https://www.facebook.com/theIslandSunNews/","https://twitter.com/islandsunnews"],"logo":{"@type":"ImageObject","@id":"https://theislandsun.com.sb/#logo","inLanguage":"en-US","url":"https://i0.wp.com/theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png?fit=297%2C75&ssl=1","width":297,"height":75,"caption":"The Islandsun Newspaper"},"image":{"@id":"https://theislandsun.com.sb/#logo"}},{"@type":"WebSite","@id":"https://theislandsun.com.sb/#website","url":"https://theislandsun.com.sb/","name":"The Islandsun Daily News","inLanguage":"en-US","description":"Solomon Islands Best Daily Newspaper","publisher":{"@id":"https://theislandsun.com.sb/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theislandsun.com.sb/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#webpage","url":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/","name":"Preliminary investigation on boat tragedy to begin - The Islandsun Daily News","isPartOf":{"@id":"https://theislandsun.com.sb/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#primaryimage"},"datePublished":"2020-04-06T01:31:33+00:00","dateModified":"2020-04-06T01:31:35+00:00","description":"% %","potentialAction":[{"@type":"ReadAction","target":["https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/"]}]},{"@type":"Article","@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#article","isPartOf":{"@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#webpage"},"author":{"@id":"https://theislandsun.com.sb/#/schema/person/e47acfe00b49c221371978688bf9d7b2"},"headline":"Preliminary investigation on boat tragedy to begin","datePublished":"2020-04-06T01:31:33+00:00","dateModified":"2020-04-06T01:31:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#webpage"},"publisher":{"@id":"https://theislandsun.com.sb/#organization"},"image":{"@id":"https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#primaryimage"},"articleSection":"Honiara,Local News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://theislandsun.com.sb/#/schema/person/e47acfe00b49c221371978688bf9d7b2","name":"Eddie Osifelo","image":{"@type":"ImageObject","@id":"https://theislandsun.com.sb/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/770a0bda63a2f492fc134da1ae83e8b9?s=96&r=g","caption":"Eddie Osifelo"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Comments Feed" href="https://theislandsun.com.sb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Preliminary investigation on boat tragedy to begin Comments Feed" href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theislandsun.com.sb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://theislandsun.com.sb/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://theislandsun.com.sb/wp-content/plugins/td-newsletter/style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://theislandsun.com.sb/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://theislandsun.com.sb/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://theislandsun.com.sb/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162935749-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theislandsun.com.sb"]} );
gtag('js', new Date());
gtag('config', 'UA-162935749-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://theislandsun.com.sb/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theislandsun.com.sb/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://theislandsun.com.sb/?p=28895' />
<link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fpreliminary-investigation-on-boat-tragedy-to-begin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fpreliminary-investigation-on-boat-tragedy-to-begin%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.6.0" /> <script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"d9eca6cf0c","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"d9eca6cf0c","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theislandsun.com.sb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8d4e5b0e-da4a-4e68-8009-f4910522ba2a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Islandsun Online News";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing";
oneSignal_options['welcomeNotification']['url'] = "http://theislandsun.com.sb";
oneSignal_options['path'] = "https://theislandsun.com.sb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.01ea4289-b460-45e4-8d90-838752554827";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Wants to show notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Continue';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No thanks';
oneSignal_options['promptOptions']['siteName'] = 'http://theislandsun.com.sb';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/?amp">

<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5207059670267267",
    enable_page_level_ads: true
  });
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/local-news/honiara/",
                    "name": "Honiara"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/",
                    "name": "Preliminary investigation on boat tragedy to begin"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1.png?fit=270%2C270&#038;ssl=1" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-28895 single-format-standard td-standard-pack unselectable preliminary-investigation-on-boat-tragedy-to-begin global-block-template-4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-276"><a href="/">HOME</a></li>
<li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="#">VIEW POINT</a></li>
<li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li>
<li id="menu-item-28115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">LETTERS TO EDITOR</a></li>
<li id="menu-item-28105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28105"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-28107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28107"><a href="https://theislandsun.com.sb/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li>
<li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li>
<li id="menu-item-28110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li>
<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li>
<li id="menu-item-28109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li>
<li id="menu-item-28114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li>
<li id="menu-item-28117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28117"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li>
<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li>
<li id="menu-item-28119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://theislandsun.com.sb/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_11e" class="tdc-zone"><div class="tdc_zone tdi_2_1fe  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_1fe{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_1fe:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_1fe:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_1fe{
position:relative;
}
}

</style>
<div class="tdi_1_11e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_11e_rand_style{
background-color:#ea1717 !important;
}
}
 </style></div><div id="tdi_3_61f" class="tdc-row"><div class="vc_row tdi_4_ef5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_ef5{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_ef5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_ef5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_6de  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_6de{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_6de{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_6de{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_61e td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7_61e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_61e{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_61e{
                    display: inline-block;
                }.tdi_7_61e .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_61e .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_61e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_f62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_f62{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_f62{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_f62{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b65 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10_b65">
<style>

/* inline tdc_css att */

.tdi_10_b65{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_10_b65 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_10_b65{
padding-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_b65 .tdb-logo-a,
                .tdi_10_b65 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_b65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_b65 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b65 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_10_b65 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_10_b65 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_b65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_b65 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_b65 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_b65 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_10_b65_rand_style td-element-style"><style>
.tdi_10_b65_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GOSSIP</span></span></a></div></div> </div></div><div class="vc_column tdi_12_543  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_543{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_543{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_543{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_eb5 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13_eb5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_eb5{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_eb5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_eb5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_eb5 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_bbb" class="tdc-zone"><div class="tdc_zone tdi_15_555  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_555{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_5c0" class="tdc-row"><div class="vc_row tdi_17_5f8  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_5f8{
                    min-height: 0;
                }
</style><div class="vc_column tdi_19_e16  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_e16{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_20_3b2" class="tdc-zone"><div class="tdc_zone tdi_21_615  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21_615{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_615{
position:relative;
}

</style>
<div class="tdi_20_3b2_rand_style td-element-style"><style>
.tdi_20_3b2_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_18f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_23_18c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23_18c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_23_18c{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_23_18c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_18c{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_18c{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style><div class="vc_column tdi_25_539  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_539{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27_cfe  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom">
<style scoped>

/* custom css */
.tdi_27_cfe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_27_cfe {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_27_cfe .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27_cfe.tdc-row-content-vert-center,
                    .tdi_27_cfe.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27_cfe.tdc-row-content-vert-bottom,
                    .tdi_27_cfe.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27_cfe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27_cfe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_27_cfe {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_27_cfe .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_27_cfe {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_27_cfe .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_29_f81  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_29_f81{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_29_f81{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_f81{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30_53f td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_30_53f">
<style>

/* inline tdc_css att */

.tdi_30_53f{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_30_53f { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_53f{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_53f{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_53f .tdb-logo-a,
                .tdi_30_53f h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30_53f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30_53f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_53f .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_30_53f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:52px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_30_53f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_30_53f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_30_53f .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_53f .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_30_53f .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_53f .tdb-logo-img{
                    max-width: 220px;
                }.tdi_30_53f .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_30_53f .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_30_53f_rand_style td-element-style"><style>
.tdi_30_53f_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">ISLANDSUN</span><span class="tdb-logo-text-tagline">Daily News Online</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_32_555  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_32_555{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_555{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_555{
width:65% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_5b8 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_33_5b8">
<style>

/* inline tdc_css att */

.tdi_33_5b8{
margin-right:15px !important;
margin-bottom:21px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_5b8{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_5b8{
margin-right:20px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_5b8{
                    display: inline-block;
                }.tdi_33_5b8 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_33_5b8 .tdb-weather-deg{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_33_5b8 .tdb-weather-unit{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_33_5b8 .tdb-weather-city{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26.9</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Solomon Islands</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_34_35f td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_34_35f">
<style>

/* inline tdc_css att */

.tdi_34_35f{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_35f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_35f{
margin-right:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_35f{
                    display: inline-block;
                }.tdi_34_35f .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_35f .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, April 7, 2020</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_35_b18 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_35_b18">
<style>

/* inline tdc_css att */

.tdi_35_b18{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_b18{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_b18{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_b18{
                    display: inline-block;
                }.tdi_35_b18 .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_35_b18 .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_35_b18 .tdb-head-usr-log i{
                    font-size: 8px;
                
                    margin-left: 8px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_35_b18 .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_35_b18 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_35_b18 .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_35_b18 .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_b18 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_35_b18 .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_search_form tdi_36_428 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_36_428">
<style>

/* inline tdc_css att */

.tdi_36_428{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_428{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_428{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_428{
					max-width: 190px;
				
					display: inline-block;
				
					float: right;
					clear: none;
				}.td-theme-wrap .tdi_36_428{
					text-align: left;
				}.tdi_36_428 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                
                    opacity: 0.5;
                }.tdi_36_428 .tdb-search-form-input,
                .tdi_36_428 .tdb-search-form-placeholder{
                    padding: 0 0 0 10px;
                }.tdi_36_428 .tdb-search-form-border{
					border-width: 0px;
				
					border-color: #000000;
				}.tdi_36_428 .tdb-search-form-btn i{
                    font-size: 18px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_428 .tdb-search-form-btn{
                    padding: 0 10px;
                
					color: #000000;
				
					background-color: rgba(255,255,255,0);
				
					border-color: rgba(255,255,255,0);
				}.tdi_36_428 .tdb-search-msg{
					margin-top: 0px;
				}.tdi_36_428 .tdb-search-form-inner{
					background-color: #f5f5f5;
				}.tdi_36_428 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_36_428 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #000000 !important;
				}.tdi_36_428 .tdb-search-form-btn:hover{
					color: #000000;
				
					background-color: rgba(255,255,255,0);
				
					border-color: rgba(255,255,255,0);
				}.tdi_36_428 .tdb-search-form-btn:hover i{
                    color: #000000;
                }.tdi_36_428 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_428 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:11px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_428{
					max-width: 140px;
				}.tdi_36_428 .tdb-search-form-btn i{
                    font-size: 15px;
                }.tdi_36_428 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" id="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><i class="td-icon-magnifier-medium-short"></i></div></form></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_37_89f td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_37_89f{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_37_89f .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_37_89f .td-adspot-title{
                    display: block;
                }.tdi_37_89f .td-element-style{
					z-index: -1;
				}
</style><a href="" target="blank" class="td_spot_img_all"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/03/pasifikihr3.gif" alt="" /></a></div></div></div></div><div class="vc_column_inner tdi_39_494  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_494{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_39_494{
width:13% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_2 tdi_40_f58 td-flb-margin-left td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_40_f58">
<style>

/* inline tdc_css att */

.tdi_40_f58{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_40_f58 .td-module-thumb{
					height: 148px;
				
					margin-left: -0px;
				}.tdi_40_f58 .td_module_wrap{
					margin-bottom: 0px;
				}.tdi_40_f58 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_40_f58.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_40_f58 .entry-thumb{
					background-position: center 90%;
				}.tdi_40_f58 .td-video-play-ico{
					top: 50%;
                    left: 50%;
                    transform: translate(-50%, -50%);
				}.tdi_40_f58 .td-post-vid-time{
					display: inline-block;
				}.tdi_40_f58 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 10px;
				}.tdi_40_f58 .entry-title{
					margin: 8px 0 0 0;
				
					font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_40_f58 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_40_f58 .td-author-date{
					display: none;
				}.tdi_40_f58 .td-post-author-name{
					display: none;
				}.tdi_40_f58 .td-post-date,
				.tdi_40_f58 .td-post-author-name span{
					display: none;
				}.tdi_40_f58 .entry-review-stars{
					display: none;
				}.tdi_40_f58 .td-icon-star,
                .tdi_40_f58 .td-icon-star-empty,
                .tdi_40_f58 .td-icon-star-half{
					font-size: 15px;
				}.tdi_40_f58 .td-module-comments{
					display: none;
				}.tdi_40_f58 .td-post-category{
					font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_40_f58 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_40_f58 .td-post-category:hover{
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_40_f58 .td-module-title a{
					color: #ffffff;
				}.tdi_40_f58 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				}html:not([class*='ie']) .tdi_40_f58 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_f58 .td-module-thumb{
					height: 118px;
				}.tdi_40_f58 .entry-title{
					font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_40_f58 .td-post-category{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_f58 .td-module-thumb{
					height: 104px;
				}.tdi_40_f58 .td-module-meta-info{
					padding: 5px;
				}.tdi_40_f58 .td-post-category{
					display: none;
				}.tdi_40_f58 .entry-title{
					font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){

}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_40_f58 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/" rel="bookmark" class="td-image-wrap " title="MHMS plan to establish quarantine facilities at provinces"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png?resize=324%2C400&ssl=1"></span></a></div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/" rel="bookmark" title="MHMS plan to establish quarantine facilities at provinces">MHMS plan to establish quarantine facilities at provinces</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:12:13+00:00">March 12, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY MAVIS NISHIMURA PODOKOLO
MINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces...</div> </div>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></div><div id="tdi_41_b6e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_42_ccb  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_42_ccb{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_42_ccb{
position:relative;
}

.tdi_42_ccb .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_b6e_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_41_b6e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_44_556  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_556{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_45_4df tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_45_4df" style=" z-index: 999;">
<style>
/* custom css */
.tdi_45_4df{
                    display: inline-block;
                }.tdi_45_4df .tdb-menu > li > a,
                .tdi_45_4df .td-subcat-more{
                    padding: 15px 20px 16px;
                
                    color: #000000;
                }.tdi_45_4df .tdb-menu > li .tdb-menu-sep,
                .tdi_45_4df .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_45_4df .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_45_4df .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_45_4df .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_45_4df .tdb-menu > li > a,
                .tdi_45_4df .td-subcat-more,
                .tdi_45_4df .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_45_4df .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_45_4df .tdb-menu .tdb-normal-menu ul,
                .tdi_45_4df .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_45_4df .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_45_4df .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_45_4df:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_45_4df .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_45_4df .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_4df .tdb-menu > li > a,
                .tdi_45_4df .td-subcat-more{
                    padding: 15px 18px 16px;
                }.tdi_45_4df .tdb-menu > li > a,
                .tdi_45_4df .td-subcat-more,
                .tdi_45_4df .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_45_4df:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_45_4df .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_4df .tdb-menu > li > a,
                .tdi_45_4df .td-subcat-more{
                    padding: 12px 15px 13px;
                }.tdi_45_4df .tdb-menu > li > a,
                .tdi_45_4df .td-subcat-more,
                .tdi_45_4df .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_45_4df .tdb-menu > li.current-menu-item > a,
				.tdi_45_4df .tdb-menu > li.current-menu-ancestor > a,
				.tdi_45_4df .tdb-menu > li.current-category-ancestor > a,
				.tdi_45_4df .tdb-menu > li:hover > a,
				.tdi_45_4df .tdb-menu > li.tdb-hover > a,
				.tdi_45_4df .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_45_4df .tdb-menu > li > a:after,
				.tdi_45_4df .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>

</style><div id=tdi_45_4df class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276"><a href="/"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_25f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_48_25f">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_25f class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/save-yourself/" rel="bookmark" class="td-image-wrap " title="Save yourself"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/save-yourself/" rel="bookmark" title="Save yourself">Save yourself</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T11:41:31+00:00">April 1, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/save-yourself/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Applications open for NPF members at Town Ground today (Wednesday 1st April)
BY EDDIE OSIFELO
MEMBERS...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/ban-flights-doctors/" rel="bookmark" class="td-image-wrap " title="Ban flights: Doctors"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2015/07/Solomon-airlines-airbus.jpg?resize=696%2C387&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ban-flights-doctors/" rel="bookmark" title="Ban flights: Doctors">Ban flights: Doctors</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T10:34:17+00:00">March 25, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/ban-flights-doctors/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
-Medical association say reality is Solomon Islands is not prepared for a covid-19 outbreak-Pre-emptive measure of flight ban is crucial
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/dcga-committed-in-delivering-policy-priorities-pm/" rel="bookmark" class="td-image-wrap " title="DCGA committed in delivering policy priorities: PM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2017/09/The-Prime-Minister-of-Solomon-Islands-and-Chair-of-MSG-Manasseh-Sogavare-sharing-comments-on-the-new-trade-agreement.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/dcga-committed-in-delivering-policy-priorities-pm/" rel="bookmark" title="DCGA committed in delivering policy priorities: PM">DCGA committed in delivering policy priorities: PM</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T16:21:31+00:00">March 19, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/dcga-committed-in-delivering-policy-priorities-pm/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PRIME Minister Manasseh Sogavare says the National Government is fully committed in delivering its policy priorities in the interests of peace, unity,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/result-negative/" rel="bookmark" class="td-image-wrap " title="Result negative"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/PS-Pauline-McNeil-.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/result-negative/" rel="bookmark" title="Result negative">Result negative</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T12:33:13+00:00">March 19, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/result-negative/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Relief as first of three samples dismisses COVID-19 fears, country awaits two more
BY MAVIS NISHIMURA PODOKOLO
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/" rel="bookmark" class="td-image-wrap " title="SI hears China’s response on COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109.jpg?resize=696%2C522&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/" rel="bookmark" title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:50:57+00:00">March 12, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_25f" data-td_block_id="tdi_48_25f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_48_25f" data-td_block_id="tdi_48_25f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_e84 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_49_e84">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_e84 class="td_block_inner"> 
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/third-covid-19-suspected-case-tests-negative/" rel="bookmark" class="td-image-wrap " title="Third COVID &#8211; 19 Suspected Case Tests Negative"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/PS-Ministry-of-Health-Pauline-McNeil.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/third-covid-19-suspected-case-tests-negative/" rel="bookmark" title="Third COVID &#8211; 19 Suspected Case Tests Negative">Third COVID &#8211; 19 Suspected Case Tests Negative</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T09:23:57+00:00">March 20, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/third-covid-19-suspected-case-tests-negative/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
RESULTS of the third suspected Coronavirus case of Solomon Islands that was sent to Australia over the weekend has tested Negative.
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/why-silent/" rel="bookmark" class="td-image-wrap " title="Why silent?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/Coronavirus.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/why-silent/" rel="bookmark" title="Why silent?">Why silent?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T11:41:42+00:00">March 13, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/why-silent/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Health authorities refused to reveal number of people quarantined over coronavirus, until social media did
BY MAVIS NISHIMURA PODOKOLO...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/" rel="bookmark" class="td-image-wrap " title="SI hears China’s response on COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1583998831109.jpg?resize=696%2C522&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/" rel="bookmark" title="SI hears China’s response on COVID-19">SI hears China’s response on COVID-19</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:50:57+00:00">March 12, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/si-hears-chinas-response-on-covid-19/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
SOLOMON Islands joined other Pacific Islands countries to get feedbacks on the coronavirus (COVID-19) and the measures China took to deal with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/" rel="bookmark" class="td-image-wrap " title="MHMS plan to establish quarantine facilities at provinces"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png?resize=696%2C487&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/" rel="bookmark" title="MHMS plan to establish quarantine facilities at provinces">MHMS plan to establish quarantine facilities at provinces</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:12:13+00:00">March 12, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/mhms-plan-to-establish-quarantine-facilities-at-provinces/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY MAVIS NISHIMURA PODOKOLO
MINISTRY of Health and Medical Services (MHMS) plans to establish quarantine facilities at the provinces...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/not-if-but-when/" rel="bookmark" class="td-image-wrap " title="Not if, but when"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/PS-Ministry-of-Health-Pauline-McNeil.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/not-if-but-when/" rel="bookmark" title="Not if, but when">Not if, but when</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T14:15:07+00:00">March 5, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/not-if-but-when/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Ministry of health confirms coronavirus entering Solomon Islands imminent, steps up preparedness
BY MAVIS NISHIMURA PODOKOLO
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_e84" data-td_block_id="tdi_49_e84"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_e84" data-td_block_id="tdi_49_e84"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_e55 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_50_e55">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_50_e55" id="tdi_51_566" data-td_block_id="tdi_50_e55" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_52_8f5" data-td_block_id="tdi_50_e55" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_53_566" data-td_block_id="tdi_50_e55" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_54_5f3" data-td_block_id="tdi_50_e55" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_55_454" data-td_block_id="tdi_50_e55" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_56_e36" data-td_block_id="tdi_50_e55" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_57_fea" data-td_block_id="tdi_50_e55" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_58_1b1" data-td_block_id="tdi_50_e55" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_59_f33" data-td_block_id="tdi_50_e55" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_60_b25" data-td_block_id="tdi_50_e55" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_50_e55" id="tdi_61_55f" data-td_block_id="tdi_50_e55" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_e55 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" rel="bookmark" class="td-image-wrap " title="Preliminary investigation on boat tragedy to begin"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" rel="bookmark" title="Preliminary investigation on boat tragedy to begin">Preliminary investigation on boat tragedy to begin</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T12:31:33+00:00">April 6, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By EDDIE OSIFELO
NEWLY appointed Marine Investigation officer, Joe Koavi will conduct a preliminary investigation into the tragic incident...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cyclone-warning/" rel="bookmark" class="td-image-wrap " title="Cyclone warning"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/cyclone-62957_1920.jpg?resize=696%2C460&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cyclone-warning/" rel="bookmark" title="Cyclone warning">Cyclone warning</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/bmanebona/">Barnabas Manebona</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T10:41:13+00:00">April 3, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/cyclone-warning/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BARNABAS MANEBONAA ‘tropical cyclone warning’ has been issued for Solomon Islands.Solomon Islands Meteorological Service (SIMS) issuing Tropical Cyclone warning ‘number one’...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/" rel="bookmark" class="td-image-wrap " title="Cargo ships with medical donations head for Honiara"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Medical-supplies-to-combat-COVID-19-are-expected-to-arrive-in-Honiara-in-two-weeks’-time.-The-medical-supplies-have-left-China-for-Honiara-onboard-two-cargo-ships.-Photo-Supplied.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/" rel="bookmark" title="Cargo ships with medical donations head for Honiara">Cargo ships with medical donations head for Honiara</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/asasakoau/">Alfred Sasako</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T12:30:00+00:00">April 2, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By Alfred Sasako
TWO cargo ships, loaded with medical supplies to help the government in its fight to keep...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/still-covid-19-free/" rel="bookmark" class="td-image-wrap " title="Still covid-19-free"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png?resize=696%2C487&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/still-covid-19-free/" rel="bookmark" title="Still covid-19-free">Still covid-19-free</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T11:50:23+00:00">April 2, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/still-covid-19-free/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Two results return negative. Country awaits two more
BY ALFRED PAGEPITU
GOOD news for the country...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_e55" data-td_block_id="tdi_50_e55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_e55" data-td_block_id="tdi_50_e55"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_62_f8f td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_62_f8f">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_62_f8f" id="tdi_63_877" data-td_block_id="tdi_62_f8f" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_62_f8f" id="tdi_64_656" data-td_block_id="tdi_62_f8f" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_62_f8f" id="tdi_65_58a" data-td_block_id="tdi_62_f8f" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_62_f8f" id="tdi_66_e66" data-td_block_id="tdi_62_f8f" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_62_f8f class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/important-role-of-labour-mobility-oversight-committee/" rel="bookmark" class="td-image-wrap " title="Important role of Labour Mobility Oversight Committee"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/5b41c6153631e8d22ff59b79_Map-of-Australia_v3-p-800.png?resize=696%2C528&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/world/australia-newzealand/" class="td-post-category">AUSTRALIA / NZ</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/important-role-of-labour-mobility-oversight-committee/" rel="bookmark" title="Important role of Labour Mobility Oversight Committee">Important role of Labour Mobility Oversight Committee</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T11:52:56+00:00">February 24, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/important-role-of-labour-mobility-oversight-committee/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
THE Labour Mobility Oversight Committee (LMOC) has an important role in Labour mobility.
LMOC is the governance body to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/" rel="bookmark" class="td-image-wrap " title="PM Hou commended for championing fight against Malaria"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2018/09/Prime-Minister-Hou-met-briefly-with-Gary-Allen-president-to-United-Nations-Christian-Mission.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/" rel="bookmark" title="PM Hou commended for championing fight against Malaria">PM Hou commended for championing fight against Malaria</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-27T15:31:58+00:00">September 27, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PRIME Minister Rick Houenipwela has been applauded for championing the fight against Malaria in the Pacific region.
Foreign leaders and donor partners have particularly commended...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/" rel="bookmark" class="td-image-wrap " title="PM addresses high-level malaria summit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2018/09/Prime-Minister-Hou-speaking-at-the-Malaria-Summit-in-NY-on-Wednesday.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/" rel="bookmark" title="PM addresses high-level malaria summit">PM addresses high-level malaria summit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-27T11:22:14+00:00">September 27, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PRIME Minister Rick Houenipwela has told a high-level roundtable meeting at the UNGA that Solomon Islands has reduced the number of malaria cases over...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/" rel="bookmark" class="td-image-wrap " title="PM highlights new investment opportunities at Concordia Summit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2018/09/St-Lucia-Prime-Minister-Allen-Chastanet-speaking.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/" rel="bookmark" title="PM highlights new investment opportunities at Concordia Summit">PM highlights new investment opportunities at Concordia Summit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-26T16:45:26+00:00">September 26, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">PRIME Minister Rick Houenipwela says Solomon Islands is opening its doors to increase investment opportunities.
Prime Minister Rick Houenipwela highlighted this during his discussions with...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_f8f" data-td_block_id="tdi_62_f8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_62_f8f" data-td_block_id="tdi_62_f8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_67_67f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_67_67f">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_67_67f class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/parliament-to-reconvene-for-emergency-meeting-next-week/" rel="bookmark" class="td-image-wrap " title="Parliament to reconvene for emergency meeting next week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/Solomon-Islands-National-Parliament.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/parliament-to-reconvene-for-emergency-meeting-next-week/" rel="bookmark" title="Parliament to reconvene for emergency meeting next week">Parliament to reconvene for emergency meeting next week</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T14:37:47+00:00">April 1, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/parliament-to-reconvene-for-emergency-meeting-next-week/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By EDDIE OSIFELO
PARLIAMENT will
reconvene on Monday, April 6 to discuss the extension of the State of Emergency
to four...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/dcga-committed-in-delivering-policy-priorities-pm/" rel="bookmark" class="td-image-wrap " title="DCGA committed in delivering policy priorities: PM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2017/09/The-Prime-Minister-of-Solomon-Islands-and-Chair-of-MSG-Manasseh-Sogavare-sharing-comments-on-the-new-trade-agreement.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/dcga-committed-in-delivering-policy-priorities-pm/" rel="bookmark" title="DCGA committed in delivering policy priorities: PM">DCGA committed in delivering policy priorities: PM</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T16:21:31+00:00">March 19, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/dcga-committed-in-delivering-policy-priorities-pm/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PRIME Minister Manasseh Sogavare says the National Government is fully committed in delivering its policy priorities in the interests of peace, unity,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/" rel="bookmark" class="td-image-wrap " title="Parliament ‘likely’ to resume in March"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/Solomon-Islands-National-Parliament.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/" rel="bookmark" title="Parliament ‘likely’ to resume in March">Parliament ‘likely’ to resume in March</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:27:53+00:00">February 5, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By EDDIE OSIFELO
PARLIAMENT is
expected to resume its meeting in March, says clerk David Kusilifu.
This...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/no-political-interference/" rel="bookmark" class="td-image-wrap " title="NO POLITICAL INTERFERENCE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/theislandsun.com.sb/wp-content/uploads/2019/12/FB_IMG_1576573983262.jpg?resize=587%2C391&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/malaita/" class="td-post-category">Malaita</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/no-political-interference/" rel="bookmark" title="NO POLITICAL INTERFERENCE">NO POLITICAL INTERFERENCE</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T20:16:12+00:00">December 17, 2019</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/no-political-interference/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
MALAITA for Democracy (M4D) and Traditional leaders of Malaita province has warned the Democratic Coalition Government for Advancement (DCGA) not to interfere...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/" rel="bookmark" class="td-image-wrap " title="Cable goodwill paid out?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2015/06/PMO.jpg?resize=696%2C387&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/top-headlines/" class="td-post-category">Top Headlines</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/" rel="bookmark" title="Cable goodwill paid out?">Cable goodwill paid out?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/maungasua/">Mike Puia</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T13:21:52+00:00">September 10, 2019</time></span>  <span class="td-module-comments"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">By Mike Puia
IT appears the Office of the Prime Minister and Cabinet (OPMC) has made a goodwill payment to a group for landowners from...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_67_67f" data-td_block_id="tdi_67_67f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_67_67f" data-td_block_id="tdi_67_67f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_68_6ea td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_68_6ea">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_68_6ea class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/start-a-child-off-right/" rel="bookmark" class="td-image-wrap " title="START A CHILD OFF RIGHT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/ZobuleGraduates31May08.jpg?resize=696%2C522&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/start-a-child-off-right/" rel="bookmark" title="START A CHILD OFF RIGHT">START A CHILD OFF RIGHT</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T11:40:30+00:00">February 24, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/start-a-child-off-right/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Start children off on the way they should go, and even when they are old they will not...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/exclusion-through-inclusion/" rel="bookmark" class="td-image-wrap " title="Exclusion through Inclusion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/letters/" class="td-post-category">Letters to editor</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/exclusion-through-inclusion/" rel="bookmark" title="Exclusion through Inclusion">Exclusion through Inclusion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-28T12:09:58+00:00">November 28, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/exclusion-through-inclusion/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The Paradox of Fiji’s Race Politics
&nbsp;
FIJI’s contemporary politics has always been laced with racial overtones, even in the midst of the current Fiji First...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/" rel="bookmark" class="td-image-wrap " title="A plethora of issues we must face in the race against time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/" rel="bookmark" title="A plethora of issues we must face in the race against time">A plethora of issues we must face in the race against time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T09:28:59+00:00">November 19, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">By Alfred Sasako
This is the first of a feature-type article by Alfred Sasako on the Malaita Land Summit.
&nbsp;
A plethora of issues – largely land...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/its-crunch-time-for-everyone/" rel="bookmark" class="td-image-wrap " title="It’s crunch time for everyone"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/its-crunch-time-for-everyone/" rel="bookmark" title="It’s crunch time for everyone">It’s crunch time for everyone</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T13:33:32+00:00">November 14, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/its-crunch-time-for-everyone/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">I write this Column sitting atop perhaps the highest hill in Auki on Malaita. The views are breathtaking any direction one looks.
The site is...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/dirty-games-at-the-11th-hour/" rel="bookmark" class="td-image-wrap " title="Dirty games at the 11th hour"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/dirty-games-at-the-11th-hour/" rel="bookmark" title="Dirty games at the 11th hour">Dirty games at the 11th hour</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mragaruma/">Milton Ragaruma</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T10:27:33+00:00">November 2, 2018</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/dirty-games-at-the-11th-hour/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Constituency Development Fund and Shipping grant and buying votes
&nbsp;
IT is on the lips of many, the social media and media, the questioning of why...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_6ea" data-td_block_id="tdi_68_6ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_6ea" data-td_block_id="tdi_68_6ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS TO EDITOR</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28105 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">MORE</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28107"><a href="https://theislandsun.com.sb/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28117"><a href="https://theislandsun.com.sb/category/sponsored-news/"><div class="tdb-menu-item-text">SPONSORED NEWS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_69_31b" class="tdc-zone"><div class="tdc_zone tdi_70_1c7  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_70_1c7{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_71_35c" class="tdc-row"><div class="vc_row tdi_72_5c3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_5c3{
                    min-height: 0;
                }
</style><div class="vc_column tdi_74_bf7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_bf7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://theislandsun.com.sb/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Honiara" class="entry-crumb" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Preliminary investigation on boat tragedy to begin</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-28895" class="post-28895 post type-post status-publish format-standard has-post-thumbnail category-honiara category-local-news" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Preliminary investigation on boat tragedy to begin</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date">April 6, 2020</time></span> <div class="td-post-comments"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28895">469</span></div> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?fit=1200%2C675&ssl=1" data-caption="Photo courtesy: watersource.awa.asn.au"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=696%2C392&ssl=1" srcset="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?w=1200&ssl=1 1200w, https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=300%2C169&ssl=1 300w, https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=1024%2C576&ssl=1 1024w, https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=696%2C392&ssl=1 696w, https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=1068%2C601&ssl=1 1068w, https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rough-seas" /></a><figcaption class="wp-caption-text">Photo courtesy: watersource.awa.asn.au</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  tdi_75_d5e td_block_template_4">
<style>
/* custom css */
.tdi_75_d5e.td-a-rec-img,
				.tdi_75_d5e .td-adspot-title{
				    text-align: left;
				}.tdi_75_d5e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_75_d5e .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div>
<p>By EDDIE OSIFELO</p>
<p>NEWLY appointed Marine Investigation officer, Joe Koavi will conduct a preliminary investigation into the tragic incident in which 27 missing passengers were washed overboard MV Taimareho between Guadalcanal and Malaita on April 2.</p>
<p>Solomon Islands Maritime Authority (SIMA) Director, Jonah Mitau made the appointment on Sunday 6th April following the seriousness of the sea ordeal which saw high school students, women and men and family members lost at sea.</p>
<p>The appointment of Koavi is in line with the Shipping Act 1998 and Shipping (Marine Inquiries and Investigations) Regulations 2011.</p>
<p>Mitau said the investigator will commence the investigation when the ship returns to Honiara around Tuesday [tomorrow] or Wednesday because it is currently engaged in the search and rescue as well.</p>
<p>“The investigator will start interviewing the ship’s relevant masters, crew members, owners, shippers, passengers and witnesses and obtained signed statements from them.</p>
<p>“The investigator will also determine the status of the registration of the vessel and ascertain all its certificates and determine all other legal requirements applying to the vessel at the time of the incident, casualty, or even under investigation,” he said.</p>
<p>Mitau said the preliminary investigation will complete within 14 days or two weeks.</p>
<p>According to the regulation, the report of preliminary investigation shall be given to the Director, who will make it available to Minister of Infrastructure Development.</p>
<p>He said no report of a preliminary investigation may be used in any civil, criminal or disciplinary proceedings, except for any inquiry under the Death and Fire Inquiry Act [Cap. 9].</p>
<p>In addition, Mitau said due to the seriousness of the incident, he has written to the Minister to set up a Marine Inquiry.</p>
<p>The Minister will appoint the chairperson and two members of the Board of Marine Inquiry, who must not hold positions in SIMA.</p>
<p>The board will provide the final report to the Minister after going through it.</p>
<p>According to the regulation, the Director of SIMA shall ensure action is taken to implement the recommendation of the Board’s report and shall report to the Minister on all remedial action not less than two month.</p>
<p>Any answer or evidence given by a person to a Board of marine inquiry may not be used as evidence against that person in any civil or criminal proceeding taken against that person.</p>
<p>Further to that, the Director or the Minister may order that a safety review be conducted in accordance with this Part after the conduct of a preliminary investigation, whether a recommendation has been made for the safety review to be undertaken or not.</p>
<p>The Director may appoint additional advisers for the conduct of a safety review in accordance with this Part, and such advisers shall have the rights and powers stated in section 85 of the Act.</p>
<p>A report of a safety review shall not be admissible as evidence in any legal proceedings, except for any inquiry under the Death and Fire Inquiry Act (Cap. 9].</p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;">157</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2Fpreliminary-investigation-on-boat-tragedy-to-begin%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Preliminary%20investigation%20on%20boat%20tragedy%20to%20begin&url=https%3A%2F%2Ftheislandsun.com.sb%2Fpreliminary-investigation-on-boat-tragedy-to-begin%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheislandsun.com.sb%2Fpreliminary-investigation-on-boat-tragedy-to-begin%2F&title=Preliminary%20investigation%20on%20boat%20tragedy%20to%20begin")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Preliminary%20investigation%20on%20boat%20tragedy%20to%20begin https%3A%2F%2Ftheislandsun.com.sb%2Fpreliminary-investigation-on-boat-tragedy-to-begin%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/', 'Preliminary%20investigation%20on%20boat%20tragedy%20to%20begin', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">157</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;'></h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="time"></div></div><div class='heateorFfcClear'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_76_6e6 td_block_template_4">
<style>
/* custom css */
.tdi_76_6e6.td-a-rec-img,
				.tdi_76_6e6 .td-adspot-title{
				    text-align: left;
				}.tdi_76_6e6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_76_6e6 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="#"><img src="https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png" alt="" /></a></div></div> </div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/cyclone-warning/">Cyclone warning</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/t_osifelo/"><img src="https://secure.gravatar.com/avatar/770a0bda63a2f492fc134da1ae83e8b9?s=96&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/770a0bda63a2f492fc134da1ae83e8b9?s=96&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/770a0bda63a2f492fc134da1ae83e8b9?s=96&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eddie Osifelo"></span><meta itemprop="datePublished" content="2020-04-06T12:31:33+11:00"><meta itemprop="dateModified" content="2020-04-06T12:31:35+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="Preliminary investigation on boat tragedy to begin"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?fit=1200%2C675&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_77_bfd td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77_bfd"><script>var block_tdi_77_bfd = new tdBlock();
block_tdi_77_bfd.id = "tdi_77_bfd";
block_tdi_77_bfd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_bfd","td_column_number":3,"live_filter_cur_post_id":28895,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_bfd","tdc_css_class_style":"tdi_77_bfd_rand_style"}';
block_tdi_77_bfd.td_column_number = "3";
block_tdi_77_bfd.block_type = "td_block_related_posts";
block_tdi_77_bfd.post_count = "3";
block_tdi_77_bfd.found_posts = "3019";
block_tdi_77_bfd.header_color = "";
block_tdi_77_bfd.ajax_pagination_infinite_stop = "";
block_tdi_77_bfd.max_num_pages = "1007";
tdBlocksArray.push(block_tdi_77_bfd);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78_6ea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77_bfd" href="#">RELATED ARTICLES</a><a id="tdi_79_beb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77_bfd" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77_bfd class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cyclone-warning/" rel="bookmark" class="td-image-wrap " title="Cyclone warning"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cyclone warning" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/cyclone-62957_1920.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cyclone-warning/" rel="bookmark" title="Cyclone warning">Cyclone warning</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/" rel="bookmark" class="td-image-wrap " title="Cargo ships with medical donations head for Honiara"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cargo ships with medical donations head for Honiara" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Medical-supplies-to-combat-COVID-19-are-expected-to-arrive-in-Honiara-in-two-weeks’-time.-The-medical-supplies-have-left-China-for-Honiara-onboard-two-cargo-ships.-Photo-Supplied.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/" rel="bookmark" title="Cargo ships with medical donations head for Honiara">Cargo ships with medical donations head for Honiara</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/still-covid-19-free/" rel="bookmark" class="td-image-wrap " title="Still covid-19-free"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Corona" title="Still covid-19-free" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/still-covid-19-free/" rel="bookmark" title="Still covid-19-free">Still covid-19-free</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_bfd" data-td_block_id="tdi_77_bfd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_77_bfd" data-td_block_id="tdi_77_bfd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_17 td_block_widget tdi_80_3e5 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_80_3e5"><script>var block_tdi_80_3e5 = new tdBlock();
block_tdi_80_3e5.id = "tdi_80_3e5";
block_tdi_80_3e5.atts = '{"custom_title":"Editor\u0027s Pick","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_80_3e5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_80_3e5","tdc_css_class_style":"tdi_80_3e5_rand_style"}';
block_tdi_80_3e5.td_column_number = "1";
block_tdi_80_3e5.block_type = "td_block_17";
block_tdi_80_3e5.post_count = "5";
block_tdi_80_3e5.found_posts = "6088";
block_tdi_80_3e5.header_color = "#";
block_tdi_80_3e5.ajax_pagination_infinite_stop = "";
block_tdi_80_3e5.max_num_pages = "1218";
tdBlocksArray.push(block_tdi_80_3e5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editor&#039;s Pick</span></h4></div><div id=tdi_80_3e5 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/coronavirus-suspects-tested/" rel="bookmark" class="td-image-wrap " title="Coronavirus suspects tested"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Coronavirus suspects tested" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/Tigoa-police-and-Dr.jpg?resize=324%2C235&ssl=1" width="324" height="235" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> </div>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/coronavirus-suspects-tested/" rel="bookmark" title="Coronavirus suspects tested">Coronavirus suspects tested</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/maungasua/">Mike Puia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T11:14:41+00:00">February 4, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/coronavirus-suspects-tested/#respond">0</a></span> </div>
<div class="td-excerpt">
By Mike Puia
In Tigoa
THE four coronavirus suspects onboard a ship that arrived in Rennell,... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-cuts-link/" rel="bookmark" title="PM cuts link">PM cuts link</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T10:06:08+00:00">March 3, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pm-cuts-link/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/20-people-arrive-from-philipines-without-being-quarantined/" rel="bookmark" title="20 people arrive from Philipines without being quarantined">20 people arrive from Philipines without being quarantined</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T12:55:32+00:00">March 19, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/20-people-arrive-from-philipines-without-being-quarantined/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ban-flights-doctors/" rel="bookmark" title="Ban flights: Doctors">Ban flights: Doctors</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T10:34:17+00:00">March 25, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/ban-flights-doctors/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-urges-unemployed-people-in-honiara-to-return-home/" rel="bookmark" title="PM urges unemployed people in Honiara to return home">PM urges unemployed people in Honiara to return home</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/bmanebona/">Barnabas Manebona</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T10:25:17+00:00">March 20, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pm-urges-unemployed-people-in-honiara-to-return-home/#respond">0</a></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_21 td_block_widget tdi_81_6fb td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_81_6fb"><script>var block_tdi_81_6fb = new tdBlock();
block_tdi_81_6fb.id = "tdi_81_6fb";
block_tdi_81_6fb.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_81_6fb","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_81_6fb","tdc_css_class_style":"tdi_81_6fb_rand_style"}';
block_tdi_81_6fb.td_column_number = "1";
block_tdi_81_6fb.block_type = "td_block_21";
block_tdi_81_6fb.post_count = "5";
block_tdi_81_6fb.found_posts = "6088";
block_tdi_81_6fb.header_color = "#";
block_tdi_81_6fb.ajax_pagination_infinite_stop = "";
block_tdi_81_6fb.max_num_pages = "1218";
tdBlocksArray.push(block_tdi_81_6fb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=tdi_81_6fb class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" rel="bookmark" class="td-image-wrap " title="Preliminary investigation on boat tragedy to begin"><img class="entry-thumb" src="" alt="" title="Preliminary investigation on boat tragedy to begin" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Rough-seas.jpg?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/" rel="bookmark" title="Preliminary investigation on boat tragedy to begin">Preliminary investigation on boat tragedy to begin</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T12:31:33+00:00">April 6, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/preliminary-investigation-on-boat-tragedy-to-begin/#respond">0</a></span> </div>
<div class="td-excerpt">
By EDDIE OSIFELO
NEWLY appointed Marine Investigation officer, Joe Koavi will conduct a preliminary investigation into the tragic incident... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cyclone-warning/" rel="bookmark" class="td-image-wrap " title="Cyclone warning"><img class="entry-thumb" src="" alt="" title="Cyclone warning" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/cyclone-62957_1920.jpg?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cyclone-warning/" rel="bookmark" title="Cyclone warning">Cyclone warning</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/bmanebona/">Barnabas Manebona</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T10:41:13+00:00">April 3, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/cyclone-warning/#respond">0</a></span> </div>
<div class="td-excerpt">
BY BARNABAS MANEBONAA ‘tropical cyclone warning’ has been issued for Solomon Islands.Solomon Islands Meteorological Service (SIMS) issuing Tropical Cyclone warning ‘number one’... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/" rel="bookmark" class="td-image-wrap " title="Cargo ships with medical donations head for Honiara"><img class="entry-thumb" src="" alt="" title="Cargo ships with medical donations head for Honiara" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/04/Medical-supplies-to-combat-COVID-19-are-expected-to-arrive-in-Honiara-in-two-weeks’-time.-The-medical-supplies-have-left-China-for-Honiara-onboard-two-cargo-ships.-Photo-Supplied.jpg?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/" rel="bookmark" title="Cargo ships with medical donations head for Honiara">Cargo ships with medical donations head for Honiara</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/asasakoau/">Alfred Sasako</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T12:30:00+00:00">April 2, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/cargo-ships-with-medical-donations-head-for-honiara/#respond">0</a></span> </div>
<div class="td-excerpt">
By Alfred Sasako
TWO cargo ships, loaded with medical supplies to help the government in its fight to keep... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/still-covid-19-free/" rel="bookmark" class="td-image-wrap " title="Still covid-19-free"><img class="entry-thumb" src="" alt="Corona" title="Still covid-19-free" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/03/virus-4915859_1280.png?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/still-covid-19-free/" rel="bookmark" title="Still covid-19-free">Still covid-19-free</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T11:50:23+00:00">April 2, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/still-covid-19-free/#respond">0</a></span> </div>
<div class="td-excerpt">
Two results return negative. Country awaits two more
BY ALFRED PAGEPITU
GOOD news for the country... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/parliament-to-reconvene-for-emergency-meeting-next-week/" rel="bookmark" class="td-image-wrap " title="Parliament to reconvene for emergency meeting next week"><img class="entry-thumb" src="" alt="" title="Parliament to reconvene for emergency meeting next week" data-type="image_tag" data-img-url="https://i1.wp.com/theislandsun.com.sb/wp-content/uploads/2020/02/Solomon-Islands-National-Parliament.jpg?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/parliament-to-reconvene-for-emergency-meeting-next-week/" rel="bookmark" title="Parliament to reconvene for emergency meeting next week">Parliament to reconvene for emergency meeting next week</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T14:37:47+00:00">April 1, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/parliament-to-reconvene-for-emergency-meeting-next-week/#respond">0</a></span> </div>
<div class="td-excerpt">
By EDDIE OSIFELO
PARLIAMENT will
reconvene on Monday, April 6 to discuss the extension of the State of Emergency
to four... </div>
</div>
</div>
</div></div> <aside id="tag_cloud-3" class="td_block_template_4 widget tag_cloud-3 widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://theislandsun.com.sb/tag/aaron-alsop/" class="tag-cloud-link tag-link-229 tag-link-position-1" style="font-size: 8pt;" aria-label="Aaron Alsop (1 item)">Aaron Alsop<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/alfred-sasako/" class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 8pt;" aria-label="Alfred Sasako (1 item)">Alfred Sasako<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/australia/" class="tag-cloud-link tag-link-78 tag-link-position-3" style="font-size: 8pt;" aria-label="Australia (1 item)">Australia<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/bad-journo/" class="tag-cloud-link tag-link-69 tag-link-position-4" style="font-size: 8pt;" aria-label="Bad Journo (1 item)">Bad Journo<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/battle-on-guadalcanal/" class="tag-cloud-link tag-link-47 tag-link-position-5" style="font-size: 8pt;" aria-label="Battle on Guadalcanal (1 item)">Battle on Guadalcanal<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/bina-harbour/" class="tag-cloud-link tag-link-63 tag-link-position-6" style="font-size: 8pt;" aria-label="Bina Harbour (1 item)">Bina Harbour<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/bougainville-referendum/" class="tag-cloud-link tag-link-197 tag-link-position-7" style="font-size: 8pt;" aria-label="Bougainville Referendum (1 item)">Bougainville Referendum<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/china/" class="tag-cloud-link tag-link-196 tag-link-position-8" style="font-size: 8pt;" aria-label="CHINA (1 item)">CHINA<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/coast-watchers/" class="tag-cloud-link tag-link-46 tag-link-position-9" style="font-size: 8pt;" aria-label="Coast Watchers (1 item)">Coast Watchers<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/corona-virus/" class="tag-cloud-link tag-link-241 tag-link-position-10" style="font-size: 22pt;" aria-label="Corona Virus (2 items)">Corona Virus<span class="tag-link-count"> (2)</span></a>
<a href="https://theislandsun.com.sb/tag/covid-19/" class="tag-cloud-link tag-link-242 tag-link-position-11" style="font-size: 22pt;" aria-label="Covid 19 (2 items)">Covid 19<span class="tag-link-count"> (2)</span></a>
<a href="https://theislandsun.com.sb/tag/dickson-mua/" class="tag-cloud-link tag-link-89 tag-link-position-12" style="font-size: 8pt;" aria-label="Dickson Mua (1 item)">Dickson Mua<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/dr-alpheaus-graham-zobule/" class="tag-cloud-link tag-link-234 tag-link-position-13" style="font-size: 8pt;" aria-label="Dr Alpheaus Graham Zobule (1 item)">Dr Alpheaus Graham Zobule<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/dr-paulsen/" class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 8pt;" aria-label="Dr Paulsen (1 item)">Dr Paulsen<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/dr-reginald-aipia/" class="tag-cloud-link tag-link-200 tag-link-position-15" style="font-size: 8pt;" aria-label="Dr Reginald Aipia (1 item)">Dr Reginald Aipia<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/eddie-marahare/" class="tag-cloud-link tag-link-232 tag-link-position-16" style="font-size: 8pt;" aria-label="Eddie Marahare (1 item)">Eddie Marahare<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/eels-fc/" class="tag-cloud-link tag-link-231 tag-link-position-17" style="font-size: 8pt;" aria-label="Eels FC (1 item)">Eels FC<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/futbol4life/" class="tag-cloud-link tag-link-230 tag-link-position-18" style="font-size: 8pt;" aria-label="Futbol4life (1 item)">Futbol4life<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/g75/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 8pt;" aria-label="G75 (1 item)">G75<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/income-tax-amendment-bill/" class="tag-cloud-link tag-link-202 tag-link-position-20" style="font-size: 8pt;" aria-label="Income Tax Amendment Bill (1 item)">Income Tax Amendment Bill<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/laws/" class="tag-cloud-link tag-link-92 tag-link-position-21" style="font-size: 8pt;" aria-label="Laws (1 item)">Laws<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/leai/" class="tag-cloud-link tag-link-203 tag-link-position-22" style="font-size: 8pt;" aria-label="Leai (1 item)">Leai<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/logging/" class="tag-cloud-link tag-link-198 tag-link-position-23" style="font-size: 8pt;" aria-label="Logging (1 item)">Logging<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/melchior-mataki/" class="tag-cloud-link tag-link-199 tag-link-position-24" style="font-size: 8pt;" aria-label="Melchior Mataki (1 item)">Melchior Mataki<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/mhms/" class="tag-cloud-link tag-link-243 tag-link-position-25" style="font-size: 22pt;" aria-label="MHMS (2 items)">MHMS<span class="tag-link-count"> (2)</span></a>
<a href="https://theislandsun.com.sb/tag/nrh/" class="tag-cloud-link tag-link-45 tag-link-position-26" style="font-size: 8pt;" aria-label="NRH (1 item)">NRH<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/oliver-weng/" class="tag-cloud-link tag-link-82 tag-link-position-27" style="font-size: 8pt;" aria-label="Oliver Weng (1 item)">Oliver Weng<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/plastic-agent/" class="tag-cloud-link tag-link-201 tag-link-position-28" style="font-size: 8pt;" aria-label="Plastic Agent (1 item)">Plastic Agent<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/pmo/" class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 8pt;" aria-label="PMO (1 item)">PMO<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/prime-minister/" class="tag-cloud-link tag-link-68 tag-link-position-30" style="font-size: 8pt;" aria-label="Prime Minister (1 item)">Prime Minister<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/prt/" class="tag-cloud-link tag-link-206 tag-link-position-31" style="font-size: 8pt;" aria-label="PRT (1 item)">PRT<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/rcdf/" class="tag-cloud-link tag-link-195 tag-link-position-32" style="font-size: 8pt;" aria-label="RCDF (1 item)">RCDF<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/rsipf/" class="tag-cloud-link tag-link-207 tag-link-position-33" style="font-size: 8pt;" aria-label="RSIPF (1 item)">RSIPF<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/sig/" class="tag-cloud-link tag-link-72 tag-link-position-34" style="font-size: 8pt;" aria-label="SIG (1 item)">SIG<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/sig-scholarship/" class="tag-cloud-link tag-link-205 tag-link-position-35" style="font-size: 8pt;" aria-label="SIG SCHOLARSHIP (1 item)">SIG SCHOLARSHIP<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/sig-sponsored-students/" class="tag-cloud-link tag-link-71 tag-link-position-36" style="font-size: 8pt;" aria-label="SIG Sponsored Students (1 item)">SIG Sponsored Students<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/sinpf/" class="tag-cloud-link tag-link-79 tag-link-position-37" style="font-size: 8pt;" aria-label="SINPF (1 item)">SINPF<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/sipa/" class="tag-cloud-link tag-link-81 tag-link-position-38" style="font-size: 8pt;" aria-label="SIPA (1 item)">SIPA<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/sogovare/" class="tag-cloud-link tag-link-67 tag-link-position-39" style="font-size: 8pt;" aria-label="Sogovare (1 item)">Sogovare<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/solomon-war-museum/" class="tag-cloud-link tag-link-43 tag-link-position-40" style="font-size: 8pt;" aria-label="Solomon War Museum (1 item)">Solomon War Museum<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/student-allowance/" class="tag-cloud-link tag-link-73 tag-link-position-41" style="font-size: 8pt;" aria-label="Student Allowance (1 item)">Student Allowance<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/veteran-journo/" class="tag-cloud-link tag-link-65 tag-link-position-42" style="font-size: 8pt;" aria-label="Veteran Journo (1 item)">Veteran Journo<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/wale/" class="tag-cloud-link tag-link-204 tag-link-position-43" style="font-size: 8pt;" aria-label="Wale (1 item)">Wale<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/war-relics/" class="tag-cloud-link tag-link-44 tag-link-position-44" style="font-size: 8pt;" aria-label="War Relics (1 item)">War Relics<span class="tag-link-count"> (1)</span></a>
<a href="https://theislandsun.com.sb/tag/warriors-fc/" class="tag-cloud-link tag-link-233 tag-link-position-45" style="font-size: 8pt;" aria-label="Warriors FC (1 item)">Warriors FC<span class="tag-link-count"> (1)</span></a></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_exchange td_block_widget tdi_83_b5b td-pb-border-top td_block_template_4" data-td-block-uid="tdi_83_b5b"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id=tdi_83_b5b class="td-exchange-wrap td_block_inner td-column-1">
<div class="td-exchange-header">
<div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div>
</div>
<div class="td-exchange-rates">
<div class="td-rate">
<span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
<div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.6082</div>
</div>
<div class="td-rate">
<span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span>
<div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.5945</div>
</div>
<div class="td-rate">
<span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
<div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.0787</div>
</div>
<div class="td-rate">
<span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
<div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.7075</div>
</div>
<div class="td-rate">
<span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span>
<div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.6974</div>
</div>
<div class="td-rate">
<span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span>
<div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0092</div>
</div>
<div class="td-rate">
<span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
<div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.2285</div>
</div>
</div>
<div class="clearfix"></div>
</div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_84_f8b td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">16,823</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/1887971264866723">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">17</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/theislandsundailynews#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">205</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/IslandsunN">Follow</a></span></div></div></div></div> <aside class="td_block_template_4 widget widget_search"><h4 class="td-block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="https://theislandsun.com.sb/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_weather td_block_widget tdi_85_6b8 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_85_6b8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_85_6b8 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Honiara</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_85_6b8"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_85_6b8">
<input id="tdi_85_6b8" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="tdi_85_6b8"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_85_6b8">
<span class="td-big-degrees">26</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">26</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">26</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">88 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.9kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-0">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-1">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-2">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-3">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-4">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theislandsun.com.sb/"><img src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands. Island Sun launched its first issue on Friday 6th October 2006. It began as a weekly newspaper before going twice a week in early 2007 and later publishing three times a week by end of the same year. <br /> In 2008, Island Sun was publishing five a days a week and later added the Saturday issue in June 2014. Plans are already underway to add a Sunday issue anytime soon.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e38a908f828d8790968d948681a3848e828a8fcd808c8e"><span class="__cf_email__" data-cfemail="c6afb5aaa7a8a2b5b3a8b1a3a486a1aba7afaae8a5a9ab">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="https://theislandsun.com.sb/terms-conditions/">Terms of Service</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Islandsun Daily News - This website is built and managed by <a href="https://github.com/anikwai">WANITECH LTD</a> 2020 </div>
</div>
</div>
</div>
</div>
</div>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theislandsun.com.sb\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LegK7gUAAAAAOHx1xJU_UgzHWtw51JunNwfy85l&#038;ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://theislandsun.com.sb/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LegK7gUAAAAAOHx1xJU_UgzHWtw51JunNwfy85l',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Solomon Islands","api_location":"Solomon Islands","api_language":"en","api_key":"0996704ddd5903ca0b170c5f1927fe16","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[26.9,80.3],"today_humidity":80,"today_wind_speed":[1.6,1],"today_min":[26.9,80.3],"today_max":[26.9,80.3],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1585386000,"day_name":"Sat","day_temp":[25,77],"owm_day_index":0},{"timestamp":1585440000,"day_name":"Sun","day_temp":[27,82],"owm_day_index":5},{"timestamp":1585526400,"day_name":"Mon","day_temp":[27,81],"owm_day_index":13},{"timestamp":1585612800,"day_name":"Tue","day_temp":[26,79],"owm_day_index":21},{"timestamp":1585699200,"day_name":"Wed","day_temp":[24,76],"owm_day_index":29}]});
				});
			
			

                
                    /* global jQuery:{} */
                    jQuery().ready(function () {
                        var block = jQuery('.tdi_40_f58'),
                            modulesThumbs = block.find('.td-module-thumb'),
                            blockOffsetLeft;

                        if( block.hasClass('td-flb-margin-forced') ) {
                            jQuery(window).resize(function () {
                                blockOffsetLeft = block.offset().left;

                                if( block.hasClass('td-flb-margin-left') ) {
                                    modulesThumbs.css('margin-left', -blockOffsetLeft + 'px');
                                } else {
                                    modulesThumbs.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                                }
                            });
                            jQuery(window).resize();
                        }
                    });
                
            

            
                /* global jQuery:{} */
                jQuery(window).load(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_45_4df';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_45_4df');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_85_6b8","location":"Honiara, SB","api_location":"Honiara","api_language":"en","api_key":"16399175740973e7b415786e09f98868","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[26,78.8],"today_humidity":88,"today_wind_speed":[2.9,1.8],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1586185200,"day_name":"Mon","day_temp":[27,81],"owm_day_index":0},{"timestamp":1586217600,"day_name":"Tue","day_temp":[31,88],"owm_day_index":3},{"timestamp":1586304000,"day_name":"Wed","day_temp":[31,87],"owm_day_index":11},{"timestamp":1586390400,"day_name":"Thu","day_temp":[30,87],"owm_day_index":19},{"timestamp":1586476800,"day_name":"Fri","day_temp":[31,87],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[28895]");
                });
            
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'133736173',post:'28895',tz:'11',srv:'theislandsun.com.sb'} ]);
	_stq.push([ 'clickTrackerInit', '133736173', '28895' ]);
</script>
</body>
</html>