<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>NPF grosses $400m in profit &#x2d; The Islandsun Daily News</title><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400","Montserrat:400","Open Sans:400,600,700","Roboto:400,500,700"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://theislandsun.com.sb/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://theislandsun.com.sb/wp-content/litespeed/css/aaa7258c99b9d3eba316f8d44652b957.css?ver=820c3" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta name="author" content="Eddie Osifelo"><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="By EDDIE OSIFELO SOLOMON Islands National Provident Fund (SINPF) has achieved a very strong above budget income for the year with an expected unaudited gross&#8230;" /><meta property="og:image" content="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NPF grosses $400m in profit" /><meta property="og:description" content="By EDDIE OSIFELO SOLOMON Islands National Provident Fund (SINPF) has achieved a very strong above budget income for the year with an expected unaudited gross income of just over $400 million." /><meta property="og:url" content="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" /><meta property="og:site_name" content="The Islandsun Daily News" /><meta property="og:updated_time" content="2021-10-01T01:35+00:00" /><meta property="article:publisher" content="https://www.facebook.com/theIslandSunNews" /><meta property="article:published_time" content="2021-10-01T01:35+00:00" /><meta property="article:modified_time" content="2021-10-01T01:35+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="NPF grosses $400m in profit" /><meta name="twitter:description" content="By EDDIE OSIFELO SOLOMON Islands National Provident Fund (SINPF) has achieved a very strong above budget income for the year with an expected unaudited gross income of just over $400 million." /><meta name="twitter:image" content="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg" /><meta name="twitter:image:width" content="900" /><meta name="twitter:image:height" content="600" /><link rel="canonical" href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://theislandsun.com.sb/","name":"The Islandsun Daily News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://theislandsun.com.sb/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://theislandsun.com.sb/npf-grosses-400m-in-profit/","name":"NPF grosses $400m in profit"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" /> <script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162935749-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theislandsun.com.sb"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-162935749-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://theislandsun.com.sb/wp-json/" /><link rel="alternate" type="application/json" href="https://theislandsun.com.sb/wp-json/wp/v2/posts/37249" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theislandsun.com.sb/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fnpf-grosses-400m-in-profit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fnpf-grosses-400m-in-profit%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.42.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1007392217448737" crossorigin="anonymous" type="text/javascript"></script> <script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1007392217448737","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <script data-ad-client="ca-pub-1007392217448737" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/npf-grosses-400m-in-profit/",
                    "name": "NPF grosses $400m in profit"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png" /><meta name="msapplication-TileImage" content="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png" /><style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-37249 single-format-standard td-standard-pack npf-grosses-400m-in-profit global-block-template-4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li><li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li></ul></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/asia/">ASIA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/china/">CHINA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/europe/">EUROPE</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></li></ul></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="#">VIEW POINT</a></li><li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li><li id="menu-item-28115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">LETTERS</a></li><li id="menu-item-29752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/">COVID-19</a></li><li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li><li id="menu-item-28114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li><li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li id="menu-item-28110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li><li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li id="menu-item-28116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li><li id="menu-item-28109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li><li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li><li id="menu-item-28119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theislandsun.com.sb/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#dd3333 !important;
}
}</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
padding-top:2px !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10"><style>/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}</style><div class="tdi_16_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#dd3333 !important;
}
}</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_20"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
padding-top:2px !important;
}
}</style><style>/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_23"><style>/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}</style><style>/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}</style><div class="tdi_27_rand_style td-element-style"><style>.tdi_27_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-top:15px !important;
padding-bottom:15px !important;
}
}</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom"><style scoped>/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:22% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_37"><style>/* inline tdc_css att */

.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: none;
                }.tdi_37 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_37 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_37 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:52px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_37 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}</style><div class="tdi_37_rand_style td-element-style"><style>.tdi_37_rand_style{
background-color:#ea1717 !important;
}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">ISLANDSUN</span><span class="tdb-logo-text-tagline">Daily News Online</span></span></a></div></div></div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:65% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_40 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_40"><style>/* inline tdc_css att */

.tdi_40{
margin-right:15px !important;
margin-bottom:21px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:20px !important;
display:none !important;
}
}</style><style>/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_40{
                    display: inline-block;
                }.tdi_40 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_40 .tdb-weather-deg{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40 .tdb-weather-unit{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40 .tdb-weather-city{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26.9</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Solomon Islands</div></div></div><div class="td_block_wrap tdb_header_date tdi_41 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_41"><style>/* inline tdc_css att */

.tdi_41{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-right:10px !important;
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_41{
                    display: inline-block;
                }.tdi_41 .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, October 1, 2021</div></div></div><div class="td_block_wrap tdb_header_user tdi_42 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_42"><style>/* inline tdc_css att */

.tdi_42{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_42{
                    display: inline-block;
                }.tdi_42 .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_42 .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log i{
                    font-size: 8px;
                
                    color: #000000;
                }.tdi_42 .tdb-head-usr-log-icon-svg svg{
                    width: 8px;
                }.tdi_42 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_42 .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_42 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log-icon-svg svg,
                .tdi_42 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_42 .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_42 .tdb-head-usr-log:hover svg,
                .tdi_42 .tdb-head-usr-log:hover svg *{
                    fill: #ea1717;
                
                    fill: #ea1717;
                }.tdi_42 .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_search_form tdi_43 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_43"><style>/* inline tdc_css att */

.tdi_43{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:-12px !important;
margin-right:0px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></div></form></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_44 td_block_template_4"><style>/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_44.td-a-rec{
					text-align: center;
				}.tdi_44 .td-element-style{
					z-index: -1;
				}.tdi_44 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_44 .td-adspot-title{
                    display: block;
                }</style><div style="display: inline-block"><a href="" target="blank" class="td_spot_img_all"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/islandsunAd.jpg" alt="spot_img" /></a></div></div></div></div></div><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:13% !important;
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_2 tdi_47 td-flb-margin-left td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_47"><style>/* inline tdc_css att */

.tdi_47{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_47 .td-module-thumb{
					height: 148px;
				
					margin-left: -0px;
				}.tdi_47 .td_module_wrap{
					margin-bottom: 0px;
				}.tdi_47 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_47.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_47 .entry-thumb{
					background-position: center 90%;
				}.tdi_47 .td-video-play-ico{
					top: 50%;
                    left: 50%;
                    transform: translate(-50%, -50%);
				}.tdi_47 .td-post-vid-time{
					display: inline-block;
				}.tdi_47 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 10px;
				}.tdi_47 .entry-title{
					margin: 8px 0 0 0;
				
					font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_47 .td-author-date{
					display: none;
				}.tdi_47 .td-post-author-name{
					display: none;
				}.tdi_47 .td-post-date,
				.tdi_47 .td-post-author-name span{
					display: none;
				}.tdi_47 .entry-review-stars{
					display: none;
				}.tdi_47 .td-icon-star,
                .tdi_47 .td-icon-star-empty,
                .tdi_47 .td-icon-star-half{
					font-size: 15px;
				}.tdi_47 .td-module-comments{
					display: none;
				}.tdi_47 .td-post-category{
					font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_47 .td-post-category:hover{
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47 .td-module-title a{
					color: #ffffff;
				
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_47 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				}html:not([class*='ie']) .tdi_47 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .td-module-thumb{
					height: 118px;
				}.tdi_47 .entry-title{
					font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-post-category{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .td-module-thumb{
					height: 104px;
				}.tdi_47 .td-module-meta-info{
					padding: 5px;
				}.tdi_47 .td-post-category{
					display: none;
				}.tdi_47 .entry-title{
					font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_47 class="td_block_inner td-mc2-wrap"><div class="td_module_flex_2 td_module_wrap td-animation-stack "><div class="td-module-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/concert-to-raise-funds-for-tenakoga-school/" rel="bookmark" class="td-image-wrap " title="Concert to raise funds for Tenakoga school"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/Tenakohga-324x400.jpg"></span></a></div><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/concert-to-raise-funds-for-tenakoga-school/" rel="bookmark" title="Concert to raise funds for Tenakoga school">Concert to raise funds for Tenakoga school</a></h3></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_48" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
position:relative;
}

.tdi_49 .td_block_wrap{ text-align:left }</style><div class="tdi_48_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}</style></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_52" style=" z-index: 999;"><style>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</style><style>.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_52 .tdb-menu > li.current-menu-item > a,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a,
				.tdi_52 .tdb-menu > li:hover > a,
				.tdi_52 .tdb-menu > li.tdb-hover > a,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_52 .tdb-menu > li > a:after,
				.tdi_52 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}</style><div id=tdi_52 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_55"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" class="td-image-wrap " title="Call to respect elderly women"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Acting-Police-Commissioner-Mostyn-Mangau-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" title="Call to respect elderly women">Call to respect elderly women</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/" rel="bookmark" class="td-image-wrap " title="15,000 people so far vaccinated on Malaita"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/08/Deputy-Premier-of-Malaita-province-Hon-Randol-Sifoni-thumps-up-as-he-took-his-first-covid-19-jab-yesterday.-696x582.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/" rel="bookmark" title="15,000 people so far vaccinated on Malaita">15,000 people so far vaccinated on Malaita</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_56"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/trio-deny-killing/" rel="bookmark" class="td-image-wrap " title="TRIO DENY KILLING"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/trio-deny-killing/" rel="bookmark" title="TRIO DENY KILLING">TRIO DENY KILLING</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/wale-fears-hackers/" rel="bookmark" class="td-image-wrap " title="WALE FEARS HACKERS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/hacker-2883632_960_720_Cropped_0-696x394.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/wale-fears-hackers/" rel="bookmark" title="WALE FEARS HACKERS">WALE FEARS HACKERS</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/wale-urges-govt-to-withdraw-telco-bill/" rel="bookmark" class="td-image-wrap " title="Wale urges govt to withdraw Telco bill"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Matthew-Wale-696x446.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/wale-urges-govt-to-withdraw-telco-bill/" rel="bookmark" title="Wale urges govt to withdraw Telco bill">Wale urges govt to withdraw Telco bill</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_57"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_57" id="tdi_58" data-td_block_id="tdi_57" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_59" data-td_block_id="tdi_57" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_60" data-td_block_id="tdi_57" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_61" data-td_block_id="tdi_57" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_62" data-td_block_id="tdi_57" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_63" data-td_block_id="tdi_57" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_64" data-td_block_id="tdi_57" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_65" data-td_block_id="tdi_57" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_66" data-td_block_id="tdi_57" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_67" data-td_block_id="tdi_57" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_68" data-td_block_id="tdi_57" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" class="td-image-wrap " title="Call to respect elderly women"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Acting-Police-Commissioner-Mostyn-Mangau-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" title="Call to respect elderly women">Call to respect elderly women</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_69"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_69" id="tdi_70" data-td_block_id="tdi_69" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_71" data-td_block_id="tdi_69" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_72" data-td_block_id="tdi_69" data-td_filter_value="33" href="https://theislandsun.com.sb/category/world/asia/">ASIA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_73" data-td_block_id="tdi_69" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_74" data-td_block_id="tdi_69" data-td_filter_value="39" href="https://theislandsun.com.sb/category/world/china/">CHINA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_75" data-td_block_id="tdi_69" data-td_filter_value="38" href="https://theislandsun.com.sb/category/world/europe/">EUROPE</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_76" data-td_block_id="tdi_69" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/its-not-a-nuclear-base/" rel="bookmark" class="td-image-wrap " title="It’s not a ‘nuclear base’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/PATROL-BOAT-BASE-696x611.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/its-not-a-nuclear-base/" rel="bookmark" title="It’s not a ‘nuclear base’">It’s not a ‘nuclear base’</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/new-british-high-commissioner/" rel="bookmark" class="td-image-wrap " title="New British High Commissioner"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/British-High-696x464.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-british-high-commissioner/" rel="bookmark" title="New British High Commissioner">New British High Commissioner</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/puna-urges-japan-to-share-relevant-information/" rel="bookmark" class="td-image-wrap " title="Puna urges Japan to share relevant information"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/Puna.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/puna-urges-japan-to-share-relevant-information/" rel="bookmark" title="Puna urges Japan to share relevant information">Puna urges Japan to share relevant information</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-opens-virtual-regional-media-anti-corruption-summit/" rel="bookmark" class="td-image-wrap " title="PM opens virtual regional media anti-corruption summit."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/241431032_4241477019240668_8368749145356221140_n-696x583.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-opens-virtual-regional-media-anti-corruption-summit/" rel="bookmark" title="PM opens virtual regional media anti-corruption summit.">PM opens virtual regional media anti-corruption summit.</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_77 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/govt-and-malaita-to-work-on-scale/" rel="bookmark" class="td-image-wrap " title="Gov’t and Malaita to work on SCALE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/scale-and-SIG-696x391.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-and-malaita-to-work-on-scale/" rel="bookmark" title="Gov’t and Malaita to work on SCALE">Gov’t and Malaita to work on SCALE</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/changes-to-telco-bill/" rel="bookmark" class="td-image-wrap " title="CHANGES TO TELCO BILL"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/huitaro_umts_3g_antenna_installation-696x522-1.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/changes-to-telco-bill/" rel="bookmark" title="CHANGES TO TELCO BILL">CHANGES TO TELCO BILL</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/2-more-mpas-refuse-affiliation-to-suidani/" rel="bookmark" class="td-image-wrap " title="2 more MPAs refuse affiliation to Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/Decline-letter-696x1043.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/2-more-mpas-refuse-affiliation-to-suidani/" rel="bookmark" title="2 more MPAs refuse affiliation to Suidani">2 more MPAs refuse affiliation to Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/suidani-appoints-another-two-mpas/" rel="bookmark" class="td-image-wrap " title="Suidani appoints another two MPAs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/05/Daniel-suidani-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/suidani-appoints-another-two-mpas/" rel="bookmark" title="Suidani appoints another two MPAs">Suidani appoints another two MPAs</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/govt-knew-nothing-about-guadalcanal-bill/" rel="bookmark" class="td-image-wrap " title="Gov’t knew nothing about Guadalcanal bill"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-knew-nothing-about-guadalcanal-bill/" rel="bookmark" title="Gov’t knew nothing about Guadalcanal bill">Gov’t knew nothing about Guadalcanal bill</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_78 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_78"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_78 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Are female MPs bad as men?: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" title="VIEWPOINT- Are female MPs bad as men?: TSI">VIEWPOINT- Are female MPs bad as men?: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" class="td-image-wrap " title="China funding is a shame – sharp/soft power at work: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/240702649_4294760747303841_3160942677080206712_n-696x984.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" title="China funding is a shame – sharp/soft power at work: TSI">China funding is a shame – sharp/soft power at work: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Delta variant is no joke: get vaccinated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" title="VIEWPOINT- Delta variant is no joke: get vaccinated">VIEWPOINT- Delta variant is no joke: get vaccinated</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- What the Western countries get wrong about China"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/07/thumbs_b_c_807e022a7a2561c525331006318a0bf2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" title="VIEWPOINT- What the Western countries get wrong about China">VIEWPOINT- What the Western countries get wrong about China</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" class="td-image-wrap " title="Why the delay, police?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" title="Why the delay, police?">Why the delay, police?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_78" data-td_block_id="tdi_78"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_78" data-td_block_id="tdi_78"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_79" class="tdc-zone"><div class="tdc_zone tdi_80  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72"><style scoped>/* custom css */
.tdi_80{
                    min-height: 0;
                }.tdi_80 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_80:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_80:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_80{
z-index:999 !important;
}</style><div class="tdi_79_rand_style td-element-style"></div><div id="tdi_81" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_86  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center"><style scoped>/* custom css */
.tdi_86{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86,
				.tdi_86 .tdc-inner-columns{
				    display: block;
				}.tdi_86 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_86.tdc-row-content-vert-center,
                    .tdi_86.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86.tdc-row-content-vert-bottom,
                    .tdi_86.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}</style><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 .vc_column-inner > .wpb_wrapper,
				.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
width:22% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_89"><style>/* inline tdc_css att */

.tdi_89{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}</style><style>/* custom css */
.tdi_89 .tdb-logo-a,
                .tdi_89 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_89 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_89 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_89 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_89 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_89 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_89 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_89 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_89 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_89 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}</style><div class="tdi_89_rand_style td-element-style"><style>.tdi_89_rand_style{
background-color:#ea1717 !important;
}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Islands Daily Newspaper</span></span></a></div></div></div></div></div><div class="vc_column_inner tdi_91  wpb_column vc_column_container tdc-inner-column td-pb-span9"><style scoped>/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 .vc_column-inner > .wpb_wrapper,
				.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
width:80% !important;
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_92 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_92" style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_92{
margin-right:-5px !important;
}</style><style>/* custom css */
.tdi_92 .td_block_inner{
                    text-align: right;
                }.tdi_92 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_92 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_92 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_92 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_92 .tdb-menu > li > a,
                .tdi_92 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_92 .tdb-menu > li .tdb-menu-sep,
                .tdi_92 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_92 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_92 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_92 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_92 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_92 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_92 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_92 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_92 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_92 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_92 .tdb-menu > li > a,
                .tdi_92 .td-subcat-more,
                .tdi_92 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_92 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_92 .tdb-menu .tdb-normal-menu ul,
                .tdi_92 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_92 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_92 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_92:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_92 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_92 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_92 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_92 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_92 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_92:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_92 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_92 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_92 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_92 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_92 .tdb-menu > li > a,
                .tdi_92 .td-subcat-more,
                .tdi_92 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}</style><style>.tdi_92 .tdb-menu > li.current-menu-item > a,
				.tdi_92 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_92 .tdb-menu > li.current-category-ancestor > a,
				.tdi_92 .tdb-menu > li:hover > a,
				.tdi_92 .tdb-menu > li.tdb-hover > a,
				.tdi_92 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_92 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_92 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ea1717;
				}.tdi_92 .tdb-menu > li > a:after,
				.tdi_92 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}</style><div id=tdi_92 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_95 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_95"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_95 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" class="td-image-wrap " title="Call to respect elderly women"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Acting-Police-Commissioner-Mostyn-Mangau-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" title="Call to respect elderly women">Call to respect elderly women</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/" rel="bookmark" class="td-image-wrap " title="15,000 people so far vaccinated on Malaita"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/08/Deputy-Premier-of-Malaita-province-Hon-Randol-Sifoni-thumps-up-as-he-took-his-first-covid-19-jab-yesterday.-696x582.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/" rel="bookmark" title="15,000 people so far vaccinated on Malaita">15,000 people so far vaccinated on Malaita</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_96 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_96"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_96 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/trio-deny-killing/" rel="bookmark" class="td-image-wrap " title="TRIO DENY KILLING"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/trio-deny-killing/" rel="bookmark" title="TRIO DENY KILLING">TRIO DENY KILLING</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/wale-fears-hackers/" rel="bookmark" class="td-image-wrap " title="WALE FEARS HACKERS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/hacker-2883632_960_720_Cropped_0-696x394.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/wale-fears-hackers/" rel="bookmark" title="WALE FEARS HACKERS">WALE FEARS HACKERS</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/wale-urges-govt-to-withdraw-telco-bill/" rel="bookmark" class="td-image-wrap " title="Wale urges govt to withdraw Telco bill"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Matthew-Wale-696x446.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/wale-urges-govt-to-withdraw-telco-bill/" rel="bookmark" title="Wale urges govt to withdraw Telco bill">Wale urges govt to withdraw Telco bill</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_96" data-td_block_id="tdi_96"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_96" data-td_block_id="tdi_96"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_97 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_97"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_97" id="tdi_98" data-td_block_id="tdi_97" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_99" data-td_block_id="tdi_97" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_100" data-td_block_id="tdi_97" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_101" data-td_block_id="tdi_97" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_102" data-td_block_id="tdi_97" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_103" data-td_block_id="tdi_97" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_104" data-td_block_id="tdi_97" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_105" data-td_block_id="tdi_97" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_106" data-td_block_id="tdi_97" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_107" data-td_block_id="tdi_97" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_108" data-td_block_id="tdi_97" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_97 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" class="td-image-wrap " title="Call to respect elderly women"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Acting-Police-Commissioner-Mostyn-Mangau-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" title="Call to respect elderly women">Call to respect elderly women</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_109 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_109"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_109" id="tdi_110" data-td_block_id="tdi_109" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_111" data-td_block_id="tdi_109" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_112" data-td_block_id="tdi_109" data-td_filter_value="33" href="https://theislandsun.com.sb/category/world/asia/">ASIA</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_113" data-td_block_id="tdi_109" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_114" data-td_block_id="tdi_109" data-td_filter_value="39" href="https://theislandsun.com.sb/category/world/china/">CHINA</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_115" data-td_block_id="tdi_109" data-td_filter_value="38" href="https://theislandsun.com.sb/category/world/europe/">EUROPE</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_116" data-td_block_id="tdi_109" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_109 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/its-not-a-nuclear-base/" rel="bookmark" class="td-image-wrap " title="It’s not a ‘nuclear base’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/PATROL-BOAT-BASE-696x611.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/its-not-a-nuclear-base/" rel="bookmark" title="It’s not a ‘nuclear base’">It’s not a ‘nuclear base’</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/new-british-high-commissioner/" rel="bookmark" class="td-image-wrap " title="New British High Commissioner"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/British-High-696x464.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-british-high-commissioner/" rel="bookmark" title="New British High Commissioner">New British High Commissioner</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/puna-urges-japan-to-share-relevant-information/" rel="bookmark" class="td-image-wrap " title="Puna urges Japan to share relevant information"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/Puna.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/puna-urges-japan-to-share-relevant-information/" rel="bookmark" title="Puna urges Japan to share relevant information">Puna urges Japan to share relevant information</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-opens-virtual-regional-media-anti-corruption-summit/" rel="bookmark" class="td-image-wrap " title="PM opens virtual regional media anti-corruption summit."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/241431032_4241477019240668_8368749145356221140_n-696x583.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-opens-virtual-regional-media-anti-corruption-summit/" rel="bookmark" title="PM opens virtual regional media anti-corruption summit.">PM opens virtual regional media anti-corruption summit.</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_109" data-td_block_id="tdi_109"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_109" data-td_block_id="tdi_109"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_117 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_117"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_117 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/govt-and-malaita-to-work-on-scale/" rel="bookmark" class="td-image-wrap " title="Gov’t and Malaita to work on SCALE"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/scale-and-SIG-696x391.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-and-malaita-to-work-on-scale/" rel="bookmark" title="Gov’t and Malaita to work on SCALE">Gov’t and Malaita to work on SCALE</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/changes-to-telco-bill/" rel="bookmark" class="td-image-wrap " title="CHANGES TO TELCO BILL"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/huitaro_umts_3g_antenna_installation-696x522-1.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/changes-to-telco-bill/" rel="bookmark" title="CHANGES TO TELCO BILL">CHANGES TO TELCO BILL</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/2-more-mpas-refuse-affiliation-to-suidani/" rel="bookmark" class="td-image-wrap " title="2 more MPAs refuse affiliation to Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/Decline-letter-696x1043.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/2-more-mpas-refuse-affiliation-to-suidani/" rel="bookmark" title="2 more MPAs refuse affiliation to Suidani">2 more MPAs refuse affiliation to Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/suidani-appoints-another-two-mpas/" rel="bookmark" class="td-image-wrap " title="Suidani appoints another two MPAs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/05/Daniel-suidani-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/suidani-appoints-another-two-mpas/" rel="bookmark" title="Suidani appoints another two MPAs">Suidani appoints another two MPAs</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/govt-knew-nothing-about-guadalcanal-bill/" rel="bookmark" class="td-image-wrap " title="Gov’t knew nothing about Guadalcanal bill"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-knew-nothing-about-guadalcanal-bill/" rel="bookmark" title="Gov’t knew nothing about Guadalcanal bill">Gov’t knew nothing about Guadalcanal bill</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_118 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_118"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_118 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Are female MPs bad as men?: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" title="VIEWPOINT- Are female MPs bad as men?: TSI">VIEWPOINT- Are female MPs bad as men?: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" class="td-image-wrap " title="China funding is a shame – sharp/soft power at work: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/240702649_4294760747303841_3160942677080206712_n-696x984.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" title="China funding is a shame – sharp/soft power at work: TSI">China funding is a shame – sharp/soft power at work: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Delta variant is no joke: get vaccinated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" title="VIEWPOINT- Delta variant is no joke: get vaccinated">VIEWPOINT- Delta variant is no joke: get vaccinated</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- What the Western countries get wrong about China"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/07/thumbs_b_c_807e022a7a2561c525331006318a0bf2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" title="VIEWPOINT- What the Western countries get wrong about China">VIEWPOINT- What the Western countries get wrong about China</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" class="td-image-wrap " title="Why the delay, police?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" title="Why the delay, police?">Why the delay, police?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_118" data-td_block_id="tdi_118"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_118" data-td_block_id="tdi_118"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://theislandsun.com.sb/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NPF grosses $400m in profit</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-37249" class="post-37249 post type-post status-publish format-standard has-post-thumbnail category-business category-local-news category-news category-sponsored category-sponsored-news category-top-headlines" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/business/">Business</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/news/">News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored/">SPONSORED</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/top-headlines/">Top Headlines</a></li></ul><header class="td-post-title"><h1 class="entry-title">NPF grosses $400m in profit</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">Written by</div> <a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:35:32+11:00">October 1, 2021</time></span><div class="td-post-comments"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37249">49</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://theislandsun.com.sb/npf-grosses-400m-in-profit/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg" data-caption="General Manager for SINPF Mr Mike Wate"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg" srcset="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg 900w, https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate-300x200.jpg 300w, https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate-768x512.jpg 768w, https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate-150x100.jpg 150w, https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate-500x333.jpg 500w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="General-Manager-for-SINPF-Mr-Mike-Wate" /></a><figcaption class="wp-caption-text">General Manager for SINPF Mr Mike Wate</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_120 td_block_template_4"><style>/* custom css */
.tdi_120.td-a-rec{
					text-align: center;
				}.tdi_120 .td-element-style{
					z-index: -1;
				}.tdi_120.td-a-rec-img{
				    text-align: left;
				}.tdi_120.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_120.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/"><div class='the_champ_sharing_title' style="font-weight:bold">Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37249")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=NPF%20grosses%20%24400m%20in%20profit&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37249")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><p>By EDDIE OSIFELO</p><p>SOLOMON Islands National Provident Fund (SINPF) has achieved a very strong above budget income for the year with an expected unaudited gross income of just over $400 million.</p><p>This is based on the Fund’s financial performance and key activities undertaken during the financial year ending 30 June 2021.</p><p>The outcome is based on an unaudited number, as their 2021 audit is still in progress.</p><p>General Manager, Mike Wate highlighted this during the declaration of the crediting rate for NPF members at Heritage Park Hotel yesterday.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_119 td_block_template_4"><style>/* custom css */
.tdi_119.td-a-rec{
					text-align: center;
				}.tdi_119 .td-element-style{
					z-index: -1;
				}.tdi_119.td-a-rec-img{
				    text-align: left;
				}.tdi_119.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_119.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><p>Wate said the strong drivers to this strong positive outcome are from the following:</p><ol type="1"><li>Our offshore equity investments through managed funds Vanguard and UBS Australia share Fund in USA, Europe and Australia;</li><li>Cash dividends from South Pacific Oil Limited, Solomon Telekom Company Limited and Bank of South Pacific;</li><li>Interest from our subsidiary companies Heritage Park Hotel, Soltuna Ltd, Solomon Telekom Company Limited and Solomon Housing Limited;</li><li>Interest from our long-dated Government development bonds;</li><li>Commencement of rental for the recently completed refurbished Anthony Saru building, and</li><li>Improved fair values of our key unlisted domestic equities South Pacific Oil Limited and Solomon Telekom Ltd.</li></ol><p>Wate said as a result of their strong financial performance against their budgets during the year, potential business growth and with the government’s improved sovereign risk rating by rating agency Moddys, SPO recovered its declined 2020 fair value prices with STCL extending further its values.</p><p>He said Soltuna Ltd business prospects improved with the Government signing the Interim Economic Partnership Agreement (IEPA) with European Union in May 2020.</p><p>“Under the IEPA Soltuna has secured a derogation to secure fish from other fishing jurisdictions when inadequate fish are caught in our waters in October 2020.</p><p>“This has greatly improved the cannery’s throughput and productivity and financial performance as fish supply consistency is assured,” he said.</p><p>Wate said their investments that relied on international travel and tourism did not achieve their potential as the domestic market is limited and hence are performing below their pre-covid 19 levels.</p><p>These include the Heritage Park Ltd, Loloata Island Resort Ltd and Hibiscus Executive Apartments.</p><p>“Our other unlisted equity exposures Solomon Housing Ltd and Solomon Islands Submarine Cable Company Ltd fair values declined during the year,” he said.</p><p>Wate said Solomon Islands premium resort Tavanipupu island resort was leased to Private Islands Investments Limited for a 5-year lease whilst discussions are ongoing for the sale of the Fund’s shipyard to Sasape International Shipyard Limited.</p><p>He said direct investment cost of $19.9 million declined in 2021 from 2020 amount of $26.2 million during the year as the refurbishment of the 2 major buildings were completed during the year.</p><p>Wate said operational costs declined to $48.6 million in 2021 down from 2020 amount of $53.1 million as the Board deals with the uncertainties of the pandemic by cutting back on certain expenditures.</p><p>“With the adoption of new standards for additional investment classes, the Board has set aside more than $5.3 million for potential impairment losses up from $3.1 million in 2020.</p><p>“Adjusting for direct investment costs, impairment cost, and operations cost the Board will have around $300 million to consider to distribute for members crediting,” he said.</p>
<br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/"><div class='the_champ_sharing_title' style="font-weight:bold">Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37249")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=NPF%20grosses%20%24400m%20in%20profit&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37249")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/">Kira Kira Police probe death of student, 14</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theislandsun.com.sb/6-npf-gift/">6% NPF GIFT</a></div></div></div><div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/t_osifelo/" aria-label="author-photo"><img alt='' src='https://theislandsun.com.sb/wp-content/litespeed/avatar/020dda707f257dfae6ae6b61d10cf8c3.jpg' srcset='https://theislandsun.com.sb/wp-content/litespeed/avatar/56fc237d6cf1b54e1e99c1bada694479.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eddie Osifelo"></span><meta itemprop="datePublished" content="2021-10-01T12:35:32+11:00"><meta itemprop="dateModified" content="2021-10-01T12:35:35+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="NPF grosses $400m in profit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_121 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_121"><script>var block_tdi_121 = new tdBlock();
block_tdi_121.id = "tdi_121";
block_tdi_121.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_121","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":37249,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_121","tdc_css_class_style":"tdi_121_rand_style"}';
block_tdi_121.td_column_number = "3";
block_tdi_121.block_type = "td_block_related_posts";
block_tdi_121.post_count = "3";
block_tdi_121.found_posts = "7618";
block_tdi_121.header_color = "";
block_tdi_121.ajax_pagination_infinite_stop = "";
block_tdi_121.max_num_pages = "2540";
tdBlocksArray.push(block_tdi_121);</script><h4 class="td-related-title td-block-title"><a id="tdi_122" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_121" href="#">RELATED ARTICLES</a><a id="tdi_123" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_121" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_121 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="6% NPF GIFT" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kira Kira Police probe death of student, 14" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" class="td-image-wrap " title="Call to respect elderly women"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Call to respect elderly women" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Acting-Police-Commissioner-Mostyn-Mangau-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/central-islands/" class="td-post-category">Central Islands</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" title="Call to respect elderly women">Call to respect elderly women</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_121" data-td_block_id="tdi_121"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_121" data-td_block_id="tdi_121"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_21 td_block_widget tdi_124 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_124"> <script>var block_tdi_124 = new tdBlock();
block_tdi_124.id = "tdi_124";
block_tdi_124.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_124","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_124","tdc_css_class_style":"tdi_124_rand_style"}';
block_tdi_124.td_column_number = "1";
block_tdi_124.block_type = "td_block_21";
block_tdi_124.post_count = "5";
block_tdi_124.found_posts = "8534";
block_tdi_124.header_color = "#";
block_tdi_124.ajax_pagination_infinite_stop = "";
block_tdi_124.max_num_pages = "1707";
tdBlocksArray.push(block_tdi_124);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=tdi_124 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><img class="entry-thumb" src="" alt="" title="6% NPF GIFT" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:58:19+11:00">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/6-npf-gift/#respond">0</a></span></div><div class="td-excerpt">
Members get increased interest credit ratingBy EDDIE OSIFELOMEMBERS of Solomon Islands National Provident Fund (SINPF) were gifted with a crediting rate of 6 percent...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" class="td-image-wrap " title="NPF grosses $400m in profit"><img class="entry-thumb" src="" alt="" title="NPF grosses $400m in profit" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/08/General-Manager-for-SINPF-Mr-Mike-Wate-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" rel="bookmark" title="NPF grosses $400m in profit">NPF grosses $400m in profit</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:35:32+11:00">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/#respond">0</a></span></div><div class="td-excerpt">
By EDDIE OSIFELOSOLOMON Islands National Provident Fund (SINPF) has achieved a very strong above budget income for the year with an expected unaudited gross...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" class="td-image-wrap " title="Kira Kira Police probe death of student, 14"><img class="entry-thumb" src="" alt="" title="Kira Kira Police probe death of student, 14" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/kira-kira-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/" rel="bookmark" title="Kira Kira Police probe death of student, 14">Kira Kira Police probe death of student, 14</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a> <span class="td-post-author-name"><a href="#molongui-disabled-link">George Atkin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:27:26+11:00">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/#respond">0</a></span></div><div class="td-excerpt">
Kira Kira Police crime investigators are investigating the sudden death of a 14-year-old Standard-5 student of FM Campbell School in Kira Kira, the Provincial...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" class="td-image-wrap " title="Call to respect elderly women"><img class="entry-thumb" src="" alt="" title="Call to respect elderly women" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/04/Acting-Police-Commissioner-Mostyn-Mangau-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/" rel="bookmark" title="Call to respect elderly women">Call to respect elderly women</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/central-islands/" class="td-post-category">Central Islands</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/jkkusapa/">Jennifer Kusapa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:21:36+11:00">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/call-to-respect-elderly-women/#respond">0</a></span></div><div class="td-excerpt">
BY JENNIFER KUSAPAPOLICE Commissioner Mostyn Mangau has again reminded males to respect elderly women.He was speaking at his weekly media conference yesterday.This came after...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/" rel="bookmark" class="td-image-wrap " title="15,000 people so far vaccinated on Malaita"><img class="entry-thumb" src="" alt="" title="15,000 people so far vaccinated on Malaita" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/08/Deputy-Premier-of-Malaita-province-Hon-Randol-Sifoni-thumps-up-as-he-took-his-first-covid-19-jab-yesterday.-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/" rel="bookmark" title="15,000 people so far vaccinated on Malaita">15,000 people so far vaccinated on Malaita</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:19:00+11:00">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/#respond">0</a></span></div><div class="td-excerpt">
BY SAMIE WAIKORIAukiAS of Wednesday this week, a total of 15,613 people have taken their vaccine since the roll-out of covid-19 vaccination program in...</div></div></div></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_125 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_125"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">7000</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">5135</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">3025</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1352</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">786</span></a></li><li><a href="https://theislandsun.com.sb/category/health/"><span class="td-cat-name">HEALTH</span><span class="td-cat-no">666</span></a></li></ul></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_126 td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">23,814</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/theIslandSunNews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">222</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/islandsunNews">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_weather td_block_widget tdi_127 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_127"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_127 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Honiara</div><div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_127"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_127">
<input id="tdi_127" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="tdi_127"></span></div><div class="td-weather-now" data-block-uid="tdi_127">
<span class="td-big-degrees">29.9</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">29.9</span>
<span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29.9</span>
<span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">69 %</span></div><div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span></div><div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">100 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees">
<span class="td-degrees-0">30</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees">
<span class="td-degrees-1">30</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees">
<span class="td-degrees-2">29</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees">
<span class="td-degrees-3">30</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees">
<span class="td-degrees-4">31</span>
<span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_block_exchange td_block_widget tdi_128 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_128"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id=tdi_128 class="td-exchange-wrap td_block_inner td-column-1"><div class="td-exchange-header"><div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div></div><div class="td-exchange-rates"><div class="td-rate">
<span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.7238</div></div><div class="td-rate">
<span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span><div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.6901</div></div><div class="td-rate">
<span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.1573</div></div><div class="td-rate">
<span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span><div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.7885</div></div><div class="td-rate">
<span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span><div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.7361</div></div><div class="td-rate">
<span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span><div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0090</div></div><div class="td-rate">
<span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.3469</div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_4 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>October 2021</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tbody><tr><td colspan="4" class="pad">&nbsp;</td><td id="today"><a href="https://theislandsun.com.sb/2021/10/01/" aria-label="Posts published on October 1, 2021">1</a></td><td>2</td><td>3</td></tr><tr><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td></tr><tr><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td></tr><tr><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td></tr><tr><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://theislandsun.com.sb/2021/09/">&laquo; Sep</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span></nav></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_4 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Posts</span></h4><ul><li>
<a href="https://theislandsun.com.sb/6-npf-gift/">6% NPF GIFT</a></li><li>
<a href="https://theislandsun.com.sb/npf-grosses-400m-in-profit/" aria-current="page">NPF grosses $400m in profit</a></li><li>
<a href="https://theislandsun.com.sb/kira-kira-police-probe-death-of-student-14/">Kira Kira Police probe death of student, 14</a></li><li>
<a href="https://theislandsun.com.sb/call-to-respect-elderly-women/">Call to respect elderly women</a></li><li>
<a href="https://theislandsun.com.sb/15000-people-so-far-vaccinated-on-malaita/">15,000 people so far vaccinated on Malaita</a></li></ul></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_130 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_130"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">7000</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">5135</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">3025</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1352</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">786</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theislandsun.com.sb/"><img class="td-retina-data" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" data-retina="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="The Islandsun " title="The Islandsun" width="297" height="75" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#49203a2528272d3a3c273e2c2b092e24282025672a2624"><span class="__cf_email__" data-cfemail="d6bfa5bab7b8b2a5a3b8a1b3b496b1bbb7bfbaf8b5b9bb">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="td-subfooter-menu"><li id="menu-item-28080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-28080"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28081"><a href="https://theislandsun.com.sb/terms-conditions/">Terms / Conditions</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; The Islandsun Daily News - This website is built by <a href="https://github.com/anikwai">WANITECH LTD</a> 2021</div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" class="td-image-wrap " title="6% NPF GIFT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="6% NPF GIFT" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/01/SINPF-Building-in-Honiara.jpg" width="240" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/6-npf-gift/" rel="bookmark" title="6% NPF GIFT">6% NPF GIFT</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:58:19+11:00">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/6-npf-gift/#respond">0</a></span></div></div></div></div><div id="fb-root"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.10"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-no-optimize="1">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</script><script data-optimized="1" src="https://theislandsun.com.sb/wp-content/litespeed/js/a251a532ed5892344ef3c617100e1191.js?ver=820c3"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6973284c1a9b0583',m:'qCxzK7TCjolcPsq3QafQNWtc1xVow.YPGg1CzDMC5XM-1633064741-0-ARC5Z03PMFhCD8sJuoe3NYsEdN+85THqevW2mtjFBBGhbNF0UlXHyhMtv+eNR87dsozWiUSlMlnFmPGfGCs1NG/uqj4/M6cxmHJfYeUUAE8j0txRPDtrftFDyturjxiKFvBq2r1OEy6muxlqsdytvoo=',s:[0x63f751c76d,0x51df5e5409],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6973284c1a9b0583","version":"2021.9.0","r":1,"token":"9f67fa6e3d9a4b88a299fc9576870235","si":100}'></script>
</body></html>

