<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Nepotism a drawback to local voices &#x2d; The Islandsun Daily News</title><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400","Montserrat:400","Open Sans:400,600,700","Roboto:400,500,700"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://theislandsun.com.sb/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://theislandsun.com.sb/wp-content/litespeed/css/c2a690a14590cf60fc3edaadf63b12c6.css?ver=c6f0f" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta name="author" content="Ben Bilua"><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="BY BEN BILUA Gizo Solomon Islands has entered an alliance with Small Island States to voice concern over the effects of climate change at the COP26 meeting." /><meta property="og:image" content="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="506" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nepotism a drawback to local voices" /><meta property="og:description" content="BY BEN BILUA Gizo Solomon Islands has entered an alliance with Small Island States to voice concern over the effects of climate change at the COP26 meeting. Head of Solomon Islands Delegation to COP26&#8230;" /><meta property="og:url" content="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" /><meta property="og:site_name" content="The Islandsun Daily News" /><meta property="og:updated_time" content="2021-11-04T03:31+00:00" /><meta property="article:publisher" content="https://www.facebook.com/theIslandSunNews" /><meta property="article:published_time" content="2021-11-04T03:31+00:00" /><meta property="article:modified_time" content="2021-11-04T03:31+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Nepotism a drawback to local voices" /><meta name="twitter:description" content="BY BEN BILUA Gizo Solomon Islands has entered an alliance with Small Island States to voice concern over the effects of climate change at the COP26 meeting. Head of Solomon Islands Delegation to COP26&#8230;" /><meta name="twitter:image" content="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg" /><meta name="twitter:image:width" content="900" /><meta name="twitter:image:height" content="506" /><link rel="canonical" href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://theislandsun.com.sb/","name":"The Islandsun Daily News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://theislandsun.com.sb/category/environment/","name":"Environment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/","name":"Nepotism a drawback to local voices"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" /> <script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162935749-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theislandsun.com.sb"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-162935749-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://theislandsun.com.sb/wp-json/" /><link rel="alternate" type="application/json" href="https://theislandsun.com.sb/wp-json/wp/v2/posts/37850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theislandsun.com.sb/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fnepotism-a-drawback-to-local-voices%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fnepotism-a-drawback-to-local-voices%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.43.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1007392217448737" crossorigin="anonymous" type="text/javascript"></script> <script data-ad-client="ca-pub-1007392217448737" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/environment/",
                    "name": "Environment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/",
                    "name": "Nepotism a drawback to local voices"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png" /><meta name="msapplication-TileImage" content="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png" /><style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-37850 single-format-standard td-standard-pack nepotism-a-drawback-to-local-voices global-block-template-4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li><li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li></ul></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/asia/">ASIA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/china/">CHINA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/europe/">EUROPE</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></li></ul></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="#">VIEW POINT</a></li><li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li><li id="menu-item-28115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">LETTERS</a></li><li id="menu-item-29752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/">COVID-19</a></li><li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li><li id="menu-item-28114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li><li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li id="menu-item-28110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li><li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li id="menu-item-28116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li><li id="menu-item-28109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li><li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li><li id="menu-item-28119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theislandsun.com.sb/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#dd3333 !important;
}
}</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
padding-top:2px !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10"><style>/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}</style><div class="tdi_16_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#dd3333 !important;
}
}</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_20"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
padding-top:2px !important;
}
}</style><style>/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_23"><style>/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span></a></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}</style><style>/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}</style><div class="tdi_27_rand_style td-element-style"><style>.tdi_27_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-top:15px !important;
padding-bottom:15px !important;
}
}</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom"><style scoped>/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:22% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_37"><style>/* inline tdc_css att */

.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: none;
                }.tdi_37 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_37 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_37 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:52px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_37 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}</style><div class="tdi_37_rand_style td-element-style"><style>.tdi_37_rand_style{
background-color:#ea1717 !important;
}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">ISLANDSUN</span><span class="tdb-logo-text-tagline">Daily News Online</span></span></a></div></div></div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:65% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_40 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_40"><style>/* inline tdc_css att */

.tdi_40{
margin-right:15px !important;
margin-bottom:21px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:20px !important;
display:none !important;
}
}</style><style>/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_40{
                    display: inline-block;
                }.tdi_40 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_40 .tdb-weather-deg{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40 .tdb-weather-unit{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40 .tdb-weather-city{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26.9</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Solomon Islands</div></div></div><div class="td_block_wrap tdb_header_date tdi_41 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_41"><style>/* inline tdc_css att */

.tdi_41{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-right:10px !important;
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_41{
                    display: inline-block;
                }.tdi_41 .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, November 4, 2021</div></div></div><div class="td_block_wrap tdb_header_user tdi_42 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_42"><style>/* inline tdc_css att */

.tdi_42{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_42{
                    display: inline-block;
                }.tdi_42 .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_42 .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log i{
                    font-size: 8px;
                
                    color: #000000;
                }.tdi_42 .tdb-head-usr-log-icon-svg svg{
                    width: 8px;
                }.tdi_42 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_42 .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_42 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log-icon-svg svg,
                .tdi_42 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_42 .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_42 .tdb-head-usr-log:hover svg,
                .tdi_42 .tdb-head-usr-log:hover svg *{
                    fill: #ea1717;
                
                    fill: #ea1717;
                }.tdi_42 .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42 .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_search_form tdi_43 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_43"><style>/* inline tdc_css att */

.tdi_43{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:-12px !important;
margin-right:0px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></div></form></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_44 td_block_template_4"><style>/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_44.td-a-rec{
					text-align: center;
				}.tdi_44 .td-element-style{
					z-index: -1;
				}.tdi_44 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_44 .td-adspot-title{
                    display: block;
                }</style><div style="display: inline-block"><a href="" target="blank" class="td_spot_img_all"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/islandsunAd.jpg" alt="spot_img" /></a></div></div></div></div></div><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:13% !important;
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_2 tdi_47 td-flb-margin-left td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_47"><style>/* inline tdc_css att */

.tdi_47{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_47 .td-module-thumb{
					height: 148px;
				
					margin-left: -0px;
				}.tdi_47 .td_module_wrap{
					margin-bottom: 0px;
				}.tdi_47 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_47.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_47 .entry-thumb{
					background-position: center 90%;
				}.tdi_47 .td-video-play-ico{
					top: 50%;
                    left: 50%;
                    transform: translate(-50%, -50%);
				}.tdi_47 .td-post-vid-time{
					display: inline-block;
				}.tdi_47 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 10px;
				}.tdi_47 .entry-title{
					margin: 8px 0 0 0;
				
					font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_47 .td-author-date{
					display: none;
				}.tdi_47 .td-post-author-name{
					display: none;
				}.tdi_47 .td-post-date,
				.tdi_47 .td-post-author-name span{
					display: none;
				}.tdi_47 .entry-review-stars{
					display: none;
				}.tdi_47 .td-icon-star,
                .tdi_47 .td-icon-star-empty,
                .tdi_47 .td-icon-star-half{
					font-size: 15px;
				}.tdi_47 .td-module-comments{
					display: none;
				}.tdi_47 .td-post-category{
					font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_47 .td-post-category:hover{
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47 .td-module-title a{
					color: #ffffff;
				
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_47 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				}html:not([class*='ie']) .tdi_47 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .td-module-thumb{
					height: 118px;
				}.tdi_47 .entry-title{
					font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-post-category{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .td-module-thumb{
					height: 104px;
				}.tdi_47 .td-module-meta-info{
					padding: 5px;
				}.tdi_47 .td-post-category{
					display: none;
				}.tdi_47 .entry-title{
					font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_47 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_47 class="td_block_inner td-mc2-wrap"><div class="td_module_flex_2 td_module_wrap td-animation-stack "><div class="td-module-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/solomon-islanders-bearing-witness-to-climate-change/" rel="bookmark" class="td-image-wrap " title="Solomon Islanders bearing witness to climate change."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Birds-at-Leorava-Island-324x400.jpg"></span></a></div><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/environment/" class="td-post-category">Environment</a><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/solomon-islanders-bearing-witness-to-climate-change/" rel="bookmark" title="Solomon Islanders bearing witness to climate change.">Solomon Islanders bearing witness to climate change.</a></h3></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_48" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
position:relative;
}

.tdi_49 .td_block_wrap{ text-align:left }</style><div class="tdi_48_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}</style></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_52" style=" z-index: 999;"><style>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</style><style>.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_52 .tdb-menu > li.current-menu-item > a,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a,
				.tdi_52 .tdb-menu > li:hover > a,
				.tdi_52 .tdb-menu > li.tdb-hover > a,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_52 .tdb-menu > li > a:after,
				.tdi_52 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}</style><div id=tdi_52 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_55"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" class="td-image-wrap " title="Bigger countries fail Paris Agreement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Climate-change-has-also-destroyed-the-mangrove-habitat-at-Nagoibo-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" title="Bigger countries fail Paris Agreement">Bigger countries fail Paris Agreement</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_56"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/210439-doses-taken/" rel="bookmark" class="td-image-wrap " title="210,439 DOSES TAKEN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/covid-jab-GettyImages-ЕвгенияМатвеец_1-696x466.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/210439-doses-taken/" rel="bookmark" title="210,439 DOSES TAKEN">210,439 DOSES TAKEN</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-no-jab-no-enter/" rel="bookmark" class="td-image-wrap " title="PM: no jab, no enter!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1585285576834-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-no-jab-no-enter/" rel="bookmark" title="PM: no jab, no enter!">PM: no jab, no enter!</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/quarantine-days-slashed/" rel="bookmark" class="td-image-wrap " title="QUARANTINE DAYS SLASHED"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/11/During-Graduation-at-Chengs-Quarantine-Station-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/quarantine-days-slashed/" rel="bookmark" title="QUARANTINE DAYS SLASHED">QUARANTINE DAYS SLASHED</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_57"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_57" id="tdi_58" data-td_block_id="tdi_57" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_59" data-td_block_id="tdi_57" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_60" data-td_block_id="tdi_57" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_61" data-td_block_id="tdi_57" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_62" data-td_block_id="tdi_57" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_63" data-td_block_id="tdi_57" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_64" data-td_block_id="tdi_57" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_65" data-td_block_id="tdi_57" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_66" data-td_block_id="tdi_57" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_67" data-td_block_id="tdi_57" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_57" id="tdi_68" data-td_block_id="tdi_57" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_69"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_69" id="tdi_70" data-td_block_id="tdi_69" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_71" data-td_block_id="tdi_69" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_72" data-td_block_id="tdi_69" data-td_filter_value="33" href="https://theislandsun.com.sb/category/world/asia/">ASIA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_73" data-td_block_id="tdi_69" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_74" data-td_block_id="tdi_69" data-td_filter_value="39" href="https://theislandsun.com.sb/category/world/china/">CHINA</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_75" data-td_block_id="tdi_69" data-td_filter_value="38" href="https://theislandsun.com.sb/category/world/europe/">EUROPE</a><a class="mega-menu-sub-cat-tdi_69" id="tdi_76" data-td_block_id="tdi_69" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" class="td-image-wrap " title="Bigger countries fail Paris Agreement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Climate-change-has-also-destroyed-the-mangrove-habitat-at-Nagoibo-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" title="Bigger countries fail Paris Agreement">Bigger countries fail Paris Agreement</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/launching-digital-governance-here/" rel="bookmark" class="td-image-wrap " title="Launching Digital Governance here"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/ICT-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/launching-digital-governance-here/" rel="bookmark" title="Launching Digital Governance here">Launching Digital Governance here</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/14-in-glasgow-for-cop26-summit/" rel="bookmark" class="td-image-wrap " title="14 in Glasgow for COP26 summit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/road-to-zero-cop26-696x464.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/14-in-glasgow-for-cop26-summit/" rel="bookmark" title="14 in Glasgow for COP26 summit">14 in Glasgow for COP26 summit</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_77 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/choiseul-province-moves-on-after-changes-to-leadership/" rel="bookmark" class="td-image-wrap " title="Choiseul province moves on after changes to leadership"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/New-Lauru-Premier-Harrison-Benjamin-696x928.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/choiseul-province-moves-on-after-changes-to-leadership/" rel="bookmark" title="Choiseul province moves on after changes to leadership">Choiseul province moves on after changes to leadership</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/choiseul-to-elect-new-premier-today/" rel="bookmark" class="td-image-wrap " title="Choiseul to elect new premier today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/09/Choiseul-Province-Premier-Watson-Qoloni.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/choiseul-to-elect-new-premier-today/" rel="bookmark" title="Choiseul to elect new premier today">Choiseul to elect new premier today</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-speaker-clarifies-political-impasse/" rel="bookmark" class="td-image-wrap " title="Western Speaker clarifies political impasse"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/10/Provincial-Assembly-Hon-Speaker-Adrian-Sinabule-presenting-his-key-note-address-after-he-declares-the-official-opening-if-Ijo-Maringi-Festival-at-Saeragi-Village-on-Friday.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-speaker-clarifies-political-impasse/" rel="bookmark" title="Western Speaker clarifies political impasse">Western Speaker clarifies political impasse</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_78 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_78"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_78 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Are female MPs bad as men?: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" title="VIEWPOINT- Are female MPs bad as men?: TSI">VIEWPOINT- Are female MPs bad as men?: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" class="td-image-wrap " title="China funding is a shame – sharp/soft power at work: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/240702649_4294760747303841_3160942677080206712_n-696x984.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" title="China funding is a shame – sharp/soft power at work: TSI">China funding is a shame – sharp/soft power at work: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Delta variant is no joke: get vaccinated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" title="VIEWPOINT- Delta variant is no joke: get vaccinated">VIEWPOINT- Delta variant is no joke: get vaccinated</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- What the Western countries get wrong about China"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/07/thumbs_b_c_807e022a7a2561c525331006318a0bf2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" title="VIEWPOINT- What the Western countries get wrong about China">VIEWPOINT- What the Western countries get wrong about China</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" class="td-image-wrap " title="Why the delay, police?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" title="Why the delay, police?">Why the delay, police?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_78" data-td_block_id="tdi_78"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_78" data-td_block_id="tdi_78"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_79" class="tdc-zone"><div class="tdc_zone tdi_80  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72"><style scoped>/* custom css */
.tdi_80{
                    min-height: 0;
                }.tdi_80 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_80:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_80:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_80{
z-index:999 !important;
}</style><div class="tdi_79_rand_style td-element-style"></div><div id="tdi_81" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_86  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center"><style scoped>/* custom css */
.tdi_86{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86,
				.tdi_86 .tdc-inner-columns{
				    display: block;
				}.tdi_86 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_86.tdc-row-content-vert-center,
                    .tdi_86.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86.tdc-row-content-vert-bottom,
                    .tdi_86.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}</style><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 .vc_column-inner > .wpb_wrapper,
				.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
width:22% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_89 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_89"><style>/* inline tdc_css att */

.tdi_89{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}</style><style>/* custom css */
.tdi_89 .tdb-logo-a,
                .tdi_89 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_89 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_89 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_89 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_89 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_89 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_89 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_89 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_89 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_89 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}</style><div class="tdi_89_rand_style td-element-style"><style>.tdi_89_rand_style{
background-color:#ea1717 !important;
}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Islands Daily Newspaper</span></span></a></div></div></div></div></div><div class="vc_column_inner tdi_91  wpb_column vc_column_container tdc-inner-column td-pb-span9"><style scoped>/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 .vc_column-inner > .wpb_wrapper,
				.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
width:80% !important;
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_92 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_92" style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_92{
margin-right:-5px !important;
}</style><style>/* custom css */
.tdi_92 .td_block_inner{
                    text-align: right;
                }.tdi_92 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_92 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_92 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_92 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_92 .tdb-menu > li > a,
                .tdi_92 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_92 .tdb-menu > li .tdb-menu-sep,
                .tdi_92 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_92 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_92 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_92 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_92 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_92 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_92 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_92 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_92 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_92 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_92 .tdb-menu > li > a,
                .tdi_92 .td-subcat-more,
                .tdi_92 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_92 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_92 .tdb-menu .tdb-normal-menu ul,
                .tdi_92 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_92 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_92 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_92:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_92 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_92 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_92 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_92 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_92 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_92:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_92 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_92 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_92 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_92 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_92 .tdb-menu > li > a,
                .tdi_92 .td-subcat-more,
                .tdi_92 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}</style><style>.tdi_92 .tdb-menu > li.current-menu-item > a,
				.tdi_92 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_92 .tdb-menu > li.current-category-ancestor > a,
				.tdi_92 .tdb-menu > li:hover > a,
				.tdi_92 .tdb-menu > li.tdb-hover > a,
				.tdi_92 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_92 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_92 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_92 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_92 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ea1717;
				}.tdi_92 .tdb-menu > li > a:after,
				.tdi_92 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}</style><div id=tdi_92 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_95 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_95"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_95 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" class="td-image-wrap " title="Bigger countries fail Paris Agreement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Climate-change-has-also-destroyed-the-mangrove-habitat-at-Nagoibo-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" title="Bigger countries fail Paris Agreement">Bigger countries fail Paris Agreement</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_96 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_96"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_96 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/210439-doses-taken/" rel="bookmark" class="td-image-wrap " title="210,439 DOSES TAKEN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/06/covid-jab-GettyImages-ЕвгенияМатвеец_1-696x466.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/210439-doses-taken/" rel="bookmark" title="210,439 DOSES TAKEN">210,439 DOSES TAKEN</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-no-jab-no-enter/" rel="bookmark" class="td-image-wrap " title="PM: no jab, no enter!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/03/FB_IMG_1585285576834-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-no-jab-no-enter/" rel="bookmark" title="PM: no jab, no enter!">PM: no jab, no enter!</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/quarantine-days-slashed/" rel="bookmark" class="td-image-wrap " title="QUARANTINE DAYS SLASHED"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/11/During-Graduation-at-Chengs-Quarantine-Station-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/quarantine-days-slashed/" rel="bookmark" title="QUARANTINE DAYS SLASHED">QUARANTINE DAYS SLASHED</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_96" data-td_block_id="tdi_96"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_96" data-td_block_id="tdi_96"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_97 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_97"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_97" id="tdi_98" data-td_block_id="tdi_97" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_99" data-td_block_id="tdi_97" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_100" data-td_block_id="tdi_97" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_101" data-td_block_id="tdi_97" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_102" data-td_block_id="tdi_97" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_103" data-td_block_id="tdi_97" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_104" data-td_block_id="tdi_97" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_105" data-td_block_id="tdi_97" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_106" data-td_block_id="tdi_97" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_107" data-td_block_id="tdi_97" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_97" id="tdi_108" data-td_block_id="tdi_97" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_97 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_109 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_109"><style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_109" id="tdi_110" data-td_block_id="tdi_109" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_111" data-td_block_id="tdi_109" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_112" data-td_block_id="tdi_109" data-td_filter_value="33" href="https://theislandsun.com.sb/category/world/asia/">ASIA</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_113" data-td_block_id="tdi_109" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_114" data-td_block_id="tdi_109" data-td_filter_value="39" href="https://theislandsun.com.sb/category/world/china/">CHINA</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_115" data-td_block_id="tdi_109" data-td_filter_value="38" href="https://theislandsun.com.sb/category/world/europe/">EUROPE</a><a class="mega-menu-sub-cat-tdi_109" id="tdi_116" data-td_block_id="tdi_109" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_109 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" class="td-image-wrap " title="Bigger countries fail Paris Agreement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Climate-change-has-also-destroyed-the-mangrove-habitat-at-Nagoibo-696x522.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" title="Bigger countries fail Paris Agreement">Bigger countries fail Paris Agreement</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/launching-digital-governance-here/" rel="bookmark" class="td-image-wrap " title="Launching Digital Governance here"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/ICT-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/launching-digital-governance-here/" rel="bookmark" title="Launching Digital Governance here">Launching Digital Governance here</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/14-in-glasgow-for-cop26-summit/" rel="bookmark" class="td-image-wrap " title="14 in Glasgow for COP26 summit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/road-to-zero-cop26-696x464.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/14-in-glasgow-for-cop26-summit/" rel="bookmark" title="14 in Glasgow for COP26 summit">14 in Glasgow for COP26 summit</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_109" data-td_block_id="tdi_109"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_109" data-td_block_id="tdi_109"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_117 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_117"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_117 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/choiseul-province-moves-on-after-changes-to-leadership/" rel="bookmark" class="td-image-wrap " title="Choiseul province moves on after changes to leadership"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/New-Lauru-Premier-Harrison-Benjamin-696x928.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/choiseul-province-moves-on-after-changes-to-leadership/" rel="bookmark" title="Choiseul province moves on after changes to leadership">Choiseul province moves on after changes to leadership</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/choiseul-to-elect-new-premier-today/" rel="bookmark" class="td-image-wrap " title="Choiseul to elect new premier today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/09/Choiseul-Province-Premier-Watson-Qoloni.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/choiseul-to-elect-new-premier-today/" rel="bookmark" title="Choiseul to elect new premier today">Choiseul to elect new premier today</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-speaker-clarifies-political-impasse/" rel="bookmark" class="td-image-wrap " title="Western Speaker clarifies political impasse"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/10/Provincial-Assembly-Hon-Speaker-Adrian-Sinabule-presenting-his-key-note-address-after-he-declares-the-official-opening-if-Ijo-Maringi-Festival-at-Saeragi-Village-on-Friday.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-speaker-clarifies-political-impasse/" rel="bookmark" title="Western Speaker clarifies political impasse">Western Speaker clarifies political impasse</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_117" data-td_block_id="tdi_117"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_118 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_118"><style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_118 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Are female MPs bad as men?: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-are-female-mps-bad-as-men-tsi/" rel="bookmark" title="VIEWPOINT- Are female MPs bad as men?: TSI">VIEWPOINT- Are female MPs bad as men?: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" class="td-image-wrap " title="China funding is a shame – sharp/soft power at work: TSI"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/09/240702649_4294760747303841_3160942677080206712_n-696x984.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/china-funding-is-a-shame-sharp-soft-power-at-work-tsi/" rel="bookmark" title="China funding is a shame – sharp/soft power at work: TSI">China funding is a shame – sharp/soft power at work: TSI</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- Delta variant is no joke: get vaccinated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/TSI.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-delta-variant-is-no-joke-get-vaccinated/" rel="bookmark" title="VIEWPOINT- Delta variant is no joke: get vaccinated">VIEWPOINT- Delta variant is no joke: get vaccinated</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" class="td-image-wrap " title="VIEWPOINT- What the Western countries get wrong about China"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/07/thumbs_b_c_807e022a7a2561c525331006318a0bf2-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/viewpoint-what-the-western-countries-get-wrong-about-china/" rel="bookmark" title="VIEWPOINT- What the Western countries get wrong about China">VIEWPOINT- What the Western countries get wrong about China</a></h3></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" class="td-image-wrap " title="Why the delay, police?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/62086484-solomon-islands-dollar-bills-stack-isolated-on-white-background-3d-illustration--696x487.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/why-the-delay-police/" rel="bookmark" title="Why the delay, police?">Why the delay, police?</a></h3></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_118" data-td_block_id="tdi_118"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_118" data-td_block_id="tdi_118"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Environment" class="entry-crumb" href="https://theislandsun.com.sb/category/environment/">Environment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nepotism a drawback to local voices</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-37850" class="post-37850 post type-post status-publish format-standard has-post-thumbnail category-environment category-local-news category-news category-region category-sponsored category-sponsored-news category-world" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/news/">News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/region/">Region</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored/">SPONSORED</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/world/">WORLD</a></li></ul><header class="td-post-title"><h1 class="entry-title">Nepotism a drawback to local voices</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">Written by</div> <a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T14:31:04+11:00">November 4, 2021</time></span><div class="td-post-comments"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37850">89</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg" srcset="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg 900w, https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change-300x169.jpg 300w, https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change-768x432.jpg 768w, https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change-150x84.jpg 150w, https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change-500x281.jpg 500w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Aerial-study-map-climate-change" /></a></div><div class="td-a-rec td-a-rec-id-content_top  tdi_120 td_block_template_4"><style>/* custom css */
.tdi_120.td-a-rec{
					text-align: center;
				}.tdi_120 .td-element-style{
					z-index: -1;
				}.tdi_120.td-a-rec-img{
				    text-align: left;
				}.tdi_120.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_120.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/"><div class='the_champ_sharing_title' style="font-weight:bold">Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37850")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Nepotism%20a%20drawback%20to%20local%20voices&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37850")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><p>BY BEN BILUA<br>Gizo</p><p>Solomon Islands has entered an alliance with Small Island States to voice concern over the effects of climate change at the COP26 meeting.</p><p>Head of Solomon Islands Delegation to COP26, Channel Iroi said the approach will make it easier for Solomon Islands to be heard at the international level.</p><p>He said Solomon Islands continues to face challenges when it comes to voicing its concerns as bigger countries always put their voice at the top while suppressing small island states who are more vulnerable to climate change.</p><p>“Solomon Islands is a Least Developed Country (LDC) and a Small Island Developing State that is highly vulnerable to climate change impacts, voicing our issues and key positions through negotiation groups such as the LDC group and Alliance of Small Island States (AOSIS) is vital,” he said.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_119 td_block_template_4"><style>/* custom css */
.tdi_119.td-a-rec{
					text-align: center;
				}.tdi_119 .td-element-style{
					z-index: -1;
				}.tdi_119.td-a-rec-img{
				    text-align: left;
				}.tdi_119.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_119.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><p>Iroi said Solomon Islands already submitted its revised nationally determined contributions (NDC) Agreement on the “Common Time Frame” for elaboration at the COP26 meeting.</p><p>He said Solomon Islands position is to have a “5 plus 5” time frame.</p><p>“Every five years, countries must communicate two consecutive NDCs at the same time – one is an update, and the other is a new NDC for the period starting in five years’ time,” Iroi explained.</p>
<br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/"><div class='the_champ_sharing_title' style="font-weight:bold">Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37850")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Nepotism%20a%20drawback%20to%20local%20voices&url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D37850")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/australia-supports-temotus-remote-reef-islands/">Australia supports Temotu’s remote Reef islands</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/">Bigger countries fail Paris Agreement</a></div></div></div><div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/ben-bilua/" aria-label="author-photo"><img alt='' src='https://theislandsun.com.sb/wp-content/litespeed/avatar/f52d34bd5a8ce579254fc74f1ab4ed9c.jpg' srcset='https://theislandsun.com.sb/wp-content/litespeed/avatar/ff3758e35b2d4b9aa01ab182b67a1709.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Bilua"></span><meta itemprop="datePublished" content="2021-11-04T14:31:04+11:00"><meta itemprop="dateModified" content="2021-11-04T14:31:06+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="Nepotism a drawback to local voices"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_121 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_121"><script>var block_tdi_121 = new tdBlock();
block_tdi_121.id = "tdi_121";
block_tdi_121.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_121","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":37850,"live_filter_cur_post_author":"677","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_121","tdc_css_class_style":"tdi_121_rand_style"}';
block_tdi_121.td_column_number = "3";
block_tdi_121.block_type = "td_block_related_posts";
block_tdi_121.post_count = "3";
block_tdi_121.found_posts = "7796";
block_tdi_121.header_color = "";
block_tdi_121.ajax_pagination_infinite_stop = "";
block_tdi_121.max_num_pages = "2599";
tdBlocksArray.push(block_tdi_121);</script><h4 class="td-related-title td-block-title"><a id="tdi_122" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_121" href="#">RELATED ARTICLES</a><a id="tdi_123" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_121" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_121 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GP BOYCOTTS MPGIS MEET" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg" width="218" height="109" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/guadalcanal/" class="td-post-category">Guadalcanal</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Motion against speaker still stands: Suidani" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Short supply sends betel nut prices up" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_121" data-td_block_id="tdi_121"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_121" data-td_block_id="tdi_121"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_21 td_block_widget tdi_124 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_124"> <script>var block_tdi_124 = new tdBlock();
block_tdi_124.id = "tdi_124";
block_tdi_124.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_124","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_124","tdc_css_class_style":"tdi_124_rand_style"}';
block_tdi_124.td_column_number = "1";
block_tdi_124.block_type = "td_block_21";
block_tdi_124.post_count = "5";
block_tdi_124.found_posts = "8723";
block_tdi_124.header_color = "#";
block_tdi_124.ajax_pagination_infinite_stop = "";
block_tdi_124.max_num_pages = "1745";
tdBlocksArray.push(block_tdi_124);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=tdi_124 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><img class="entry-thumb" src="" alt="" title="GP BOYCOTTS MPGIS MEET" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/guadalcanal/" class="td-post-category">Guadalcanal</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T15:54:22+11:00">November 4, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/#respond">0</a></span></div><div class="td-excerpt">
Ministry fails us, says TahisihakaBY MAVIS N PODOKOLOGuadalcanal Province Executive has boycotted a two-day meeting/training organised by the Ministry of Provincial Government and Institutional...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" class="td-image-wrap " title="Motion against speaker still stands: Suidani"><img class="entry-thumb" src="" alt="" title="Motion against speaker still stands: Suidani" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/10/Premier-Daniel-Suidani-is-addressing-the-public-of-Auki-at-Auki-Primary-School-sports-field-yesterday.-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/" rel="bookmark" title="Motion against speaker still stands: Suidani">Motion against speaker still stands: Suidani</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T15:43:42+11:00">November 4, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/#respond">0</a></span></div><div class="td-excerpt">
BY SAMIE WAIKORIAukiThe motion of no-confidence against the Speaker of the Malaita provincial assembly still stands, says Premier Daniel Suidani.He says the motion will...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" class="td-image-wrap " title="Short supply sends betel nut prices up"><img class="entry-thumb" src="" alt="" title="Short supply sends betel nut prices up" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Heaps-of-betel-nut-sold-at-2s-and-10s-in-Auki-betel-nut-market-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/" rel="bookmark" title="Short supply sends betel nut prices up">Short supply sends betel nut prices up</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T15:30:28+11:00">November 4, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/#respond">0</a></span></div><div class="td-excerpt">
By EDDIE OSIFELOBETEL nut prices have skyrocketed to $4 this week due to scarcity of the product from suppliers on Guadalcanal.According to one vendor,...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" class="td-image-wrap " title="Bigger countries fail Paris Agreement"><img class="entry-thumb" src="" alt="" title="Bigger countries fail Paris Agreement" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/04/Climate-change-has-also-destroyed-the-mangrove-habitat-at-Nagoibo-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/" rel="bookmark" title="Bigger countries fail Paris Agreement">Bigger countries fail Paris Agreement</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/environment/" class="td-post-category">Environment</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T14:44:32+11:00">November 4, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/#respond">0</a></span></div><div class="td-excerpt">
BY BEN BILUAGizoTHE Paris Agreement is one of the important frameworks to mitigate effects of climate change through ambitions to reduce global emission.The agreement...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" class="td-image-wrap " title="Nepotism a drawback to local voices"><img class="entry-thumb" src="" alt="" title="Nepotism a drawback to local voices" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Aerial-study-map-climate-change-150x150.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" rel="bookmark" title="Nepotism a drawback to local voices">Nepotism a drawback to local voices</a></h3><div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/environment/" class="td-post-category">Environment</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T14:31:04+11:00">November 4, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/#respond">0</a></span></div><div class="td-excerpt">
BY BEN BILUAGizoSolomon Islands has entered an alliance with Small Island States to voice concern over the effects of climate change at the COP26...</div></div></div></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_125 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_125"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">7189</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">5322</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">3035</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1396</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">825</span></a></li><li><a href="https://theislandsun.com.sb/category/health/"><span class="td-cat-name">HEALTH</span><span class="td-cat-no">687</span></a></li></ul></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_126 td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">23,814</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/theIslandSunNews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">223</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/islandsunNews">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_weather td_block_widget tdi_127 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_127"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_127 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Honiara</div><div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_127"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_127">
<input id="tdi_127" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="tdi_127"></span></div><div class="td-weather-now" data-block-uid="tdi_127">
<span class="td-big-degrees">28.4</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">28.4</span>
<span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">28.4</span>
<span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">74 %</span></div><div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.3kmh</span></div><div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">62 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees">
<span class="td-degrees-0">28</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees">
<span class="td-degrees-1">30</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees">
<span class="td-degrees-2">30</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees">
<span class="td-degrees-3">31</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees">
<span class="td-degrees-4">31</span>
<span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_block_exchange td_block_widget tdi_128 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_128"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id=tdi_128 class="td-exchange-wrap td_block_inner td-column-1"><div class="td-exchange-header"><div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div></div><div class="td-exchange-rates"><div class="td-rate">
<span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.7456</div></div><div class="td-rate">
<span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span><div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.7158</div></div><div class="td-rate">
<span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.1600</div></div><div class="td-rate">
<span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span><div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.8067</div></div><div class="td-rate">
<span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span><div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.7415</div></div><div class="td-rate">
<span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span><div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0088</div></div><div class="td-rate">
<span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.3662</div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_4 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>November 2021</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tbody><tr><td><a href="https://theislandsun.com.sb/2021/11/01/" aria-label="Posts published on November 1, 2021">1</a></td><td>2</td><td><a href="https://theislandsun.com.sb/2021/11/03/" aria-label="Posts published on November 3, 2021">3</a></td><td id="today"><a href="https://theislandsun.com.sb/2021/11/04/" aria-label="Posts published on November 4, 2021">4</a></td><td>5</td><td>6</td><td>7</td></tr><tr><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td></tr><tr><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td></tr><tr><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td></tr><tr><td>29</td><td>30</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://theislandsun.com.sb/2021/10/">&laquo; Oct</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span></nav></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_4 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Posts</span></h4><ul><li>
<a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/">GP BOYCOTTS MPGIS MEET</a></li><li>
<a href="https://theislandsun.com.sb/motion-against-speaker-still-stands-suidani/">Motion against speaker still stands: Suidani</a></li><li>
<a href="https://theislandsun.com.sb/short-supply-sends-betel-nut-prices-up/">Short supply sends betel nut prices up</a></li><li>
<a href="https://theislandsun.com.sb/bigger-countries-fail-paris-agreement/">Bigger countries fail Paris Agreement</a></li><li>
<a href="https://theislandsun.com.sb/nepotism-a-drawback-to-local-voices/" aria-current="page">Nepotism a drawback to local voices</a></li></ul></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_130 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_130"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">7189</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">5322</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">3035</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1396</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">825</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theislandsun.com.sb/"><img class="td-retina-data" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" data-retina="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="The Islandsun " title="The Islandsun" width="297" height="75" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d0b9a3bcb1beb4a3a5bea7b5b290b7bdb1b9bcfeb3bfbd"><span class="__cf_email__" data-cfemail="375e445b56595344425940525577505a565e5b1954585a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="td-subfooter-menu"><li id="menu-item-28080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-28080"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28081"><a href="https://theislandsun.com.sb/terms-conditions/">Terms / Conditions</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; The Islandsun Daily News - This website is built by <a href="https://github.com/anikwai">WANITECH LTD</a> 2021</div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" class="td-image-wrap " title="GP BOYCOTTS MPGIS MEET"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="GP BOYCOTTS MPGIS MEET" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/06/Guadalcanal.jpg" width="320" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/guadalcanal/" class="td-post-category">Guadalcanal</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/" rel="bookmark" title="GP BOYCOTTS MPGIS MEET">GP BOYCOTTS MPGIS MEET</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T15:54:22+11:00">November 4, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/gp-boycotts-mpgis-meet/#respond">0</a></span></div></div></div></div><div id="fb-root"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.10"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-no-optimize="1">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</script><script data-optimized="1" src="https://theislandsun.com.sb/wp-content/litespeed/js/0bb758127bd4cd7a0b4d3cd8de49c38f.js?ver=c6f0f"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a937e5a8edb6fb0',m:'MPQ6QVgDetBh76Xj5ek0S35xnOlE9fubFk4iK39NZp8-1636088165-0-Afhi4armiDSlKJXrGFBXFE6qVrxrKUShrsuGG9ZUHK4Kk7gNZjoGIDoSI7csCH+/Y+L3VaUJuRh6AntPhjawZcevRAs4qhiqSM0FUdwgdcrbClTPW138tN29u6VSvaTEq6qVAfhHNa0xzuMoH5zuLyPZT0U1BRVvBCSgNfgWhF1D',s:[0x2eddf93992,0xb62a62d7a4],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a937e5a8edb6fb0","version":"2021.10.0","r":1,"token":"9f67fa6e3d9a4b88a299fc9576870235","si":100}'></script>
</body></html>

