<!DOCTYPE html>
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]--><!--[if IE 9]><html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_4f04a3c93af80d070b552bd6222abda6.css" rel="stylesheet"><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_c2504740d1ce5bafc19e046cee7615a8.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_4281d86c63635c91e425f62ad263ca38.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_e6fae855021a88a0067fcc58121c594f.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_61787c91ab137644dc106b708b6fe507.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_68e2b4a2fa814b81ead5e261102139a3.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_31ff12f5ab49dfa09110bac7182ddff8.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_4b1ba2fdce23b67d78be6c8033d9c7fe.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_51a514526de12933c10de1be77af73d3.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_eb39f5f3b18c2a491b281234dfad2661.css" rel="stylesheet"><style type="text/css" media="all">@media(max-width:767px){.td-header-desktop-wrap{display:none}}@media(min-width:767px){.td-header-mobile-wrap{display:none}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_e7d24cbf5814c5b014d6c565b16986cc.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_1afdc61c2b2779f93f7c2d86bc93d826.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_d792065cca1c5943ca1c2df52de93757.css" rel="stylesheet"><style type="text/css" media="all">:root{--metro-blue:#2579e8;--metro-blue-acc:#509cff;--metro-red:#e83030;--metro-exclusive:#1dca95;--downtown-accent:#edb500;--downtown-accent-light:#ffd13a;--downtown-accent-titles:#444;--downtown-menu-bg:#01175e;--downtown-menu-bg-light:#0a2472}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_f3699f4611782c6754ec7961d467f2b1.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_0532018ca1a51495ffd82b511df8a7ba.css" rel="stylesheet"><style type="text/css" media="all">.tdi_2{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_9a139e046e3839b18e193366097ca677.css" rel="stylesheet"><style type="text/css" media="all">@media(max-width:767px){.tdi_3_rand_style{background-color:#fff !important}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_1c1cf080dc238b7832a48294c80609c9.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_c16d617c3e1c5e912c3310d8b10d09db.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_b9f01739f6e3b1e806f5ed36eb5e9291.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_3726ea17746a3c038d39a5ab7d702e25.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_5826cd29a264e00601ad8d7b2e5563dd.css" rel="stylesheet"><style type="text/css" media="all">.tdi_13,.tdi_13 .tdc-columns{min-height:0}.tdi_13,.tdi_13 .tdc-columns{display:block}.tdi_13 .tdc-columns{width:100%}@media(max-width:767px){.tdi_13{padding-top:5px !important;padding-bottom:5px !important;position:relative}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_3e81c8b927adb897ce64c49a0ee15d01.css" rel="stylesheet"><style type="text/css" media="all">@media(max-width:767px){.tdi_12_rand_style{background-color:#fff !important}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_bd942d3e9cc08c171cd39c3c717beb43.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_97ecf6106e9845193143544ab4f7fb4a.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_d1849c809cb82d893de9c16ae943ad95.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_d632fafaa33584f0e76033a008cfc62d.css" rel="stylesheet"><style type="text/css" media="all">.tdi_20{min-height:0}.td-header-desktop-wrap{position:relative}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_dbbaa3db19c8524db143802a0b59aa02.css" rel="stylesheet"><style type="text/css" media="all">.tdi_21_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_87c0f33a48dbe38cd4b9b31cd8a634f5.css" rel="stylesheet"><style type="text/css" media="all">.tdi_25{margin-top:2px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_bb2a488de037d26e506299db5c77131f.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_ab352a7f98742aa6ffc57f230ff370ee.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_e405be7cad3f4e2457858ab5a3c315cf.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_35a9ce47a4b18c2f043887e3e2d74c24.css" rel="stylesheet"><style type="text/css" media="all">.tdi_31{padding-bottom:5px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_b0f451d4e8ae2fa91c674ae7f1b6bf6e.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_f4c52ce86cff26958433b77668906496.css" rel="stylesheet"><style type="text/css" media="all">.tdi_33{padding-top:10px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_15efe97d00e0ddce7957da05fafa3e03.css" rel="stylesheet"><style type="text/css" media="all">.tdi_35,.tdi_35 .tdc-columns{min-height:0}.tdi_35,.tdi_35 .tdc-columns{display:block}.tdi_35 .tdc-columns{width:100%}.tdi_35{padding-top:10px !important;padding-bottom:10px !important;position:relative}.tdi_35 .td_block_wrap{text-align:left}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_9b7f32446fe6f8a664e8975749e9aa48.css" rel="stylesheet"><style type="text/css" media="all">.tdi_34_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_0976deb1495090a8849835457f09818b.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_8f1bb07f029d9a3949d6d09136635f21.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_25f37bf95a15de9292c7ec9a119754d8.css" rel="stylesheet"><style type="text/css" media="all"></style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_44d996510885e46a18710c07eb70eb57.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_1cfd3435aaa26ed6ac305784056b1300.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_eb0aec102b802819b9e2b1edce5a4d5e.css" rel="stylesheet"><style type="text/css" media="all">.tdi_45,.tdi_45 .tdc-columns{min-height:0}.tdi_45,.tdi_45 .tdc-columns{display:block}.tdi_45 .tdc-columns{width:100%}.tdi_45{margin-right:0 !important;margin-left:0 !important;position:relative}.tdi_45 .td_block_wrap{text-align:left}</style><style type="text/css" media="all">.tdi_44_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_14b5d56ab19f84076f706fc5a3245c57.css" rel="stylesheet"><style type="text/css" media="all">.tdi_48{margin-bottom:0 !important;padding-top:5px !important;padding-bottom:5px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_20eb29601b57ec06a9783ecf77eb6ef5.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_cb60cab9ada9323bc4de1cafe3117ee6.css" rel="stylesheet"><style type="text/css" media="all">.tdi_49_rand_style{background-color:#fff !important}</style><style type="text/css" media="all">.tdi_52{vertical-align:baseline}.tdi_52 .vc_column-inner>.wpb_wrapper,.tdi_52 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_52 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_69337893ff9dca1f8a2a4d7ca643c057.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_b4b31b4253e8af604c08676dcac8190e.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_f964b9c0a5a860d0b282fac19c7af1b4.css" rel="stylesheet"><style type="text/css" media="all">.tdi_55_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_783a98c021da350249d9259b039bbe4d.css" rel="stylesheet"><style type="text/css" media="all">.tdi_59{margin-top:2px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_96636510bc239d76a5f2009936f3cb9a.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_f5197e2c6db3e424dcedc450460982d7.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_534515707cd6e9d194e59f8cf29443fa.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_4163c430c1b2e77f60be48e682b97a3b.css" rel="stylesheet"><style type="text/css" media="all">.tdi_65{padding-bottom:5px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_0ecabfdffcc3a65668e10dbe6d76d982.css" rel="stylesheet"><style type="text/css" media="all">.tdi_66{display:inline-block}.tdi_66 .tdb-head-date-txt{color:#999;font-family:Noto Serif JP !important;font-size:10px !important}</style><style type="text/css" media="all">.tdi_67{padding-top:10px !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_bd1965234f2bc71126edde54a75caab3.css" rel="stylesheet"><style type="text/css" media="all">.tdi_69,.tdi_69 .tdc-columns{min-height:0}.tdi_69,.tdi_69 .tdc-columns{display:block}.tdi_69 .tdc-columns{width:100%}.tdi_69{padding-top:10px !important;padding-bottom:10px !important;position:relative}.tdi_69 .td_block_wrap{text-align:left}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_ff7288a26c832e9b9337f8452000ee08.css" rel="stylesheet"><style type="text/css" media="all">.tdi_68_rand_style{background-color:#fff !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_6f55ec99b57e8e5e94a469b8377dfb35.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_9b653b9eace906071d9543cf6cf9a2a1.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_bf643bbe6d9c9c4f825b365aa9e15c09.css" rel="stylesheet"><style type="text/css" media="all"></style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_cd9b6d24557b04082a3e2df101456041.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_583aae76bbd0f5c3d2f2f0de5af22061.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_eac3e76f3211e811fe5b117295fdcad4.css" rel="stylesheet"><style type="text/css" media="all">.tdi_79.td-a-rec{text-align:center}.tdi_79 .td-element-style{z-index:-1}.tdi_79.td-a-rec-img{text-align:left}.tdi_79.td-a-rec-img img{margin:0 auto 0 0}@media(max-width:767px){.tdi_79.td-a-rec-img{text-align:center}}</style><style type="text/css" media="all">.tdi_78.td-a-rec{text-align:center}.tdi_78 .td-element-style{z-index:-1}.tdi_78.td-a-rec-img{text-align:left}.tdi_78.td-a-rec-img img{margin:0 auto 0 0}@media(max-width:767px){.tdi_78.td-a-rec-img{text-align:center}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_5cc00b646a884fc19e21db4ad5d21109.css" rel="stylesheet"><style type="text/css" media="all">.td_block_popular_categories{padding-bottom:0}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_4d5653073a1bfb389135a2d1ceaf36f9.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_9148a88b6bbfbfcc21045f045eeffdd3.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_b8ddc0bc19d6de94eec79b04a79e495f.css" rel="stylesheet"><style type="text/css" media="all">.tdi_89{min-height:0}</style><style type="text/css" media="all">.tdi_91,.tdi_91 .tdc-columns{min-height:0}.tdi_91,.tdi_91 .tdc-columns{display:block}.tdi_91 .tdc-columns{width:100%}.tdi_91{padding-top:40px !important;position:relative}.tdi_91 .td_block_wrap{text-align:left}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_651c61a08d7b733a49f25c0c42eb784e.css" rel="stylesheet"><style type="text/css" media="all">.tdi_90_rand_style{background-color:#000 !important}</style><style type="text/css" media="all">.tdi_93{vertical-align:baseline}.tdi_93>.wpb_wrapper,.tdi_93>.wpb_wrapper>.tdc-elements{display:block}.tdi_93>.wpb_wrapper>.tdc-elements{width:100%}.tdi_93>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_93>.wpb_wrapper{width:auto;height:auto}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_dc660d730142ffeafbc05520d19188e9.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_e98d2e96f8b213c740ff20cfcb485678.css" rel="stylesheet"><style type="text/css" media="all">.tdi_98{border-color:rgba(255,255,255,0.15) !important;border-style:solid !important;border-width:0 !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_87cad8dbc7d992633cd194b69b75cea5.css" rel="stylesheet"><style type="text/css" media="all">.tdi_99{margin-left:30px !important}@media(max-width:767px){.tdi_99{margin-left:10px !important;text-align:left !important}}@media(min-width:768px) and (max-width:1018px){.tdi_99{margin-left:20px !important}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_7664b9ef7b0b59ed7400e0a2b576b601.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_64afee9fcbd3950e8a071598d22896d6.css" rel="stylesheet"><style type="text/css" media="all">.tdi_101{margin-top:16px !important;margin-bottom:0 !important}@media(max-width:767px){.tdi_101{margin-right:0 !important}}@media(min-width:768px) and (max-width:1018px){.tdi_101{margin-right:-15px !important}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_047f628301c9618c1cce2b5bac3f032c.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_2bf1c88a0c7f6bc0bce09a5043d45e94.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_9273c4545a1855d23e64c380a0b15ba6.css" rel="stylesheet"><style type="text/css" media="all">.tdm_block_column_title{margin-bottom:0;display:inline-block;width:100%}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_dba5637ef1c3ed05bfc487afc243e86c.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_a11095697b6f0583a0f4f02654ea80a8.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_1f99ff1b368b64490fbf97ca4ab75f79.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_49f58959d6a81f539065d913cb9f9b9b.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_a77936bc524336e9e63d59d7f3a77dd5.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_e932cb106ad5319ee28e76011f38d917.css" rel="stylesheet"><style type="text/css" media="all">.tdi_114{margin-bottom:0 !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_b61785bfb2f2d996617144bbeba62335.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_d088bd411c3a43a1cffb0cc204f3ddec.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_68a8712ad59f9db9dad16cacf9161b44.css" rel="stylesheet"><style type="text/css" media="all">.tdi_119{margin-bottom:0 !important}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_a1a17c6248d46fb4af0895f266e3db5e.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_a8e0684cfd2cd64beeaa27e602d618e6.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_2916b4a39e80fbe12b63f0911982bb96.css" rel="stylesheet"><style type="text/css" media="all">.tdi_124{margin-bottom:0 !important}@media(max-width:767px){.tdi_124{margin-right:0 !important}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_584b70ad94e49f34d2409ffe7716eeb1.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_fc1f9b0de87c00eb4667efb6a16d70b7.css" rel="stylesheet"><style type="text/css" media="all">.tdi_128{vertical-align:baseline}.tdi_128 .vc_column-inner>.wpb_wrapper,.tdi_128 .vc_column-inner>.wpb_wrapper .tdc-elements{display:block}.tdi_128 .vc_column-inner>.wpb_wrapper .tdc-elements{width:100%}</style><style type="text/css" media="all">@media(min-width:1019px) and (max-width:1140px){.tdi_129{margin-bottom:20px !important}}@media(min-width:768px) and (max-width:1018px){.tdi_129{margin-bottom:15px !important}}</style><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_953954979d2d7cd626d36fdab4cc8061.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_eb016cb15a717bea11ed277f7a6e149d.css" rel="stylesheet"><link type="text/css" media="all" href="https://theislandsun.com.sb/wp-content/cache/breeze-minification/css/breeze_48fb6c86832a504d60482d3f832ec6b3.css" rel="stylesheet"><title>Kabui hits back at Opposition - The Islandsun Daily News</title><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theislandsun.com.sb/xmlrpc.php"><meta name="author" content="Eddie Osifelo"> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://theislandsun.com.sb/wp-content/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://theislandsun.com.sb', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script> <script>var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script type="text/javascript">var theChampFBCommentUrl = 'https://theislandsun.com.sb/kabui-hits-back-at-opposition/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress", theChampGpCommentsUrl = 'https://theislandsun.com.sb/kabui-hits-back-at-opposition/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <script>var theChampSharingAjaxUrl = 'https://theislandsun.com.sb/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'fb-messenger://share/?link=%encoded_post_url%',heateorSsWhatsappShareAPI = 'api', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://theislandsun.com.sb/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://theislandsun.com.sb/?p=45082";</script> <meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"><meta name="description" content="By EDDIE OSIFELO SPECIAL Secretary to Prime Minister, Albert Kabui has hit back on Opposition paid advert on Island Sun on 10 th June&hellip;"><meta property="og:image" content="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg"><meta property="og:image:width" content="533"><meta property="og:image:height" content="800"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Kabui hits back at Opposition"><meta property="og:description" content="By EDDIE OSIFELO SPECIAL Secretary to Prime Minister, Albert Kabui has hit back on Opposition paid advert on Island Sun on 10 th June, describing it as &ldquo;misleading&rdquo;. The Opposition highlighted six&hellip;"><meta property="og:url" content="https://theislandsun.com.sb/kabui-hits-back-at-opposition/"><meta property="og:site_name" content="The Islandsun Daily News"><meta property="og:updated_time" content="2022-06-16T01:47+00:00"><meta property="article:publisher" content="https://www.facebook.com/theIslandSunNews"><meta property="article:published_time" content="2022-06-16T01:47+00:00"><meta property="article:modified_time" content="2022-06-16T01:47+00:00"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Kabui hits back at Opposition"><meta name="twitter:description" content="By EDDIE OSIFELO SPECIAL Secretary to Prime Minister, Albert Kabui has hit back on Opposition paid advert on Island Sun on 10 th June, describing it as &ldquo;misleading&rdquo;. The Opposition highlighted six&hellip;"><meta name="twitter:image" content="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg"><meta name="twitter:image:width" content="533"><meta name="twitter:image:height" content="800"><link rel="canonical" href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/"> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://theislandsun.com.sb/","name":"The Islandsun Daily News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://theislandsun.com.sb/category/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://theislandsun.com.sb/kabui-hits-back-at-opposition/","name":"Kabui hits back at Opposition"}}]}</script> <link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theislandsun.com.sb\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Noto+Sans+JP%3A400%7CNoto+Serif+JP%3A400%7CUnifrakturMaguntia%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&amp;display=swap&amp;ver=11.5.1" type="text/css" media="all"> <script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-162935749-1" id="google_gtagjs-js" async></script> <script type="text/javascript" id="google_gtagjs-js-after">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theislandsun.com.sb"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-162935749-1", {"anonymize_ip":true,"optimize_id":"OPT-KVZ62RT"});</script> <link rel="https://api.w.org/" href="https://theislandsun.com.sb/wp-json/"><link rel="alternate" type="application/json" href="https://theislandsun.com.sb/wp-json/wp/v2/posts/45082"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theislandsun.com.sb/wp-includes/wlwmanifest.xml"><link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fkabui-hits-back-at-opposition%2F"><link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fkabui-hits-back-at-opposition%2F&amp;format=xml"><meta name="generator" content="Site Kit by Google 1.75.0"> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"daf4cfc54b","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"daf4cfc54b","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"daf4cfc54b","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":45082};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://theislandsun.com.sb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b8fd063c-cb3b-4344-bf38-c4fb4ab7086b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Islandsun Online News";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing";
oneSignal_options['welcomeNotification']['url'] = "https://theislandsun.com.sb";
oneSignal_options['path'] = "https://theislandsun.com.sb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.01ea4289-b460-45e4-8d90-838752554827";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Wants to show notifications";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example notification";
oneSignal_options['promptOptions']['acceptButtonText'] = "Continue";
oneSignal_options['promptOptions']['cancelButtonText'] = "No thanks";
oneSignal_options['promptOptions']['siteName'] = "https://theislandsun.com.sb";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to The Islandsun Online News website';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'We are sad that you wont receive notifications';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage site notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Subscribe';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Unsubscribe';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to unblock notifications';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1007392217448737" crossorigin="anonymous" type="text/javascript"></script> <script>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</script> <script data-ad-client="ca-pub-1007392217448737" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/kabui-hits-back-at-opposition/",
                    "name": "Kabui hits back at Opposition"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32"><link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192"><link rel="apple-touch-icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png"><meta name="msapplication-TileImage" content="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png"> <script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_0986f21a8908a1b3bed5a3fa8ca3d2fe.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_7d35582b16c42d644be78ea4414f6757.js"></script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1655409600'></script></head><body class="post-template-default single single-post postid-45082 single-format-standard td-standard-pack kabui-hits-back-at-opposition global-block-template-4  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li><li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li><li id="menu-item-40094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40094"><a href="https://theislandsun.com.sb/category/business/">BUSINESS</a></li><li id="menu-item-40096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40096"><a href="https://theislandsun.com.sb/category/editorial/">EDITORIAL</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theislandsun.com.sb/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style"><div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_8"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/cropped-islandsunlogo.png" alt="Logo" title="" width="990" height="250" loading="lazy"></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_9"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0"><div id="tdi_12" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style"><div class="tdi_12_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_16"><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_17"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/cropped-islandsunlogo.png" alt="Logo" title="" width="990" height="250" loading="lazy"></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_18"><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row"><div id="tdi_21" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style"><div class="tdi_21_rand_style td-element-style"></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_25 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_25"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_28"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" loading="lazy"></span></a></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_31"><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">24.9</span> <span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Honiara</div></div></div><div class="td_block_wrap tdb_header_date tdi_32 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_32"><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, June 17, 2022</div></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_33 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_33"><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style"><div class="tdi_34_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;"><div id="tdi_38" class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_41 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_41"> <script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_41" class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOTHE signing of a sister relationship between...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have made multiple...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="bookmark" title="Accused breaches bail">Accused breaches bail</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY JENNIFER KUSAPAPRINCIPAL Magistrate Tearo Beneteti has adjourned the...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/" rel="bookmark" title="Confusion over West, Choiseul elections">Confusion over West, Choiseul elections</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY BEN BILUAGizoWESTERN and Choiseul Provincial administrations are awaiting...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bina-landowners-briefed-on-project/" rel="bookmark" title="Bina landowners briefed on project">Bina landowners briefed on project</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> Officials of the Ministry of Fisheries and Marine Resources...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_42 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_42"> <script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_42" class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/" rel="bookmark" title="Kabui hits back at Opposition">Kabui hits back at Opposition</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSPECIAL Secretary to Prime Minister, Albert Kabui...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/covid-19-situation-improving/" rel="bookmark" title="Covid-19 situation improving">Covid-19 situation improving</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY MAVIS N PODOKOLOTHE covid-19 situation in the country...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/%f0%9d%90%80%f0%9d%90%ae%f0%9d%90%ac%f0%9d%90%adralian-%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%ab%f0%9d%90%9e%f0%9d%90%a2%f0%9d%90%a0%f0%9d%90%a7-m%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a2%f0%9d%90%ac/" rel="bookmark" title="Foreign Minister Wong due in Honiara tomorrow">Foreign Minister Wong due in Honiara tomorrow</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> AUSTRALIA&rsquo;S Foreign Minister Penny Wong is due in Honiara...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-concerns-over-mamara-project/" rel="bookmark" title="New concerns over Mamara project">New concerns over Mamara project</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOPeople living around the development at Mamara...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/city-wastes-pilling-up/" rel="bookmark" title="CITY WASTES PILLING UP">CITY WASTES PILLING UP</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> Council says it&rsquo;s a big issue to tackleBY MAVIS...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_43"> <script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_43" class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have made multiple...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/" rel="bookmark" title="Confusion over West, Choiseul elections">Confusion over West, Choiseul elections</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY BEN BILUAGizoWESTERN and Choiseul Provincial administrations are awaiting...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/" rel="bookmark" title="Kabui hits back at Opposition">Kabui hits back at Opposition</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSPECIAL Secretary to Prime Minister, Albert Kabui...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/%f0%9d%90%80%f0%9d%90%ae%f0%9d%90%ac%f0%9d%90%adralian-%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%ab%f0%9d%90%9e%f0%9d%90%a2%f0%9d%90%a0%f0%9d%90%a7-m%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a2%f0%9d%90%ac/" rel="bookmark" title="Foreign Minister Wong due in Honiara tomorrow">Foreign Minister Wong due in Honiara tomorrow</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> AUSTRALIA&rsquo;S Foreign Minister Penny Wong is due in Honiara...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-malaita-mps-are-not-resigning/" rel="bookmark" title="Gov&rsquo;t: Malaita MPs are not resigning">Gov&rsquo;t: Malaita MPs are not resigning</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> MALAITAN MPs in the ruling DCGA have denied reports...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40094"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">BUSINESS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40096"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">EDITORIAL</div></a></li></ul></div></div></div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-element-style"><div class="tdi_44_rand_style td-element-style"></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_48 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_48"> <script>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</script><div class="td-block-title-wrap"></div><div id="tdi_48" class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="nofollow bookmark" class="td-image-wrap " title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Honiara.jpg" data-img-retina-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Honiara.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOTHE signing of a sister...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="nofollow bookmark" class="td-image-wrap " title="Ming: our relations progressing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/03/eight_col_china_sols.jpg" data-img-retina-url="https://theislandsun.com.sb/wp-content/uploads/2022/03/eight_col_china_sols.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="nofollow bookmark" class="td-image-wrap " title="Accused breaches bail"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court.jpg" data-img-retina-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="bookmark" title="Accused breaches bail">Accused breaches bail</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY JENNIFER KUSAPAPRINCIPAL Magistrate Tearo Beneteti has...</div></div></div></div></div></div><div class="vc_row_inner tdi_50  vc_row vc_inner wpb_row td-pb-row"><div class="tdi_49_rand_style td-element-style"></div><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0"><div id="tdi_55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56  wpb_row td-pb-row tdc-element-style"><div class="tdi_55_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_59 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_59"><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_62 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_62"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/cropped-islandsunlogo.png" alt="Logo" title="" width="990" height="250" loading="lazy"></span></a></div></div></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_65 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_65"><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">24.9</span> <span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Honiara</div></div></div><div class="td_block_wrap tdb_header_date tdi_66 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_66"><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, June 17, 2022</div></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_67 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_67"><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div></div></div></div></div><div id="tdi_68" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_69  wpb_row td-pb-row tdc-element-style"><div class="tdi_68_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_72" style=" z-index: 999;"><div id="tdi_72" class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_75"> <script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_75" class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOTHE signing of a sister relationship between...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have made multiple...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="bookmark" title="Accused breaches bail">Accused breaches bail</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY JENNIFER KUSAPAPRINCIPAL Magistrate Tearo Beneteti has adjourned the...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/" rel="bookmark" title="Confusion over West, Choiseul elections">Confusion over West, Choiseul elections</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY BEN BILUAGizoWESTERN and Choiseul Provincial administrations are awaiting...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bina-landowners-briefed-on-project/" rel="bookmark" title="Bina landowners briefed on project">Bina landowners briefed on project</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> Officials of the Ministry of Fisheries and Marine Resources...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_76"> <script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_76" class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/" rel="bookmark" title="Kabui hits back at Opposition">Kabui hits back at Opposition</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSPECIAL Secretary to Prime Minister, Albert Kabui...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/covid-19-situation-improving/" rel="bookmark" title="Covid-19 situation improving">Covid-19 situation improving</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY MAVIS N PODOKOLOTHE covid-19 situation in the country...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/%f0%9d%90%80%f0%9d%90%ae%f0%9d%90%ac%f0%9d%90%adralian-%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%ab%f0%9d%90%9e%f0%9d%90%a2%f0%9d%90%a0%f0%9d%90%a7-m%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a2%f0%9d%90%ac/" rel="bookmark" title="Foreign Minister Wong due in Honiara tomorrow">Foreign Minister Wong due in Honiara tomorrow</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> AUSTRALIA&rsquo;S Foreign Minister Penny Wong is due in Honiara...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-concerns-over-mamara-project/" rel="bookmark" title="New concerns over Mamara project">New concerns over Mamara project</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOPeople living around the development at Mamara...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/city-wastes-pilling-up/" rel="bookmark" title="CITY WASTES PILLING UP">CITY WASTES PILLING UP</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> Council says it&rsquo;s a big issue to tackleBY MAVIS...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77"> <script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_77" class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have made multiple...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/" rel="bookmark" title="Confusion over West, Choiseul elections">Confusion over West, Choiseul elections</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> BY BEN BILUAGizoWESTERN and Choiseul Provincial administrations are awaiting...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/" rel="bookmark" title="Kabui hits back at Opposition">Kabui hits back at Opposition</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSPECIAL Secretary to Prime Minister, Albert Kabui...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/%f0%9d%90%80%f0%9d%90%ae%f0%9d%90%ac%f0%9d%90%adralian-%f0%9d%90%85%f0%9d%90%a8%f0%9d%90%ab%f0%9d%90%9e%f0%9d%90%a2%f0%9d%90%a0%f0%9d%90%a7-m%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a2%f0%9d%90%ac/" rel="bookmark" title="Foreign Minister Wong due in Honiara tomorrow">Foreign Minister Wong due in Honiara tomorrow</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> AUSTRALIA&rsquo;S Foreign Minister Penny Wong is due in Honiara...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/govt-malaita-mps-are-not-resigning/" rel="bookmark" title="Gov&rsquo;t: Malaita MPs are not resigning">Gov&rsquo;t: Malaita MPs are not resigning</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt"> MALAITAN MPs in the ruling DCGA have denied reports...</div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40094"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">BUSINESS</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40096"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">EDITORIAL</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://theislandsun.com.sb/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kabui hits back at Opposition</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-45082" class="post-45082 post type-post status-publish format-standard has-post-thumbnail category-local-news category-news category-politics category-sponsored category-sponsored-news category-top-headlines" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/news/">News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/politics/">Politics</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored/">SPONSORED</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/top-headlines/">Top Headlines</a></li></ul><header class="td-post-title"><h1 class="entry-title">Kabui hits back at Opposition</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">Written by</div> <a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T12:47:55+11:00">June 16, 2022</time></span><div class="td-post-comments"><a href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45082">1264</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://theislandsun.com.sb/kabui-hits-back-at-opposition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg" data-caption="Special Secretary to the Prime Minister Albert Kabui. Photo supplied"><img width="533" height="800" class="entry-thumb td-modal-image" src="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg" srcset="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg 533w, https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui-200x300.jpg 200w, https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui-280x420.jpg 280w" sizes="(max-width: 533px) 100vw, 533px" alt="" title="Special-Secretary-to-the-Prime-Minister-Albert-Kabui" loading="lazy"></a><figcaption class="wp-caption-text">Special Secretary to the Prime Minister Albert Kabui. Photo supplied</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_79 td_block_template_4"> <span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices"> <a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" loading="lazy"></a></div></div><div style="clear:both"></div><div class="the_champ_sharing_container the_champ_horizontal_sharing" data-super-socializer-href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/"><div class="the_champ_sharing_title" style="font-weight:bold">Share</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D45082" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewbox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Kabui%20hits%20back%20at%20Opposition&amp;url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D45082" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewbox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div></div><div style="clear:both"></div><br><p>By EDDIE OSIFELO</p><p>SPECIAL Secretary to Prime Minister, Albert Kabui has hit back on Opposition paid advert on Island Sun on 10<sup>th</sup> June, describing it as &ldquo;misleading&rdquo;.</p><p>The Opposition highlighted six deceptions of DCGA&rsquo;s strategy to extend Parliament.</p><p>First, the Opposition states the consulted groups have opposed the DCGA proposed extension.</p><p>Speaking to media yesterday, SSPM Kabui said as stated in previous press conference, Attorney General and him have consulted with Solomon Islands Chambers of Commerce and Industries, Solomon Islands Christian Associations and Premiers.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_78 td_block_template_4"><div class="td-all-devices"> <a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" loading="lazy"></a></div></div><p>He said there are deferring views, and not all parties oppose it.</p><p>&ldquo;There was no resolution made by the groups as position of the group to say oppose.</p><p>&ldquo;Opposition not clear, it is for deferment to 2024 or to five years,&rdquo; he said.</p><p>Kabui said the Executive government is not bound by law to consult any person or group when it comes to any policy formulation and bills, but executive as practise consult people.</p><p>He based his argument on Section 140 of the National Constitution.</p><p>&ldquo;Opposition groupsopposed the consultation, they are insinuating that this is case the action of Executive to bring anything to Parliament is unlawful, that is the insinuation I take from the statement,&rdquo; he added.</p><p>The Opposition states on the advert that Pacific Games 2023 is not a constitutional requirement for extending Parliament.</p><p>&ldquo;I don&rsquo;t see anywhere in constitution that lay the requirement for extension of Parliament, there is none.</p><p>&ldquo;I don&rsquo;t understand why they are saying, Pacific Games is not a constitutional requirement,&rdquo; he said.</p><p>&ldquo;What is a constitutional requirement, where in constitutional says, nowhere?&rdquo;</p><p>Kabui said the Constitutional requirement to make an amendment is set out under the constitution under Section 61.</p><p>He said that is a process and not a requirement.</p><p>&ldquo;To say that PG2023 is not a constitutional requirement for extending Parliament is misleading.</p><p>&ldquo;Parliament has the power to make laws as provided under Section 59. Power to alter constitution under Section 61,&rdquo; he said.</p><p>On the advert, the Opposition also states it is Government&rsquo;s response to provide the budget for registration. They intentionally did not do so.</p><p>Kabui said yes, budget is formulated by government and appropriated by Parliament.</p><p>&ldquo;As we know projected revenue of 2022 is severely affected by Covid 19 and November riots.</p><p>&ldquo;We know November riots cost more than $800 million.</p><p>&ldquo;The move to defer elections is right because our economy is not strong,&rdquo; he added.</p><p>Opposition also states the DCGA lacks political will; it has misused funds; allowed too many exemptions.</p><p>&ldquo;I am not sure where it comes from, but the government is exercising its political will to hold both events, not in one year but close to its other,&rdquo; Kabui said,</p><p>Kabui said when it comes to misuse of funds, if there is evidence report to RSIPF.</p><p>Further to that, Kabui said Government has been, as part of its response to negative impacts of covid 19, gives tax exemptions to companies even in difficult times because company employ people to keep their families fed and cloth.</p><p>Opposition states the reforms should be ongoing. It is not a last-minute business.</p><p>&ldquo;We do but slow down because of travel restriction, now travel restrictions lifted, Solomon Islands Electoral Commission is going to the provinces.</p><p>&ldquo;To say last minute that is misleading,&rdquo; he said.</p><p>Opposition states DCGA has no respect for political parties. Our Party was registered after elections.</p><p>Kabui said to register political party, requirement is set down under Political Parties Integrity Act 2014.</p><p>He said Our Party did not manage to register itself before that, so they register after and nothing is wrong with that.</p><p>&ldquo;Actually, the Leader of Opposition Mathew Wale in 2014 took the Political Parties Commission and Registrar of Political Parties to court because he said there is no need to register his political party, Solomon Islands Democratic Party under the Act.</p><p>&ldquo;Wale went to court and lost. As a result, members of SIDP contested in the 2014 national elections as independents,&rdquo; he said.</p><p>Kabui said SIDP registered after 2014 General Elections.</p><p>As such, he said Our Party did the same thing as SIDP in 2014.</p><p>On the advert also, Opposition states DCGA&rsquo;s cabinet paper clearly says extension from 4 to 5 years.</p><p>Kabui said yes it says that, and as he said in the past and will continue to repeat, they will go back to Cabinet to make the final decision.</p> <br><div style="clear:both"></div><div class="the_champ_sharing_container the_champ_horizontal_sharing" data-super-socializer-href="https://theislandsun.com.sb/kabui-hits-back-at-opposition/"><div class="the_champ_sharing_title" style="font-weight:bold">Share</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D45082" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewbox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Kabui%20hits%20back%20at%20Opposition&amp;url=https%3A%2F%2Ftheislandsun.com.sb%2F%3Fp%3D45082" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewbox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div></div><div style="clear:both"></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/covid-19-situation-improving/">Covid-19 situation improving</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theislandsun.com.sb/bina-landowners-briefed-on-project/">Bina landowners briefed on project</a></div></div></div><div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/t_osifelo/" aria-label="author-photo"><img alt="" src="https://secure.gravatar.com/avatar/770a0bda63a2f492fc134da1ae83e8b9?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/770a0bda63a2f492fc134da1ae83e8b9?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eddie Osifelo"><meta itemprop="url" content="https://theislandsun.com.sb/author/t_osifelo/"></span><meta itemprop="datePublished" content="2022-06-16T12:47:55+11:00"><meta itemprop="dateModified" content="2022-06-16T12:47:56+11:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/kabui-hits-back-at-opposition/"><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="Kabui hits back at Opposition"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2020/04/Special-Secretary-to-the-Prime-Minister-Albert-Kabui.jpg"><meta itemprop="width" content="533"><meta itemprop="height" content="800"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_80 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_80"><script>var block_tdi_80 = new tdBlock();
block_tdi_80.id = "tdi_80";
block_tdi_80.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_80","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":45082,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_80","tdc_css_class_style":"tdi_80_rand_style"}';
block_tdi_80.td_column_number = "3";
block_tdi_80.block_type = "td_block_related_posts";
block_tdi_80.post_count = "3";
block_tdi_80.found_posts = "8749";
block_tdi_80.header_color = "";
block_tdi_80.ajax_pagination_infinite_stop = "";
block_tdi_80.max_num_pages = "2917";
tdBlocksArray.push(block_tdi_80);</script><h4 class="td-related-title td-block-title"><a id="tdi_81" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_80" href="#">RELATED ARTICLES</a><a id="tdi_82" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_80" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_80" class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="nofollow bookmark" class="td-image-wrap " title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Honiara-218x150.jpg" width="218" height="150" loading="lazy"></a></div> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="nofollow bookmark" class="td-image-wrap " title="Ming: our relations progressing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ming: our relations progressing" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/03/eight_col_china_sols-218x150.jpg" width="218" height="150" loading="lazy"></a></div> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="nofollow bookmark" class="td-image-wrap " title="Accused breaches bail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Accused breaches bail" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court-218x150.jpg" width="218" height="150" loading="lazy"></a></div> <a href="https://theislandsun.com.sb/category/in-court/" class="td-post-category">In court</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="bookmark" title="Accused breaches bail">Accused breaches bail</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_21 td_block_widget tdi_83 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_83"> <script>var block_tdi_83 = new tdBlock();
block_tdi_83.id = "tdi_83";
block_tdi_83.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"-45082","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_83","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_83","tdc_css_class_style":"tdi_83_rand_style"}';
block_tdi_83.td_column_number = "1";
block_tdi_83.block_type = "td_block_21";
block_tdi_83.post_count = "5";
block_tdi_83.found_posts = "9647";
block_tdi_83.header_color = "#";
block_tdi_83.ajax_pagination_infinite_stop = "";
block_tdi_83.max_num_pages = "1930";
tdBlocksArray.push(block_tdi_83);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id="tdi_83" class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="nofollow bookmark" class="td-image-wrap " title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit"><img class="entry-thumb" src="" alt="" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Honiara-150x150.jpg" width="150" height="150" loading="lazy"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:57:26+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/#respond">0</a></span></div><div class="td-excerpt"> By EDDIE OSIFELOTHE signing of a sister relationship between cities of Jiangmen and Honiara was the highlight of the visit by the Chinese Foreign...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="nofollow bookmark" class="td-image-wrap " title="Ming: our relations progressing"><img class="entry-thumb" src="" alt="" title="Ming: our relations progressing" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/03/eight_col_china_sols-150x150.jpg" width="150" height="150" loading="lazy"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:52:46+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/#respond">0</a></span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have made multiple steps after the signing of their diplomatic ties in 2019.China Ambassador to the country, Li...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="nofollow bookmark" class="td-image-wrap " title="Accused breaches bail"><img class="entry-thumb" src="" alt="" title="Accused breaches bail" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court-150x150.jpg" width="150" height="150" loading="lazy"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="bookmark" title="Accused breaches bail">Accused breaches bail</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/in-court/" class="td-post-category">In court</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/jkkusapa/">Jennifer Kusapa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:45:25+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/accused-breaches-bail/#respond">0</a></span></div><div class="td-excerpt"> BY JENNIFER KUSAPAPRINCIPAL Magistrate Tearo Beneteti has adjourned the case against Jareth Sialo to June 29 for the review of the warrant.The court was...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/" rel="nofollow bookmark" class="td-image-wrap " title="Confusion over West, Choiseul elections"><img class="entry-thumb" src="" alt="" title="Confusion over West, Choiseul elections" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/05/Elections_2020-150x150.jpg" width="150" height="150" loading="lazy"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/" rel="bookmark" title="Confusion over West, Choiseul elections">Confusion over West, Choiseul elections</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/local-news/choiseul/" class="td-post-category">Choiseul</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/ben-bilua/">Ben Bilua</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:40:30+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/confusion-over-west-choiseul-elections/#respond">0</a></span></div><div class="td-excerpt"> BY BEN BILUAGizoWESTERN and Choiseul Provincial administrations are awaiting a decision from the Ministry of Provincial Government on whether to allow the &ldquo;now-dissolved&rdquo; provincial...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/bina-landowners-briefed-on-project/" rel="nofollow bookmark" class="td-image-wrap " title="Bina landowners briefed on project"><img class="entry-thumb" src="" alt="" title="Bina landowners briefed on project" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/06/MFMRs-PS-Dr.-Christain-Ramofafia-Bina-Project-Manager-and-participants-150x150.jpg" width="150" height="150" loading="lazy"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/bina-landowners-briefed-on-project/" rel="bookmark" title="Bina landowners briefed on project">Bina landowners briefed on project</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/infrastructure/" class="td-post-category">Infrastructure</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/press-release/">Press Release</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T13:32:06+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/bina-landowners-briefed-on-project/#respond">0</a></span></div><div class="td-excerpt"> Officials of the Ministry of Fisheries and Marine Resources (MFMR) met with over 90 representatives of communities from the Langalanga lagoon area - who...</div></div></div></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_84 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_84"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8107</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">6232</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">3154</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">1633</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">1019</span></a></li><li><a href="https://theislandsun.com.sb/category/health/"><span class="td-cat-name">HEALTH</span><span class="td-cat-no">993</span></a></li></ul></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_85 td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">23,814</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/theIslandSunNews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">226</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/islandsunNews">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_weather td_block_widget tdi_86 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_86"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id="tdi_86" class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Honiara</div><div class="td-weather-condition">broken clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_86"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_86"> <input id="tdi_86" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="tdi_86"></span></div><div class="td-weather-now" data-block-uid="tdi_86"> <span class="td-big-degrees">24.9</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">24.9</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">24.9</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">83 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">2.8kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">82 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span class="td-degrees-0">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span class="td-degrees-1">31</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span class="td-degrees-2">31</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span class="td-degrees-3">30</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span class="td-degrees-4">30</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_block_exchange td_block_widget tdi_87 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_87"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id="tdi_87" class="td-exchange-wrap td_block_inner td-column-1"><div class="td-exchange-header"><div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div></div><div class="td-exchange-rates"><div class="td-rate"> <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span><div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.7052</div></div><div class="td-rate"> <span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span><div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.6373</div></div><div class="td-rate"> <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span><div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.0518</div></div><div class="td-rate"> <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span><div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.7826</div></div><div class="td-rate"> <span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span><div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.7205</div></div><div class="td-rate"> <span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span><div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0074</div></div><div class="td-rate"> <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.2317</div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_88" class="tdc-zone"><div class="tdc_zone tdi_89  wpb_row td-pb-row"><div id="tdi_90" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_91  wpb_row td-pb-row tdc-element-style"><div class="tdi_90_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="vc_row_inner tdi_95  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_98 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_98"><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="Logo" title="" loading="lazy"></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_99 tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_4" data-td-block-uid="tdi_99"><div class="tdm-social-wrapper tds-social3 tdi_100"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_101 td-pb-border-top td_block_template_4 widget" data-td-block-uid="tdi_101"><div class="td-block-title-wrap"></div><div id="tdi_101" class="td_block_inner td-fix-index"><div class="menu-more-news-container"><ul id="menu-more-news" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li><li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li><li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227"><a href="https://theislandsun.com.sb/category/politics/">Politics</a></li><li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://theislandsun.com.sb/category/region/">Region</a></li><li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li></ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_106"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tds-title tds-title1 td-fix-index tdi_107"><h3 class="tdm-title tdm-title-sm">Company</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_108 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_108"><p class="tdm-descr">Locally owned news agency in the Solomon Islands.</p></div><div class="td_block_wrap tds_leads tdi_109  td_block_template_4" data-td-block-uid="tdi_109"><div class="tds-block-inner td-fix-index"><div class="tds-info"></div><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="3010"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Subscribe</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_109" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_109"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form></div></div></div></div></div><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_112 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_112"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tds-title tds-title1 td-fix-index tdi_113"><h3 class="tdm-title tdm-title-sm">Latest</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_114"> <script>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</script><div class="td-block-title-wrap"></div><div id="tdi_114" class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="nofollow bookmark" class="td-image-wrap " title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Honiara-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3><div class="td-editor-date"> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:57:26+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/#respond">0</a></span> </span></div><div class="td-excerpt"> By EDDIE OSIFELOTHE signing of a sister relationship between...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="nofollow bookmark" class="td-image-wrap " title="Ming: our relations progressing"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/03/eight_col_china_sols-696x435.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/" rel="bookmark" title="Ming: our relations progressing">Ming: our relations progressing</a></h3><div class="td-editor-date"> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:52:46+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/ming-our-relations-progressing/#respond">0</a></span> </span></div><div class="td-excerpt"> By EDDIE OSIFELOSOLOMON Islands and China have made multiple...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="nofollow bookmark" class="td-image-wrap " title="Accused breaches bail"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/accused-breaches-bail/" rel="bookmark" title="Accused breaches bail">Accused breaches bail</a></h3><div class="td-editor-date"> <a href="https://theislandsun.com.sb/category/in-court/" class="td-post-category">In court</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:45:25+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/accused-breaches-bail/#respond">0</a></span> </span></div><div class="td-excerpt"> BY JENNIFER KUSAPAPRINCIPAL Magistrate Tearo Beneteti has adjourned the...</div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_117"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tds-title tds-title1 td-fix-index tdi_118"><h3 class="tdm-title tdm-title-sm">Popular</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_119 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_119"> <script>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</script><div class="td-block-title-wrap"></div><div id="tdi_119" class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/tragic-boat-trip/" rel="nofollow bookmark" class="td-image-wrap " title="TRAGIC BOAT TRIP"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Lead-Pic-696x492.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/tragic-boat-trip/" rel="bookmark" title="TRAGIC BOAT TRIP">TRAGIC BOAT TRIP</a></h3><div class="td-editor-date"> <a href="https://theislandsun.com.sb/category/local-news/choiseul/" class="td-post-category">Choiseul</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-06T09:39:25+11:00">January 6, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/tragic-boat-trip/#respond">0</a></span> </span></div><div class="td-excerpt"> Skipper recalls that fateful journeyBY BEN BILUAGizoWe watched the...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/sogavare-loses-two/" rel="nofollow bookmark" class="td-image-wrap " title="Sogavare loses two"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/11/Minister-for-Provincial-Government-Silas-Tausinga.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/sogavare-loses-two/" rel="bookmark" title="Sogavare loses two">Sogavare loses two</a></h3><div class="td-editor-date"> <a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-26T00:08:40+11:00">November 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/sogavare-loses-two/#respond">0</a></span> </span></div><div class="td-excerpt"> THE Prime Minister has reportedly lost two of his...</div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/forms-4-and-6-placements-to-be-released-today/" rel="nofollow bookmark" class="td-image-wrap " title="Forms 4 and 6 placements to be released today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/01/FB_IMG_1610947690031.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/forms-4-and-6-placements-to-be-released-today/" rel="bookmark" title="Forms 4 and 6 placements to be released today">Forms 4 and 6 placements to be released today</a></h3><div class="td-editor-date"> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T16:30:10+11:00">January 18, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/forms-4-and-6-placements-to-be-released-today/#respond">0</a></span> </span></div><div class="td-excerpt"> FROMS &lsquo;Four and Six&rsquo; national examination placements will be...</div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_122 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_122"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tds-title tds-title1 td-fix-index tdi_123"><h3 class="tdm-title tdm-title-sm">Legal</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_124 td-pb-border-top td_block_template_4 widget" data-td-block-uid="tdi_124"><div class="td-block-title-wrap"></div><div id="tdi_124" class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://theislandsun.com.sb/terms-conditions/">Terms of Service</a></li><li id="menu-item-29774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29774"><a href="https://theislandsun.com.sb/our-office/">Our Contacts</a></li></ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_126  vc_row vc_inner wpb_row td-pb-row"><div class="vc_column_inner tdi_128  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_129"><p class="tdm-descr">&copy; 2022 Islandsun. All Rights Reserved. Developed by WANITECH LTD.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/html" id="tmpl-upload-preview"><div class="fpsm-file-preview-row" data-media-id="{{data.media_id}}">
    <span class="fpsm-file-preview-column"><img src="{{data.media_url}}" />
    <span class="fpsm-file-preview-column">{{data.media_name}}
    <span class="fpsm-file-preview-column">{{data.media_size}}
    <# if(!data.hideDelete) {#>
    <span class="fpsm-file-preview-column"><input type="button" class="fpsm-media-delete-button" data-media-id='{{data.media_id}}' data-media-key='{{data.media_key}}' value="Delete"/>
    <# } #>
</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="nofollow bookmark" class="td-image-wrap " title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2022/01/Honiara-324x160.jpg" width="324" height="160" loading="lazy"></a></div> <a href="https://theislandsun.com.sb/category/world/china/" class="td-post-category">CHINA</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/" rel="bookmark" title="Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit">Honiara-Jiangmen city ties highlight of Wang&rsquo;s visit</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:57:26+11:00">June 16, 2022</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/honiara-jiangmen-city-ties-highlight-of-wangs-visit/#respond">0</a></span></div></div></div></div><div id="fb-root"></div> <script type="text/javascript" id="contact-form-7-js-extra">/*  */
var wpcf7 = {"api":{"root":"https:\/\/theislandsun.com.sb\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type="text/javascript" id="tds_js_files_for_front-js-extra">/*  */
var tds_js_globals = {"wpRestNonce":"daf4cfc54b","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"};
/*  */</script> <script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0" async="async" id="remote_sdk-js"></script> <script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.5">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script> <script>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</script> <div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.5" data-m-link="https://www.molongui.com/authorship/"></div> <script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_3e26b4fc360c7d76dc846967f90f822a.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_7e68b50c767d32f67391038e8fc8f515.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_cfb428c02811f0cbe515d5f3dca61de6.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_963cb6ae36770e71aed6f7a8d31ba9a0.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_9defce259005bd833c4556624b7d32f7.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_356beaad40d46bcfcdb12f9d39361641.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_dcab4a440afff75c64c7053c366fd3dd.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_10b0b255d143360eeebe49eecca6d412.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_3b9f9988544ff0aceeeebbc391cdd302.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_fa3cad5021a155d1563e3d83e65e7008.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_7522203b7fa4931c411b7a3870bdec10.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_8f982311754db72be136b2e57f57cff0.js"></script><script type="text/javascript" src="https://theislandsun.com.sb/wp-content/cache/breeze-minification/js/breeze_44cf878f8ea0a41df2590d18254aaf9b.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'71c67abeb80c6ff5',m:'q5SNgw1DlcjpD4RHTicu8tslYlLQBtKOKEykInAyVVE-1655413273-0-AVUnLQ39GGDNfPDGadNCM93QdVDNI2LSa6BrPZRre6EXBwe8E+QwCddkSCcsI7IckZyk0N55w3oeQH2rocqNCxUvBnp8Q6rb1j/H1uqlw8iGg9liKskyXuPmgUB6iaizz7u8oh7TYPHmkCbVwQMMGeA=',s:[0xdf60fa697d,0x1a6bf468c9],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71c67abeb80c6ff5","version":"2022.6.0","r":1,"token":"9f67fa6e3d9a4b88a299fc9576870235","si":100}' crossorigin="anonymous"></script>
</body></html>
