<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Debt choke - The Islandsun Daily News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theislandsun.com.sb/xmlrpc.php" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theislandsun.com.sb/debt-choke/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Debt choke - The Islandsun Daily News" /><meta property="og:description" content="Private students top SINU’s unpaid tuition fees By Alfred Sasako THE Solomon Islands National University (SINU) is owed about $48 million in unpaid tuition fees with more than half the amount owed by private students, it was revealed yesterday. Insiders told Island Sun hundreds of students face the prospect of being turned away this year &hellip;" /><meta property="og:url" content="https://theislandsun.com.sb/debt-choke/" /><meta property="og:site_name" content="The Islandsun Daily News" /><meta property="article:publisher" content="https://www.facebook.com/theIslandSunNews/" /><meta property="article:section" content="Education" /><meta property="article:published_time" content="2020-02-05T23:56:55+00:00" /><meta property="article:modified_time" content="2020-02-06T00:03:22+00:00" /><meta property="og:updated_time" content="2020-02-06T00:03:22+00:00" /><meta property="og:image" content="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg" /><meta property="og:image:secure_url" content="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="491" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Private students top SINU’s unpaid tuition fees By Alfred Sasako THE Solomon Islands National University (SINU) is owed about $48 million in unpaid tuition fees with more than half the amount owed by private students, it was revealed yesterday. Insiders told Island Sun hundreds of students face the prospect of being turned away this year [&hellip;]" /><meta name="twitter:title" content="Debt choke - The Islandsun Daily News" /><meta name="twitter:site" content="@islandsunnews" /><meta name="twitter:image" content="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg" /><meta name="twitter:creator" content="@islandsunnews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theislandsun.com.sb/#website","url":"https://theislandsun.com.sb/","name":"The Islandsun Daily News","description":"Solomon Islands Best Daily Newspaper","potentialAction":{"@type":"SearchAction","target":"https://theislandsun.com.sb/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theislandsun.com.sb/debt-choke/#primaryimage","url":"https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg","width":900,"height":491},{"@type":"WebPage","@id":"https://theislandsun.com.sb/debt-choke/#webpage","url":"https://theislandsun.com.sb/debt-choke/","inLanguage":"en-US","name":"Debt choke - The Islandsun Daily News","isPartOf":{"@id":"https://theislandsun.com.sb/#website"},"primaryImageOfPage":{"@id":"https://theislandsun.com.sb/debt-choke/#primaryimage"},"datePublished":"2020-02-05T23:56:55+00:00","dateModified":"2020-02-06T00:03:22+00:00","author":{"@id":"https://theislandsun.com.sb/#/schema/person/9c3f69e211159cdb54242ad05ed57e19"}},{"@type":["Person"],"@id":"https://theislandsun.com.sb/#/schema/person/9c3f69e211159cdb54242ad05ed57e19","name":"Alfred Sasako","image":{"@type":"ImageObject","@id":"https://theislandsun.com.sb/#authorlogo","url":"https://secure.gravatar.com/avatar/7b4adc7b762eb2e926e64fbdff6e9181?s=96&r=g","caption":"Alfred Sasako"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" /><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Comments Feed" href="https://theislandsun.com.sb/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Debt choke Comments Feed" href="https://theislandsun.com.sb/debt-choke/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theislandsun.com.sb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://theislandsun.com.sb/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_e029929a3396d833554ec4e31a7afb2f.css?ver=5.1.6' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-newsletter-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_a10c76fbb7f25cfa26a47e725cc84c87.css?ver=10.2' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_b3d01a50dc2ae8f32f47452dab10e7d5.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_81a0a81ca0a1e8a476d02dc780939347.css?ver=10.2' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_d4a56d3242663a4b372dc090375e8136.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_c4f1b8c9e35a00ccc2f55bddec839ac0.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_f98041b16d52288dff543ab9ff880994.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://theislandsun.com.sb/wp-content/cache/autoptimize/css/autoptimize_single_3b366da54f1b8e4bc8659f11a22d7ed5.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' /> <script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://theislandsun.com.sb/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theislandsun.com.sb/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://theislandsun.com.sb/?p=28454' /><link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fdebt-choke%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fdebt-choke%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.2.0" /><script id="wpcp_disable_selection" type="text/javascript">//
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//</script> <script id="wpcp_disable_Right_Click" type="text/javascript">//
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"00491fada7","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/theislandsun.com.sb\/wp-admin\/","wpRestNonce":"00491fada7","wpRestUrl":"https:\/\/theislandsun.com.sb\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://theislandsun.com.sb/debt-choke/?amp"> <script>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</script> <style>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</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5207059670267267",
    enable_page_level_ads: true
  });</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/education/",
                    "name": "Education"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/debt-choke/",
                    "name": "Debt choke"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png" /><meta name="msapplication-TileImage" content="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-28454 single-format-standard td-standard-pack unselectable debt-choke global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-276"><a href="/">HOME</a></li><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li><li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li></ul></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a></li><li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></li></ul></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="#">VIEW POINT</a></li><li id="menu-item-28105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28105"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-28107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28107"><a href="https://theislandsun.com.sb/category/breaking-news/">Breaking News</a></li><li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li><li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li><li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li><li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li id="menu-item-28110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li><li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li id="menu-item-28116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li><li id="menu-item-28109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li><li id="menu-item-28115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">Letters to editor</a></li><li id="menu-item-28114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li><li id="menu-item-28117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28117"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li><li id="menu-item-28119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theislandsun.com.sb/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons shower-rain-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">27</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Honiara</div></div></div><div class="td_data_time"><div> Friday, February 7, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-28016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-28016"><a href="https://theislandsun.com.sb/category/news/">Just In</a></li><li id="menu-item-28014" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28014"><a href="https://theislandsun.com.sb/terms-conditions/">Terms / Conditions</a></li><li id="menu-item-28015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-28015"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-28095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28095"><a href="https://theislandsun.com.sb/our-office/">Our Contacts</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://theislandsun.com.sb/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://theislandsun.com.sb/"> <img src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" /> <span class="td-visual-hidden">The Islandsun Daily News</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_7ce td_block_template_4"><style>/* custom css */
.tdi_1_7ce.td-a-rec-img{
				    text-align: left;
				}.tdi_1_7ce.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><div class="td-all-devices"> <a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://theislandsun.com.sb/"> <img src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" /> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-276"><a href="/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_270 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_2_270"><script>var block_tdi_2_270 = new tdBlock();
block_tdi_2_270.id = "tdi_2_270";
block_tdi_2_270.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"61","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_270","tdc_css_class":"tdi_2_270","tdc_css_class_style":"tdi_2_270_rand_style"}';
block_tdi_2_270.td_column_number = "3";
block_tdi_2_270.block_type = "td_block_mega_menu";
block_tdi_2_270.post_count = "5";
block_tdi_2_270.found_posts = "5179";
block_tdi_2_270.header_color = "";
block_tdi_2_270.ajax_pagination_infinite_stop = "";
block_tdi_2_270.max_num_pages = "1036";
tdBlocksArray.push(block_tdi_2_270);</script><div id=tdi_2_270 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" class="td-image-wrap" title="Cabinet approves $20m to support MHMS emergency preparedness and response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cabinet approves $20m to support MHMS emergency preparedness and response" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Prime-Ministers-Office-and-cabinet-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" title="Cabinet approves $20m to support MHMS emergency preparedness and response">Cabinet approves $20m to support MHMS emergency preparedness and response</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/debt-choke/" rel="bookmark" class="td-image-wrap" title="Debt choke"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Debt choke" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/debt-choke/" rel="bookmark" title="Debt choke">Debt choke</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/need-to-do-more/" rel="bookmark" class="td-image-wrap" title="&#8216;Need to do more&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Need to do more&#8217;" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Member-of-Parliament-for-Aoke-Langalanga-Hon-Matthew-Wale.-Photo-Credit-Pacificwin-NZ-Aus-Pacific-on-LinkedIn-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/need-to-do-more/" rel="bookmark" title="&#8216;Need to do more&#8217;">&#8216;Need to do more&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/4-held-in-rennell/" rel="bookmark" class="td-image-wrap" title="4 held in Rennell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="4 held in Rennell" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Coronavirus-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/4-held-in-rennell/" rel="bookmark" title="4 held in Rennell">4 held in Rennell</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/warriors-stunned-in-friendly/" rel="bookmark" class="td-image-wrap" title="Warriors stunned in friendly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Warriors stunned in friendly" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/FC-Isabel-United-hat-trick-hero-Bently-Keloby-winds-up-for-a-shot-during-their-friendly-match-with-Solomon-Warriors-FC-yesterday.-FC-Isabel-United-won-4-2.-See-more-pictures-page-22-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/warriors-stunned-in-friendly/" rel="bookmark" title="Warriors stunned in friendly">Warriors stunned in friendly</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_270" data-td_block_id="tdi_2_270"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_270" data-td_block_id="tdi_2_270"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-68"><a href="#">FEATURES</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_537 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_3_537"><script>var block_tdi_3_537 = new tdBlock();
block_tdi_3_537.id = "tdi_3_537";
block_tdi_3_537.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_537","tdc_css_class":"tdi_3_537","tdc_css_class_style":"tdi_3_537_rand_style"}';
block_tdi_3_537.td_column_number = "3";
block_tdi_3_537.block_type = "td_block_mega_menu";
block_tdi_3_537.post_count = "5";
block_tdi_3_537.found_posts = "866";
block_tdi_3_537.header_color = "";
block_tdi_3_537.ajax_pagination_infinite_stop = "";
block_tdi_3_537.max_num_pages = "174";
tdBlocksArray.push(block_tdi_3_537);</script><div id=tdi_3_537 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/" rel="bookmark" class="td-image-wrap" title="Parliament ‘likely’ to resume in March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Parliament ‘likely’ to resume in March" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Solomon-Islands-National-Parliament-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/" rel="bookmark" title="Parliament ‘likely’ to resume in March">Parliament ‘likely’ to resume in March</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/checkem-properly/" rel="bookmark" class="td-image-wrap" title="Check&#8217;em properly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Check&#8217;em properly" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Renbel-provincial-Premier-Willie-Tuhagenga-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/checkem-properly/" rel="bookmark" title="Check&#8217;em properly">Check&#8217;em properly</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/need-to-do-more/" rel="bookmark" class="td-image-wrap" title="&#8216;Need to do more&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Need to do more&#8217;" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Member-of-Parliament-for-Aoke-Langalanga-Hon-Matthew-Wale.-Photo-Credit-Pacificwin-NZ-Aus-Pacific-on-LinkedIn-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/need-to-do-more/" rel="bookmark" title="&#8216;Need to do more&#8217;">&#8216;Need to do more&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/4-held-in-rennell/" rel="bookmark" class="td-image-wrap" title="4 held in Rennell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="4 held in Rennell" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Coronavirus-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/4-held-in-rennell/" rel="bookmark" title="4 held in Rennell">4 held in Rennell</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/chief-justice-disappointed/" rel="bookmark" class="td-image-wrap" title="Chief Justice disappointed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chief Justice disappointed" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/01/In-court-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/chief-justice-disappointed/" rel="bookmark" title="Chief Justice disappointed">Chief Justice disappointed</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_537" data-td_block_id="tdi_3_537"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_537" data-td_block_id="tdi_3_537"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_ee6 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_4_ee6"><script>var block_tdi_4_ee6 = new tdBlock();
block_tdi_4_ee6.id = "tdi_4_ee6";
block_tdi_4_ee6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_ee6","tdc_css_class":"tdi_4_ee6","tdc_css_class_style":"tdi_4_ee6_rand_style"}';
block_tdi_4_ee6.td_column_number = "3";
block_tdi_4_ee6.block_type = "td_block_mega_menu";
block_tdi_4_ee6.post_count = "4";
block_tdi_4_ee6.found_posts = "2977";
block_tdi_4_ee6.header_color = "";
block_tdi_4_ee6.ajax_pagination_infinite_stop = "";
block_tdi_4_ee6.max_num_pages = "745";
tdBlocksArray.push(block_tdi_4_ee6);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_4_ee6" id="tdi_5_373" data-td_block_id="tdi_4_ee6" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_6_e26" data-td_block_id="tdi_4_ee6" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_7_3bf" data-td_block_id="tdi_4_ee6" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_8_fc2" data-td_block_id="tdi_4_ee6" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_9_e57" data-td_block_id="tdi_4_ee6" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_10_27c" data-td_block_id="tdi_4_ee6" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_11_cef" data-td_block_id="tdi_4_ee6" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_12_5ee" data-td_block_id="tdi_4_ee6" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_13_c72" data-td_block_id="tdi_4_ee6" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_14_539" data-td_block_id="tdi_4_ee6" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_4_ee6" id="tdi_15_707" data-td_block_id="tdi_4_ee6" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div></div><div id=tdi_4_ee6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" class="td-image-wrap" title="Cabinet approves $20m to support MHMS emergency preparedness and response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cabinet approves $20m to support MHMS emergency preparedness and response" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Prime-Ministers-Office-and-cabinet-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" title="Cabinet approves $20m to support MHMS emergency preparedness and response">Cabinet approves $20m to support MHMS emergency preparedness and response</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/" rel="bookmark" class="td-image-wrap" title="SI awaits test results for 4 coronavirus suspects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SI awaits test results for 4 coronavirus suspects" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Pauline-McNeil-permanent-secretary-for-the-health-ministry-MHMS-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/" rel="bookmark" title="SI awaits test results for 4 coronavirus suspects">SI awaits test results for 4 coronavirus suspects</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/debt-choke/" rel="bookmark" class="td-image-wrap" title="Debt choke"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Debt choke" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/debt-choke/" rel="bookmark" title="Debt choke">Debt choke</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/" rel="bookmark" class="td-image-wrap" title="200 to 300 new cancer cases per year: NRH"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="200 to 300 new cancer cases per year: NRH" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/National-Referral-Hospital-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/" rel="bookmark" title="200 to 300 new cancer cases per year: NRH">200 to 300 new cancer cases per year: NRH</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_ee6" data-td_block_id="tdi_4_ee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_ee6" data-td_block_id="tdi_4_ee6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16_b23 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_16_b23"><script>var block_tdi_16_b23 = new tdBlock();
block_tdi_16_b23.id = "tdi_16_b23";
block_tdi_16_b23.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_b23","tdc_css_class":"tdi_16_b23","tdc_css_class_style":"tdi_16_b23_rand_style"}';
block_tdi_16_b23.td_column_number = "3";
block_tdi_16_b23.block_type = "td_block_mega_menu";
block_tdi_16_b23.post_count = "4";
block_tdi_16_b23.found_posts = "13";
block_tdi_16_b23.header_color = "";
block_tdi_16_b23.ajax_pagination_infinite_stop = "";
block_tdi_16_b23.max_num_pages = "4";
tdBlocksArray.push(block_tdi_16_b23);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_b23" id="tdi_17_cee" data-td_block_id="tdi_16_b23" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_16_b23" id="tdi_18_c78" data-td_block_id="tdi_16_b23" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_16_b23" id="tdi_19_ce7" data-td_block_id="tdi_16_b23" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_16_b23" id="tdi_20_cc7" data-td_block_id="tdi_16_b23" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div></div><div id=tdi_16_b23 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/" rel="bookmark" class="td-image-wrap" title="PM Hou commended for championing fight against Malaria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM Hou commended for championing fight against Malaria" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/09/Prime-Minister-Hou-met-briefly-with-Gary-Allen-president-to-United-Nations-Christian-Mission.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-hou-commended-for-championing-fight-against-malaria/" rel="bookmark" title="PM Hou commended for championing fight against Malaria">PM Hou commended for championing fight against Malaria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/" rel="bookmark" class="td-image-wrap" title="PM addresses high-level malaria summit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM addresses high-level malaria summit" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/09/Prime-Minister-Hou-speaking-at-the-Malaria-Summit-in-NY-on-Wednesday.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-addresses-high-level-malaria-summit/" rel="bookmark" title="PM addresses high-level malaria summit">PM addresses high-level malaria summit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/" rel="bookmark" class="td-image-wrap" title="PM highlights new investment opportunities at Concordia Summit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM highlights new investment opportunities at Concordia Summit" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/09/St-Lucia-Prime-Minister-Allen-Chastanet-speaking.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pm-highlights-new-investment-opportunities-at-concordia-summit/" rel="bookmark" title="PM highlights new investment opportunities at Concordia Summit">PM highlights new investment opportunities at Concordia Summit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/minister-tozaka-addresses-mandelas-peace-summit-at-unga/" rel="bookmark" class="td-image-wrap" title="Minister Tozaka addresses Mandela’s Peace Summit at UNGA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Minister Tozaka addresses Mandela’s Peace Summit at UNGA" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/09/Minister-Tozaka-ambassador-Sisilo-and-foreign-ministry-officials-at-the-summit-today.jpg" width="200" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/minister-tozaka-addresses-mandelas-peace-summit-at-unga/" rel="bookmark" title="Minister Tozaka addresses Mandela’s Peace Summit at UNGA">Minister Tozaka addresses Mandela’s Peace Summit at UNGA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_b23" data-td_block_id="tdi_16_b23"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_16_b23" data-td_block_id="tdi_16_b23"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_132 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_21_132"><script>var block_tdi_21_132 = new tdBlock();
block_tdi_21_132.id = "tdi_21_132";
block_tdi_21_132.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_132","tdc_css_class":"tdi_21_132","tdc_css_class_style":"tdi_21_132_rand_style"}';
block_tdi_21_132.td_column_number = "3";
block_tdi_21_132.block_type = "td_block_mega_menu";
block_tdi_21_132.post_count = "5";
block_tdi_21_132.found_posts = "467";
block_tdi_21_132.header_color = "";
block_tdi_21_132.ajax_pagination_infinite_stop = "";
block_tdi_21_132.max_num_pages = "94";
tdBlocksArray.push(block_tdi_21_132);</script><div id=tdi_21_132 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/" rel="bookmark" class="td-image-wrap" title="Parliament ‘likely’ to resume in March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Parliament ‘likely’ to resume in March" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Solomon-Islands-National-Parliament-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/" rel="bookmark" title="Parliament ‘likely’ to resume in March">Parliament ‘likely’ to resume in March</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/no-political-interference/" rel="bookmark" class="td-image-wrap" title="NO POLITICAL INTERFERENCE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NO POLITICAL INTERFERENCE" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2019/12/FB_IMG_1576573983262-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/malaita/" class="td-post-category">Malaita</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/no-political-interference/" rel="bookmark" title="NO POLITICAL INTERFERENCE">NO POLITICAL INTERFERENCE</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/" rel="bookmark" class="td-image-wrap" title="Cable goodwill paid out?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cable goodwill paid out?" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/PMO.jpg" width="218" height="121" /></a></div> <a href="https://theislandsun.com.sb/category/top-headlines/" class="td-post-category">Top Headlines</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/" rel="bookmark" title="Cable goodwill paid out?">Cable goodwill paid out?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/" rel="bookmark" class="td-image-wrap" title="Australia opens up for Solomon Islands"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Australia opens up for Solomon Islands" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2019/05/Australia’s-Prime-Minister-Scott-Morrison.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/featured/" class="td-post-category">Featured</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/" rel="bookmark" title="Australia opens up for Solomon Islands">Australia opens up for Solomon Islands</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/mara-policy-translation-in-weeks-time/" rel="bookmark" class="td-image-wrap" title="MARA policy translation in weeks’ time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MARA policy translation in weeks’ time" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Premier-of-Malaita-Province-Hon-Peter-Channel-Ramohia.jpg" width="218" height="145" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mara-policy-translation-in-weeks-time/" rel="bookmark" title="MARA policy translation in weeks’ time">MARA policy translation in weeks’ time</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_132" data-td_block_id="tdi_21_132"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_21_132" data-td_block_id="tdi_21_132"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-197"><a href="#">VIEW POINT</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_22_55e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_22_55e"><script>var block_tdi_22_55e = new tdBlock();
block_tdi_22_55e.id = "tdi_22_55e";
block_tdi_22_55e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"28","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22_55e","tdc_css_class":"tdi_22_55e","tdc_css_class_style":"tdi_22_55e_rand_style"}';
block_tdi_22_55e.td_column_number = "3";
block_tdi_22_55e.block_type = "td_block_mega_menu";
block_tdi_22_55e.post_count = "5";
block_tdi_22_55e.found_posts = "74";
block_tdi_22_55e.header_color = "";
block_tdi_22_55e.ajax_pagination_infinite_stop = "";
block_tdi_22_55e.max_num_pages = "15";
tdBlocksArray.push(block_tdi_22_55e);</script><div id=tdi_22_55e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/exclusion-through-inclusion/" rel="bookmark" class="td-image-wrap" title="Exclusion through Inclusion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/letters/" class="td-post-category">Letters to editor</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/exclusion-through-inclusion/" rel="bookmark" title="Exclusion through Inclusion">Exclusion through Inclusion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/" rel="bookmark" class="td-image-wrap" title="A plethora of issues we must face in the race against time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/a-plethora-of-issues-we-must-face-in-the-race-against-time/" rel="bookmark" title="A plethora of issues we must face in the race against time">A plethora of issues we must face in the race against&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/its-crunch-time-for-everyone/" rel="bookmark" class="td-image-wrap" title="It’s crunch time for everyone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/its-crunch-time-for-everyone/" rel="bookmark" title="It’s crunch time for everyone">It’s crunch time for everyone</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/dirty-games-at-the-11th-hour/" rel="bookmark" class="td-image-wrap" title="Dirty games at the 11th hour"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/dirty-games-at-the-11th-hour/" rel="bookmark" title="Dirty games at the 11th hour">Dirty games at the 11th hour</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/tsi-commends-police-operation-to-track-down-corrupt-mps/" rel="bookmark" class="td-image-wrap" title="TSI commends police operation to track down corrupt MPs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/private-view/" class="td-post-category">Private View</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/tsi-commends-police-operation-to-track-down-corrupt-mps/" rel="bookmark" title="TSI commends police operation to track down corrupt MPs">TSI commends police operation to track down corrupt MPs</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_22_55e" data-td_block_id="tdi_22_55e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_22_55e" data-td_block_id="tdi_22_55e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28105"><a href="#">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28107"><a href="https://theislandsun.com.sb/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">Letters to editor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28117"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://theislandsun.com.sb/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Debt choke</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-28454" class="post-28454 post type-post status-publish format-standard has-post-thumbnail category-education category-honiara category-local-news category-news" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/education/">Education</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/news/">News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Debt choke</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theislandsun.com.sb/author/asasakoau/">Alfred Sasako</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T10:56:55+00:00">February 6, 2020</time></span><div class="td-post-comments"><a href="https://theislandsun.com.sb/debt-choke/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28454">1146</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://theislandsun.com.sb/debt-choke/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2Fdebt-choke%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Debt+choke&url=https%3A%2F%2Ftheislandsun.com.sb%2Fdebt-choke%2F&via=IslandsunNews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Debt+choke %0A%0A https://theislandsun.com.sb/debt-choke/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theislandsun.com.sb/debt-choke/&title=Debt+choke"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Debt+choke https://theislandsun.com.sb/debt-choke/"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg" data-caption="Solomon Islands National University"><img width="696" height="380" class="entry-thumb td-modal-image" src="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-696x380.jpg" srcset="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-696x380.jpg 696w, https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-300x164.jpg 300w, https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-768x419.jpg 768w, https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-770x420.jpg 770w, https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="SINU-logo" /></a><figcaption class="wp-caption-text">Solomon Islands National University</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_23_7f7 td_block_template_4"><style>/* custom css */
.tdi_23_7f7.td-a-rec-img{
				    text-align: left;
				}.tdi_23_7f7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices"> <a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png" alt="" /></a></div></div><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><p><strong>Private students top SINU’s unpaid tuition fees</strong></p><p>By Alfred Sasako</p><p>THE Solomon
Islands National University (SINU) is owed about $48 million in unpaid tuition
fees with more than half the amount owed by private students, it was revealed
yesterday.</p><p>Insiders told
Island Sun hundreds of students face the prospect of being turned away this
year for non-payment of tuition fees, which have been accumulating since last
year.</p><p>The SINU
management has been invited by Government Caucus to address what has been
described as an “unfolding crisis” in the tertiary education sector. That
meeting will take place next Tuesday.</p><p>According to
insiders, private students topped the unpaid tuition fee tally, owing some $28
million. Members of Parliament come in second place, owing some $12.8 million
in unpaid tuition fees.</p><p>Guadalcanal
Province is in third place at $7.9 million in arrears, according to insiders.</p><p>One insider told
Island Sun that SINU has taken a hard line on arrears informing students of a
number of measures Management has taken to deal with the growing problem.</p><p>SINU has for
example informed students that unless their outstanding tuition fees or arrears
from last year are cleared, they would be denied registration to attend classes
in the 2020 academic year. SINU has also introduced a new measure for new and
continuing students</p><p>“They must pay 60
per cent of the semester’s tuition fee upfront before they are allowed
registration,” the insider said.</p><p>“It’s tough but
it is the only way to tackle what is a growing problem,” the insider said.</p><p>Outstanding fees
have exacerbated SINU’s financial situation, given that the Government has
never paid up its annual operational and development grants in any one year.</p><p>“SINU would be
lucky to collect say fifty per cent of the grants in any one year. So tuition
fees make up a lot for the shortfall in SINU’s annual budget,” the insider
said.</p><p>One other insider
said the MPs’ unpaid bill of $12.8 million was in the form of commitments that
MPs and their Constituency Development Officers [CDOs] make to students without
honoring them.</p><p>The insider said MPs found themselves in the same embarrassing situation last year when they could not clear their Constituency arrears. The Ministry of Education and Human Resources (MEHRD) had to intervene by clearing the millions of dollars MPs owed SINU in unpaid tuition fees.</p><p>It is possible
MPs might again ask the Ministry to clear the $12.8 million in unpaid SINU
tuition fees this year. “It is possible this would come up in the briefing with
Government Caucus next Tuesday.”</p><p>Meanwhile it has
been revealed that at one point East Kwaio Constituency owed SINU the highest
amount in arrears, followed by Central Honiara Constituency.</p><p>According to
figures obtained yesterday East Kwaio owed SINU about $865, 000 in unpaid
tuition fees in the second semester of last year.</p><p>“The MP has since
paid some but $349, 120 is still outstanding. Unless this amount is cleared,
those students whose names appear against the arrears will not be allowed to
register,” the insider said.</p><p>In the case of
Central Honiara Constituency, the amount reportedly owing in unpaid tuition
fees is $669, 604. That is the amount that is outstanding,” the insider said.</p><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;'></h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://theislandsun.com.sb/debt-choke/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="time"></div></div><div class='heateorFfcClear'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_24_47e td_block_template_4"><style>/* custom css */
.tdi_24_47e.td-a-rec-img{
				    text-align: left;
				}.tdi_24_47e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices"> <a href="#"><img src="https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png" alt="" /></a></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/">200 to 300 new cancer cases per year: NRH</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/">SI awaits test results for 4 coronavirus suspects</a></div></div></div><div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/asasakoau/"><img src="//theislandsun.com.sb/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/7b4adc7b762eb2e926e64fbdff6e9181?s=96&#038;r=g" width="96" height="96" alt="Avatar" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/7b4adc7b762eb2e926e64fbdff6e9181?s=96&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/asasakoau/">Alfred Sasako</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alfred Sasako"></span><meta itemprop="datePublished" content="2020-02-06T10:56:55+11:00"><meta itemprop="dateModified" content="2020-02-06T11:03:22+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/debt-choke/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="Debt choke"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="491"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_25_3ce td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_25_3ce"><script>var block_tdi_25_3ce = new tdBlock();
block_tdi_25_3ce.id = "tdi_25_3ce";
block_tdi_25_3ce.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_25_3ce","td_column_number":3,"live_filter_cur_post_id":28454,"live_filter_cur_post_author":"51","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_25_3ce","tdc_css_class_style":"tdi_25_3ce_rand_style"}';
block_tdi_25_3ce.td_column_number = "3";
block_tdi_25_3ce.block_type = "td_block_related_posts";
block_tdi_25_3ce.post_count = "3";
block_tdi_25_3ce.found_posts = "5274";
block_tdi_25_3ce.header_color = "";
block_tdi_25_3ce.ajax_pagination_infinite_stop = "";
block_tdi_25_3ce.max_num_pages = "1758";
tdBlocksArray.push(block_tdi_25_3ce);</script><h4 class="td-related-title td-block-title"><a id="tdi_26_e5c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_25_3ce" href="#">RELATED ARTICLES</a><a id="tdi_27_7ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_25_3ce" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_25_3ce class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" class="td-image-wrap" title="Cabinet approves $20m to support MHMS emergency preparedness and response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cabinet approves $20m to support MHMS emergency preparedness and response" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Prime-Ministers-Office-and-cabinet-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" title="Cabinet approves $20m to support MHMS emergency preparedness and response">Cabinet approves $20m to support MHMS emergency preparedness and response</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/" rel="bookmark" class="td-image-wrap" title="SI awaits test results for 4 coronavirus suspects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SI awaits test results for 4 coronavirus suspects" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Pauline-McNeil-permanent-secretary-for-the-health-ministry-MHMS-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/" rel="bookmark" title="SI awaits test results for 4 coronavirus suspects">SI awaits test results for 4 coronavirus suspects</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/" rel="bookmark" class="td-image-wrap" title="200 to 300 new cancer cases per year: NRH"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="200 to 300 new cancer cases per year: NRH" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/National-Referral-Hospital-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/" rel="bookmark" title="200 to 300 new cancer cases per year: NRH">200 to 300 new cancer cases per year: NRH</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_25_3ce" data-td_block_id="tdi_25_3ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_25_3ce" data-td_block_id="tdi_25_3ce"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_4 widget widget_recent_entries"><h4 class="td-block-title"><span>Latest Stories</span></h4><ul><li> <a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/">Cabinet approves $20m to support MHMS emergency preparedness and response</a> <span class="post-date">February 6, 2020</span></li><li> <a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/">SI awaits test results for 4 coronavirus suspects</a> <span class="post-date">February 6, 2020</span></li><li> <a href="https://theislandsun.com.sb/debt-choke/" aria-current="page">Debt choke</a> <span class="post-date">February 6, 2020</span></li><li> <a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/">200 to 300 new cancer cases per year: NRH</a> <span class="post-date">February 5, 2020</span></li><li> <a href="https://theislandsun.com.sb/parliament-likely-to-resume-in-march/">Parliament ‘likely’ to resume in March</a> <span class="post-date">February 5, 2020</span></li></ul></aside><div class="td_block_wrap td_block_4 td_block_widget tdi_28_550 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_28_550"><script>var block_tdi_28_550 = new tdBlock();
block_tdi_28_550.id = "tdi_28_550";
block_tdi_28_550.atts = '{"custom_title":"Editor\u0027s Pick","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"75","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_28_550","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_28_550","tdc_css_class_style":"tdi_28_550_rand_style"}';
block_tdi_28_550.td_column_number = "1";
block_tdi_28_550.block_type = "td_block_4";
block_tdi_28_550.post_count = "4";
block_tdi_28_550.found_posts = "7";
block_tdi_28_550.header_color = "#";
block_tdi_28_550.ajax_pagination_infinite_stop = "";
block_tdi_28_550.max_num_pages = "2";
tdBlocksArray.push(block_tdi_28_550);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editor&#039;s Pick</span></h4></div><div id=tdi_28_550 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/wale-questions-removal-of-signboard-at-taiwan-farm/" rel="bookmark" class="td-image-wrap" title="Wale questions removal of signboard at Taiwan farm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png" width="324" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/featured/" class="td-post-category">Featured</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/wale-questions-removal-of-signboard-at-taiwan-farm/" rel="bookmark" title="Wale questions removal of signboard at Taiwan farm">Wale questions removal of signboard at Taiwan farm</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/maungasua/">Mike Puia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-02T19:13:24+00:00">December 2, 2019</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/wale-questions-removal-of-signboard-at-taiwan-farm/#respond">0</a></span></div><div class="td-excerpt"> Leader of Opposition Hon. Matthew Wale has expressed concerns over move taken by the government to take down...</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/west-rennell-los-want-bauxite-stockpile-cleared/" rel="bookmark" class="td-image-wrap" title="West Rennell LOs want bauxite stockpile cleared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="West Rennell LOs want bauxite stockpile cleared" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2019/09/Stock-pile-324x160.jpg" width="324" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/west-rennell-los-want-bauxite-stockpile-cleared/" rel="bookmark" title="West Rennell LOs want bauxite stockpile cleared">West Rennell LOs want bauxite stockpile cleared</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/maungasua/">Mike Puia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T16:06:22+00:00">September 10, 2019</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/west-rennell-los-want-bauxite-stockpile-cleared/#respond">0</a></span></div><div class="td-excerpt"> WEST Rennell landowners are appealing to the national government to allow World Link Company to export a large bauxite stockpile it had dug up...</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/" rel="bookmark" class="td-image-wrap" title="Cable goodwill paid out?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Cable goodwill paid out?" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2015/06/PMO.jpg" width="288" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/top-headlines/" class="td-post-category">Top Headlines</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/" rel="bookmark" title="Cable goodwill paid out?">Cable goodwill paid out?</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/maungasua/">Mike Puia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T13:21:52+00:00">September 10, 2019</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/cable-goodwill-paid-out/#respond">0</a></span></div><div class="td-excerpt"> By Mike Puia IT appears the Office of the Prime Minister and Cabinet (OPMC) has made a goodwill payment to a group for landowners from...</div></div></div><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/" rel="bookmark" class="td-image-wrap" title="Australia opens up for Solomon Islands"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Australia opens up for Solomon Islands" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2019/05/Australia’s-Prime-Minister-Scott-Morrison.jpg" width="240" height="160" /></a></div> <a href="https://theislandsun.com.sb/category/featured/" class="td-post-category">Featured</a></div><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/" rel="bookmark" title="Australia opens up for Solomon Islands">Australia opens up for Solomon Islands</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T11:42:43+00:00">September 9, 2019</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/australia-opens-up-for-solomon-islands/#comments">1</a></span></div><div class="td-excerpt"> BY ALFRED PAGEPITU AUSTRALIA is considering ‘further opening up its doors’ to Solomon Islanders, it is reported. This is if the Solomon Islands government reconsiders its...</div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  tdi_29_c87 td_block_template_4"><style>/* custom css */
.tdi_29_c87.td-a-rec-img{
				    text-align: left;
				}.tdi_29_c87.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices"> <a href="#"><img src="https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png" alt="" /></a></div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_8 td_block_widget tdi_30_3cc td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_30_3cc"><script>var block_tdi_30_3cc = new tdBlock();
block_tdi_30_3cc.id = "tdi_30_3cc";
block_tdi_30_3cc.atts = '{"custom_title":"Just In","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m7_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_30_3cc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_30_3cc","tdc_css_class_style":"tdi_30_3cc_rand_style"}';
block_tdi_30_3cc.td_column_number = "1";
block_tdi_30_3cc.block_type = "td_block_8";
block_tdi_30_3cc.post_count = "4";
block_tdi_30_3cc.found_posts = "6006";
block_tdi_30_3cc.header_color = "#";
block_tdi_30_3cc.ajax_pagination_infinite_stop = "";
block_tdi_30_3cc.max_num_pages = "1502";
tdBlocksArray.push(block_tdi_30_3cc);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Just In</span></h4></div><div id=tdi_30_3cc class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" class="td-image-wrap" title="Cabinet approves $20m to support MHMS emergency preparedness and response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Cabinet approves $20m to support MHMS emergency preparedness and response" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Prime-Ministers-Office-and-cabinet-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/cabinet-approves-20m-to-support-mhms-emergency-preparedness-and-response/" rel="bookmark" title="Cabinet approves $20m to support MHMS emergency preparedness and response">Cabinet approves $20m to support MHMS emergency preparedness and response</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T15:32:22+00:00">February 6, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/" rel="bookmark" class="td-image-wrap" title="SI awaits test results for 4 coronavirus suspects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SI awaits test results for 4 coronavirus suspects" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/Pauline-McNeil-permanent-secretary-for-the-health-ministry-MHMS-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/si-awaits-test-results-for-4-coronavirus-suspects/" rel="bookmark" title="SI awaits test results for 4 coronavirus suspects">SI awaits test results for 4 coronavirus suspects</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T13:28:24+00:00">February 6, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/debt-choke/" rel="bookmark" class="td-image-wrap" title="Debt choke"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Debt choke" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/SINU-logo-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/debt-choke/" rel="bookmark" title="Debt choke">Debt choke</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T10:56:55+00:00">February 6, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/" rel="bookmark" class="td-image-wrap" title="200 to 300 new cancer cases per year: NRH"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="200 to 300 new cancer cases per year: NRH" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/National-Referral-Hospital-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/200-to-300-new-cancer-cases-per-year-nrh/" rel="bookmark" title="200 to 300 new cancer cases per year: NRH">200 to 300 new cancer cases per year: NRH</a></h3><div class="td-module-meta-info"> <a href="https://theislandsun.com.sb/category/health/" class="td-post-category">HEALTH</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T12:46:18+00:00">February 5, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_4 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://theislandsun.com.sb/tag/alfred-sasako/" class="tag-cloud-link tag-link-64 tag-link-position-1" style="font-size: 8pt;" aria-label="Alfred Sasako (1 item)">Alfred Sasako<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/australia/" class="tag-cloud-link tag-link-78 tag-link-position-2" style="font-size: 8pt;" aria-label="Australia (1 item)">Australia<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/bad-journo/" class="tag-cloud-link tag-link-69 tag-link-position-3" style="font-size: 8pt;" aria-label="Bad Journo (1 item)">Bad Journo<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/battle-on-guadalcanal/" class="tag-cloud-link tag-link-47 tag-link-position-4" style="font-size: 8pt;" aria-label="Battle on Guadalcanal (1 item)">Battle on Guadalcanal<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/bina-harbour/" class="tag-cloud-link tag-link-63 tag-link-position-5" style="font-size: 8pt;" aria-label="Bina Harbour (1 item)">Bina Harbour<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/bougainville-referendum/" class="tag-cloud-link tag-link-197 tag-link-position-6" style="font-size: 8pt;" aria-label="Bougainville Referendum (1 item)">Bougainville Referendum<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/china/" class="tag-cloud-link tag-link-196 tag-link-position-7" style="font-size: 8pt;" aria-label="CHINA (1 item)">CHINA<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/coast-watchers/" class="tag-cloud-link tag-link-46 tag-link-position-8" style="font-size: 8pt;" aria-label="Coast Watchers (1 item)">Coast Watchers<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/dickson-mua/" class="tag-cloud-link tag-link-89 tag-link-position-9" style="font-size: 8pt;" aria-label="Dickson Mua (1 item)">Dickson Mua<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/dr-paulsen/" class="tag-cloud-link tag-link-29 tag-link-position-10" style="font-size: 8pt;" aria-label="Dr Paulsen (1 item)">Dr Paulsen<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/dr-reginald-aipia/" class="tag-cloud-link tag-link-200 tag-link-position-11" style="font-size: 8pt;" aria-label="Dr Reginald Aipia (1 item)">Dr Reginald Aipia<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/g75/" class="tag-cloud-link tag-link-42 tag-link-position-12" style="font-size: 8pt;" aria-label="G75 (1 item)">G75<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/income-tax-amendment-bill/" class="tag-cloud-link tag-link-202 tag-link-position-13" style="font-size: 8pt;" aria-label="Income Tax Amendment Bill (1 item)">Income Tax Amendment Bill<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/laws/" class="tag-cloud-link tag-link-92 tag-link-position-14" style="font-size: 8pt;" aria-label="Laws (1 item)">Laws<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/leai/" class="tag-cloud-link tag-link-203 tag-link-position-15" style="font-size: 8pt;" aria-label="Leai (1 item)">Leai<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/logging/" class="tag-cloud-link tag-link-198 tag-link-position-16" style="font-size: 8pt;" aria-label="Logging (1 item)">Logging<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/melchior-mataki/" class="tag-cloud-link tag-link-199 tag-link-position-17" style="font-size: 8pt;" aria-label="Melchior Mataki (1 item)">Melchior Mataki<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/nrh/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8pt;" aria-label="NRH (1 item)">NRH<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/oliver-weng/" class="tag-cloud-link tag-link-82 tag-link-position-19" style="font-size: 8pt;" aria-label="Oliver Weng (1 item)">Oliver Weng<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/plastic-agent/" class="tag-cloud-link tag-link-201 tag-link-position-20" style="font-size: 8pt;" aria-label="Plastic Agent (1 item)">Plastic Agent<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/pmo/" class="tag-cloud-link tag-link-66 tag-link-position-21" style="font-size: 8pt;" aria-label="PMO (1 item)">PMO<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/prime-minister/" class="tag-cloud-link tag-link-68 tag-link-position-22" style="font-size: 8pt;" aria-label="Prime Minister (1 item)">Prime Minister<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/prt/" class="tag-cloud-link tag-link-206 tag-link-position-23" style="font-size: 8pt;" aria-label="PRT (1 item)">PRT<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/rcdf/" class="tag-cloud-link tag-link-195 tag-link-position-24" style="font-size: 8pt;" aria-label="RCDF (1 item)">RCDF<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/rsipf/" class="tag-cloud-link tag-link-207 tag-link-position-25" style="font-size: 8pt;" aria-label="RSIPF (1 item)">RSIPF<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/sig/" class="tag-cloud-link tag-link-72 tag-link-position-26" style="font-size: 8pt;" aria-label="SIG (1 item)">SIG<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/sig-scholarship/" class="tag-cloud-link tag-link-205 tag-link-position-27" style="font-size: 8pt;" aria-label="SIG SCHOLARSHIP (1 item)">SIG SCHOLARSHIP<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/sig-sponsored-students/" class="tag-cloud-link tag-link-71 tag-link-position-28" style="font-size: 8pt;" aria-label="SIG Sponsored Students (1 item)">SIG Sponsored Students<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/sinpf/" class="tag-cloud-link tag-link-79 tag-link-position-29" style="font-size: 8pt;" aria-label="SINPF (1 item)">SINPF<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/sipa/" class="tag-cloud-link tag-link-81 tag-link-position-30" style="font-size: 8pt;" aria-label="SIPA (1 item)">SIPA<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/sogovare/" class="tag-cloud-link tag-link-67 tag-link-position-31" style="font-size: 8pt;" aria-label="Sogovare (1 item)">Sogovare<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/solomon-war-museum/" class="tag-cloud-link tag-link-43 tag-link-position-32" style="font-size: 8pt;" aria-label="Solomon War Museum (1 item)">Solomon War Museum<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/student-allowance/" class="tag-cloud-link tag-link-73 tag-link-position-33" style="font-size: 8pt;" aria-label="Student Allowance (1 item)">Student Allowance<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/veteran-journo/" class="tag-cloud-link tag-link-65 tag-link-position-34" style="font-size: 8pt;" aria-label="Veteran Journo (1 item)">Veteran Journo<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/wale/" class="tag-cloud-link tag-link-204 tag-link-position-35" style="font-size: 8pt;" aria-label="Wale (1 item)">Wale<span class="tag-link-count"> (1)</span></a> <a href="https://theislandsun.com.sb/tag/war-relics/" class="tag-cloud-link tag-link-44 tag-link-position-36" style="font-size: 8pt;" aria-label="War Relics (1 item)">War Relics<span class="tag-link-count"> (1)</span></a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_31_77c widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_31_77c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular </span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5179</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">2935</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">2395</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">866</span></a></li><li><a href="https://theislandsun.com.sb/category/letters/"><span class="td-cat-name">Letters to editor</span><span class="td-cat-no">564</span></a></li><li><a href="https://theislandsun.com.sb/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">520</span></a></li><li><a href="https://theislandsun.com.sb/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">467</span></a></li><li><a href="https://theislandsun.com.sb/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">264</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/malaita/"><span class="td-cat-name">Malaita</span><span class="td-cat-no">236</span></a></li><li><a href="https://theislandsun.com.sb/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">182</span></a></li><li><a href="https://theislandsun.com.sb/category/environment/"><span class="td-cat-name">Environment</span><span class="td-cat-no">173</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/western/"><span class="td-cat-name">Western</span><span class="td-cat-no">171</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theislandsun.com.sb/"><img src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands. Island Sun launched its first issue on Friday 6th October 2006. It began as a weekly newspaper before going twice a week in early 2007 and later publishing three times a week by end of the same year. <br /> In 2008, Island Sun was publishing five a days a week and later added the Saturday issue in June 2014. Plans are already underway to add a Sunday issue anytime soon.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4b2238272a252f383e253c2e290b2c262a222765282426"><span class="__cf_email__" data-cfemail="97fee4fbf6f9f3e4e2f9e0f2f5d7f0faf6fefbb9f4f8fa">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="https://theislandsun.com.sb/terms-conditions/">Terms of Service</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; The Islandsun Daily News - This website is built and managed by <a href="https://github.com/anikwai">WANITECH LTD</a> 2020</div></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <style type="text/css">#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://theislandsun.com.sb/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}</style> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/theislandsun.com.sb\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LegK7gUAAAAAOHx1xJU_UgzHWtw51JunNwfy85l&#038;ver=3.0'></script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LegK7gUAAAAAOHx1xJU_UgzHWtw51JunNwfy85l',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Honiara, SB","api_location":"Honiara","api_language":"en","api_key":"16399175740973e7b415786e09f98868","today_icon":"shower-rain-n","today_icon_text":"shower rain","today_temp":[27,80.6],"today_humidity":88,"today_wind_speed":[4.1,2.5],"today_min":[27,80.6],"today_max":[27,80.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1581022800,"day_name":"Thu","day_temp":[27,81],"owm_day_index":0},{"timestamp":1581033600,"day_name":"Fri","day_temp":[30,85],"owm_day_index":1},{"timestamp":1581120000,"day_name":"Sat","day_temp":[28,83],"owm_day_index":9},{"timestamp":1581206400,"day_name":"Sun","day_temp":[27,81],"owm_day_index":17},{"timestamp":1581292800,"day_name":"Mon","day_temp":[28,83],"owm_day_index":25},{"timestamp":1581379200,"day_name":"Tue","day_temp":[28,82],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[28454]");
                });</script> <script defer src="https://theislandsun.com.sb/wp-content/cache/autoptimize/js/autoptimize_ddfdf181d583f7045cd7c6efaa7eb9ac.js"></script></body></html>