<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Premiers beat motions | The Islandsun Daily News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theislandsun.com.sb/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Feed" href="https://theislandsun.com.sb/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Comments Feed" href="https://theislandsun.com.sb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Islandsun Daily News &raquo; Premiers beat motions Comments Feed" href="https://theislandsun.com.sb/premiers-beat-motions/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://theislandsun.com.sb/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://theislandsun.com.sb/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://theislandsun.com.sb/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://theislandsun.com.sb/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://theislandsun.com.sb/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://theislandsun.com.sb/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162935749-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ3NldCcsJ2xpbmtlcicseyJkb21haW5zIjpbInRoZWlzbGFuZHN1bi5jb20uc2IiXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsdHJ1ZSk7Z3RhZygiY29uZmlnIiwiVUEtMTYyOTM1NzQ5LTEiLHsiYW5vbnltaXplX2lwIjp0cnVlfSk7" defer></script>
<link rel="https://api.w.org/" href="https://theislandsun.com.sb/wp-json/" /><link rel="alternate" type="application/json" href="https://theislandsun.com.sb/wp-json/wp/v2/posts/31924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theislandsun.com.sb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theislandsun.com.sb/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://theislandsun.com.sb/premiers-beat-motions/" />
<link rel='shortlink' href='https://theislandsun.com.sb/?p=31924' />
<link rel="alternate" type="application/json+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fpremiers-beat-motions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theislandsun.com.sb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheislandsun.com.sb%2Fpremiers-beat-motions%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiI5ZWQ0Yjg0YjMxIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3RoZWlzbGFuZHN1bi5jb20uc2JcL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXBvc3RuYW1lJVwvIiwiaXNBamF4IjpmYWxzZSwiaXNBZG1pbkJhclNob3dpbmciOmZhbHNlLCJhdXRvbG9hZFNjcm9sbFBlcmNlbnQiOjUwLCJwb3N0QXV0b2xvYWRTdGF0dXMiOiJvZmYiLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9Ow==" defer></script>
<script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3RoZWlzbGFuZHN1bi5jb20uc2JcL3dwLWFkbWluXC8iLCJ3cFJlc3ROb25jZSI6IjllZDRiODRiMzEiLCJ3cFJlc3RVcmwiOiJodHRwczpcL1wvdGhlaXNsYW5kc3VuLmNvbS5zYlwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8lcG9zdG5hbWUlXC8ifTs=" defer></script>
<link rel="amphtml" href="https://theislandsun.com.sb/premiers-beat-motions/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goeyJnb29nbGVfYWRfY2xpZW50IjoiY2EtcHViLTEwMDczOTIyMTc0NDg3MzciLCJlbmFibGVfcGFnZV9sZXZlbF9hZHMiOnRydWUsInRhZ19wYXJ0bmVyIjoic2l0ZV9raXQifSk7" defer></script>

<script src="data:text/javascript;base64,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" defer></script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theislandsun.com.sb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/category/breaking-news/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theislandsun.com.sb/premiers-beat-motions/",
                    "name": "Premiers beat motions"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://theislandsun.com.sb/wp-content/uploads/2018/02/cropped-islandsun_logo_square-1-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-31924 single-format-standard td-standard-pack premiers-beat-motions global-block-template-4  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-28120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/">NEWS</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="#">FEATURES</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/local-news/western/">Western</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="https://theislandsun.com.sb/category/world/">WORLD<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a></li>
<li class="menu-item-0"><a href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/">POLITICS</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="#">VIEW POINT</a></li>
<li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/">SPORTS</a></li>
<li id="menu-item-28115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/">LETTERS</a></li>
<li id="menu-item-29752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/">COVID-19</a></li>
<li id="menu-item-28108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28108"><a href="https://theislandsun.com.sb/category/business/">Business</a></li>
<li id="menu-item-28114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/">In court</a></li>
<li id="menu-item-28111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28111"><a href="https://theislandsun.com.sb/category/education/">Education</a></li>
<li id="menu-item-28110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/">Editorial</a></li>
<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/">Environment</a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/">Religion</a></li>
<li id="menu-item-28109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/">Culture</a></li>
<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/">Entertainment</a></li>
<li id="menu-item-28119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/">Technology</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://theislandsun.com.sb/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_150" class="tdc-zone"><div class="tdc_zone tdi_2_152  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_152{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_152:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_152:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_152{
position:relative;
}
}

</style>
<div class="tdi_1_150_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_150_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div id="tdi_3_d5d" class="tdc-row"><div class="vc_row tdi_4_21d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_21d,
                .tdi_4_21d .tdc-columns{
                    min-height: 0;
                }.tdi_4_21d,
				.tdi_4_21d .tdc-columns{
				    display: block;
				}.tdi_4_21d .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_21d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_21d .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_205  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_205{
                    vertical-align: baseline;
                }.tdi_6_205 > .wpb_wrapper,
				.tdi_6_205 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_205 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_205 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_205{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_205{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_1b5 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7_1b5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_1b5{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_1b5{
                    display: inline-block;
                }.tdi_7_1b5 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_1b5 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_1b5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_bb5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_bb5{
                    vertical-align: baseline;
                }.tdi_9_bb5 > .wpb_wrapper,
				.tdi_9_bb5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_bb5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_bb5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_bb5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_bb5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_15f td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10_15f">
<style>
/* custom css */
.tdi_10_15f .tdb-logo-a,
                .tdi_10_15f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_10_15f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_15f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_15f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_15f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_15f .tdb-logo-text-title{
                    display: block;
                }.tdi_10_15f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_15f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_12_d26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_d26{
                    vertical-align: baseline;
                }.tdi_12_d26 > .wpb_wrapper,
				.tdi_12_d26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_d26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_d26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_d26{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_d26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_756 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13_756">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_756{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_756{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_756 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_756 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_f5d" class="tdc-zone"><div class="tdc_zone tdi_15_2d2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_2d2{
                    min-height: 0;
                }.tdi_15_2d2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_2d2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_2d2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_f5d_rand_style td-element-style"></div><div id="tdi_16_363" class="tdc-row"><div class="vc_row tdi_17_da2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17_da2,
                .tdi_17_da2 .tdc-columns{
                    min-height: 0;
                }.tdi_17_da2,
				.tdi_17_da2 .tdc-columns{
				    display: block;
				}.tdi_17_da2 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_da2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_da2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_da2{
position:relative;
}
}

</style>
<div class="tdi_16_363_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_363_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="vc_column tdi_19_052  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_052{
                    vertical-align: baseline;
                }.tdi_19_052 > .wpb_wrapper,
				.tdi_19_052 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_052 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_052 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_052{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_052{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_d26 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_20_d26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_d26{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_d26{
                    display: inline-block;
                }.tdi_20_d26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_d26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_d26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_fd9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_fd9{
                    vertical-align: baseline;
                }.tdi_22_fd9 > .wpb_wrapper,
				.tdi_22_fd9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_fd9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_fd9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_fd9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_fd9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_240 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_23_240">
<style>
/* custom css */
.tdi_23_240 .tdb-logo-a,
                .tdi_23_240 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23_240 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_240 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_240 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_240 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_240 .tdb-logo-text-title{
                    display: block;
                }.tdi_23_240 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_240 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_25_25f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_25f{
                    vertical-align: baseline;
                }.tdi_25_25f > .wpb_wrapper,
				.tdi_25_25f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_25f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_25f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_25f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_25f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_8fd td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26_8fd">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_8fd{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_8fd{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_8fd .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_8fd .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27_05a" class="tdc-zone"><div class="tdc_zone tdi_28_6ff  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_6ff{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_6ff{
position:relative;
}

</style>
<div class="tdi_27_05a_rand_style td-element-style"><style>
.tdi_27_05a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_65d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_5b9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_5b9,
                .tdi_30_5b9 .tdc-columns{
                    min-height: 0;
                }.tdi_30_5b9,
				.tdi_30_5b9 .tdc-columns{
				    display: block;
				}.tdi_30_5b9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_5b9{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_30_5b9 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_5b9{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_5b9{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style><div class="vc_column tdi_32_999  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_999{
                    vertical-align: baseline;
                }.tdi_32_999 > .wpb_wrapper,
				.tdi_32_999 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_999 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_999 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_dd6  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom">
<style scoped>

/* custom css */
.tdi_34_dd6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_dd6,
				.tdi_34_dd6 .tdc-inner-columns{
				    display: block;
				}.tdi_34_dd6 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_dd6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_34_dd6 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_dd6.tdc-row-content-vert-center,
                    .tdi_34_dd6.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_dd6.tdc-row-content-vert-bottom,
                    .tdi_34_dd6.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_dd6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_dd6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_34_dd6 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_34_dd6 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_34_dd6 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_34_dd6 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_36_dd2  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_dd2{
                    vertical-align: baseline;
                }.tdi_36_dd2 .vc_column-inner > .wpb_wrapper,
				.tdi_36_dd2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_dd2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_dd2{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_dd2{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37_6bb td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_37_6bb">
<style>

/* inline tdc_css att */

.tdi_37_6bb{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37_6bb { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_6bb{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_6bb{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_6bb .tdb-logo-a,
                .tdi_37_6bb h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37_6bb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37_6bb .tdb-logo-img-wrap{
                    display: none;
                }.tdi_37_6bb .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_37_6bb .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:52px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37_6bb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37_6bb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_37_6bb .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_6bb .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37_6bb .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_6bb .tdb-logo-img{
                    max-width: 220px;
                }.tdi_37_6bb .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_37_6bb .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_37_6bb_rand_style td-element-style"><style>
.tdi_37_6bb_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">ISLANDSUN</span><span class="tdb-logo-text-tagline">Daily News Online</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_39_dd6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_39_dd6{
                    vertical-align: baseline;
                }.tdi_39_dd6 .vc_column-inner > .wpb_wrapper,
				.tdi_39_dd6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_dd6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_dd6{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_dd6{
width:65% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_40_dea td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_40_dea">
<style>

/* inline tdc_css att */

.tdi_40_dea{
margin-right:15px !important;
margin-bottom:21px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_dea{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_dea{
margin-right:20px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_dea{
                    display: inline-block;
                }.tdi_40_dea .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_40_dea .tdb-weather-deg{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40_dea .tdb-weather-unit{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_40_dea .tdb-weather-city{
                    font-family:Montserrat !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">26.9</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Solomon Islands</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_41_ddd td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_41_ddd">
<style>

/* inline tdc_css att */

.tdi_41_ddd{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_ddd{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_ddd{
margin-right:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_ddd{
                    display: inline-block;
                }.tdi_41_ddd .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41_ddd .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, March 27, 2021</div></div></div> 
<script src="data:text/javascript;base64,dmFyIHRkYl9sb2dpbl9zaW5nX2luX3Nob3J0Y29kZT0ib24iOw==" defer></script>
<div class="td_block_wrap tdb_header_user tdi_42_55d td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_42_55d">
<style>

/* inline tdc_css att */

.tdi_42_55d{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_55d{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_55d{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_55d{
                    display: inline-block;
                }.tdi_42_55d .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_42_55d .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42_55d .tdb-head-usr-log i{
                    font-size: 8px;
                
                    margin-left: 8px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_42_55d .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_42_55d .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42_55d .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_42_55d .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_55d .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_42_55d .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_search_form tdi_43_550 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_43_550">
<style>

/* inline tdc_css att */

.tdi_43_550{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43_550{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_550{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_550{
					max-width: 190px;
				
					display: inline-block;
				
					float: right;
					clear: none;
				}.td-theme-wrap .tdi_43_550{
					text-align: left;
				}.tdi_43_550 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_43_550 .tdb-search-form-input,
                .tdi_43_550 .tdb-search-form-placeholder{
                    padding: 0 0 0 10px;
                }.tdi_43_550 .tdb-search-form-border{
					border-width: 0px;
				
					border-color: #000000;
				}.tdi_43_550 .tdb-search-form-btn i{
                    font-size: 18px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_43_550 .tdb-search-form-btn{
                    padding: 0 10px;
                
					color: #000000;
				
					background-color: rgba(255,255,255,0);
				
					border-color: rgba(255,255,255,0);
				}.tdi_43_550 .tdb-search-msg{
					margin-top: 0px;
				}.tdi_43_550 .tdb-search-form-inner{
					background-color: #f5f5f5;
				}.tdi_43_550 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_43_550 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #000000 !important;
				}.tdi_43_550 .tdb-search-form-btn:hover{
					color: #000000;
				
					background-color: rgba(255,255,255,0);
				
					border-color: rgba(255,255,255,0);
				}.tdi_43_550 .tdb-search-form-btn:hover i{
                    color: #000000;
                }.tdi_43_550 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_550 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:11px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_550{
					max-width: 140px;
				}.tdi_43_550 .tdb-search-form-btn i{
                    font-size: 15px;
                }.tdi_43_550 .tdb-search-form-input{
				    font-family:Montserrat !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://theislandsun.com.sb/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-magnifier-medium-short"></i></div></form></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_44_777 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_44_777{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_44_777.td-a-rec{
					text-align: center;
				}.tdi_44_777 .td-element-style{
					z-index: -1;
				}.tdi_44_777 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_44_777 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" target="blank" class="td_spot_img_all"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/03/pasifikihr3.gif" alt="" /></a></div></div></div></div></div><div class="vc_column_inner tdi_46_252  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_46_252{
                    vertical-align: baseline;
                }.tdi_46_252 .vc_column-inner > .wpb_wrapper,
				.tdi_46_252 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_252 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_252{
width:13% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_2 tdi_47_650 td-flb-margin-left td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_47_650">
<style>

/* inline tdc_css att */

.tdi_47_650{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_47_650 .td-module-thumb{
					height: 148px;
				
					margin-left: -0px;
				}.tdi_47_650 .td_module_wrap{
					margin-bottom: 0px;
				}.tdi_47_650 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_47_650.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_47_650 .entry-thumb{
					background-position: center 90%;
				}.tdi_47_650 .td-video-play-ico{
					top: 50%;
                    left: 50%;
                    transform: translate(-50%, -50%);
				}.tdi_47_650 .td-post-vid-time{
					display: inline-block;
				}.tdi_47_650 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 10px;
				}.tdi_47_650 .entry-title{
					margin: 8px 0 0 0;
				
					font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47_650 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_47_650 .td-author-date{
					display: none;
				}.tdi_47_650 .td-post-author-name{
					display: none;
				}.tdi_47_650 .td-post-date,
				.tdi_47_650 .td-post-author-name span{
					display: none;
				}.tdi_47_650 .entry-review-stars{
					display: none;
				}.tdi_47_650 .td-icon-star,
                .tdi_47_650 .td-icon-star-empty,
                .tdi_47_650 .td-icon-star-half{
					font-size: 15px;
				}.tdi_47_650 .td-module-comments{
					display: none;
				}.tdi_47_650 .td-post-category{
					font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47_650 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_47_650 .td-post-category:hover{
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_47_650 .td-module-title a{
					color: #ffffff;
				
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_47_650 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				}html:not([class*='ie']) .tdi_47_650 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_47_650 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_650 .td-module-thumb{
					height: 118px;
				}.tdi_47_650 .entry-title{
					font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47_650 .td-post-category{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}.tdi_47_650 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47_650 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_650 .td-module-thumb{
					height: 104px;
				}.tdi_47_650 .td-module-meta-info{
					padding: 5px;
				}.tdi_47_650 .td-post-category{
					display: none;
				}.tdi_47_650 .entry-title{
					font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_47_650 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47_650 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_47_650 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_47_650 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_47_650 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/save-the-children-and-dfat-applauded-by-ucs-education-on-hygiene-facilities/" rel="bookmark" class="td-image-wrap " title="Proper hygiene facilities for Bilua school"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Six-year-old-Philonea-Lomulo-smiles-as-she-tries-out-the-hand-wasting-water-tap-at-Bilua-Primary-School.-324x400.jpg"></span></a></div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/education/" class="td-post-category">Education</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/save-the-children-and-dfat-applauded-by-ucs-education-on-hygiene-facilities/" rel="bookmark" title="Proper hygiene facilities for Bilua school">Proper hygiene facilities for Bilua school</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T12:02:07+11:00">March 24, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/save-the-children-and-dfat-applauded-by-ucs-education-on-hygiene-facilities/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BEN BILUA
In Gizo
UNITED Church Education Authority which owns Bilua School has acknowledged Save the Children and DFAT for assisting the school with proper...</div> </div>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></div><div id="tdi_48_520" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_c65  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49_c65,
                .tdi_49_c65 .tdc-columns{
                    min-height: 0;
                }.tdi_49_c65,
				.tdi_49_c65 .tdc-columns{
				    display: block;
				}.tdi_49_c65 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49_c65{
position:relative;
}

.tdi_49_c65 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_48_520_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_48_520_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_51_ff0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_ff0{
                    vertical-align: baseline;
                }.tdi_51_ff0 > .wpb_wrapper,
				.tdi_51_ff0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51_ff0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51_ff0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52_c6c tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_52_c6c" style=" z-index: 999;">
<style>
/* custom css */
.tdi_52_c6c{
                    display: inline-block;
                }.tdi_52_c6c .tdb-menu > li > a,
                .tdi_52_c6c .td-subcat-more{
                    padding: 15px 20px 16px;
                
                    color: #000000;
                }.tdi_52_c6c .tdb-menu > li .tdb-menu-sep,
                .tdi_52_c6c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_52_c6c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_52_c6c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_52_c6c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_52_c6c .tdb-menu > li > a,
                .tdi_52_c6c .td-subcat-more,
                .tdi_52_c6c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_52_c6c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_52_c6c .tdb-menu .tdb-normal-menu ul,
                .tdi_52_c6c .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_52_c6c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_52_c6c .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_52_c6c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_52_c6c .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_52_c6c .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_c6c .tdb-menu > li > a,
                .tdi_52_c6c .td-subcat-more{
                    padding: 15px 18px 16px;
                }.tdi_52_c6c .tdb-menu > li > a,
                .tdi_52_c6c .td-subcat-more,
                .tdi_52_c6c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_52_c6c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_52_c6c .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_c6c .tdb-menu > li > a,
                .tdi_52_c6c .td-subcat-more{
                    padding: 12px 15px 13px;
                }.tdi_52_c6c .tdb-menu > li > a,
                .tdi_52_c6c .td-subcat-more,
                .tdi_52_c6c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_52_c6c .tdb-menu > li.current-menu-item > a,
				.tdi_52_c6c .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52_c6c .tdb-menu > li.current-category-ancestor > a,
				.tdi_52_c6c .tdb-menu > li:hover > a,
				.tdi_52_c6c .tdb-menu > li.tdb-hover > a,
				.tdi_52_c6c .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_52_c6c .tdb-menu > li > a:after,
				.tdi_52_c6c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>

</style><div id=tdi_52_c6c class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-28120"><a href="https://theislandsun.com.sb/category/news/"><div class="tdb-menu-item-text">NEWS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55_db5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_55_db5">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="tdb-mega-modules-wrap"><div id=tdi_55_db5 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" class="td-image-wrap " title="Premiers beat motions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" title="Premiers beat motions">Premiers beat motions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:37:02+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/premiers-beat-motions/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY ALFRED PAGEPITU
TWO premiers defeated motions of no confidence against them yesterday.
Central province premier, Stanley Manetiva, famous for his strong stand against logging in...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" class="td-image-wrap " title="Western province passes $26m budget"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Newly-elcted-Premier-of-Western-province-David-Gina.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" title="Western province passes $26m budget">Western province passes $26m budget</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:32:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BEN BILUA
Gizo
WESTERN Provincial Executive passed a budget worth $26,536,622 million after going through debate yesterday.
The budget is distributed as twenty million, seven hundred...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" class="td-image-wrap " title="Mining company jumps the gun in Isabel"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/FB_IMG_1615339329526-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" title="Mining company jumps the gun in Isabel">Mining company jumps the gun in Isabel</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:28:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
By EDDIE OSIFELO
SOLOMON Islands Resources Company (SIRC) has constructed wharf, pad and road in Suma, Isabel province without a Mining Lease (ML) to extract...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" class="td-image-wrap " title="PG Stadium to become land mark"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chinese-Ambassador-H.E-Li-Ming-during-the-press-conference-when-announcing-the-Pacific-Games-2023-winning-construction-bid-earlier-this-week.-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" title="PG Stadium to become land mark">PG Stadium to become land mark</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/taromane/">Taromane Martin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:21:55+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By Taromane Martin
Chinese Ambassador to the Solomon Islands, His Excellency Li Ming says Solomon Islands is a genuine friend and partner as preparations to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/malaita-government-welcomes-private-sector-with-open-arms/" rel="bookmark" class="td-image-wrap " title="Malaita government welcomes private sector with open arms"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/1280px-USAID-Seal.svg_-696x696.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/malaita-government-welcomes-private-sector-with-open-arms/" rel="bookmark" title="Malaita government welcomes private sector with open arms">Malaita government welcomes private sector with open arms</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:01:38+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/malaita-government-welcomes-private-sector-with-open-arms/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
BY SAMIE WAIKORI
AUKI
Malaita’s government is partnering with the private sector towards developing the province.
Premier Daniel Suidani says his Malaita alliance for rural advancement (MARA)...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_db5" data-td_block_id="tdi_55_db5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_55_db5" data-td_block_id="tdi_55_db5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68"><a href="#"><div class="tdb-menu-item-text">FEATURES</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56_ee6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_56_ee6">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="tdb-mega-modules-wrap"><div id=tdi_56_ee6 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" class="td-image-wrap " title="Western province passes $26m budget"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Newly-elcted-Premier-of-Western-province-David-Gina.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" title="Western province passes $26m budget">Western province passes $26m budget</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:32:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BEN BILUA
Gizo
WESTERN Provincial Executive passed a budget worth $26,536,622 million after going through debate yesterday.
The budget is distributed as twenty million, seven hundred...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" class="td-image-wrap " title="PG Stadium to become land mark"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chinese-Ambassador-H.E-Li-Ming-during-the-press-conference-when-announcing-the-Pacific-Games-2023-winning-construction-bid-earlier-this-week.-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" title="PG Stadium to become land mark">PG Stadium to become land mark</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/taromane/">Taromane Martin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:21:55+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By Taromane Martin
Chinese Ambassador to the Solomon Islands, His Excellency Li Ming says Solomon Islands is a genuine friend and partner as preparations to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/new-soe-launched/" rel="bookmark" class="td-image-wrap " title="New SOE launched"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/President-SIMTA-SI-Maritime-Transport-Association-Charles-Rubaha-congratulates-Director-of-SIMA-Thierry-Nervale-1-696x552.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/business/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/new-soe-launched/" rel="bookmark" title="New SOE launched">New SOE launched</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T12:55:30+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/new-soe-launched/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY MAVIS N PODOKOLO
A NEW State-Owned Enterprise was launched in Honiara yesterday.
Previously known asSolomon Islands Maritime Safety Administration (SIMSA), it has now changed to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premier-makaa-beats-move-to-oust-his-govt/" rel="bookmark" class="td-image-wrap " title="Premier Maka’a beats move to oust his gov’t"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/download-1.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premier-makaa-beats-move-to-oust-his-govt/" rel="bookmark" title="Premier Maka’a beats move to oust his gov’t">Premier Maka’a beats move to oust his gov’t</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T12:08:14+11:00">March 25, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/premier-makaa-beats-move-to-oust-his-govt/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY ALFRED PAGEPITU
MAKIRA-ULAWA Premier Julian Maka’a Tuesday survived a no-confidence motion members of the non-executive bench tabled against him.
This was after mover Jackson Sunaone...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/wpg-to-control-virement-and-financial-reserve/" rel="bookmark" class="td-image-wrap " title="WPG to control virement and financial reserve"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/1200px-Flag_of_Western_Province_Solomon_Islands-696x349.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/wpg-to-control-virement-and-financial-reserve/" rel="bookmark" title="WPG to control virement and financial reserve">WPG to control virement and financial reserve</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T11:43:09+11:00">March 25, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/wpg-to-control-virement-and-financial-reserve/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BEN BILUAIn Gizo
The question of Virements and why Western Province’s Reserve Account has zero balance were raised during the budget meeting currently ongoing...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_ee6" data-td_block_id="tdi_56_ee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_56_ee6" data-td_block_id="tdi_56_ee6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-220"><a href="https://theislandsun.com.sb/category/local-news/"><div class="tdb-menu-item-text">LOCAL</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_565 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_57_565">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_57_565" id="tdi_58_0da" data-td_block_id="tdi_57_565" data-td_filter_value="" href="https://theislandsun.com.sb/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_59_115" data-td_block_id="tdi_57_565" data-td_filter_value="70" href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_60_fde" data-td_block_id="tdi_57_565" data-td_filter_value="22" href="https://theislandsun.com.sb/category/local-news/choiseul/">Choiseul</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_61_62b" data-td_block_id="tdi_57_565" data-td_filter_value="24" href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_62_f6b" data-td_block_id="tdi_57_565" data-td_filter_value="20" href="https://theislandsun.com.sb/category/local-news/honiara/">Honiara</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_63_ed0" data-td_block_id="tdi_57_565" data-td_filter_value="27" href="https://theislandsun.com.sb/category/local-news/isabel/">Isabel</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_64_85b" data-td_block_id="tdi_57_565" data-td_filter_value="26" href="https://theislandsun.com.sb/category/local-news/makira/">Makira</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_65_dfb" data-td_block_id="tdi_57_565" data-td_filter_value="19" href="https://theislandsun.com.sb/category/local-news/malaita/">Malaita</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_66_5e9" data-td_block_id="tdi_57_565" data-td_filter_value="21" href="https://theislandsun.com.sb/category/local-news/renbel/">RenBell</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_67_051" data-td_block_id="tdi_57_565" data-td_filter_value="23" href="https://theislandsun.com.sb/category/local-news/temotu/">Temotu</a><a class="mega-menu-sub-cat-tdi_57_565" id="tdi_68_a05" data-td_block_id="tdi_57_565" data-td_filter_value="25" href="https://theislandsun.com.sb/category/local-news/western/">Western</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57_565 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" class="td-image-wrap " title="Premiers beat motions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" title="Premiers beat motions">Premiers beat motions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:37:02+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/premiers-beat-motions/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY ALFRED PAGEPITU
TWO premiers defeated motions of no confidence against them yesterday.
Central province premier, Stanley Manetiva, famous for his strong stand against logging in...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" class="td-image-wrap " title="Western province passes $26m budget"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Newly-elcted-Premier-of-Western-province-David-Gina.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" title="Western province passes $26m budget">Western province passes $26m budget</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:32:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BEN BILUA
Gizo
WESTERN Provincial Executive passed a budget worth $26,536,622 million after going through debate yesterday.
The budget is distributed as twenty million, seven hundred...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" class="td-image-wrap " title="Mining company jumps the gun in Isabel"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/FB_IMG_1615339329526-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" title="Mining company jumps the gun in Isabel">Mining company jumps the gun in Isabel</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:28:04+11:00">March 26, 2021</time></span>  <span class="td-module-comments"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
By EDDIE OSIFELO
SOLOMON Islands Resources Company (SIRC) has constructed wharf, pad and road in Suma, Isabel province without a Mining Lease (ML) to extract...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" class="td-image-wrap " title="PG Stadium to become land mark"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chinese-Ambassador-H.E-Li-Ming-during-the-press-conference-when-announcing-the-Pacific-Games-2023-winning-construction-bid-earlier-this-week.-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" title="PG Stadium to become land mark">PG Stadium to become land mark</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/taromane/">Taromane Martin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:21:55+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By Taromane Martin
Chinese Ambassador to the Solomon Islands, His Excellency Li Ming says Solomon Islands is a genuine friend and partner as preparations to...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_565" data-td_block_id="tdi_57_565"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_57_565" data-td_block_id="tdi_57_565"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-210"><a href="https://theislandsun.com.sb/category/world/"><div class="tdb-menu-item-text">WORLD</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69_fd0 td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_69_fd0">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_69_fd0" id="tdi_70_bfe" data-td_block_id="tdi_69_fd0" data-td_filter_value="" href="https://theislandsun.com.sb/category/world/">All</a><a class="mega-menu-sub-cat-tdi_69_fd0" id="tdi_71_05e" data-td_block_id="tdi_69_fd0" data-td_filter_value="40" href="https://theislandsun.com.sb/category/world/africa/">AFRICA</a><a class="mega-menu-sub-cat-tdi_69_fd0" id="tdi_72_d7d" data-td_block_id="tdi_69_fd0" data-td_filter_value="32" href="https://theislandsun.com.sb/category/world/australia-newzealand/">AUSTRALIA / NZ</a><a class="mega-menu-sub-cat-tdi_69_fd0" id="tdi_73_ffd" data-td_block_id="tdi_69_fd0" data-td_filter_value="34" href="https://theislandsun.com.sb/category/world/south-pacific/">SOUTH PACIFIC</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_69_fd0 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/unicef-promises-support-for-vaccination-drive/" rel="bookmark" class="td-image-wrap " title="UNICEF promises support for vaccination drive"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/DSC0831-696x503.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/unicef-promises-support-for-vaccination-drive/" rel="bookmark" title="UNICEF promises support for vaccination drive">UNICEF promises support for vaccination drive</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T13:43:45+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/unicef-promises-support-for-vaccination-drive/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY MAVIS N PODOKOLO
UNICEF office in Solomon Islands has assured government of Solomon Islands and its people of continued commitment and support for a...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pacific-fisheries-surveillance-operation-a-success/" rel="bookmark" class="td-image-wrap " title="Pacific Fisheries Surveillance Operation a success"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/210310adf000000_001.t6057f334.m1200.xZCLVYm3fh4Vr26lf-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pacific-fisheries-surveillance-operation-a-success/" rel="bookmark" title="Pacific Fisheries Surveillance Operation a success">Pacific Fisheries Surveillance Operation a success</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T15:02:29+11:00">March 25, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pacific-fisheries-surveillance-operation-a-success/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The first Forum Fisheries Agency coordinated fisheries monitoring, control and surveillance operation of 2021, Operation Rai Balang concluded last week after two weeks of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/state-of-emergency-extended/" rel="bookmark" class="td-image-wrap " title="State of Emergency extended"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/DSC_0763-696x375.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/state-of-emergency-extended/" rel="bookmark" title="State of Emergency extended">State of Emergency extended</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T12:27:23+11:00">March 25, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/state-of-emergency-extended/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY ALFRED PAGEPITU
Government has decided to extend the state of public emergency (SOPE), making this the fourth consecutive SOPE.
The third state of emergency ended...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/who-vows-support-for-si-safe-vaccine-roll-out/" rel="bookmark" class="td-image-wrap " title="WHO vows support for SI safe vaccine roll-out"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/astra-Zeneca-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/who-vows-support-for-si-safe-vaccine-roll-out/" rel="bookmark" title="WHO vows support for SI safe vaccine roll-out">WHO vows support for SI safe vaccine roll-out</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/mavis-podokolo/">Mavis Podokolo</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T10:55:57+11:00">March 25, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/who-vows-support-for-si-safe-vaccine-roll-out/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY MAVIS N PODOKOLO
WORLD Health Organisation office in Solomon Islands has promised to support government in giving direction for safe administration of the AstraZeneca...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_fd0" data-td_block_id="tdi_69_fd0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_69_fd0" data-td_block_id="tdi_69_fd0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-45"><a href="https://theislandsun.com.sb/category/top-headlines/"><div class="tdb-menu-item-text">POLITICS</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_74_36f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_74_36f">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="tdb-mega-modules-wrap"><div id=tdi_74_36f class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" class="td-image-wrap " title="Premiers beat motions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-696x522.jpg"></span></a></div> </div>
 <div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" title="Premiers beat motions">Premiers beat motions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:37:02+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/premiers-beat-motions/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY ALFRED PAGEPITU
TWO premiers defeated motions of no confidence against them yesterday.
Central province premier, Stanley Manetiva, famous for his strong stand against logging in...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" class="td-image-wrap " title="Western province passes $26m budget"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Newly-elcted-Premier-of-Western-province-David-Gina.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" title="Western province passes $26m budget">Western province passes $26m budget</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:32:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY BEN BILUA
Gizo
WESTERN Provincial Executive passed a budget worth $26,536,622 million after going through debate yesterday.
The budget is distributed as twenty million, seven hundred...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" class="td-image-wrap " title="PG Stadium to become land mark"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chinese-Ambassador-H.E-Li-Ming-during-the-press-conference-when-announcing-the-Pacific-Games-2023-winning-construction-bid-earlier-this-week.-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" title="PG Stadium to become land mark">PG Stadium to become land mark</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/taromane/">Taromane Martin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:21:55+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
By Taromane Martin
Chinese Ambassador to the Solomon Islands, His Excellency Li Ming says Solomon Islands is a genuine friend and partner as preparations to...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/suidani-lauds-link/" rel="bookmark" class="td-image-wrap " title="Suidani lauds Link"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/US-Deputy-Chief-of-Mission-under-US-Embassy-in-Port-Moresby-Mr-Bernard-Link-with-members-of-Malaita-Provincial-Assembly-in-the-provincial-chamber-this-week-in-Auki.-696x343.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/suidani-lauds-link/" rel="bookmark" title="Suidani lauds Link">Suidani lauds Link</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/swaikori/">Samie Waikori</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T13:36:35+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/suidani-lauds-link/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BY SAMIE WAIKORI
AUKI
PREMIER of Malaita province Daniel Suidani has thanked the US Deputy Chief of Mission under US Embassy in Port Moresby, Mr Bernard...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/sir-david-takes-his-jab-on-second-day-of-vaccination/" rel="bookmark" class="td-image-wrap " title="Sir David takes his jab on second day of vaccination"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/GG-VACCINATED.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/covid-19/" class="td-post-category">COVID-19</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/sir-david-takes-his-jab-on-second-day-of-vaccination/" rel="bookmark" title="Sir David takes his jab on second day of vaccination">Sir David takes his jab on second day of vaccination</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/press-release/">Press Release</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T12:18:43+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/sir-david-takes-his-jab-on-second-day-of-vaccination/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
COVID-19 vaccination at the Central Field Hospital in Honiara has entered its second day yesterday with the Governor General Sir David Vunagi opening the...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_74_36f" data-td_block_id="tdi_74_36f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_74_36f" data-td_block_id="tdi_74_36f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-197"><a href="#"><div class="tdb-menu-item-text">VIEW POINT</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75_42c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_75_42c">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="tdb-mega-modules-wrap"><div id=tdi_75_42c class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/malaita-tribe-to-conduct-land-recording-exercise/" rel="bookmark" class="td-image-wrap " title="Malaita tribe to conduct land recording exercise"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chief-Sade-Gwailili-e1616540554961-696x1043.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/culture/" class="td-post-category">Culture</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/malaita-tribe-to-conduct-land-recording-exercise/" rel="bookmark" title="Malaita tribe to conduct land recording exercise">Malaita tribe to conduct land recording exercise</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T10:04:35+11:00">March 24, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/malaita-tribe-to-conduct-land-recording-exercise/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
BALEOIASI Tribe One Discovery in Malaita is proposing to conduct a land recording exercise in Honiara this year.
Paramount Chief Sade Belo Gwalili said the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/understanding-chinas-development/" rel="bookmark" class="td-image-wrap " title="Understanding China&#8217;s development"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/10/FB_IMG_1603338820015-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/culture/" class="td-post-category">Culture</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/understanding-chinas-development/" rel="bookmark" title="Understanding China&#8217;s development">Understanding China&#8217;s development</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T11:15:21+11:00">March 19, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/understanding-chinas-development/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
VIEWPOINT
FRANK S.V BILAUPAINE
SINCE Solomon Islands switched diplomatic relations from Chinese Taipei (Taiwan) to People’s Republic of China (PRC) in September 2019, there are numerous...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/lauru-people-crying-for-improved-health-and-medical-infrastructures-taro-hospital-and-wagina-clinic/" rel="bookmark" class="td-image-wrap " title="Lauru people crying for improved health and medical infrastructures – Taro hospital and Wagina clinic."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/The-broken-floors-along-the-corridor-inside-Taro-hospital_-004-696x379.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/choiseul/" class="td-post-category">Choiseul</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/lauru-people-crying-for-improved-health-and-medical-infrastructures-taro-hospital-and-wagina-clinic/" rel="bookmark" title="Lauru people crying for improved health and medical infrastructures – Taro hospital and Wagina clinic.">Lauru people crying for improved health and medical infrastructures – Taro hospital and Wagina clinic.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T10:53:36+11:00">March 19, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/lauru-people-crying-for-improved-health-and-medical-infrastructures-taro-hospital-and-wagina-clinic/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
In its most recent face to face Community Awareness Outreach program to Choiseul Province covering South Choiseul Constituency, Moli and Taro in the North...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/noni-is-unique-in-many-ways/" rel="bookmark" class="td-image-wrap " title="Noni is unique in many ways"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/03/Noni-fruits-ready-for-transportation.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/agriculture/" class="td-post-category">Agriculture</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/noni-is-unique-in-many-ways/" rel="bookmark" title="Noni is unique in many ways">Noni is unique in many ways</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T12:15:10+11:00">March 18, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/noni-is-unique-in-many-ways/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
A response to Bodo Dettke’s media claims
BY WALTER FOLOTALU
Former politician
Noni (Kikiri or Kobu) farmer
AS a local noni farmer from the province (Malaita), I wish...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://theislandsun.com.sb/start-a-child-off-right/" rel="bookmark" class="td-image-wrap " title="START A CHILD OFF RIGHT"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2020/02/ZobuleGraduates31May08-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a>
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/start-a-child-off-right/" rel="bookmark" title="START A CHILD OFF RIGHT">START A CHILD OFF RIGHT</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T11:40:30+11:00">February 24, 2020</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/start-a-child-off-right/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Start children off on the way they should go, and even when they are old they will not turn from it. (Prov. 22:6 NIV)
CHILDREN...</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_75_42c" data-td_block_id="tdi_75_42c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_75_42c" data-td_block_id="tdi_75_42c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28118"><a href="https://theislandsun.com.sb/category/sports/"><div class="tdb-menu-item-text">SPORTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28115"><a href="https://theislandsun.com.sb/category/letters/"><div class="tdb-menu-item-text">LETTERS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29752"><a href="https://theislandsun.com.sb/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28108"><a href="https://theislandsun.com.sb/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28114"><a href="https://theislandsun.com.sb/category/in-court/"><div class="tdb-menu-item-text">In court</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28111"><a href="https://theislandsun.com.sb/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28110"><a href="https://theislandsun.com.sb/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://theislandsun.com.sb/category/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28116"><a href="https://theislandsun.com.sb/category/religion/"><div class="tdb-menu-item-text">Religion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28109"><a href="https://theislandsun.com.sb/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://theislandsun.com.sb/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28119"><a href="https://theislandsun.com.sb/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_76_d0f" class="tdc-zone"><div class="tdc_zone tdi_77_c53  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_77_c53{
                    min-height: 0;
                }.tdi_77_c53 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_77_c53:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_77_c53:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_77_c53{
z-index:999 !important;
}

</style>
<div class="tdi_76_d0f_rand_style td-element-style"></div><div id="tdi_78_6cd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_79_0d2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_79_0d2,
                .tdi_79_0d2 .tdc-columns{
                    min-height: 0;
                }.tdi_79_0d2,
				.tdi_79_0d2 .tdc-columns{
				    display: block;
				}.tdi_79_0d2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_81_dcc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_dcc{
                    vertical-align: baseline;
                }.tdi_81_dcc > .wpb_wrapper,
				.tdi_81_dcc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81_dcc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81_dcc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_83_62f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_83_62f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83_62f,
				.tdi_83_62f .tdc-inner-columns{
				    display: block;
				}.tdi_83_62f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_83_62f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_83_62f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83_62f.tdc-row-content-vert-center,
                    .tdi_83_62f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83_62f.tdc-row-content-vert-bottom,
                    .tdi_83_62f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83_62f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83_62f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_83_62f {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_83_62f .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_83_62f {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_83_62f .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_85_d02  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_85_d02{
                    vertical-align: baseline;
                }.tdi_85_d02 .vc_column-inner > .wpb_wrapper,
				.tdi_85_d02 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85_d02 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_85_d02{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_d02{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_86_d76 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_86_d76">
<style>

/* inline tdc_css att */

.tdi_86_d76{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_86_d76 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_d76{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_d76{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_d76 .tdb-logo-a,
                .tdi_86_d76 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_86_d76 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_86_d76 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_86_d76 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_86_d76 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_86_d76 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_86_d76 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_86_d76 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_d76 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_86_d76 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_86_d76 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_86_d76_rand_style td-element-style"><style>
.tdi_86_d76_rand_style{
background-color:#ea1717 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://theislandsun.com.sb/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GOSSIP</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_88_d03  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_88_d03{
                    vertical-align: baseline;
                }.tdi_88_d03 .vc_column-inner > .wpb_wrapper,
				.tdi_88_d03 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_d03 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_d03{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_89_6c0 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_89_6c0" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_89_6c0{
margin-right:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_89_6c0 .td_block_inner{
                    text-align: right;
                }.tdi_89_6c0 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_89_6c0 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_89_6c0 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_89_6c0 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_89_6c0 .tdb-menu > li > a,
                .tdi_89_6c0 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_89_6c0 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_6c0 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_89_6c0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_6c0 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_89_6c0 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_89_6c0 .tdb-menu > li > a,
                .tdi_89_6c0 .td-subcat-more,
                .tdi_89_6c0 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_89_6c0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_89_6c0 .tdb-menu .tdb-normal-menu ul,
                .tdi_89_6c0 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_89_6c0 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_6c0 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_89_6c0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_6c0 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_89_6c0 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_6c0 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_89_6c0 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_89_6c0 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_89_6c0 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_89_6c0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_6c0 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_6c0 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_89_6c0 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_89_6c0 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_89_6c0 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_89_6c0 .tdb-menu > li > a,
                .tdi_89_6c0 .td-subcat-more,
                .tdi_89_6c0 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_89_6c0 .tdb-menu > li.current-menu-item > a,
				.tdi_89_6c0 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_89_6c0 .tdb-menu > li.current-category-ancestor > a,
				.tdi_89_6c0 .tdb-menu > li:hover > a,
				.tdi_89_6c0 .tdb-menu > li.tdb-hover > a,
				.tdi_89_6c0 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_89_6c0 .tdb-menu > li > a:after,
				.tdi_89_6c0 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_89_6c0 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-footer-bottom" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-28080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28080"><a href="https://theislandsun.com.sb/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28081"><a href="https://theislandsun.com.sb/terms-conditions/"><div class="tdb-menu-item-text">Terms / Conditions</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theislandsun.com.sb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://theislandsun.com.sb/category/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Premiers beat motions</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-31924" class="post-31924 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-central-islands category-guadalcanal category-local-news category-news category-politics category-sponsored category-sponsored-news" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://theislandsun.com.sb/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/central-islands/">Central Islands</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/guadalcanal/">Guadalcanal</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/news/">News</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/politics/">Politics</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored/">SPONSORED</a></li><li class="entry-category"><a href="https://theislandsun.com.sb/category/sponsored-news/">SPONSORED NEWS</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Premiers beat motions</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:37:02+11:00">March 26, 2021</time></span> <div class="td-post-comments"><a href="https://theislandsun.com.sb/premiers-beat-motions/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31924">86</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2Fpremiers-beat-motions%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Premiers+beat+motions&url=https%3A%2F%2Ftheislandsun.com.sb%2Fpremiers-beat-motions%2F&via=IslandsunNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Premiers+beat+motions %0A%0A https://theislandsun.com.sb/premiers-beat-motions/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theislandsun.com.sb/premiers-beat-motions/&title=Premiers+beat+motions">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Premiers+beat+motions https://theislandsun.com.sb/premiers-beat-motions/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-696x522.jpg" srcset="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-696x522.jpg 696w, https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-300x225.jpg 300w, https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-768x576.jpg 768w, https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-560x420.jpg 560w, https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-80x60.jpg 80w, https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-265x198.jpg 265w, https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade.jpg 945w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Francis Sade" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  tdi_93_500 td_block_template_4">
<style>
/* custom css */
.tdi_93_500.td-a-rec{
					text-align: center;
				}.tdi_93_500 .td-element-style{
					z-index: -1;
				}.tdi_93_500.td-a-rec-img{
				    text-align: left;
				}.tdi_93_500.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_93_500.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div>
<p>BY ALFRED PAGEPITU</p>
<p>TWO premiers defeated motions of no confidence against them yesterday.</p>
<p>Central province premier, Stanley Manetiva, famous for his strong stand against logging in the province, won by an overwhelming majority vote of nine against four.</p>
<p>Guadalcanal premier Francis Sade silenced critics when the mover withdrew the motion on the Assembly floor yesterday.</p>
<p>In Tulagi yesterday, the motion survived through to the debate stage where the Assembly deliberated on the eight grounds that the mover, MPA for ward-8 Polycarp Galaigu, and the non-executives attached with the motion.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_92_330 td_block_template_4">
<style>
/* custom css */
.tdi_92_330.td-a-rec{
					text-align: center;
				}.tdi_92_330 .td-element-style{
					z-index: -1;
				}.tdi_92_330.td-a-rec-img{
				    text-align: left;
				}.tdi_92_330.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92_330.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div>
<p>At the end, the Assembly was called to a vote. Nine MPAs from the executive were convinced that premier Manetiva is not guilty of the allegations, and voted in his favour. Four from the non-executives voted against.</p>
<p>Meanwhile, across the channel, in Guadalcanal, the motion against premier Sade died an early death when the mover withdrew it as it was mentioned during session.</p>
<p>The mover, MPA for Wanderer Bay Cecil Manekako, verbally withdrew the motion on the floor of Assembly, a social media statement by the Guadalcanal province said yesterday after the meeting.</p>
<p>After the meetings both premiers reiterated their earlier calls for collaboration by the non-executives to move their provinces forward.</p>
<p>Premier Manetiva said:</p>
<p>“The non-executive should come and work with the executive and the government to fulfill the provincial government policy and move forward the province.</p>
<p>“Central province will not accept any under table dealing but will continue to comply under law and act to operate the government.</p>
<p>“What I understand here is the non-executives members do not have the number to move the motion against me seeing them continually barking like dogs without teeth with no evidence and proper document to support their allegations.</p>
<p>“There are eight grounds presented at the chamber before we vote but they never succeed.”</p>
<p>Central province assembly meeting continues today.</p>
<p>According to G-Province social media post, premier Sade following his victory, reminded the Assembly that “If you’re here for money, if you’re here for power, if you’re here for fame, then this honourable Assembly is not for you. We’re here to serve the interest of women, youth, children and men of Guadalcanal”.</p>
<p>Sade acknowledged MPA Manekako for exercising due democratic rights in seeking good governance by way of motion of no-confidence.</p>
<p>He concluded by vowing that his Government for Inclusive Change and Sustainable Development (GICSD) will continue its 2019-2023 Policy Strategies this financial year.</p>
<p>As a bonus, MPA for Aola ward Hosley Ghanivila joined Sade’s executive.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_94_15c td_block_template_4">
<style>
/* custom css */
.tdi_94_15c.td-a-rec{
					text-align: center;
				}.tdi_94_15c .td-element-style{
					z-index: -1;
				}.tdi_94_15c.td-a-rec-img{
				    text-align: left;
				}.tdi_94_15c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_94_15c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertise with Islandsun</span><div class="td-all-devices">
<a href="#"><img src="https://theislandsun.com.sb/wp-content/uploads/2019/12/adspace.png" alt="" /></a></div></div> </div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheislandsun.com.sb%2Fpremiers-beat-motions%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Premiers+beat+motions&url=https%3A%2F%2Ftheislandsun.com.sb%2Fpremiers-beat-motions%2F&via=IslandsunNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Premiers+beat+motions %0A%0A https://theislandsun.com.sb/premiers-beat-motions/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theislandsun.com.sb/premiers-beat-motions/&title=Premiers+beat+motions">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Premiers+beat+motions https://theislandsun.com.sb/premiers-beat-motions/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/">Western province passes $26m budget</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/"><img alt='' src='https://secure.gravatar.com/avatar/fd39afae5efd580df12ae709156f762b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd39afae5efd580df12ae709156f762b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alfred Pagepitu"></span><meta itemprop="datePublished" content="2021-03-26T14:37:02+11:00"><meta itemprop="dateModified" content="2021-03-26T14:37:05+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theislandsun.com.sb/premiers-beat-motions/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png"></span><meta itemprop="name" content="The Islandsun Daily News"></span><meta itemprop="headline " content="Premiers beat motions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade.jpg"><meta itemprop="width" content="945"><meta itemprop="height" content="709"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_95_d2a td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="tdi_95_d2a"><script src="data:text/javascript;base64,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" defer></script><h4 class="td-related-title td-block-title"><a id="tdi_96_ad0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_95_d2a" href="#">RELATED ARTICLES</a><a id="tdi_97_05c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_95_d2a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_95_d2a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" class="td-image-wrap " title="Western province passes $26m budget"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Western province passes $26m budget" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Newly-elcted-Premier-of-Western-province-David-Gina.jpg" width="180" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" title="Western province passes $26m budget">Western province passes $26m budget</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" class="td-image-wrap " title="Mining company jumps the gun in Isabel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mining company jumps the gun in Isabel" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/FB_IMG_1615339329526-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" title="Mining company jumps the gun in Isabel">Mining company jumps the gun in Isabel</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" class="td-image-wrap " title="PG Stadium to become land mark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PG Stadium to become land mark" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chinese-Ambassador-H.E-Li-Ming-during-the-press-conference-when-announcing-the-Pacific-Games-2023-winning-construction-bid-earlier-this-week.-218x150.jpg" width="218" height="150" /></a></div> <a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" title="PG Stadium to become land mark">PG Stadium to become land mark</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_95_d2a" data-td_block_id="tdi_95_d2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_95_d2a" data-td_block_id="tdi_95_d2a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/premiers-beat-motions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theislandsun.com.sb/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e487b8459f" /></p><input type="hidden" id="ak_js" name="ak_js" value="141" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget tdi_98_555 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_98_555">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=tdi_98_555 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" class="td-image-wrap " title="Premiers beat motions"><img class="entry-thumb" src="" alt="" title="Premiers beat motions" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Francis-Sade-150x150.jpg" width="150" height="150" /></a></div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/premiers-beat-motions/" rel="bookmark" title="Premiers beat motions">Premiers beat motions</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/alfred-pagepitu/">Alfred Pagepitu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:37:02+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/premiers-beat-motions/#respond">0</a></span> </div>
<div class="td-excerpt">
BY ALFRED PAGEPITU
TWO premiers defeated motions of no confidence against them yesterday.
Central province premier, Stanley Manetiva, famous for his strong stand against logging in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" class="td-image-wrap " title="Western province passes $26m budget"><img class="entry-thumb" src="" alt="" title="Western province passes $26m budget" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2018/07/Newly-elcted-Premier-of-Western-province-David-Gina-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/" rel="bookmark" title="Western province passes $26m budget">Western province passes $26m budget</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/" class="td-post-category">Local News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:32:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/western-province-passes-26m-budget/#respond">0</a></span> </div>
<div class="td-excerpt">
BY BEN BILUA
Gizo
WESTERN Provincial Executive passed a budget worth $26,536,622 million after going through debate yesterday.
The budget is distributed as twenty million, seven hundred... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" class="td-image-wrap " title="Mining company jumps the gun in Isabel"><img class="entry-thumb" src="" alt="" title="Mining company jumps the gun in Isabel" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/FB_IMG_1615339329526-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/" rel="bookmark" title="Mining company jumps the gun in Isabel">Mining company jumps the gun in Isabel</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/t_osifelo/">Eddie Osifelo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:28:04+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/#comments">1</a></span> </div>
<div class="td-excerpt">
By EDDIE OSIFELO
SOLOMON Islands Resources Company (SIRC) has constructed wharf, pad and road in Suma, Isabel province without a Mining Lease (ML) to extract... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" class="td-image-wrap " title="PG Stadium to become land mark"><img class="entry-thumb" src="" alt="" title="PG Stadium to become land mark" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/Chinese-Ambassador-H.E-Li-Ming-during-the-press-conference-when-announcing-the-Pacific-Games-2023-winning-construction-bid-earlier-this-week.-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/" rel="bookmark" title="PG Stadium to become land mark">PG Stadium to become land mark</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/breaking-news/" class="td-post-category">Breaking News</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/taromane/">Taromane Martin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:21:55+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/#respond">0</a></span> </div>
<div class="td-excerpt">
By Taromane Martin
Chinese Ambassador to the Solomon Islands, His Excellency Li Ming says Solomon Islands is a genuine friend and partner as preparations to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://theislandsun.com.sb/hna-saga-unsettled/" rel="bookmark" class="td-image-wrap " title="HNA saga unsettled"><img class="entry-thumb" src="" alt="" title="HNA saga unsettled" data-type="image_tag" data-img-url="https://theislandsun.com.sb/wp-content/uploads/2021/03/4f87ac40e3d543534d73f9a482ce32a3_L-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://theislandsun.com.sb/hna-saga-unsettled/" rel="bookmark" title="HNA saga unsettled">HNA saga unsettled</a></h3>
<div class="td-module-meta-info">
<a href="https://theislandsun.com.sb/category/local-news/honiara/" class="td-post-category">Honiara</a> <span class="td-post-author-name"><a href="https://theislandsun.com.sb/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T14:18:07+11:00">March 26, 2021</time></span> <span class="td-module-comments"><a href="https://theislandsun.com.sb/hna-saga-unsettled/#respond">0</a></span> </div>
<div class="td-excerpt">
BY PETER ZOLEVEKE II
Former Honiara Netball Association (HNA) Executive will face the music regarding its financial report for the HNA 2015/2016 seasons.
The Solomon Island... </div>
</div>
</div>
</div></div> <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_99_fff widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_99_fff">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5433</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">3607</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">2881</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">922</span></a></li><li><a href="https://theislandsun.com.sb/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">613</span></a></li><li><a href="https://theislandsun.com.sb/category/letters/"><span class="td-cat-name">Letters to editor</span><span class="td-cat-no">564</span></a></li></ul></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_100_025 td_block_template_4">
<style>
/* custom css */
.tdi_100_025.td-a-rec{
					text-align: center;
				}.tdi_100_025 .td-element-style{
					z-index: -1;
				}.tdi_100_025.td-a-rec-img{
				    text-align: left;
				}.tdi_100_025.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_100_025.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<a href="https://theislandsun.com.sb/our-office/"><img src="https://theislandsun.com.sb/wp-content/uploads/2020/01/Stripe-Adv-300-Reso.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_101_fd0 td-pb-border-top td_block_template_4">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Social </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">22,411</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/theIslandSunNews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">214</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/islandsunNews">Follow</a></span></div></div></div></div> <div class="td_block_wrap td_block_weather td_block_widget tdi_102_c00 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_102_c00">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_102_c00 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Honiara</div>
<div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_102_c00"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_102_c00">
<input id="tdi_102_c00" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="tdi_102_c00"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_102_c00">
<span class="td-big-degrees">26.1</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">26.1</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">26.1</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">87 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">3.4kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">88 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">27</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td_block_exchange td_block_widget tdi_103_f85 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_103_f85">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Exchange Rate</span></h4></div><div id=tdi_103_f85 class="td-exchange-wrap td_block_inner td-column-1">
<div class="td-exchange-header">
<div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-usd"></span><span class="td-base-title">USD - United States Dollar</span></div>
</div>
<div class="td-exchange-rates">
<div class="td-rate">
<span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
<div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">0.7611</div>
</div>
<div class="td-rate">
<span title="New Zealand Dollar" class="td-flags td-flags-all td-flag-nzd"></span>
<div class="td-rate-currency td-rate-nzd">NZD</div><div class="td-exchange-value">0.6983</div>
</div>
<div class="td-rate">
<span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
<div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">1.1774</div>
</div>
<div class="td-rate">
<span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
<div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">0.7946</div>
</div>
<div class="td-rate">
<span title="Singapore Dollar" class="td-flags td-flags-all td-flag-sgd"></span>
<div class="td-rate-currency td-rate-sgd">SGD</div><div class="td-exchange-value">0.7423</div>
</div>
<div class="td-rate">
<span title="Japanese Yen" class="td-flags td-flags-all td-flag-jpy"></span>
<div class="td-rate-currency td-rate-jpy">JPY</div><div class="td-exchange-value">0.0091</div>
</div>
<div class="td-rate">
<span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
<div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.3770</div>
</div>
</div>
<div class="clearfix"></div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>March 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
</tr>
<tr>
<td>8</td><td><a href="https://theislandsun.com.sb/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://theislandsun.com.sb/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td>11</td><td><a href="https://theislandsun.com.sb/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td><a href="https://theislandsun.com.sb/2021/03/13/" aria-label="Posts published on March 13, 2021">13</a></td><td><a href="https://theislandsun.com.sb/2021/03/14/" aria-label="Posts published on March 14, 2021">14</a></td>
</tr>
<tr>
<td>15</td><td><a href="https://theislandsun.com.sb/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td><a href="https://theislandsun.com.sb/2021/03/17/" aria-label="Posts published on March 17, 2021">17</a></td><td><a href="https://theislandsun.com.sb/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td><a href="https://theislandsun.com.sb/2021/03/19/" aria-label="Posts published on March 19, 2021">19</a></td><td><a href="https://theislandsun.com.sb/2021/03/20/" aria-label="Posts published on March 20, 2021">20</a></td><td><a href="https://theislandsun.com.sb/2021/03/21/" aria-label="Posts published on March 21, 2021">21</a></td>
</tr>
<tr>
<td>22</td><td><a href="https://theislandsun.com.sb/2021/03/23/" aria-label="Posts published on March 23, 2021">23</a></td><td><a href="https://theislandsun.com.sb/2021/03/24/" aria-label="Posts published on March 24, 2021">24</a></td><td><a href="https://theislandsun.com.sb/2021/03/25/" aria-label="Posts published on March 25, 2021">25</a></td><td><a href="https://theislandsun.com.sb/2021/03/26/" aria-label="Posts published on March 26, 2021">26</a></td><td id="today">27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://theislandsun.com.sb/2021/02/">&laquo; Feb</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_recent_entries">
<h4 class="td-block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://theislandsun.com.sb/premiers-beat-motions/" aria-current="page">Premiers beat motions</a>
</li>
<li>
<a href="https://theislandsun.com.sb/western-province-passes-26m-budget/">Western province passes $26m budget</a>
</li>
<li>
<a href="https://theislandsun.com.sb/mining-company-jumps-the-gun-in-isabel/">Mining company jumps the gun in Isabel</a>
</li>
<li>
<a href="https://theislandsun.com.sb/pg-stadium-to-become-land-mark/">PG Stadium to become land mark</a>
</li>
<li>
<a href="https://theislandsun.com.sb/hna-saga-unsettled/">HNA saga unsettled</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_105_2f2 widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="tdi_105_2f2">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theislandsun.com.sb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5433</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">3607</span></a></li><li><a href="https://theislandsun.com.sb/category/local-news/honiara/"><span class="td-cat-name">Honiara</span><span class="td-cat-no">2881</span></a></li><li><a href="https://theislandsun.com.sb/category/top-headlines/"><span class="td-cat-name">Top Headlines</span><span class="td-cat-no">922</span></a></li><li><a href="https://theislandsun.com.sb/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">613</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theislandsun.com.sb/"><img class="td-retina-data" src="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" data-retina="https://theislandsun.com.sb/wp-content/uploads/2017/08/islandsunlogo.png" alt="The Islandsun " title="The Islandsun" width="297" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Island Sun Newspaper Limited is a privately owned daily newspaper in the Solomon Islands. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7f160c131e111b0c0a11081a1d3f18121e1613511c1012"><span class="__cf_email__" data-cfemail="563f253a37383225233821333416313b373f3a7835393b">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://m.facebook.com/theIslandSunNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theislandsunnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/islandsunN" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-28080"><a href="https://theislandsun.com.sb/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28081"><a href="https://theislandsun.com.sb/terms-conditions/">Terms / Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Islandsun Daily News - This website is built by <a href="https://github.com/anikwai">WANITECH LTD</a> 2021 </div>
</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KTs=" defer></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js' defer data-deferred="1"></script>
<script type='text/javascript' id='lodash-js-after' src="data:text/javascript;base64,d2luZG93LmxvZGFzaD1fLm5vQ29uZmxpY3QoKTs=" defer></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-api-fetch-js-translations' src="data:text/javascript;base64,KGZ1bmN0aW9uKGRvbWFpbix0cmFuc2xhdGlvbnMpe3ZhciBsb2NhbGVEYXRhPXRyYW5zbGF0aW9ucy5sb2NhbGVfZGF0YVtkb21haW5dfHx0cmFuc2xhdGlvbnMubG9jYWxlX2RhdGEubWVzc2FnZXM7bG9jYWxlRGF0YVsiIl0uZG9tYWluPWRvbWFpbjt3cC5pMThuLnNldExvY2FsZURhdGEobG9jYWxlRGF0YSxkb21haW4pO30pKCJkZWZhdWx0Iix7ImxvY2FsZV9kYXRhIjp7Im1lc3NhZ2VzIjp7IiI6e319fX0pOw==" defer></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-api-fetch-js-after' src="data:text/javascript;base64,d3AuYXBpRmV0Y2gudXNlKHdwLmFwaUZldGNoLmNyZWF0ZVJvb3RVUkxNaWRkbGV3YXJlKCJodHRwczovL3RoZWlzbGFuZHN1bi5jb20uc2Ivd3AtanNvbi8iKSk7d3AuYXBpRmV0Y2gubm9uY2VNaWRkbGV3YXJlPXdwLmFwaUZldGNoLmNyZWF0ZU5vbmNlTWlkZGxld2FyZSgiOWVkNGI4NGIzMSIpO3dwLmFwaUZldGNoLnVzZSh3cC5hcGlGZXRjaC5ub25jZU1pZGRsZXdhcmUpO3dwLmFwaUZldGNoLnVzZSh3cC5hcGlGZXRjaC5tZWRpYVVwbG9hZE1pZGRsZXdhcmUpO3dwLmFwaUZldGNoLm5vbmNlRW5kcG9pbnQ9Imh0dHBzOi8vdGhlaXNsYW5kc3VuLmNvbS5zYi93cC1hZG1pbi9hZG1pbi1hamF4LnBocD9hY3Rpb249cmVzdC1ub25jZSI7" defer></script>
<script type='text/javascript' id='contact-form-7-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3PXsiY2FjaGVkIjoiMSJ9Ow==" defer></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js' defer data-deferred="1"></script>
<script type='module' src='https://theislandsun.com.sb/wp-content/plugins/instant-page/instantpage.js?ver=5.1.0' id='instantpage-js'></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://theislandsun.com.sb/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js' defer data-deferred="1"></script>
<script async="async" type='text/javascript' src='https://theislandsun.com.sb/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script src="data:text/javascript;base64,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" defer></script>
<script src="https://theislandsun.com.sb/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js" defer data-deferred="1"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'636231fdcd43e6f8',m:'3b4121d8e2dfd973491244a0debd9d01f590a876-1616780753-1800-AfJdxNdzGiFhlwOuzLKBe7HdrjszfqW5ZjSZp4OSrmMD64j3DmLXd4Sa5HxIXDR7thsFfqrLi2UiB3wEFjQYNC2/XVDsQdmJHDZ26sYrcwf5nSZOfeAFFUnMULBdt3x5bRkK63U6TPdJtDLWelOhQCE=',s:[0x7604ef4502,0x0ba4417a6e],}})();</script></body>
</html>
